17:03:56 <mhrivnak> #startmeeting
17:03:56 <Tribot> Meeting started Tue Apr 12 17:03:56 2016 UTC.  The chair is mhrivnak. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:06 <mhrivnak> #chair jackhill mhrivnak eronel jeremyhwllc
17:04:06 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak
17:04:14 <mhrivnak> #topic April Meeting
17:04:28 <mhrivnak> I think we have this in-hand from email.
17:04:30 <mhrivnak> to re-cap
17:04:34 <mhrivnak> Brian won't be there.
17:04:42 <mhrivnak> I'll order pizza and bring drinks and ice.
17:04:52 <mhrivnak> I also have the bag of plates and stuff.
17:05:04 <mhrivnak> jackhill, remind me, are you handling the A/V?
17:05:15 <mhrivnak> I'm going to bring a webcam in case it's needed.
17:05:33 <jackhill> mhrivnak: yes, I can handle A/V and emcee
17:05:43 <jackhill> mhrivnak: the webcam would be good.
17:05:43 <jeremyhwllc> i will record too
17:05:48 <jackhill> I'll also bring the box
17:05:52 <jackhill> @jeremyhwllc++
17:05:58 <mhrivnak> great!
17:06:05 <mhrivnak> We need to make sure we announce the election.
17:06:25 <jackhill> mhrivnak: noted!
17:06:26 <mhrivnak> anything else we need to confirm?
17:06:35 <mhrivnak> venue is confirmed.
17:06:41 <jackhill> I can't think of anything.
17:07:13 <mhrivnak> Great.
17:07:21 <mhrivnak> #topic April Hack Night
17:07:51 <mhrivnak> Scott is willing to host it at Bandwidth, on the promise that we promote it vigorously. :)
17:08:01 <jackhill> did we decide if this still made sense to try it at bandwith? Okay, great.
17:08:12 <mhrivnak> But he pointed out, and I see his point, that it may make more sense to try another venue.
17:08:27 <mhrivnak> Bandwidth isn't the kind of place you just "drop by", you know?
17:08:32 <jackhill> right
17:08:50 <mhrivnak> Maybe a coffee shop with enough space to grab a quiet corner?
17:08:59 <mhrivnak> Maybe try one just online?
17:09:05 <mhrivnak> Or another idea?
17:09:05 <jackhill> okay, so let's try this for now, and brainstorm for something better.
17:09:27 <mhrivnak> So you're saying let's stick with Bandwidth this month, then think of something else for May?
17:09:34 <jackhill> yeah, something. I do sort of like in-person, but it is hard since the triangle is so spread out.
17:09:40 <jackhill> mhrivnak: yes
17:09:48 <mhrivnak> Sounds good to me.
17:10:33 <mhrivnak> #action jeremyhwllc Announce and promote the hack night for April 21 at Bandwidth.
17:10:56 <mhrivnak> anything else on hack night?
17:11:48 <jackhill> Who plans to be there? I will.
17:12:23 <jackhill> #action jackhill review tasks (https://appsdev.trilug.org/fossil/rptview?rn=1)
17:12:23 <mhrivnak> Looks like my wife has made plans for me, so I guess I won't. :)
17:12:46 <mhrivnak> oh hey, an issue tracker! yay!
17:12:47 <jackhill> I might like help actually running the hack night, since I don't think that's my strength.
17:12:52 <mhrivnak> Somehow I missed that.
17:12:53 <jackhill> mhrivnak: no worries, have a good time
17:13:18 <jackhill> mhrivnak: yeah, I put that up two (?) months ago, but then decided that I didn't like that one. Still better than nothing.
17:13:30 <mhrivnak> Cool!
17:13:32 <jackhill> probably only mentioned it in passing in IRC.
17:13:42 <mhrivnak> Perhaps a retrospective of sorts on the hack nights would be valuable. Via email?
17:14:07 <jackhill> indeed
17:14:22 <mhrivnak> Want to take an action to start that conversation? :)
17:14:46 <jackhill> #action jackhill start hack-night in review conversation
17:14:50 <jackhill> on the main mailing list?
17:15:13 <mhrivnak> Oh, good question. I was thinking steering, but maybe main list?
17:15:19 <mhrivnak> Perhaps it would be good to start on steering.
17:15:35 <jackhill> okay, sounds good.
17:15:47 <mhrivnak> Then expand to main list as we see value in doing so.
17:16:10 <mhrivnak> #topic Other Business
17:16:20 <mhrivnak> I don't think we need to discuss future speakers right now.
17:16:23 <mhrivnak> Anything else on your mind?
17:16:51 <jackhill> Be thinking about who can run for steering
17:17:16 <mhrivnak> Good call.
17:17:40 <mhrivnak> We need to talk election logistics soon, but that can wait for next week.
17:17:58 <jackhill> indeed.
17:18:22 <jackhill> I'm looking forward to this meeting, I think it should be a good one. We got positive responses on the Splat list.
17:18:35 <jackhill> Also kudos to billf for helping promote to some lists as well.
17:19:01 <jackhill> that's it from me
17:19:04 <mhrivnak> +1 !
17:19:22 <mhrivnak> One last note: we are required to solicit nominations at least 10 days before the May meeting.
17:19:32 <mhrivnak> Shouldn't be a problem, but just wanted to put it out here. :)
17:19:50 <mhrivnak> #action jeremyhwllc Announce election and call for nominations at least 10 days before the May meeting.
17:20:02 <mhrivnak> Ok, I think we're done!
17:20:05 <mhrivnak> #endmeeting