17:02:23 <whippythellama> #startmeeting
17:02:23 <Tribot> Meeting started Tue Apr 19 17:02:23 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:30 <whippythellama> #chair eronel jackhill mhrivnak whippythellama
17:02:30 <Tribot> Current chairs: eronel jackhill mhrivnak whippythellama
17:02:39 <whippythellama> #chair jeremyhwllc
17:02:39 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
17:02:50 <whippythellama> #topic April Meeting Recap
17:02:57 <jeremyhwllc> hi all
17:02:59 <mhrivnak> I think it went very well.
17:03:06 <whippythellama> thank you all again for taking care of everything last week - i really do appreciate that
17:03:07 <mhrivnak> I counted 53 people mid-meeting.
17:03:13 <whippythellama> wow, good turnout
17:03:19 <mhrivnak> No prob! It was quite smooth.
17:03:38 <mhrivnak> At least a couple came from triembed, specifically for this topic. It was their first trilug meeting.
17:03:43 <whippythellama> good, i'm glad to hear that
17:03:44 <mhrivnak> So thanks jeremyhwllc for promoting it over there.
17:03:51 <whippythellama> @jeremyhwllc++
17:04:01 <mhrivnak> I haven't counted the cash yet, but it looks like we did reasonably well.
17:04:10 <mhrivnak> Most of the pizza was consumed, which is good to see.
17:04:33 <whippythellama> jeremyhwllc: you emailed that the video was posted, but i didn't see it on the youtube channel
17:04:37 <jeremyhwllc> room was hot from all the body heat :-)
17:04:41 <whippythellama> wow, that's rare, mhrivnak
17:04:46 <whippythellama> jeremyhwllc: i bet
17:04:55 <jackhill> whippythellama: https://archive.org/details/trilug-2016-04-14_3D-printer
17:05:52 <whippythellama> ok, cool
17:06:08 <whippythellama> i don't know if we should try to cross-post that to youtube or not
17:06:12 <jackhill> It could be posted to youtube as well, just grab the video from there
17:06:23 <whippythellama> yeah, i'm leaning towards doing that
17:06:32 <whippythellama> just so we have all our videos in the same spot
17:06:49 <jackhill> For better or worse it is where people go to look for videos
17:06:50 <jeremyhwllc> wasn't me that emailed about the video posting. it was jackhill I believe
17:07:02 <jeremyhwllc> I have a video too
17:07:12 <whippythellama> aaah - my bad, sorry
17:07:25 <jackhill> whippythellama: the good news is that I got it to render correctly, so maybe now I can take a shot at the older stuff.
17:07:31 <whippythellama> woot!
17:07:34 <jeremyhwllc> Is the youtube login on our wiki?
17:07:34 <whippythellama> that's awesome
17:07:38 <jackhill> It was easier, since Clinton used my computer I got the slides with desktop capture
17:07:47 <whippythellama> oh nice!
17:07:55 <whippythellama> i don't recall, jeremyhwllc
17:07:58 <whippythellama> i can look
17:09:02 <whippythellama> i think a channel owner (such as me) needs to invite others to be owners, or similar
17:09:05 <jeremyhwllc> whippythellama: thanks for looking I am on the side of the road IRC from phone:-)
17:09:10 <whippythellama> lol
17:09:16 <whippythellama> i'll check into it later
17:09:29 <whippythellama> #action whippythellama figure out how to allow others to upload to youtube
17:09:42 <whippythellama> whether that's tracking down credentials or sending an invite
17:09:53 <whippythellama> ok, anything else from last week?
17:10:14 <jackhill> not from me
17:10:21 <eronel> nope
17:10:24 <mhrivnak> nothing here.
17:10:50 <whippythellama> ok, cool
17:11:10 <whippythellama> #topic April Hack Night
17:11:25 <whippythellama> thank you jackhill for sending the announcement
17:11:40 <whippythellama> will anyone have time to update the site?
17:11:47 <jackhill> whippythellama: you're welcome
17:12:10 <whippythellama> i can do it if no one was planning to
17:13:06 <whippythellama> i'll take the thundering silence as "sure, go ahead"  :)
17:13:12 <jackhill> ha!
17:13:20 <jackhill> Who plans to be at the Hack Night?
17:13:22 <whippythellama> #action whippythellama post hack night on site
17:13:32 <whippythellama> i think i will be there
17:13:50 <mhrivnak> I won't be there.
17:13:57 <jackhill> I will be
17:14:01 <jackhill> whippythellama: great!
17:14:03 <eronel> I believe I'll be there.
17:14:05 <jeremyhwllc> I may need some help on the hacknight reminders. i will be at a DARPA event tomorrow and a DOD cyber conference thursday. never been to this sort of thing but wireless devices are a no no. then I will be fighting dc traffic to go to my cousins house to stay the night wednesday night
17:14:07 <whippythellama> excellent!
17:14:30 <whippythellama> jeremyhwllc: it's no trouble - we'll take care of it
17:14:42 <mhrivnak> sounds fun!
17:14:51 <whippythellama> jackhill: since you sent the first announcement, would you mind sending the reminder on thursday?
17:14:54 <jeremyhwllc> thanks!
17:15:07 <jackhill> whippythellama: I can do that.
17:15:19 <whippythellama> jackhill: thank you!
17:15:21 <jackhill> #action jackhill send hack night reminder Thursday
17:15:56 <whippythellama> ok, anything else on hack night?
17:16:19 <jackhill> no
17:16:29 <mhrivnak> nope
17:16:36 <whippythellama> movin right along...
17:16:37 <eronel> no
17:16:45 <whippythellama> #topic Future Hack Night Venues
17:17:02 <whippythellama> i saw the discussion about moving hack nights in the log
17:17:52 <whippythellama> one suggestion was for local cafes, i believe?
17:18:24 <jackhill> yep, I haven't given it much though, as I as busy with the meeting and preparing for this one.
17:18:27 <jeremyhwllc> are we moving because of low attendance?
17:18:32 <mhrivnak> Yep. Not sure of a specific one, but seems like a reasonable idea.
17:18:50 <jeremyhwllc> Hunt library comes to mind
17:18:50 <jackhill> One of my outstanding action items is start a discussion (first on steering@) about hack night logistics and improvements
17:18:52 <mhrivnak> Low attendance is a big part I think. It takes the burden off of bandwidth and our host there.
17:19:03 <whippythellama> jeremyhwllc: problem is port-limited wifi
17:19:16 <mhrivnak> It was also pointed out that Bandwidth isn't a convenient "just stop by for a bit" kind of place.
17:19:17 <whippythellama> we need limited or no port blockages
17:19:56 <jackhill> I'm still willing to host at Splat, but they've been booked the past few times (we might have to move the data)
17:19:59 <jackhill> s/data/date/
17:20:10 <whippythellama> jackhill: gotcha - thanks for checking
17:20:22 <jackhill> thanks go to eronel
17:20:36 <whippythellama> you could also look into coffee shops around splat as alternative spots
17:20:42 <whippythellama> aah - thank you, eronel :)
17:20:47 <jeremyhwllc> there is a new hackerspace going up near holly springs per Scott Hall
17:21:16 <jackhill> Coo, but that seems off the beaten path…
17:21:31 <whippythellama> do we want to try to keep it between downtown durham and downtown(ish) raleigh, or venture into rtp or other areas?
17:21:52 <eronel> It seems like we might want to experiment with different locations.
17:22:01 <mhrivnak> And probably ask the regulars what they think.
17:22:06 <jeremyhwllc> starbucks on lake boone has a meeting room. building used to be a bank
17:22:09 <whippythellama> good idea, mhrivnak
17:22:56 <eronel> By regulars, you mean qqx? :)
17:22:59 <whippythellama> jeremyhwllc: that might work pretty well
17:23:02 <whippythellama> lol
17:23:11 <whippythellama> yeah, eronel :)
17:23:53 <jeremyhwllc> RTP Frontier is a potentially good option
17:24:03 <eronel> Is that free?
17:24:04 <whippythellama> haven't heard of that one
17:24:10 <whippythellama> ^ that
17:24:29 <jeremyhwllc> yes last I heard
17:24:39 <whippythellama> jeremyhwllc: do you know if the lake boone starbucks allows you to reserve their conf rm?
17:25:33 <whippythellama> the frontier says the hours are 9-5
17:26:29 <whippythellama> so let's ask folks for suggestions, and see if we can come up with some as well
17:26:48 <jackhill> sounds good to me
17:27:15 <jackhill> are we okay with not having a regular location?
17:27:24 <jackhill> (if we want to just keep moving around?)
17:27:27 <whippythellama> depending on how many ideas come up, we can maybe think about it being a 'floating' event - so we may end up with different folks depending on where it's held from month to month
17:27:28 <eronel> Looks as if Frontier is also not open on the weekends.
17:27:30 <whippythellama> lol
17:27:37 <whippythellama> jackhill: yeah... that :)
17:27:47 <eronel> I'm okay with its moving around.
17:27:51 <jeremyhwllc> never tried reserving at starbucks. the benifit or RTp Frontier building 800 there is opportunity to mingle with other techies in the area. bitcoin meetups are there. they rent coworking space there but lobby big area is free to public (to attract talent/ coworking tenants)
17:28:11 <whippythellama> jeremyhwllc: do you know if they allow evening meetings?
17:28:22 <whippythellama> it sounds like you're saying yes, i just didn't see that on their site
17:29:05 <jeremyhwllc> most of the meetups there have been 7-9pm. there is a reservation process.
17:29:14 <whippythellama> ah.. excellent
17:29:25 <whippythellama> ok, unless you have contacts there i can reach out
17:29:53 <whippythellama> why don't i do that...
17:30:03 <jeremyhwllc> I will reach out to Jameson Lopp the Tri Bitcoin Meetup organizer to get details on process
17:30:13 <whippythellama> or that  :)
17:30:35 <whippythellama> #action jeremyhwllc call Jameson Lopp re: rtp frontier reservation process
17:30:37 <whippythellama> thank you!
17:30:43 <whippythellama> ok, i have one item to get to...
17:30:48 <whippythellama> #topic General Business
17:31:00 <whippythellama> we're at time, just wanted to ask about nominations
17:31:17 <mhrivnak> The power outage at metametrics didn't actually happen last weekend, so they just turned moya back on a couple hours later.
17:31:33 <mhrivnak> They'll likely reschedule, so we'll just stay on alert for that.
17:31:36 <whippythellama> did anyone mention wanting to run last week?
17:31:43 <whippythellama> mhrivnak: good to know, thank you
17:31:44 <jackhill> not to me
17:31:49 <eronel> nor to me
17:32:10 <whippythellama> ok
17:32:31 <whippythellama> mhrivnak and jeremyhwllc - you're still running, correct?
17:32:36 <whippythellama> i've decided to run again
17:32:41 <jackhill> yay
17:32:46 <eronel> cool :)
17:32:51 <whippythellama> eronel and jackhill - you're still retiring?
17:32:56 <jackhill> I am.
17:33:00 <eronel> me too
17:33:01 <jeremyhwllc> note - we should cross promote May Ansible talk to these groups: ncsa , trypython, ansibulls, tridevops
17:33:25 <jackhill> #note we should cross promote May Ansible talk to these groups: ncsa , trypython, ansibulls, tridevops
17:33:28 <jackhill> jeremyhwllc: noted!
17:33:31 <whippythellama> jeremyhwllc: excellent point
17:33:35 <jeremyhwllc> I do plan to run
17:33:44 <whippythellama> hrm... didn't know about the 'note' cmd
17:33:50 <jackhill> I think #note it is a thing. Might be #info …
17:33:58 <mhrivnak> yes!
17:34:01 <jackhill> will find out one Tribot "prepares" the minutes.
17:34:06 <mhrivnak> sorry, got pulled away momentarily.
17:34:09 <whippythellama> ok, we're past time - anything else on anyone's mind this week?
17:34:09 <jeremyhwllc> oh lol did not mean to be a command
17:34:33 <mhrivnak> whippythellama, are you running? :)
17:34:40 <whippythellama> mhrivnak: i am, yes :)
17:34:43 <mhrivnak> woot!
17:35:14 <mhrivnak> nothing else here, except I think we should send another call for nominations.
17:35:15 <whippythellama> :)
17:35:20 <jeremyhwllc> recommend looking for an ncsu student
17:35:22 <whippythellama> mhrivnak: agreed
17:35:26 <mhrivnak> I think the last email about it was combined with another announcement.
17:35:31 <mhrivnak> So it could have been overlooked.
17:35:39 <whippythellama> yeah, could be
17:35:49 <mhrivnak> And let's err on the side of more announcements than fewer for this. :)
17:35:54 <whippythellama> yes, please
17:36:11 <whippythellama> we're never overwhelmed with nominations in my experience
17:36:30 <mhrivnak> so true
17:36:32 <eronel> Maybe Doug could be convinced to run again?
17:36:42 <whippythellama> ok, we're *well* over time
17:36:49 <whippythellama> eronel: that would be good
17:36:56 <whippythellama> do you have his contact info?
17:37:01 <eronel> whippythellama: no
17:37:08 <whippythellama> bummer
17:37:25 <eronel> I don't even know his last name. :)
17:37:32 <whippythellama> ok, we can continue chatting, but i really don't want to keep folks this far past time, so...
17:37:34 <whippythellama> #endmeeting