17:00:17 <whippythellama> #startmeeting
17:00:17 <Tribot> Meeting started Tue Apr 26 17:00:17 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:27 <whippythellama> #chair jackhill mhrivnak jeremyhwllc whippythellama eronel
17:00:27 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
17:00:36 <whippythellama> #topic April Hack Night Recap
17:00:44 <whippythellama> so how'd it go?
17:00:56 <whippythellama> sorry i missed it - i had a continuing "sick car" saga
17:01:02 <whippythellama> now resolved, but wasn't then
17:01:23 <jackhill> I think that it went okay. There was one person there who wasn't on steering/stmiller.
17:01:33 <jackhill> whippythellama: you really have problems with that, don't you ;)
17:01:42 <whippythellama> man, i am telling you!
17:02:07 <jackhill> We made progress! Got past the thing problem we ran into last time!
17:02:08 <whippythellama> we have decided that we're done with car repairs, mkay?
17:02:17 <whippythellama> woo hoo!
17:02:21 <jackhill> I think that we just need to put some time into it outside of the hack nights to really make progress.
17:02:26 <whippythellama> that's awesome to hear
17:02:31 <whippythellama> yeah, i'd say so
17:02:35 <jackhill> I meant to send an update to trilug@, but haven't done that yet. I'll action it.
17:02:47 <whippythellama> excellent; thank you
17:02:47 <jackhill> #action jackhill send server progress update to trilug@
17:02:49 <mhrivnak> that's great!
17:03:04 <jackhill> yes, I feel good about it.
17:03:25 <whippythellama> yeah, you should - thank you for all your work on that!
17:03:35 <jackhill> my pleasure
17:04:14 <whippythellama> ok, so anything else you'd like to mention about hack night / moya?
17:04:24 <jackhill> So far we've been using Ansible. I think there should be a real synergy with next month's talk.
17:04:29 <jackhill> I have one thing
17:04:40 <whippythellama> yeah, i like ansible - and you're right on that
17:04:56 <mhrivnak> sweet.
17:05:03 <jackhill> mhrivnak: I think you've been corresponding with MetaMetrics. Any feeling on when they would like us out of there?
17:05:28 <whippythellama> next month's hack night might provide a good opportunity to get some stuff done if folks want to hack on ansible
17:05:50 <mhrivnak> I don't know of any particular feelings there, but I think it would be wise to move out as soon as is reasonable. We've already stayed a lot longer than I think we'd planned.
17:05:58 <jackhill> Oh, also, I guess with the low turnout means that we should seriously think about an alternate location
17:06:07 <jackhill> @stmiller++
17:06:11 <jackhill> for bringing snacks!
17:06:33 <whippythellama> jackhill: i definitely agree
17:06:41 <mhrivnak> As with any arrangement like this, it's contingent on one or two key people who work at MM. Sometimes people move around, and while I have no reason to think our contacts are going to leave, it's always a risk.
17:06:55 * jackhill nods
17:06:59 <whippythellama> yep
17:07:05 <jackhill> okay, now that's all I have
17:07:09 <whippythellama> :)
17:07:34 <whippythellama> should we ask the list for suggested hack night venues?
17:07:40 <mhrivnak> +1
17:07:44 <jackhill> +1
17:08:00 <whippythellama> #action whippythellama email trilug to get suggestions for future hack night locations
17:08:24 <jeremyhwllc> i am back sorry
17:08:26 <whippythellama> i'll also bring up the "floating hack night" concept
17:08:34 <whippythellama> i kind of like that idea, the more i think on it
17:09:07 <whippythellama> welcome back, jeremyhwllc :)
17:09:18 * mhrivnak assumes whippythellama is planning to rent a yacht for the evening to have a nice hack-night dinner party
17:09:31 <jackhill> lol
17:09:31 <whippythellama> awww, man - you had to spoil the surprise!
17:09:54 <mhrivnak> It would probably boost attendance! ;)
17:10:17 <whippythellama> heh - wouldn't it, tho?
17:10:31 <mhrivnak> We could pitch the idea to sponsors. :)
17:10:41 <whippythellama> next month's hack night - in international waters! anything goes!
17:10:42 <mhrivnak> Anyway, I think getting list feedback will be great.
17:10:46 <whippythellama> yeah, agreed
17:11:07 <whippythellama> moving along... :)
17:11:14 <whippythellama> #topic May Elections / Nominations
17:11:35 <jackhill> I plan on nominating stmiller
17:11:41 <jackhill> (he expressed interest)
17:11:50 <whippythellama> oh, definitely
17:11:56 <whippythellama> (and thank you, i was just about to ask :)
17:12:02 <mhrivnak> Oh good. I also suggested to him that he should consider it.
17:12:12 <jeremyhwllc> awesome. I thought he would be a good candidate
17:12:23 <whippythellama> and did qqx say he was interested?
17:12:27 <whippythellama> qqx - you here?
17:12:37 <mhrivnak> I think we need a call for nominations ASAP on the list.
17:12:44 <jackhill> +!
17:12:50 <whippythellama> yeah, i agree
17:12:54 <jackhill> er +1
17:12:56 <whippythellama> :)_
17:13:07 <mhrivnak> Such
17:13:08 <jeremyhwllc> i can announce tonight
17:13:09 <mhrivnak> +!
17:13:21 <whippythellama> jeremyhwllc: that would be great
17:13:27 <whippythellama> can you action that?
17:13:47 <jeremyhwllc> #action jeremyhwllc announce election nominations
17:13:54 <whippythellama> awesome - thankee
17:14:21 <whippythellama> jackhill: are you planning on being at the may meeting?
17:14:34 <jackhill> yes
17:14:54 <whippythellama> would you be willing to help with such things as ballot counting?
17:15:06 <jeremyhwllc> #action jeremyhwllc inquiry to RTP Frontier use of meeting space
17:15:14 <whippythellama> thank you, jeremyhwllc
17:15:21 <jackhill> whippythellama: absolutely
17:15:32 <whippythellama> thank you, jackhill - most appreciated :)
17:15:49 <whippythellama> does anyone have anything else on next month's elections for now?
17:16:19 <mhrivnak> Just that as soon as jeremyhwllc send the call, let's get our own nominations out.
17:16:30 <mhrivnak> To get things moving.
17:16:31 <whippythellama> good point - lead by example
17:16:50 <mhrivnak> Nobody wants to be the first to raise their hand.
17:17:03 <whippythellama> very true
17:17:23 <mhrivnak> #action mhrivnak self-nominate soon after the call for nominations
17:17:37 <whippythellama> #action whippythellama self-nominate after call for nominations
17:18:18 <whippythellama> is that it on the elections for today?
17:18:58 <whippythellama> ...i will take the deafening silence to mean "yes"  :)
17:19:00 <mhrivnak> nothing else here
17:19:10 <whippythellama> #topic Future Topics
17:19:44 <whippythellama> thank you for posting the summary, jackhill
17:19:48 <whippythellama> and for the bio, mhrivnak
17:20:02 <jackhill> you're welcome
17:20:05 <mhrivnak> I see that we have "Adam Haile and Dan Ternes" for June, but the topic isn't listed on the wiki.
17:20:12 <mhrivnak> jeremyhwllc, do we have a topic decided yet?
17:20:27 <jeremyhwllc> #action jeremyhwllc cross promote Ansible talk: tridevops 4 May meeting  - mail list too; ansibulls contact list no meetups scheduled - mail list; trypython 28 April, 3 May Ralegh project night, 11 May Chapel Hill project night& mail list; ncsa list:   https://web.archive.org/web/20141223191801/http://www.ncsysadmin.org/mailman/listinfo/ncsa-steer
17:20:37 <whippythellama> o_O
17:20:39 <whippythellama> that's some action!
17:20:51 <jeremyhwllc> yes I have everything ready for June
17:21:15 <jeremyhwllc> abtract and bio and topic
17:21:22 <whippythellama> sweet!
17:21:53 <mhrivnak> sweet. Can you either add the topic to the wiki, or just tell me what it is and I'll add it?
17:22:00 <mhrivnak> I have the page open, so it'd be super easy for me to add.
17:22:06 <jeremyhwllc> I can fwd June to sc list if you would like to review
17:22:18 <mhrivnak> +1
17:22:23 <jeremyhwllc> hold on
17:22:43 <whippythellama> ok, cool
17:23:08 <whippythellama> does anyone have leads on meetings past june?
17:23:29 <whippythellama> i thought i recalled jeremyhwllc having yet another one in the pipeline, but couldn't recall exactly what
17:23:40 <jackhill> no (or not yet)
17:23:54 <whippythellama> i was going to go over the carolinacon videos on youtube from this year and see if any of them suited us
17:24:39 <jeremyhwllc> email not pulling up. will fwd when I csn
17:24:42 <mhrivnak> I don't have any specific leads.
17:25:07 <mhrivnak> But if anyone has a topic they think would be popular, I'm happy to help find a speaker.
17:25:48 <jeremyhwllc> July RPi talk, Aug Blockchain & IoT,
17:25:59 <whippythellama> that's right
17:26:08 <whippythellama> how sure are those, jeremyhwllc
17:26:19 <whippythellama> and thank you for chasing those down!
17:26:21 <mhrivnak> those both sound great.
17:26:23 <jackhill> mhrivnak: Wayland
17:26:26 <jeremyhwllc> I have folks confirmed. just need to followup
17:26:35 <whippythellama> aw man, jackhill - i was just about to bring that one up  :)
17:26:44 <mhrivnak> heh, cool.
17:26:45 <whippythellama> jeremyhwllc: excellent
17:27:15 <whippythellama> wayland has come up a number of times, but no one has anyone to talk about it yet
17:28:21 <mhrivnak> We could query the list for that.
17:28:28 * mhrivnak notes the time
17:28:30 <whippythellama> good idea
17:28:38 <whippythellama> yeah, i was just typing something along those lines
17:28:44 <whippythellama> #topic General Business
17:28:55 <whippythellama> we're right up against the end of the half hour
17:29:02 <jackhill> and if we can't find a speaker: we can have a workshop meeting: "Brick your machine with Wayland"
17:29:06 <mhrivnak> I think I'll have some Ansible swag for the meeting. Maybe just stickers, but we'll see.
17:29:13 <whippythellama> jackhill: lol!
17:29:24 <whippythellama> mhrivnak: ooooo.. nice!
17:29:28 <mhrivnak> I also inquired today about getting Red Hat to sponsor the next meeting. We'll see if that goes anywhere.
17:29:32 <whippythellama> swag is always good
17:29:42 <whippythellama> thank you, mhrivnak  - i saw that on the wiki
17:30:24 <whippythellama> anything else anyone needs/wants to discuss today?
17:30:27 <jeremyhwllc> just forwarded the June topic
17:30:33 <whippythellama> thank you, jeremyhwllc
17:30:52 <mhrivnak> nothing here
17:31:04 <whippythellama> going once...
17:31:11 <whippythellama> going twice...
17:31:11 <jackhill> nope
17:31:11 <jeremyhwllc> good here
17:31:18 <whippythellama> and we're done  :)
17:31:23 <whippythellama> thank you, everybody!
17:31:26 <whippythellama> #endmeeting