17:01:40 <whippythellama> #startmeeting
17:01:40 <Tribot> Meeting started Tue May  3 17:01:40 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:40 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:46 <whippythellama> #topic May Meeting
17:02:07 <whippythellama> may started on a weird day, so i'm a week off on everything
17:02:17 <whippythellama> so this is next week
17:02:41 <whippythellama> i'm assuming everyone's going - what with the elections and such
17:02:45 <mhrivnak> No luck so far on a sponsorship, but I do have a big pile of Ansible stickers.
17:02:50 <jackhill> I plan on going
17:02:53 <mhrivnak> I'll be there.
17:02:56 <whippythellama> sweet!
17:03:12 <eronel> yes I'll be at the May meeting
17:03:20 <whippythellama> eronel!  welcome!  :)
17:03:31 <eronel> whippythellama: thanks :)
17:04:02 <whippythellama> ideas on how we want to do the election?
17:04:06 <whippythellama> logistically, i mean?
17:04:37 <mhrivnak> Hm. Who handled it last year? Was it billf?
17:04:44 <whippythellama> welcome, jeremyhwllc :)
17:04:51 <whippythellama> mhrivnak: i don't recall
17:04:57 <mhrivnak> I think I had to miss it last year.
17:05:00 <jeremyhwllc> howdy
17:05:09 <whippythellama> i think billf and isharacomix did it together
17:05:28 <jeremyhwllc> what is the topic?
17:05:30 <whippythellama> iirc, we just had slips of paper where folks wrote down their top five picks
17:05:39 <whippythellama> talking about election logistics for next week
17:05:49 <jeremyhwllc> gotcha
17:05:54 <mhrivnak> looks like alpo was involved last year.
17:06:01 <whippythellama> oh?
17:06:11 <mhrivnak> wait no, that's 2014 I'm looking at.
17:06:24 <jackhill> And we also need to verify memebership roles. Do we want to print out the list or use a computer to verify?
17:06:47 <whippythellama> preferably computer
17:06:55 <mhrivnak> agreed.
17:06:59 <whippythellama> there's somewhere around 800 members - that's a lotta dead tree
17:07:10 <mhrivnak> hopefully at least 2 computers and 2 volunteers.
17:07:11 <whippythellama> and we do have that funky "database" thing
17:07:17 <whippythellama> mhrivnak: agreed
17:07:53 <whippythellama> so we lead off with nominations/elections during pizza
17:08:04 <jackhill> I think so
17:08:05 <mhrivnak> We should have someone coordinating this who isn't actually running. Any thoughts on who that could be?
17:08:07 <mhrivnak> +1
17:08:28 <whippythellama> anyone who wants a "ballot" (3x5 index card or the like, most likely) comes up and a volunteer looks them up in the db
17:08:29 <jackhill> I'm not running.
17:08:34 <whippythellama> if they're there, they get a ballot
17:08:37 <jeremyhwllc> then announce the results at the end of the meeting
17:08:48 <whippythellama> jackhill and eronel had mentioned that they would be willing to help out
17:08:53 <mhrivnak> oh great.
17:08:59 <whippythellama> jeremyhwllc: agreed
17:09:17 <whippythellama> all ballots in before the speaker starts, and the counting can happen during the talk
17:09:19 <eronel> did we do that? seems reasonable. ;)
17:09:33 <mhrivnak> heh
17:09:48 <whippythellama> eronel: hmmm... well, jackhill did - i thought you did as well, but i could be wrong there :)
17:09:51 <mhrivnak> sounds like a plan.
17:09:51 <whippythellama> just in case
17:10:03 <whippythellama> eronel: would you mind helping out during the election? :)
17:10:08 <mhrivnak> I think there's a white board or equivalent, right? We can write candidate names there.
17:10:14 <eronel> I'd be happy to :)
17:10:16 <whippythellama> mhrivnak: exactly what i was thinking
17:10:23 <whippythellama> thank you, eronel
17:10:34 <mhrivnak> and perhaps get a 30 second spiel from each candidate?
17:10:42 <whippythellama> sure thing
17:10:43 <jackhill> yes we should
17:10:56 <jackhill> IIRC, we also need to do a yearly update on the LUG
17:11:06 <mhrivnak> Great. oooohhhh right.
17:11:09 <whippythellama> i'll polish up my armband, jackboots, and press my dictator's uniform
17:11:14 <mhrivnak> hah
17:11:24 <whippythellama> jackhill: ugh - yeah, you're right
17:11:44 <mhrivnak> I can give a financial summary. Won't take long. ;)
17:12:00 <jackhill> How do we want to coordinate that. Each of us send in something from our respecgtive areas?
17:12:08 <whippythellama> yeah, that would be good
17:12:10 <mhrivnak> Sounds good.
17:12:23 <whippythellama> i believe the chair generally delivers that
17:12:28 <mhrivnak> Can we agree to have them in before this IRC meeting next week?
17:12:48 <whippythellama> yes please!
17:12:50 <jackhill> sure
17:13:10 <whippythellama> i'll also go through the irc logs and see about compiling a 'greatest hits' list
17:13:15 <mhrivnak> Great.
17:13:27 <whippythellama> #action whippythellama go back through the year's meeting logs for the lug update
17:13:41 <eronel> I wonder what I would have to contribute to that...
17:14:23 <whippythellama> you've coordinated with splat space a number of times, scouted picnic locations
17:14:28 <whippythellama> off the top of my head :)
17:14:31 <mhrivnak> "Kept the puppet dictator in line" ;)
17:14:46 <eronel> ok got it
17:14:58 <whippythellama> hey!  that's not supposed to be said out loud, mhrivnak
17:15:02 <jeremyhwllc> I gotta step away from this meeting. I will review the converation. Also I must keep the 12 May meeting obligations to a minimum because there is a chance I cannot attend.
17:15:17 <whippythellama> jeremyhwllc: ok, good to know
17:15:27 <whippythellama> you are still running, though, yes?
17:15:47 <jeremyhwllc> I still have promote the May meeting on my todo list. and yes still running.
17:15:53 <whippythellama> whew!
17:15:59 <whippythellama> ok, good :)
17:16:05 <mhrivnak> great.
17:16:10 <whippythellama> have a good afternoon!
17:16:13 <jeremyhwllc> daughter has dance performance same night
17:16:25 <whippythellama> aaah - yeah, that is the priority
17:17:04 <mhrivnak> Speaking of nominations, I think we're up to 4 nominees?
17:17:23 <whippythellama> including jeremyhwllc, you, and me?
17:17:25 <mhrivnak> me, whippythellama, jeremyhwllc and stmiller.
17:17:33 <whippythellama> that answers that
17:17:35 <whippythellama> :)
17:17:35 <mhrivnak> Anyone else we're anticipating?
17:17:44 <whippythellama> qqx, possibly
17:18:02 <whippythellama> and there's another whose name eludes me at present who has expressed an interest before
17:18:05 <qqx> Yeah, I'll run
17:18:11 <whippythellama> qqx: woot!  :)
17:18:13 <mhrivnak> woot!
17:18:21 <eronel> yay!!
17:18:57 <whippythellama> ok, that is awesome :)
17:19:28 <whippythellama> alright, is there anything else about next week that we need to figure out now?
17:19:56 <jackhill> not that I know of
17:19:57 <mhrivnak> nothing I can think of.
17:20:10 <whippythellama> ok, cool
17:20:14 <whippythellama> #topic May Hack Night
17:20:26 <whippythellama> scuse me a moment...
17:20:47 <whippythellama> #action whippythellama send out a request for hack night location suggestions - for realsies
17:20:50 <whippythellama> right
17:21:38 <whippythellama> this hack night might be more about ansible projects than hacking on moya, depending on who's the new webmaster
17:22:11 <mhrivnak> Which may not be all that evident. As a reminder, whoever is on the new SC will need to have a meeting to decide who goes in which office.
17:22:26 <whippythellama> yeah, i was already considering that
17:22:53 <whippythellama> and with any luck, eronel and jackhill would be able to attend the in-person as well as kind of a handoff
17:23:05 <eronel> It almost seems like steering needs a sorting hat.
17:23:11 <whippythellama> lol
17:23:22 <jackhill> whippythellama: yes, I'm willing to do that.
17:23:25 <eronel> me too
17:23:34 <whippythellama> excellent - thank you both!
17:24:16 <whippythellama> so yeah, this hack night should probably be earmarked as a general hack
17:25:12 <whippythellama> i'll set up the in-person meeting once we have the election
17:25:27 <whippythellama> #action whippythellama set up the steering f2f post-election
17:25:53 <whippythellama> ok, we're counting down the last few minutes - anything else on hack night for now?
17:26:34 <whippythellama> ...gonna take that as a 'no'  :)
17:26:43 <whippythellama> #topic Future Topics
17:26:59 <whippythellama> june and july are jeremyhwllc's babies
17:27:05 <whippythellama> so we'll defer updates on those
17:27:06 <mhrivnak> jeremyhwllc++
17:27:11 <whippythellama> indeed
17:27:17 <whippythellama> most definitely
17:27:26 <whippythellama> @jeremyhwllc++
17:27:34 <whippythellama> (never can remember which form that is)
17:27:51 <whippythellama> anyone else have any other leads?
17:28:05 <whippythellama> i looked through the carolinacon videos
17:28:13 <mhrivnak> nothing here.
17:28:15 <whippythellama> one of them looked pretty good, but the speaker was from dc
17:28:28 <mhrivnak> I'll be at SE Linux Fest and will keep an eye out there.
17:28:29 <whippythellama> i'll ping him just in case he happens to be back down this way again
17:28:52 <whippythellama> #action whippythellama reach out to the carolinacon speaker, see if he makes it to raleigh very often
17:29:01 <whippythellama> @mhrivnak++
17:29:14 <whippythellama> movin along...
17:29:18 <whippythellama> #topic General Business
17:29:26 <whippythellama> under the two minute warning  :)
17:29:32 <whippythellama> anything else from any of you?
17:29:38 <mhrivnak> nothing here.
17:29:59 <eronel> nope
17:30:15 <jackhill> no
17:30:28 <whippythellama> ok, cool
17:30:38 <whippythellama> as heinlein said
17:30:45 <whippythellama> a motion to adjourn is always in order
17:30:47 <whippythellama> :)
17:30:49 <whippythellama> so...
17:30:51 <whippythellama> #endmeeting