17:02:32 <whippythellama> #startmeeting
17:02:32 <Tribot> Meeting started Tue May 24 17:02:32 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:32 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:33 <jackhill> kdenlive even has an "autoalign" feature based on the audio. I haven't used it, but it makes doing be hand easier too.
17:02:37 <jackhill> sure I'll stick around
17:02:48 <whippythellama> #chair mhrivnak whippythellama qqx stmiller
17:02:48 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:03:08 <whippythellama> #topic Meeting logistics, etc
17:03:32 <whippythellama> welcome to your first oh-fish-ul steering irc meeting, qqx and stmiller :)
17:03:39 <whippythellama> i know you're excited  ;)
17:03:50 <stmiller> \o/
17:04:25 <whippythellama> i wanted to go over a few basics briefly just so you know how we generally run them
17:04:35 <whippythellama> first, meetbot commands
17:04:40 <whippythellama> http://meetbot.debian.net/Manual.html
17:04:49 <whippythellama> that's a good reference
17:05:16 <whippythellama> meetbot is a supybot plugin; Tribot is limnoria, which is a supybot derivative
17:05:36 <whippythellama> in general, if you say you'll do something, take an 'action'
17:05:46 <whippythellama> #action whippythellama demonstrate actions
17:05:49 <whippythellama> thusly  :)
17:06:01 <whippythellama> so now there will be an action item in the meeting minutes (getting to that)
17:06:27 <whippythellama> we haven't used many other commands, really
17:06:58 <whippythellama> topic to change the topic, chair to add people as meeting chairs, and startmeeting and endmeeting
17:07:09 <whippythellama> sometimes someone will 'agree'
17:07:43 <whippythellama> so not much of a heavy process :)
17:07:54 <mhrivnak> You'll pick up on the rest as we go I think. There's not much to it.
17:07:59 <whippythellama> yeah
17:08:06 <whippythellama> one thing i do want to reiterate, tho
17:08:48 <whippythellama> if whoever is chairing the meeting (usually me, admittedly) asks if 'anyone has anything else' on a topic or whatever, give a quick yes or no
17:08:55 <whippythellama> even if you have a long question
17:09:03 <whippythellama> ...maybe even especially if you have a long question :)
17:09:14 <whippythellama> just keeps things moving
17:09:22 <mhrivnak> And one other quick thing...
17:09:30 <whippythellama> the archive i mentioned above is at http://trilug.org/~tribot/meetbot/trilug-business/2016/?C=M;O=D
17:09:33 <mhrivnak> these meetings are logged and made available publicly, so don't tell any secrets. :)
17:09:45 <whippythellama> aaah - excellent point, mhrivnak :)
17:10:07 <whippythellama> we can go over to trilug-steering if we need to discuss something confidential - that's invite-only
17:10:34 <whippythellama> ok, that's about it on logistics, i think
17:10:47 <whippythellama> did anyone have any topics they wanted to be sure to cover this week?
17:11:03 <mhrivnak> nope.
17:11:08 <stmiller> June Hack Night location, maybe off-bandwidth?
17:11:09 <qqx> no
17:11:13 <jackhill> no
17:11:17 <whippythellama> stmiller: already on the agenda
17:11:24 <jackhill> oh, I did. The video
17:11:36 <whippythellama> ok, i'll pace accordingly
17:11:45 <whippythellama> cool... moving on  :)
17:11:51 <whippythellama> #topic June Meeting
17:12:09 <whippythellama> actually just wanted to ping quickly and see if everyone's planning on attending
17:12:21 <mhrivnak> yep
17:12:26 <qqx> I plan to be there
17:12:27 <whippythellama> jeremy already sent out the announcements, so i think we're good there
17:12:28 <stmiller> y
17:12:53 <whippythellama> stmiller: i added a note to the meeting post on the site
17:13:08 <whippythellama> let me know if that's prominent enough, etc
17:13:17 <stmiller> Oh ok great
17:13:27 <mhrivnak> I'll email about meetup.com options.
17:13:36 <mhrivnak> Since the agenda's quite full. :)
17:13:48 <whippythellama> sounds good mhrivnak :)
17:14:02 <whippythellama> not much else on this one right now
17:14:08 <whippythellama> #topic June Hack Night location
17:14:19 <whippythellama> ok, so has anyone had any ideas on this?
17:14:43 <whippythellama> i've admittedly been a bit preoccupied and haven't looked
17:15:02 <mhrivnak> Were there any suggestions from the membership?
17:15:07 <whippythellama> none that i've seen
17:15:22 <stmiller> Morning Times has a nice upstairs, open late
17:15:26 <stmiller> Coffee shop
17:15:30 <whippythellama> i was thinking about maybe seeing if frontier would work
17:15:37 <whippythellama> where's that, stmiller?
17:15:49 <whippythellama> and is their wifi pretty well open?
17:15:51 <mhrivnak> downtown Raleigh
17:15:59 <stmiller> Downtown Raleigh, wifi is good
17:16:13 <stmiller> Tables, chairs up stairs
17:16:13 <whippythellama> ok, cool - no port blockages that you're aware of?
17:16:17 <whippythellama> nice
17:16:18 <jackhill> Is there an accessible route to the upstairs?
17:16:24 <whippythellama> jackhill: good question
17:16:31 <stmiller> Not that I'm aware of, but I can scope it out.  Ah, not accessible.
17:16:33 <mhrivnak> A private room somewhere would certainly be ideal, but M. Times could work well.
17:16:40 <mhrivnak> I wonder how crowded it is on a Thursday night.
17:17:36 <whippythellama> not sure, but the accessibility question might take it out of the running anyway
17:17:46 <mhrivnak> agreed.
17:18:00 <mhrivnak> Should we pursue Frontier?
17:18:23 <whippythellama> i think that might be a good way to go, yeah
17:18:51 <whippythellama> jeremy's been in touch i know
17:19:19 <whippythellama> i'll ping him and see if he knows how/if that might work
17:19:46 <whippythellama> #action whippythellama contact jeremyhwll and find out about june hack night at frontier
17:20:08 <whippythellama> mhrivnak: can you action the email about meetup.com?
17:20:45 <mhrivnak> #action send email about meetup.com
17:20:53 <whippythellama> i'll also send out another request for suggestions to the list
17:20:54 <mhrivnak> #action mhrivnak send email about meetup.com ?
17:21:06 <mhrivnak> I can never remember if I need to put my nick
17:21:09 <whippythellama> #action whippythellama email the general list about hack night locations
17:21:24 <whippythellama> yeah, otherwise it looks anonymous
17:21:41 <whippythellama> ok, gettin late...
17:21:55 <whippythellama> #topic Static TriLUG Site
17:22:03 <whippythellama> stmiller: looking good so far!
17:22:24 <whippythellama> i would second jeremy's notes about the navigation links
17:22:28 <stmiller> Thanks. I think I can recreate the current site nav and links yeah.
17:22:33 <whippythellama> awesome
17:22:33 <qqx> Yeah, is the source available somewhere?
17:22:48 <stmiller> It is not currently, but I can github it.
17:22:57 <whippythellama> that would be great
17:23:22 <whippythellama> eventually, we'll want that in a trilug repo, but while it's being developed whereever is fine
17:23:30 <mhrivnak> +1 I don't think it's too important to make a "clone" of the existing site, but it's great to have roughly equivalent content easily and intuitively accessibly.
17:23:31 <stmiller> #action stmiller new static site to github
17:23:40 <whippythellama> agreed, mhrivnak
17:24:11 <whippythellama> ok, so you're tinkering on that, stmiller - did you need any other input from us for now?
17:24:12 <qqx> If possible it would be nice if old URLs would continue to work.
17:24:12 <mhrivnak> I'm also not too concerned about the ease of deploying new content. As long as it's easy to write, one of us can always do the deploying.
17:24:17 <mhrivnak> And I think we're all quialified. :)
17:24:23 <whippythellama> qqx: very much agree!
17:24:36 <mhrivnak> and I don't think anything we're considering will be difficult to deploy, FTR.
17:24:41 <qqx> I agree that ease of deployment shouldn't be much of an issue.
17:24:53 <stmiller> Yes - urls of posts will change. Is the downside. I can make static links /blah or whatever as needed for special pages.
17:24:59 <whippythellama> no, but it is something we'll want to document well
17:25:14 <qqx> One plus to jekyll is that it has a lot of penetration due to use in GitHub pages.
17:25:25 <mhrivnak> Maybe we can cook up a redirect map somehow.
17:25:31 <whippythellama> yeah, i was just thinking that
17:25:40 <whippythellama> i've done that sort of thing before with mod_rewrite
17:25:42 <mhrivnak> But good point, we'll definitely want to  ensure old links work.
17:26:24 <mhrivnak> Doing 301 redirects would be excellent, so things like search engines can update their records.
17:26:32 <whippythellama> yep
17:26:39 <mhrivnak> But that's probably getting too far into implementation details. :)
17:26:41 <qqx> Yeah
17:26:44 <whippythellama> ok, since we're coming close on time...
17:26:49 <whippythellama> #topic General Business
17:26:57 <whippythellama> jackhill: you wanted to talk video
17:27:19 <jackhill> Oh, I just wanted to make sure that everyone saw that the Sanoid video is now available.
17:27:23 <whippythellama> lol
17:27:28 <mhrivnak> +1 thanks!
17:27:36 <whippythellama> agreed, thank you jackhill :)
17:27:42 <jackhill> If someone can add it to the site and post it to wherever we want it distrubuted that would be great
17:27:49 <whippythellama> do you know how easy/hard it would be to get that onto youtube?
17:28:00 <jackhill> It would also not be a bad idea to write to Jim to tell him it's up since we have a good relationship with them.
17:28:03 <whippythellama> oh, and what did you use to render the videos?
17:28:13 <whippythellama> jackhill: i'll take care of that
17:28:19 <jackhill> I used the Debian Jessie version of kdenlive.
17:28:25 <whippythellama> #action whippythellama email jim to let him know the video is up
17:28:30 <whippythellama> i'll give that a shot
17:28:38 <whippythellama> ffdiaporama is the one that's giving me fits
17:28:41 <jackhill> and as I noted before the meeting, collecting audio for all video channels is useful
17:28:54 <whippythellama> yeah, i'll have to try that next time
17:28:57 <jackhill> kdenlive is using mlt under the covers
17:29:07 <whippythellama> not sure what that is
17:29:16 <jackhill> and i downloaded a webm profile from the Internet
17:29:31 <whippythellama> do you know if that video is youtube compatible?
17:29:33 <jackhill> the linke is https://archive.org/details/trilug-sanoid
17:29:50 <jackhill> whippythellama: I should think so.
17:30:01 <whippythellama> ok, i'll see if i can get it up there too
17:30:20 <whippythellama> i'd like it if all our videos were in one place
17:30:32 <whippythellama> thank you *very* much for rendering that, jackhill!
17:30:36 <jackhill> Our website should be that one place :)
17:30:42 <whippythellama> i'll try kdenlive and see if i have better luck with it
17:30:46 <jackhill> whippythellama: you're welcome. I know I have one more to go
17:31:07 <whippythellama> jackhill: we should definitely link off of it, but that's a *lot* of space to eat on our infrastructure
17:31:16 <whippythellama> ideally, yes
17:31:38 <whippythellama> ok, we're over time
17:31:48 <whippythellama> anyone have anything else they need to cover?
17:31:58 <qqx> nothing here
17:31:58 <jackhill> indeed, that's why it's not there now. If the links are all in one place, I'm less sensitive to where the content actually is as long as it's durable, hence archive.org
17:32:04 <jackhill> nope
17:32:16 <whippythellama> jackhill: agreed
17:33:05 <whippythellama> i'll take the silence for 'nothing else to cover'  :)
17:33:12 <whippythellama> thank you everybody!
17:33:15 <whippythellama> #endmeeting