17:01:28 <whippythellama> #startmeeting
17:01:28 <Tribot> Meeting started Tue Jun  7 17:01:28 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:28 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:38 <whippythellama> #chair mhrivnak stmiller jeremyhwllc qqx whippythellama
17:01:38 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:01:39 <jeremyhwllc> mostly lurking in super ninja stealth mode
17:01:47 <whippythellama> jeremyhwllc: noted  :)
17:01:55 <whippythellama> #topic Agenda Additions
17:02:11 <whippythellama> anyone have anything they need to add?
17:02:15 <mhrivnak> nothing here.
17:02:17 <qqx> nothing here
17:02:21 <stmiller> n
17:02:35 <whippythellama> ok, cool
17:02:40 <whippythellama> #topic June Meeting
17:02:46 <whippythellama> everyone still planning on being there?
17:02:48 <mhrivnak> yep
17:02:50 <qqx> yes
17:02:53 <stmiller> yes
17:02:58 <jeremyhwllc> yes
17:03:03 <whippythellama> ok, excellent
17:03:10 <whippythellama> (me too, fwiw) :)
17:03:11 <mhrivnak> will probably skip trichug, because I need to hit the road early on Friday for SELF.
17:03:20 <whippythellama> mhrivnak: gotcha
17:03:35 <whippythellama> we may have a pretty low turnout for trichug for that reason
17:03:56 <whippythellama> jeremyhwllc expressed an interest in mc duties
17:04:11 <mhrivnak> +1 to jeremyhwllc as MC
17:04:20 <jeremyhwllc> thanks
17:04:27 <whippythellama> jeremyhwllc: when you make the slides, please be sure to thank alan for his work on the mail issues
17:05:11 <mhrivnak> I'll order pizza as usual.
17:05:22 <whippythellama> cool - i was just about to ask :)
17:05:33 <whippythellama> i'll take care of drinks, cups, plates, and ice
17:05:41 <whippythellama> and recording
17:06:00 <whippythellama> but we need to revisit the recording setup sometime soonish
17:06:19 <stmiller> It will be hot. I don't know if there would be a mid-point for a 5 minute break or something?
17:06:27 <stmiller> When the a/c is off :/
17:06:32 <whippythellama> stmiller: good point
17:06:46 <whippythellama> i' can bring an additional fan to set up
17:06:55 <stmiller> ok
17:07:05 <whippythellama> and yeah, we should maybe talk to the speaker about an intermission
17:07:08 <mhrivnak> That's a good idea. An extension cord or two would help.
17:07:26 <whippythellama> #action whippythellama bring an extra fan or two and extension cords
17:07:40 <whippythellama> i've got some decently strong ones
17:08:04 <whippythellama> ok, who will be manning doors?
17:08:19 <whippythellama> stmiller: did you say you were going to take care of downstairs and the elevator?
17:08:30 <stmiller> Yes I can do that
17:08:34 <mhrivnak> I can help with upstairs, since I'll need to catch the pizza person anyway.
17:08:38 <stmiller> From 6:30 on
17:08:47 <whippythellama> ok, great
17:09:28 <whippythellama> and will you put your cell# on the signs for late-comers to call?
17:09:37 <stmiller> Yes will do
17:09:42 <mhrivnak> I think it's already been on the signs.
17:09:46 <whippythellama> perfect - thank you
17:10:10 <stmiller> #action Put up signs with phone for late-comers
17:10:18 <whippythellama> ok, i think that covers thursday - unless i'm forgetting something?
17:10:23 <stmiller> #action stmiller Put up signs with phone for late-comers
17:10:32 <whippythellama> thank you, stmiller :)
17:10:39 <mhrivnak> I think we've covered everything.
17:10:54 <whippythellama> cool
17:11:00 <whippythellama> #topic June Hack Night
17:11:19 <whippythellama> i got confused when i read jeremyhwllc's email about frontier
17:11:30 <whippythellama> i thought we had frontier reserved for *june* 14, which is a tuesday
17:11:35 <mhrivnak> ah
17:11:50 <whippythellama> hence that part of the agenda
17:12:09 <whippythellama> but beyond that, did anyone have a venue in mind?
17:12:23 * mhrivnak will likely have to miss it
17:12:29 <jeremyhwllc> 14 July reserved for RPi. hack night was not available
17:12:45 <whippythellama> right - i finally got that  :)
17:12:57 * whippythellama <-- slow on the uptake at times
17:13:01 <stmiller> Can do Bandwidth, if no other options presently
17:13:11 <whippythellama> stmiller: thank you, that's good to know
17:13:16 <qqx> Bad design there, having two consecutive months with the same start.
17:13:22 <whippythellama> i'll ping my webassign contacts again and see if that's a possibility
17:13:40 <stmiller> Splat space?
17:13:45 <whippythellama> qqx: how do you mean?
17:14:07 <qqx> "Ju"ne, "Ju"ly: ripe for confusion.
17:14:08 <whippythellama> stmiller: if we have a splat space member who's willing to host, sure!
17:14:16 <whippythellama> qqx: indeed  :)
17:15:21 <whippythellama> i can ping jackhill and eronel to see if they'd be willing to host
17:15:30 <whippythellama> ...at splat space, that is
17:15:37 <stmiller> Some groups meet at Caktus in Durham
17:15:51 <whippythellama> #action whippythellama ping webassign folks to see if we can do hack night there
17:16:10 <whippythellama> #action whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space
17:16:16 <whippythellama> stmiller: do you have a contact there?
17:16:42 <stmiller> I think maybe one. I need to see if he still works there.
17:17:02 <whippythellama> ok, would you mind?
17:17:31 <stmiller> #actoin stmiller find out about Caktus as a hack night space
17:17:39 <stmiller> #action stmiller find out about Caktus as a hack night space
17:17:41 <whippythellama> :)
17:17:50 <stmiller> It's been a long week already ha
17:17:54 <whippythellama> i think that's it for now on hack night
17:17:57 <whippythellama> hehe
17:18:06 <whippythellama> #topic Site Configuration
17:18:22 <whippythellama> this is specifically in regard to the authentication prompts
17:18:36 <whippythellama> stmiller: i liked your idea
17:18:59 <whippythellama> we should couple that with an appropriately configured robots.txt to keep the indexers away as well
17:19:00 <stmiller> There is a high frustration level from users
17:19:04 <stmiller> currently
17:19:20 <mhrivnak> +1
17:19:22 <qqx> Why is keeping indexers away something that we want?
17:19:31 <whippythellama> address scraping
17:19:41 <whippythellama> only away from certain pages
17:19:44 <qqx> I was considering that as an additional problem with the auth prompt.
17:20:21 <whippythellama> i think it was set up to keep addresses from being easily scraped
17:20:35 <whippythellama> a trivial auth prompt just to keep the bots out
17:21:05 <mhrivnak> I think the prompt was specifically for badly-behaved spambots.
17:21:23 <qqx> I thought the bots it was trying to keep out were the ones adding spam content to the wiki.
17:21:24 <whippythellama> as opposed to the well-behaved spambots?  ;)
17:21:26 <mhrivnak> which would not be likely to honor a robots.txt
17:21:26 <jackhill> whippythellama: unfortunately, RPi, arduino & friends seems to be meeting at the Splat on the third Thursdays.
17:21:38 <whippythellama> jackhill: ah, ok
17:21:44 <whippythellama> thank you for the info!
17:21:51 <jackhill> I guess we can target the space for a different night or weekend events
17:22:28 <whippythellama> mhrivnak: agreed on robots.txt - but if we combine robots.txt with the bad behavior extension stmiller proposed, that would likely take care of most of it
17:22:36 <mhrivnak> agreed.
17:22:40 <stmiller> yeah
17:23:01 <eronel> stmiller: Be sure to find out if the meeting space at Caktus is wheelchair accessible.
17:23:04 <mhrivnak> Also +1 to ditching the wiki and going with an all-static-content site eventually.
17:23:18 <stmiller> eronel: Ok yeah
17:23:23 <qqx> I'd think that address scrapers would be among the bots that wouldn't honor robots.txt
17:23:44 <whippythellama> qqx: correct, hence the 'bad behavior' extension
17:23:58 <mhrivnak> qqx, that's certainly true, although I think people also don't want their email addresses scraped by google, yahoo, etc.
17:24:06 <whippythellama> mhrivnak: exactly
17:24:07 <mhrivnak> in some cases.
17:24:20 <mhrivnak> anyway, we're getting into the weeds on this topic.
17:24:27 <whippythellama> very true
17:24:56 <whippythellama> if we're going to go forward with this, we need to set up that extension and tune robots.txt
17:25:20 <whippythellama> ...that's assuming we're in agreement that that's what we want
17:25:29 <whippythellama> we can discuss further on thursday if we need to
17:25:56 <mhrivnak> +1 to discussing on Thurs. or via email.
17:26:07 <whippythellama> ok, let's do that
17:26:13 <whippythellama> in the interest of time...
17:26:21 <whippythellama> #topic Mail Certificates
17:26:47 <mhrivnak> I'm not caught up on where this stands.
17:26:48 <whippythellama> so do we currently have a temporary certificate in place?
17:27:06 <qqx> We now have a new certificate from startssl.
17:27:13 <mhrivnak> woot
17:27:20 <qqx> Should be good for a year I think.
17:27:25 <whippythellama> ok, excellent
17:27:40 <qqx> I'm thinking leave that as it is for now.
17:27:45 <whippythellama> i agree
17:28:12 <whippythellama> we can discuss changing certificate authorities when we have more than two minutes left to do so :)
17:28:15 <qqx> Perhaps by the time that it needs to be renewed again we can have a new VM setup to handle mail, and hopefully be able to use Let's Encrypt there.
17:28:22 <whippythellama> +1
17:28:28 <whippythellama> that would be perfect
17:28:47 <mhrivnak> +100
17:29:07 <qqx> I did get a request from Joseph Mack to add the steering@ address to the contact page, since the form wasn't working for a bit.
17:29:10 <whippythellama> ok, i know qqx has a hard stop at 1:30
17:29:17 <whippythellama> #topic General Business
17:29:18 <qqx> Could fall into the scraping issue.
17:29:27 <whippythellama> qqx: how so?
17:29:47 <whippythellama> aaah - sorry, missed your previous comment
17:30:22 <qqx> Need to go now.
17:30:25 <whippythellama> yep
17:30:32 <qqx> I'll check the scroll back after my meeting.
17:30:36 <whippythellama> thank you, qqx
17:30:46 <whippythellama> anyone else have anything before we break?
17:31:06 <mhrivnak> nope
17:31:17 <stmiller> negatron
17:31:19 <whippythellama> lol
17:31:25 <whippythellama> alrighty then  :)
17:31:45 <whippythellama> in that case, thank you everyone!
17:31:48 <whippythellama> #endmeeting