17:02:48 <whippythellama> #startmeeting
17:02:48 <Tribot> Meeting started Tue Jun 14 17:02:48 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:58 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
17:02:58 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:03:07 <whippythellama> #topic Agenda Additions
17:03:15 <whippythellama> anyone have anything to add?
17:03:28 <mhrivnak> don't think so.
17:03:31 <stmiller> back
17:03:32 * mhrivnak pulls up the agenda
17:03:39 <whippythellama> welcome back, stmiller :)
17:03:53 <mhrivnak> agenda LGTM
17:04:06 <whippythellama> ...
17:04:10 <qqx> I have a little bit about the mailman config
17:04:18 <qqx> Possibly falls under site configuration
17:04:30 <whippythellama> mhrivnak: had to look that acronym up :)
17:04:36 <mhrivnak> heh
17:04:44 <whippythellama> qqx: sounds good
17:05:01 <whippythellama> ok, if there's nothing else to add - onward...
17:05:08 <whippythellama> #topic June Meeting Recap
17:05:25 <whippythellama> thanks for mailing out the count, mhrivnak - i counted the same
17:05:48 <qqx> Was that not counting the presenters?
17:05:51 <whippythellama> i thought their presentation was very cool - loved the flashy blinky demo  :)
17:05:59 <whippythellama> qqx: honestly, i don't recall :)
17:06:14 <mhrivnak> I think my count did not include the presenters.
17:06:18 <qqx> From my count it wasn't, I counted with them and got 2 more.
17:06:24 <mhrivnak> also +1 to the presentation.
17:07:08 <whippythellama> it was still a bit leaner numbers-wise than i expected, though
17:07:11 <whippythellama> as you noted, mhrivnak
17:07:20 <mhrivnak> I did see at least 10 regulars at SELF the next day.
17:07:28 <mhrivnak> So I think Jeremy was right that SELF was a factor.
17:07:30 <whippythellama> yeah, i thought jeremy made a good point about that
17:08:05 <whippythellama> we'll have to see how the rpi numbers work out
17:08:33 <whippythellama> alan suggested we look into moving back to the ncsu eng buildings
17:08:48 <whippythellama> i'm going to email an old contact there and see if that's feasible
17:09:07 <whippythellama> #action whippythellama email ncsu about moving the meetings back there
17:09:31 <whippythellama> that being said, if anyone has alternative suggestions, i'm all ears
17:09:41 <whippythellama> we're at least set for july
17:10:17 <whippythellama> anything else about the june meeting?
17:10:20 <qqx> There was jackhill's suggestion of the Durham County Library
17:10:29 <whippythellama> missed that one
17:10:44 <whippythellama> did you want to find out about it?
17:10:54 <qqx> They do have a $25 fee for meetings that have food
17:10:58 <whippythellama> aah
17:11:23 <whippythellama> still possible, but a little less desirable
17:12:11 <whippythellama> if that's a good candidate location, we could use some details
17:12:14 <mhrivnak> sorry, PM showed up at my desk wanting to chat. :)
17:12:17 * mhrivnak is back
17:12:48 <mhrivnak> Lexis Nexis is still an idea worth pursuing.
17:12:55 <mhrivnak> At least to inquire and see if it's an option.
17:13:01 <whippythellama> specific location, times available, size of room, openness of wifi, cost(s), any nearby 'bada'-type places for trichug, etc
17:13:12 <mhrivnak> as a reminder, that's the building we used to meet in when it was Red Hat.
17:13:14 <whippythellama> mhrivnak: someone mentioned they had a contact there, i thought
17:13:30 <whippythellama> stmiller: didn't you say you thought you knew someone?
17:13:42 <whippythellama> mhrivnak: i remember - that was a good room
17:13:53 <stmiller> Caktus - I think it's a small space. Waiting to hear back from their mgmt
17:14:03 <whippythellama> stmiller: awesome, thank you!
17:14:07 <mhrivnak> Yes. We could also ask on the email list, and might get one or two contacts through there.
17:14:13 <mhrivnak> We did a couple years ago last time we asked.
17:14:20 <mhrivnak> Which was before they moved in.
17:14:32 <mhrivnak> also, PM might drive-by again...
17:14:36 <whippythellama> heh
17:14:45 <mhrivnak> So sorry if I stop responding suddenly.
17:15:06 * whippythellama prepares to heap bunches of actions on mhrivnak in his absence
17:15:12 <mhrivnak> heh
17:15:12 <whippythellama> bwuahahahahaaa
17:16:16 <whippythellama> i can email the group about lexis nexus as well, unless someone wants to take that one
17:16:26 <whippythellama> welcome, jeremyhwllc :)
17:16:29 <whippythellama> #chair jeremyhwllc
17:16:29 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:16:47 <mhrivnak> I am a little worried about moving the regular meeting too far from its historic location. Frontier will be a good experiment.
17:16:58 <whippythellama> mhrivnak: agreed
17:17:19 <whippythellama> ncsu campus is fairly central to the area
17:17:56 <qqx> Depends what you define as "the area"
17:18:17 <stmiller> Raleigh LUG
17:18:17 <mhrivnak> Oh, here's a quick idea that just hit me- anyone have contact with Celito? That might be a good hack night location.
17:18:18 <whippythellama> #action whippythellama email group and see about lexis nexus contact(s)
17:18:35 <whippythellama> mhrivnak: not familiar with them
17:18:43 <mhrivnak> Very central, and the guy who runs it (I forget how to spell his name, so I won't try) seems very approachable and community involved.
17:18:45 <whippythellama> and since we're moving in that direction, topic-wise
17:18:47 <whippythellama> ...
17:18:49 <mhrivnak> small data center operation.
17:18:54 <whippythellama> #topic June Hack Night
17:18:57 <mhrivnak> located near PNC center
17:19:13 <whippythellama> oh, cool - that sounds promising
17:19:16 <mhrivnak> I'm pretty sure they have a conference room that would work.
17:19:30 <whippythellama> any idea how to get in touch with him/them?
17:20:09 <whippythellama> i've reached out to my contact at webassign again - he's booked this week once again, but he's talking to the appdev folks today to see if anyone can host hack night there this month
17:20:13 <mhrivnak> I think there's a chance meta metrics uses them. stmiller do you know?
17:21:02 <stmiller> Yes MetaMetrics uses Celito, for voip provider. And small server there. I've only been there once, just to the datacenter part
17:21:07 <mhrivnak> The best option is to find a current celito customer who already has building access to run it by them.
17:21:21 <mhrivnak> I know for sure that the wifi is good there. ;)
17:21:31 <whippythellama> heh - nice :)
17:21:40 <mhrivnak> It's easy to get to off of the wade ave. extension.
17:21:54 <mhrivnak> quiet, great wifi, etc.
17:22:08 <whippythellama> awesome - do you have time to chase that down further?
17:22:21 <stmiller> Not sure of the space, have to find out how many peeps that can take
17:22:29 <mhrivnak> Perhaps stmiller and I can chat more about it, and maybe he'll be in a position to ask about it soon.
17:22:43 <whippythellama> that would be great :)
17:23:02 <whippythellama> so that's sounding like a 'future location' type discussion, rather than 'two days from now'
17:23:04 <whippythellama> yes?
17:23:14 <stmiller> yes
17:23:34 <whippythellama> ok, just making sure i had the expectations right :)
17:23:55 <whippythellama> so other than webassign (still waiting to hear) - other suggestions for thursday?
17:24:09 <whippythellama> jackhill indicated that splatspace is already booked that night
17:24:36 <whippythellama> ...and from what he said last week, it sounds like it may be booked for the forseeable future on 3rd thursdays
17:24:53 <whippythellama> (jackhill - please correct me if i'm off on that)
17:24:53 <stmiller> I still am up for reconsidering the time/date of hack night as well at a future discussion
17:25:05 <jackhill> whippythellama: sounds right to me
17:25:23 <whippythellama> agreed - i picked 3rd thursdays because it minimized the conflict with other meetups in the area
17:25:29 <mhrivnak> Good point. If we could do splatspace a different night in the near future, perhaps that would be fine.
17:25:37 <whippythellama> i subscribed to about two dozen calendars looking for a decent day  :)
17:25:40 <stmiller> Thurs is meetup night in the triangle
17:26:03 <whippythellama> i am absolutely open for moving it
17:26:23 * mhrivnak notes the time and has a meeting at 1:30
17:26:25 <whippythellama> we just need to do the digging to make sure there aren't any major recurring conflicts
17:26:31 <whippythellama> noted, mhrivnak
17:27:08 <whippythellama> ok, please, Please, PLEASE everyone try to think of another possible location for thursday - we need to get that settled asap
17:27:31 <whippythellama> as in this thursday - we can figure out the bigger scheduling question later
17:27:36 <stmiller> raleigh brewing has a conference room, but requires $200 tab minimum
17:27:36 <whippythellama> in the interest of time...
17:27:44 <whippythellama> #topic Site Configuration
17:27:53 <whippythellama> qqx: you had something you wanted to chat about?
17:28:00 <whippythellama> sorry for the short time on that
17:28:17 <qqx> Yeah, I'd like to enable VERP in mailman
17:28:31 <whippythellama> unfamiliar with that
17:28:31 <qqx> To help with dealing with undeliverable messages
17:28:54 <qqx> It encodes the recipient address in the envelope sender for each message
17:29:07 <whippythellama> aaaah - that would be LOVELY
17:29:12 * mhrivnak has to run.
17:29:13 <qqx> It's not enabled by default, since needing to send to each recipient separately can increase the load.
17:29:14 <stmiller> +1
17:29:22 <whippythellama> thank you, mhrivnak!
17:29:39 <qqx> But we already add a personalized footer on all the lists we serve, so w're already needing to do that.
17:29:50 <whippythellama> oh, excellent
17:29:58 <whippythellama> so there's likely not much additional overhead
17:30:07 <qqx> Right.
17:30:14 <whippythellama> as long as you watch the load on the server, i'd say go for it!
17:30:27 <whippythellama> there's at least one bouncing address i am dying to track down
17:30:45 <qqx> Probably need to send an announcement to the lists, so that anyone filtering on the envelope sender would have some advance notice.
17:30:55 <whippythellama> very good idea
17:31:13 <qqx> At least the lists that actually have traffic
17:31:23 <whippythellama> yeah, there is that :)
17:31:28 <qqx> There are a few on there that don't seem to have any activity for years
17:31:44 <whippythellama> uh huh; we could probably stand a list audit
17:32:11 <whippythellama> ok, we're now a couple of minutes over
17:32:34 <whippythellama> qqx: want to take an action on the VERP thing?
17:33:10 <qqx> #action qqx Enable VERP in mailman after announcing to lists
17:33:15 <whippythellama> woot
17:33:17 <whippythellama> thankee   :)
17:33:27 <whippythellama> ...ok, time
17:33:33 <whippythellama> #topic General Business
17:33:46 <whippythellama> anything urgent any of you need to cover before we break?
17:33:59 <qqx> Nothing here
17:34:07 <stmiller> Nothing here
17:34:11 <whippythellama> ok, cool
17:34:17 <whippythellama> thank you!
17:34:19 <whippythellama> #endmeeting