17:08:30 <whippythellama> #startmeeting
17:08:30 <Tribot> Meeting started Tue Jun 21 17:08:30 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:08:30 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:08:40 <whippythellama> #chair qqx stmiller mhrivnak whippythellama jeremyhwllc
17:08:40 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:09:04 <whippythellama> #topic Agenda Additions
17:09:16 <qqx> Nothing here
17:09:16 <whippythellama> anyone have something to add?
17:09:41 <jeremyhwllc> not at this time
17:09:42 <mhrivnak> nope
17:09:53 <stmiller> negatron
17:09:55 <whippythellama> heh
17:09:57 <whippythellama> coolio
17:09:59 <whippythellama> moving on
17:10:05 <whippythellama> #topic Site and Systems
17:10:22 <whippythellama> qqx: since we might lose you on short notice today - VERP?
17:10:38 <whippythellama> does it appear to be working so far?
17:10:42 <qqx> Seems to be working
17:10:59 <qqx> Still don't know why my first change didn't seem to affect the main list.
17:11:16 <whippythellama> hmm
17:11:17 <qqx> Real test will come when we send something to -announce
17:11:40 <whippythellama> cool.  we'll stay tuned :)
17:11:52 <whippythellama> so on that site password prompt issue
17:12:23 <whippythellama> was someone taking a crack at that?
17:12:25 <whippythellama> i can't recall
17:12:41 <stmiller> Ah me. What if we did that wiki plugin + require ldap auth for members only?
17:13:02 <jeremyhwllc> ahh I forgot about the prompt issue
17:13:39 <jeremyhwllc> a web page with simple instructions would alleviate the pain
17:13:50 <whippythellama> our purpose there was to put up a minor roadblock for bots, rather than locking down the site
17:14:00 <whippythellama> jeremyhwllc: yeah
17:14:26 <jeremyhwllc> right. the solution works almost flawlessly except there is occasional confusion
17:14:27 <mhrivnak> That seems reasonable.
17:14:27 <qqx> A web page with instructions only helps if you can get people to look at it.
17:14:42 <whippythellama> qqx: we're talking about a landing page for the current links
17:14:43 <qqx> Doesn't really work for having multiple links from the non-blocked portion of the site.
17:14:45 <mhrivnak> It would be nice to keep it publicly available, but normal trilug auth would be better than what we have now.
17:14:46 <whippythellama> a pass-through
17:15:17 <whippythellama> mhrivnak: true
17:15:47 <qqx> If we go with the LDAP auth we'd probably want to restrict it to https
17:15:59 <jeremyhwllc> How many links are causing the pop up. I thought it was only one
17:16:00 <whippythellama> most definitely
17:16:23 <whippythellama> so far i've only found one, but i haven't gone looking too deeply yet
17:16:27 <mhrivnak> Is the problem that spammers were creating accounts and posting stuff?
17:17:00 <mhrivnak> I guess we probably shouldn't go too far into the weeds on how to fix this at the moment, but a few minutes seems ok. :)
17:17:02 <whippythellama> i don't know the original reason
17:17:05 <whippythellama> it predates me
17:17:11 <qqx> From looking at the URLs in the sidebar it appears to be 3 links.
17:17:20 <qqx> Meetings, and the 2 FAQ ones.
17:17:30 <jeremyhwllc> so one link that goes to a page with instructions and maybe a screenshot image with arrows etc would fix
17:17:38 <mhrivnak> Another option is to make the wiki read only except from localhost. We're all handy with an SSH tunnel if necessary.
17:17:47 <jeremyhwllc> oh 3
17:17:52 <mhrivnak> I don't know if that's actually helpful, but thought I'd mention it.
17:18:45 <jeremyhwllc> even 3 links could gi to the instructional spash page
17:19:03 <whippythellama> ok, clicking through i think the issue may be with the 'create account' page
17:19:04 <stmiller> Would work, but that would deter users as well
17:19:07 <qqx> Actually, it looks there are a couple more links to the wiki in the paragraphs at the top of the main page.
17:20:31 <whippythellama> we need to figure out what our basic goal is with this
17:21:09 <whippythellama> i'm not sure if the current prompt is still 'protecting' what it was originally intended to or not
17:21:34 <mhrivnak> We should probably continue this at another time? For history, I think there's an email from Alan explaining it, but I don't remember what he said. :)
17:21:35 <whippythellama> so we should look at what we want to protect and then figure out what should be put in place for that
17:21:41 <whippythellama> mhrivnak: agreed
17:21:50 <jeremyhwllc> lets action that to me and I will take a look. then discuss next week.
17:21:57 <whippythellama> thank you, jeremyhwllc
17:22:12 <mhrivnak> We can also discuss options via email.
17:22:17 <whippythellama> +1
17:22:41 <whippythellama> #action jeremyhwllc investigate the site auth issue
17:22:58 <whippythellama> given the time, i'm going to skip the job posting sub-topic
17:23:02 <whippythellama> #topic July Meeting
17:23:29 <whippythellama> i only see one presenter so far
17:23:36 <mhrivnak> I'll sign up for one.
17:23:40 <whippythellama> mhrivnak: awesome!
17:23:58 <whippythellama> i would, but i haven't taken the pi plunge yet  :)
17:23:59 <stmiller> I can probably think of something as well.
17:24:22 <whippythellama> stmiller: wasn't your minecraft server on a pi?
17:24:30 <mhrivnak> stmiller, what about your WUNC player? Or was it WCPE?
17:24:38 <mhrivnak> that too!
17:25:19 <whippythellama> jeremyhwllc: could you put out another call for speakers to the list, and cross-post to appropriate other groups?
17:25:19 <stmiller> Maybe something with minecraft would be the most entertaining?
17:25:27 <jeremyhwllc> the other option is to ask the one who signed up to do a full presentation
17:25:41 <whippythellama> jeremyhwllc: also possible
17:25:51 <jeremyhwllc> will cross promote as well
17:26:39 <jeremyhwllc> the one who signed up has an awesome bio
17:27:13 <whippythellama> i look forward to hearing him  :)
17:27:27 <whippythellama> ok, can you take the announcement action?
17:27:29 <jeremyhwllc> PHD 2 degrees from MIT and NCSU professor
17:27:53 <whippythellama> we're almost at time
17:28:01 <jeremyhwllc> real time topic applied to robotics etc..
17:28:04 <whippythellama> #topic Meeting Locations
17:28:37 <whippythellama> last week was nuts, and i didn't reach out like i wanted, so...
17:28:54 <whippythellama> #action whippythellama email ncsu about moving the meetings back there
17:29:02 <jeremyhwllc> Robert is available to discuss RTP Frontier long term now that he returned from vacation
17:29:09 <whippythellama> #action whippythellama email group for lexis nexus contacts
17:29:15 <jeremyhwllc> NCSU is ideal
17:29:32 <whippythellama> yeah, alan also expressed the desire to stay on centennial if possible
17:29:51 <mhrivnak> Cool. Should we also appeal to the list to ask for Lexis Nexis contacts?
17:29:54 <stmiller> RTP is very central to the Triangle and could get larger peeps at meetings
17:29:56 <jeremyhwllc> the Durham crowd likes the RTP Frontier location
17:29:58 <whippythellama> oh, and i found a bada-like place close to frontier for july  :)
17:30:32 <mhrivnak> whippythellama, the lengths you to for the sake of trilug... commendable. ;)
17:30:36 <whippythellama> lol
17:30:43 <mhrivnak> er, missing a "go" in there, but you got it I'm sure.
17:30:51 <whippythellama> got it  :)
17:30:57 * whippythellama is clever that way
17:31:11 <whippythellama> stmiller: agreed on rtp
17:31:17 <whippythellama> i'm eager to see how july goes
17:31:28 <mhrivnak> Which of us has been to Frontier already? Is there value in one or two of us scouting it out before the meeting?
17:31:32 <mhrivnak> I've not been.
17:31:38 <whippythellama> mhrivnak: nor have i
17:31:40 <whippythellama> jeremyhwllc?
17:31:48 <whippythellama> but i do think there would be value
17:31:58 <jeremyhwllc> Kevis Otte sent me an email expressing his enthusiasm about the RTP Frontier location
17:32:03 <whippythellama> especially to check things like a/v and network
17:32:56 <whippythellama> ok, we are officially over time
17:33:04 <mhrivnak> jeremyhwllc, are you our main contact with them? If you can find out when are good times generally to visit and check it out, we can see who can go out there?
17:33:05 <jeremyhwllc> I can ask about those things next time I talk to robert
17:33:14 <mhrivnak> I'm happy to go out there if it's a time that I can make work.
17:33:14 <whippythellama> #topic General Business
17:33:37 <whippythellama> any last minute items?
17:33:41 <mhrivnak> none here
17:33:41 <whippythellama> mhrivnak: likewise
17:33:42 <jeremyhwllc> sure thing
17:33:43 <qqx> No
17:33:49 <jeremyhwllc> none
17:34:00 <whippythellama> ok, thank you everyone - sorry for the late start
17:34:03 <whippythellama> #endmeeting