17:02:11 <whippythellama> #startmeeting
17:02:11 <Tribot> Meeting started Tue Jun 28 17:02:11 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:11 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:24 <whippythellama> #chair mhrivnak qqx jeremyhwllc stmiller whippythellama
17:02:24 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:02:34 <whippythellama> #topic Agenda Additions
17:02:44 <mhrivnak> none here
17:02:46 <qqx> Nothing here
17:02:56 <whippythellama> ok, cool
17:03:06 <whippythellama> #topic Fedora Release Party
17:03:21 <whippythellama> mhrivnak: did you see my reply?
17:03:25 <mhrivnak> I did. Sounds good.
17:03:29 <whippythellama> qqx: any thoughts?
17:03:54 <whippythellama> jeremyhwllc and stmiller: feel free to chime in as well whenever you're back
17:04:33 <qqx> I agree that it sounds like a good idea.
17:04:35 <mhrivnak> Nothing is likely to happen on the Red Hat end this week because of Summit, FWIW.
17:04:40 <whippythellama> aaah
17:04:43 <whippythellama> ok, good to know
17:05:22 <whippythellama> keep us posted
17:05:35 <mhrivnak> will do. I'll give a thumb up and ask for a date.
17:05:46 <whippythellama> did you have ideas about what our presence there might look like?
17:06:09 <whippythellama> like, the banner on the wall, or a booth (if that's even appropriate), etc?
17:06:10 <mhrivnak> As in, would we have responsibility?
17:06:14 <whippythellama> that too
17:06:18 <mhrivnak> gotcha. I think we could do whatever we want.
17:06:22 <mhrivnak> The banner sounds great.
17:06:37 <whippythellama> got it rolled up downstairs
17:06:44 <stmiller> back
17:06:50 <whippythellama> stmiller: welcome!  :)
17:06:53 <mhrivnak> Nice. We could have a membership signup station too.
17:06:58 <whippythellama> mhrivnak: good idea
17:07:47 <whippythellama> let us know when you have a better idea of what the event will look like
17:07:59 <whippythellama> at this point, it seems fairly open
17:08:06 <mhrivnak> I think it'll be maybe a short presentation about Fedora, then mostly a party. :)
17:08:21 <whippythellama> gotcha
17:08:48 <whippythellama> should we try to have some kind of trilug schwag?  like a cafepress keychain or something?
17:09:14 <whippythellama> might be a bit ambitious on such short notice, but could be doable
17:09:26 <mhrivnak> That would be nice, but agreed the short notice might be too short.
17:09:35 <whippythellama> yeah
17:10:10 <whippythellama> i'll take a look and see if i find anything decently cheap and quickly acquirable
17:10:27 <whippythellama> #action whippythellama look at schwag options for the fedora party
17:10:38 <whippythellama> ok, i think that's probably it on the party for now
17:10:53 <whippythellama> since stmiller popped in...
17:11:00 <whippythellama> #topic Frontier Visit
17:11:07 <whippythellama> stmiller: the floor is yours  :)
17:11:12 <whippythellama> how was it?
17:11:41 <stmiller> Pictures uploading. It's great. Large space, ideal location. Nice modern looking building and break out rooms, classrooms, etc.
17:12:04 <whippythellama> awesome!
17:12:16 <stmiller> Reservations are first come first serve though. So would not be able to say, reserve every 2nd Thurs and repeat.
17:12:24 <whippythellama> ah - bummer
17:12:36 <whippythellama> so much for that theory :)
17:12:41 <stmiller> Also, requires the Rob person to be at our meetings. I told him we can pay him in beer (IPA) for helping stick around for the meeting.
17:12:49 <jeremyhwllc> just lurking here. i may be able to respond in about 5 minutes
17:12:53 <mhrivnak> hm, interesting. How far in advance can we schedule?
17:12:56 <whippythellama> jeremyhwllc: gotcha - thanks :)
17:13:09 <whippythellama> mhrivnak: heh - good question
17:13:25 <whippythellama> "i would like to reserve next 2nd thursday, and the one after that, and .."
17:13:29 <mhrivnak> If we can't reserve every 2nd thursday, we can try to at least reserve a lot of them. ;)
17:13:38 <whippythellama> :)
17:13:53 <stmiller> Many meetups meet there it looks like. Feels like the trendy spot.
17:14:04 <whippythellama> of course, we'd also need to reserve rob
17:14:38 <whippythellama> is rob the only one who can host, or are there others available to do so?
17:15:10 <stmiller> His is paying for an office upstairs, for his company. So need someone like him to be able to reserve.
17:15:19 <whippythellama> i don't want to overburden our next host like some others i could name
17:15:20 <stmiller> http://imgur.com/a/U2m8i
17:15:45 <stmiller> They put chairs up in this big open space
17:15:59 <mhrivnak> Nice.
17:16:01 <whippythellama> nice a/v from the looks of it
17:16:09 <stmiller> I didn't want to look too much like a dork taking picture of people who were there working. But it's a large room
17:16:23 <mhrivnak> sweet.
17:16:30 <stmiller> hdmi only
17:17:05 <whippythellama> stmiller: we have some adapters, so that may not be a terrible handicap
17:17:09 <stmiller> mics and 3.5 audio plug
17:17:22 <whippythellama> is it reasonably accessible?
17:17:44 <whippythellama> from what i can tell, it looks like the parking lot is at the same level as the space
17:18:18 <stmiller> Yes. First floor, all looks good.
17:18:27 <whippythellama> ok, excellent
17:18:32 <mhrivnak> great.
17:18:36 <jeremyhwllc> we can have 3 months reserved at a time
17:18:49 <whippythellama> ok, that's a decent buffer
17:18:57 <mhrivnak> Are the next 3 available?
17:19:11 <whippythellama> ...and is rob available for the next three?  :)
17:19:16 <jeremyhwllc> once a meeting is complete we can reserve another
17:19:31 <jeremyhwllc> seems to be yes
17:19:47 <jeremyhwllc> I know a handful of people there
17:19:53 <whippythellama> oh great!
17:20:25 <jeremyhwllc> there will be free beer 4-6pm 14 July.
17:20:32 <whippythellama> if we could rotate hosting duties, i think that would be best - would you agree, stmiller?  :)
17:20:40 <whippythellama> heh
17:20:53 <stmiller> oh yeah
17:21:22 <jeremyhwllc> we will like have residual attendees from that event
17:21:36 <whippythellama> that will be good
17:21:53 <whippythellama> how many chairs do they have, at a guess?
17:22:07 <qqx> Could depend how much of that free beer they've had.
17:22:20 <whippythellama> heh
17:22:39 <mhrivnak> sleeping attendees still count!
17:22:39 <jeremyhwllc> I think it will be very civilized regardless of the beer
17:23:04 <whippythellama> do they have spare seats?  folding or stacking chairs, that sort of thing?
17:23:36 <jeremyhwllc> seating will not be a concern
17:23:55 <whippythellama> how many chairs do you think they have?  guessing, i mean
17:24:14 <whippythellama> we regularly get 40-50
17:24:21 <jeremyhwllc> they have plenty of folding types as well as furinture spread all around
17:24:26 <whippythellama> excellent
17:24:36 <stmiller> Feels very silicon valley
17:24:52 <whippythellama> as in norcal, or hbo?  ;)
17:24:53 * mhrivnak notes the time
17:24:57 <whippythellama> mhrivnak: yep
17:25:04 <jeremyhwllc> prime location for barcamp
17:25:21 <whippythellama> ok, this all sounds great
17:25:42 <whippythellama> we can dig further into the details next week and at the next meeting
17:25:54 <whippythellama> stmiller, jeremyhwllc - thank you a TON for making the trip!
17:25:57 <mhrivnak> Shall we go ahead and schedule 2 more meetings there?
17:26:11 <jeremyhwllc> oh he said if main venue not availble then we use the huge class room which holds a lot maybe 200
17:26:17 <whippythellama> wow
17:26:27 <mhrivnak> I'm in favor of going ahead with scheduling.
17:26:29 <jeremyhwllc> we could reliably reserve I think
17:26:33 <whippythellama> mhrivnak: i agree
17:26:33 <mhrivnak> nice.
17:26:49 <whippythellama> who can make the reservations?
17:27:37 <jeremyhwllc> i will
17:27:38 <stmiller> Also need to plug Rob's company as a thanks
17:27:49 <mhrivnak> Thanks jeremyhwllc !
17:27:51 <whippythellama> thank you jeremyhwllc!
17:28:08 <whippythellama> stmiller: absolutely - we will add that to the slides next meeting
17:28:28 <whippythellama> #action jeremyhwllc schedule frontier for august and september
17:28:55 <whippythellama> #action REMINDER - thank rob's company on the july slide deck
17:29:13 <whippythellama> not sure if that's the best way to go about that, but it gets it in the minutes
17:29:20 <whippythellama> ok, we are really close on time
17:29:27 <whippythellama> #topic General Business
17:29:39 <mhrivnak> none here
17:29:40 <whippythellama> anyone have any last minute items they need to discuss?
17:29:51 <stmiller> none
17:30:05 <qqx> FYI I upped the size limit for the steering list
17:30:11 <jeremyhwllc> none
17:30:17 <whippythellama> qqx: thank you!
17:30:18 <qqx> Set it to 30 for now
17:30:23 <qqx> Nothing else here
17:30:29 <jeremyhwllc> thanks qqx!
17:30:52 <whippythellama> jeremyhwllc: i also wanted to thank you for the wiki auth work
17:31:16 <whippythellama> ok, we're over now
17:31:18 <whippythellama> thanks everyone!
17:31:21 <whippythellama> #endmeeting