17:03:29 <whippythellama> #startmeeting
17:03:29 <Tribot> Meeting started Tue Jul 12 17:03:29 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:37 <whippythellama> #chair mhrivnak stmiller jeremyhwllc qqx whippythellama
17:03:37 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:03:45 <whippythellama> #topic Additional Agenda Items
17:03:50 <whippythellama> anyone have anything to add?
17:04:25 <whippythellama> anyone still here?
17:04:28 <mhrivnak> nohthing here.
17:04:30 <mhrivnak> still here
17:04:34 <whippythellama> :)
17:04:53 <stmiller> nothing
17:04:57 <whippythellama> ok, cool
17:05:01 <whippythellama> #topic July Meeting
17:05:12 <whippythellama> everyone planning on going?
17:05:17 <mhrivnak> yep
17:05:19 <stmiller> yes
17:05:22 <whippythellama> awesome
17:05:33 <whippythellama> i'm going to try to get there by 6:30 at the latest
17:05:43 <whippythellama> i don't know how setup will be, etc
17:06:10 <whippythellama> do you guys know when you'll be able to get there?
17:06:20 <mhrivnak> I'll try to get there early, by 6 for sure.
17:06:26 <whippythellama> oh, cool
17:06:52 <stmiller> I'll be there at 6-6:15
17:07:00 <whippythellama> wake forest -> rtp in the afternoon is against the commute direction, right?
17:07:08 <whippythellama> excellent!
17:07:18 <mhrivnak> that should be correct.
17:07:38 <whippythellama> ok, good.  hopefully traffic won't be a huge impediment
17:07:41 <mhrivnak> although I can imagine the area between I-540 and US-147 on I-40 is congested in every direction then.
17:07:47 <whippythellama> likely so
17:08:00 <whippythellama> i'm going to fiddle with gmaps and see what kinds of alternate routes i can come up with
17:08:06 <whippythellama> for the last bit, anyway
17:08:48 <whippythellama> who wants to take what duties?
17:09:04 <mhrivnak> I'm happy to stick with the pizza.
17:09:09 <whippythellama> i can still get drinks/ice
17:09:15 <mhrivnak> Speaking of which, we need to find a new pizza place.
17:09:22 <whippythellama> oh, very good point
17:09:27 <whippythellama> can you take that?
17:09:29 <mhrivnak> Unless someone has any leads, I can make some phone calls.
17:09:46 <whippythellama> i don't know a whole lot about the rtp area
17:10:03 <stmiller> Who does the slides for meetings?
17:10:11 <whippythellama> the MC
17:10:27 <whippythellama> since the mc is the one who reads em, it makes most sense :)
17:10:56 <whippythellama> there's a template on the gdrive
17:11:05 <whippythellama> were you interested?
17:11:37 <stmiller> Ok I'll give it a shot
17:11:46 <whippythellama> awesome, thanks!  :)
17:12:00 <stmiller> #action stmiller prepare slides
17:12:09 <whippythellama> excellent
17:12:17 <whippythellama> i'll record again
17:12:26 <whippythellama> ...though i am way behind on my rendering duties
17:13:00 <whippythellama> we'll have to see if having a separate new member ambassador makes sense again in the new space
17:13:17 <whippythellama> we didn't really do that at bandwidth, simply because of the way things were set up
17:13:47 <whippythellama> trichug - did you guys get a chance to glance at the link i included?
17:13:52 <mhrivnak> I have not.
17:14:01 <whippythellama> the house sounds like it's very bada-like, and it's about 5 mins from frontier
17:14:12 <whippythellama> http://www.thehousertp.com/
17:14:13 * mhrivnak clicks on the link
17:14:43 <mhrivnak> their calendar on the website is empty?
17:14:47 <whippythellama> it's open late, has much the same food, and is relatively straightforward to get to from the look of it
17:15:03 <whippythellama> ??
17:15:10 <whippythellama> i wasn't looking to reserve anything :)
17:15:25 <whippythellama> just looking for someplace to be a substitute-bada
17:15:31 <mhrivnak> Sounds reasonable. We should probably just call to make sure there's not some especially-busy event going on that night.
17:15:43 <whippythellama> seems like a good idea
17:15:45 <whippythellama> i'll take that
17:15:52 <mhrivnak> Like trivia night, a loud band, etc.
17:15:57 <mhrivnak> they do advertise "live music".
17:16:06 <whippythellama> #action whippythellama call the house and make sure thursday is open
17:16:14 <whippythellama> yeah, good point
17:16:27 <whippythellama> i'm open to alternatives in the absence of that
17:16:41 <whippythellama> should we just say the house for now, unless i find out otherwise?
17:16:58 <mhrivnak> Sounds good. Let us know what you find out.
17:17:05 <whippythellama> will do
17:17:09 <whippythellama> i'll call them after the meeting
17:17:09 <stmiller> Yeah there is not much close by
17:17:18 <whippythellama> yeah, i noticed that
17:17:36 <whippythellama> there was one other that looked similar to bada that i'll have to track down if the house doesn't work out
17:18:04 <eronel> whippythellama: You mentioned bralie's before.
17:18:18 <whippythellama> that may have been the other one i was thinking of
17:18:20 <eronel> braliesbar.com
17:18:43 <whippythellama> yep, that's it  :)
17:18:53 <whippythellama> and now that it's in the irc log, i can remember it ;)
17:18:57 <whippythellama> thank you, eronel :)
17:19:02 <mhrivnak> "Thursdays: Karaoke w/ KJ Nona — 9pm"
17:19:13 <whippythellama> is that at bralie's?
17:19:17 <mhrivnak> that's at Bralie's.
17:19:19 <whippythellama> aaah
17:19:33 <whippythellama> well that probably takes that one off the list :)
17:19:38 <mhrivnak> May not be a deal breaker if they have a separate room for it. :)
17:19:48 <whippythellama> yeah, i'll call and see if the house doesn't work out
17:20:17 <whippythellama> so i haven't heard back from jeremyhwllc about the announcements, but if he isn't able to send the final round, i will do so on thursday
17:20:28 <whippythellama> #action whippythellama send final announcements if jeremyhwllc is indisposed
17:20:29 <stmiller> There should be a few more places around miami blvd
17:20:44 <whippythellama> stmiller: i'm very much open to suggestions
17:20:44 <eronel> For pizza you might want to try: http://www.randyspizzartp.com/
17:20:59 <mhrivnak> eronel, great, thanks for the lead.
17:21:05 <whippythellama> @eronel++
17:21:34 <whippythellama> i'm definitely open to suggestions and preferences - so if you have em, send em
17:21:46 <whippythellama> i just hadn't heard much in the way of alternatives
17:22:26 <whippythellama> i'll follow up with jeremyhwllc about those technical questions he alluded to in email
17:22:38 <whippythellama> #action whippythellama email jeremyhwllc about the speaker's technical questions
17:22:48 <whippythellama> does that cover thursday?
17:23:24 <whippythellama> pipe up now if not - we're getting short on time
17:23:41 <whippythellama> ok, moving along...
17:23:49 <whippythellama> #topic Fedora Release Party
17:23:55 <whippythellama> mhrivnak: any news on this one?
17:23:56 <mhrivnak> No news.
17:24:03 <mhrivnak> I'm guessing it's not going to happen.
17:24:10 <whippythellama> can you poke around and confirm?
17:24:14 <mhrivnak> Will do.
17:24:22 <whippythellama> i just want to be sure we're not caught unawares :)
17:24:29 <whippythellama> cool, thank you
17:24:32 <mhrivnak> #action mhrivnak poke around about possible Fedora release party.
17:24:42 <whippythellama> #topic July Hack Night
17:24:57 <whippythellama> stmiller: i'm reading over the sponsorship agreement caktus sent
17:25:08 <whippythellama> do you know if we need to meet with them prior to next thursday?
17:25:39 <stmiller> Ok. I can attend this first one. But I was wondering if steering could trade off hack night duties - if interested?
17:25:54 <whippythellama> yes, definitely!
17:25:55 <stmiller> There is a key card required for entry. I'll have to obtain that
17:26:32 <stmiller> Also, need a topic to advertise
17:26:33 <whippythellama> i am planning on being at this one
17:26:43 <whippythellama> yep, we can discuss that
17:27:13 <whippythellama> do you know if we need to have all the signatures in place and pick up the keycard prior to next thursday, though?
17:27:29 <whippythellama> or can we just take care of that on-site then?
17:27:42 <whippythellama> i can email them back if you're not sure
17:28:32 <stmiller> I assume they need us to do all during business hours.
17:28:49 <jeremyhwllc> i can send final round
17:28:57 <whippythellama> jeremyhwllc: great!  thank you!
17:29:17 <mhrivnak> woot
17:29:30 <whippythellama> stmiller: mind if i ping them to find out for sure?
17:29:33 <jeremyhwllc> pizza might be easier to pick up or request delivery out if range. they are probably laid back
17:29:43 <stmiller> Ah that doc has all of our answers
17:29:51 <whippythellama> oh cool
17:30:05 <whippythellama> i'll read further before doing anything else then :)
17:30:14 <whippythellama> ok, we're at time now
17:30:23 <whippythellama> #topic General Business
17:30:32 <whippythellama> anyone have anything else they need to cover today?
17:30:54 <mhrivnak> nothing here.
17:31:02 <stmiller> I'm good - send me the slides google drive thingy?
17:31:12 <whippythellama> ok, will do
17:31:24 <whippythellama> #action whippythellama send stmiller the gdrive slide link
17:31:25 <jeremyhwllc> None for now I will carch up after meeting
17:31:33 <whippythellama> ok, cool
17:31:38 <whippythellama> thank you everyone!
17:31:43 <whippythellama> #endmeeting