17:01:25 <whippythellama> #startmeeting
17:01:25 <Tribot> Meeting started Tue Jul 19 17:01:25 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:38 <whippythellama> #chair stmiller qqx jeremyhwllc whippythellama mhrivnak
17:01:39 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:01:51 <whippythellama> #topic Agenda Additions
17:01:56 <whippythellama> anyone have anything they need to add?
17:02:11 <stmiller> negative
17:02:28 <jeremyhwllc> not at the moment
17:02:51 <qqx> nope
17:03:03 <whippythellama> ok, cool
17:03:03 <whippythellama> #topic July Meeting Recap
17:03:18 <whippythellama> i counted 80+
17:03:29 <whippythellama> but i'm pretty sure some had left by that point
17:03:34 <whippythellama> a very good turnout, regardless
17:03:41 <qqx> My count was around 92
17:03:47 <whippythellama> nice!
17:03:52 <jeremyhwllc> i counted close to 100 at one point
17:03:56 <stmiller> Yeah in the 90s for me. The more came in I think.
17:04:02 <whippythellama> excellent
17:04:22 <whippythellama> really good attendance
17:04:29 <qqx> Ran out of pizza before a number of people got any.
17:04:30 <jeremyhwllc> we order pizza for 125 right?
17:04:32 <whippythellama> the video is rendered and posted, by the way
17:04:40 <jeremyhwllc> they wiped it out
17:04:47 <whippythellama> we order pizza that *costs* about $125, i think  ;)
17:04:57 <whippythellama> not pizza for 125 people
17:05:05 <whippythellama> depending on how you meant that :)
17:05:22 <whippythellama> and yeah, this is the first time in quite some time that we had nothing left over at the end
17:05:25 <jeremyhwllc> hmmm yeah i thought it was for that many people too
17:05:37 <jeremyhwllc> have to go check my math
17:05:45 <whippythellama> mhrivnak would be able to better say
17:06:10 <whippythellama> i know the approximate price, but not the count of how many people it's supposed to feed
17:07:01 <whippythellama> jeremyhwllc: i haven't pulled out and rendered the bit you wanted just yet
17:07:05 <jeremyhwllc> well it was a well attended meeting for sure
17:07:28 <whippythellama> the full video is up, i just need to go back and make a separate one with just that section
17:07:50 <whippythellama> was it the part where Brian was speaking that you wanted?
17:07:54 <jeremyhwllc> dont worry about it. I think I just wasnt screenshots anyway
17:08:02 <whippythellama> aah - ok
17:08:15 <whippythellama> so about that feedback form
17:08:22 <whippythellama> we need one
17:08:57 <whippythellama> i can cook one up via google drive if need be, unless someone has a better way to do so
17:09:33 <whippythellama> ...or wants to take a shot at it
17:10:10 <whippythellama> ...anyone?   ...anyone?   ...bueller?
17:10:35 <jeremyhwllc> i can
17:10:53 <whippythellama> i don't want to put too much on you - i know you're loaded at the moment
17:11:19 <whippythellama> i'll take care of it
17:11:41 <whippythellama> (unless you have an uber-quick way of doing it or something)
17:12:07 <jeremyhwllc> right... I already have an Airtable account
17:12:28 <whippythellama> so is that a quick-and-easy thing for you to knock out, then?
17:12:28 <jeremyhwllc> if I sent hack night notice will include link
17:12:34 <jeremyhwllc> yes
17:12:48 <whippythellama> in that case, go for it - and thank you!  :)
17:13:13 <whippythellama> let us know if you won't have the time and we'll handle it
17:13:24 <whippythellama> #action jeremyhwllc put up feedback form
17:14:35 <whippythellama> the items i'd like to see are: how did you like the venue (1-10), do you prefer this location to ncsu (y/n)
17:15:09 <whippythellama> possibly a general feedback box
17:15:16 <whippythellama> that sort of thing
17:15:33 <whippythellama> ok, we're at the halfway point; need to move on
17:15:46 <jeremyhwllc> "how can we improve" "what went well"
17:15:54 <whippythellama> yes, definitely
17:15:59 <qqx> Are we trying to get feedback from just people who attended, or trying to get info from people that couldn't make it do to the location as well?
17:16:14 <jeremyhwllc> everyone
17:16:18 <whippythellama> good point
17:16:42 <whippythellama> we should maybe have something on there for whether they attended, and if not, why
17:16:54 <whippythellama> venue, schedule conflict, etc
17:17:35 <stmiller> So hack night...
17:17:37 <whippythellama> stmiller, qqx - if you have any other suggestions for feedback questions and such, send em on to steering@
17:17:39 <whippythellama> yep
17:17:42 <whippythellama> #topic July Hack Night
17:17:52 <qqx> I think it might be better to have a scale between this location and the usual one, whether or not people attended.
17:18:03 <whippythellama> qqx: sure
17:18:07 <qqx> Try not to give too much weight to people who didn't go.
17:18:32 <whippythellama> stmiller: you had forwarded that doc
17:18:59 <stmiller> Yes. Want me to sign it and deliver? Needs one sig it looks like. And then two points of contact
17:19:00 <whippythellama> sorry, need to swap this back in - where are we with caktus?
17:19:08 <whippythellama> if you would, yes
17:19:19 <stmiller> They are waiting on us to deliver signed agreement, and come pick up key card.
17:19:20 <whippythellama> and i can be one of the points of contact
17:19:31 <whippythellama> they're close to you?
17:19:49 <stmiller> Yes. I'm in RTP now, close to Durham
17:20:01 <jeremyhwllc> add me as a poc too if possible
17:20:23 <whippythellama> if you would take care of that, i would be very grateful
17:20:23 <whippythellama> i'm near rolesville - a bit of a hike
17:20:30 <stmiller> Ok. I'll put whippythellama and jeremyhwllc as contacts
17:20:33 <whippythellama> i'll be there for hack night itself, tho
17:20:38 <whippythellama> stmiller: thank you!
17:20:39 <jeremyhwllc> I am a Caktus fan and not too far
17:21:27 <whippythellama> i'm good with whoever wants to do the deed :)
17:21:40 <whippythellama> but whoever gets the keycard will need to be there on thursday
17:21:44 <stmiller> I'll come too for this first one
17:21:45 <whippythellama> ...presumably
17:21:52 <whippythellama> stmiller: awesome
17:22:03 <stmiller> And I'll bring the key card. I guess  we will have to work out that key card.
17:22:13 <whippythellama> if you pick up the keycard, i'll get it from you then so you won't be on the hook for next month
17:22:21 <stmiller> Ok yeah that works
17:22:32 <whippythellama> we may just start doing the handoff at each monthly meeting
17:22:51 <whippythellama> whoever has it brings it and passes it on to whoever is committed to going to the following hack night
17:22:53 <whippythellama> that sort of thing
17:23:25 <whippythellama> but this time, you can pass me the torch this week if you like :)
17:23:43 <whippythellama> ok, site and meetup update
17:23:49 <jeremyhwllc> I was originally planning to attend big actually have a schedule conflict this month
17:24:04 <whippythellama> it happens
17:24:49 <whippythellama> i can do the site and meetup updates
17:25:20 <whippythellama> jeremyhwllc: are you still up for announcements, or shall i go ahead and knock that out?
17:25:44 <jeremyhwllc> for hack night or aug meeting?
17:25:57 <whippythellama> oh sorry - hack night
17:26:17 <whippythellama> i can do it, since i'll already be doing the site updates
17:26:38 <whippythellama> kinda goes together
17:26:39 <jeremyhwllc> that will be great!
17:26:41 <whippythellama> #action whippythellama update trilug.org and meetup.com for hack night
17:26:49 <whippythellama> #action whippythellama send hack night announcements
17:26:57 <whippythellama> anything else about hack night?
17:27:23 <whippythellama> since we're short on time, i'll take silence as "no"  :)
17:27:33 <whippythellama> #topic August Meeting
17:27:34 <qqx> I'll just note that I'm planning to be there.
17:27:41 <whippythellama> qqx: awesome!  :)
17:28:03 <whippythellama> mhrivnak raised a good point about the kubernetes talk
17:28:26 <whippythellama> shall we go with Barry's?
17:28:36 <qqx> I'm not sure that I agree with that point.
17:28:41 <whippythellama> or jeremyhwllc - did you have that blockchain talk lined up and ready?
17:28:56 <whippythellama> qqx: why is that?
17:28:57 <qqx> Since they seem to be cross scheduling consistently, does that mean we can never cover Kubernetes?
17:28:59 <stmiller> blockchain sounds cool to me if we have a speaker?
17:30:04 <whippythellama> qqx: not at all - i'll reach out to them and see if they wouldn't mind either changing their regular night, or maybe having a shared meeting on the nights when we have a kubernetes speaker
17:30:27 <whippythellama> stmiller: jeremyhwllc had something like that in the works a few weeks back, i'm just not sure where we stand on that one
17:30:54 <whippythellama> #action whippythellama email kubernetes meetup organizers and see if we can work out the scheduling conflict
17:31:15 <qqx> whippythellama: sounds good
17:31:15 <whippythellama> qqx: i don't see that as insurmountable, but trying to wrangle it in time for next month might be a bit tight
17:31:38 <whippythellama> the speaker won't be available for september or october, but i can see about november or january
17:32:01 <whippythellama> speaking of which ....
17:32:16 <whippythellama> #action whippythellama reply to Jason re: kubernetes talk
17:32:41 <stmiller> #action stmiller return form to Caktus and get the key card
17:32:42 <whippythellama> ok, we're over time at this point
17:32:42 <whippythellama> #topic General Business
17:32:51 <whippythellama> thank you, stmiller  :)
17:32:55 <jeremyhwllc> i will chat off line about the blockchain talk
17:33:00 <whippythellama> thank you, jeremyhwllc :)
17:33:10 <whippythellama> ok, any last minute items?
17:33:13 <whippythellama> oh one thing...
17:33:22 <whippythellama> i put in a fix for this... https://httpoxy.org/
17:33:26 <whippythellama> this morning on pilot
17:33:40 <whippythellama> quick and easy
17:33:48 <jeremyhwllc> barry or jason for aug?
17:34:01 <whippythellama> we're shooting for barry
17:34:10 <whippythellama> hmmm... that sounded wrong
17:34:14 <jeremyhwllc> ok I will let him know
17:34:19 <qqx> whippythellama: Thanks for fixing that security issue.
17:34:20 <whippythellama> oh, excellent!
17:34:26 <whippythellama> qqx: no worries  :)
17:34:44 <whippythellama> i don't think there was really much danger there given what we're serving, but still
17:35:22 <whippythellama> #action jeremyhwllc follow up with barry re: speaking in august
17:35:24 <whippythellama> anything else?
17:35:48 <whippythellama> a quick y/n?
17:35:49 <jeremyhwllc> Aliby: I would like to encourage people to use #TriLUG on flickr and for an example go to flickr and search #barcamprdu
17:35:50 <stmiller> nothing thanks
17:35:52 <qqx> n
17:36:19 <whippythellama> betting that was the wrong channel, jeremyhwllc :)
17:36:20 <whippythellama> but i'll take that as a 'n'  :)
17:36:22 <whippythellama> ok, thank you everyone!
17:36:29 <whippythellama> sorry for running over a bit
17:36:32 <whippythellama> #endmeeting