17:01:34 <whippythellama> #startmeeting
17:01:34 <Tribot> Meeting started Tue Jul 26 17:01:34 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:43 <whippythellama> #chair qqx stmiller mhrivnak whippythellama
17:01:43 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:01:55 <whippythellama> #topic Agenda Additions
17:02:03 <whippythellama> anyone have anything they'd like to add?
17:02:11 <mhrivnak> not here
17:02:25 <stmiller> nothing
17:02:40 <whippythellama> qqx: you typing, or idle?  :)
17:02:49 <qqx> nothing here
17:02:53 <whippythellama> howdy, jeremyhwllc!
17:02:57 <whippythellama> #chair jeremyhwllc
17:02:57 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:03:02 <jeremyhwllc> hey!
17:03:05 <whippythellama> anything you need to add to the agenda?
17:03:36 <jeremyhwllc> none
17:03:41 <whippythellama> coolio
17:03:51 <whippythellama> #topic July Hack Night Recap
17:04:08 <whippythellama> it was qqx, stmiller, myself, and one other
17:04:17 <whippythellama> the facility was very nice
17:04:29 <whippythellama> large room, projector
17:04:39 <whippythellama> seemingly unfettered wifi
17:04:53 <stmiller> Yes
17:05:13 <whippythellama> thank you for coordinating the setup of that, stmiller!
17:05:23 <mhrivnak> +1
17:05:24 <qqx> yeah, convenient for me. At least it would be if not for protests
17:05:31 <whippythellama> lol
17:05:34 <whippythellama> yeah, there is that
17:05:35 <stmiller> It's on a repeated meetup calendar item now, so hopefully the word will get out
17:05:36 <whippythellama> :)
17:05:46 <jeremyhwllc> i just deleted the feedback form accidentally
17:05:50 <whippythellama> doh!
17:06:16 <whippythellama> that's why the first three rules of system administration (and related activities) are backup, backup, and backup
17:06:24 <jeremyhwllc> at some point i plan to introduce my iphone to a chopsaw
17:06:39 <whippythellama> take video
17:06:47 <qqx> definitely want to backup before that
17:07:16 <jeremyhwllc> yeah maybe
17:07:16 <whippythellama> or make a tech talk out of it with that being the demo portion of the evening  :)
17:07:22 <mhrivnak> https://www.youtube.com/watch?v=JrFfjVtYsKs
17:07:39 <whippythellama> so one thing we need to figure out for hack nights
17:08:04 <whippythellama> right now, stmiller has to pop by caktus and get the key card the day of hack night
17:08:17 <jeremyhwllc> does it blend? http://youtu.be/lBUJcD6Ws6s
17:08:48 <whippythellama> we need to decouple that from him if possible
17:09:10 <whippythellama> stmiller: you said it's a fairly convenient location for you to drop by, right?
17:09:22 <mhrivnak> What do we need to do specifically to enable someone else to get the card?
17:09:25 <stmiller> At the very least, I don't mind picking it up, and handing it off at the start of a hack night. (Then leaving)
17:09:27 <jeremyhwllc> decouple meaning share the burden of responsibility?
17:09:36 <whippythellama> jeremyhwllc: yep
17:09:46 <stmiller> Have to pick it up before 5pm, from caktus front desk person. Day of meeting.
17:09:47 <whippythellama> stmiller: that will work for the short term, and thank you
17:10:14 <jeremyhwllc> i am out of town this week
17:10:35 <whippythellama> i had originally thought that he might be able to pick it up the week before, and then hand it off to whoever was going to host hack night that month
17:10:45 <whippythellama> but i don't yet know if that's doable
17:10:57 <whippythellama> jeremyhwllc: cool
17:11:05 <stmiller> Doesn't sound like it right off hand. I'll ask the liza contact
17:11:15 <whippythellama> thank you, stmiller
17:11:40 <whippythellama> ok, anything else on hack night for now?  other comments, questions, etc?
17:11:51 <whippythellama> i guess we could mention what was done
17:11:53 <whippythellama> heh
17:12:02 <jeremyhwllc> this reminds me I need to followup with our RTP Frontier POC
17:12:35 <whippythellama> short version - not a great deal, but i at least got a little better picture of the current state
17:12:41 <qqx> At the hack night the main thing that got accomplished was starting the pilot vm back up
17:13:13 <qqx> Also updated authorized keys list
17:13:42 <whippythellama> and we found that it looks like the pilot vm is mostly complete, down to home dirs
17:13:48 <whippythellama> at least size-wise
17:13:59 <whippythellama> meaning we shouldn't have to do another massive copy
17:14:15 <whippythellama> rsync may do well bringing the two into sync
17:14:23 <mhrivnak> cool.
17:14:41 <whippythellama> we also had a discussion about running whatever updates need to be done on the vm prior to any rsyncs
17:14:41 <jeremyhwllc> i plan to be more involved with hack night after october after wife and youngest daughter go to japan
17:15:06 <whippythellama> jeremyhwllc: we'll look forward to it, but take whatever time you need
17:15:37 <whippythellama> so as it stands, we're looking at the following...
17:15:51 <whippythellama> 1) run package updates on the vm
17:15:58 <whippythellama> 2) rsync from pilot to the vm
17:16:09 <whippythellama> as the next two steps
17:16:33 <whippythellama> past that, we should probably get some verification done
17:16:41 <whippythellama> prior to planning the hw swap
17:16:45 <mhrivnak> sounds good.
17:16:58 <qqx> There's still a bit more setup needed on moya
17:17:22 <whippythellama> ok, cool - what do we need?
17:17:27 <qqx> Over the weekend I got iptables setup to forward most services to the pilot vm.
17:17:48 <qqx> Also got identd setup to handle proxying for that service
17:18:02 <whippythellama> @qqx++
17:18:23 <qqx> But from trying to use web pages, it seems that the haproxy config needs some work.
17:18:44 <stmiller> Will https/ssl be difficult?
17:19:09 <qqx> Getting the main trilug.org page seems to be working, but I don't think virtual domains are working.
17:19:13 <whippythellama> my knee-jerk reaction to that question is "yes"  :)
17:19:45 <qqx> Yeah, virtual domains are probably going to be a bit of a pain.
17:19:47 <stmiller> And the various virtual hosts
17:20:15 <mhrivnak> This is interesting, but I think it getting into the weeds.
17:20:21 <qqx> Still need to look into that a bit more, but it looks like haproxy will need the certificates.
17:20:25 <whippythellama> i was just typing something to that effect, mhrivnak :)
17:20:51 <whippythellama> just to close this topic out, qqx - do you need anything at this time?
17:21:17 <qqx> No, just need to spend some more time on it.
17:21:22 <whippythellama> ok, cool
17:21:47 <whippythellama> we'll revisit next week, but reach out if you want feedback and/or help
17:21:53 <qqx> Also, got the git repository moved into the trilug org on github.
17:21:58 <whippythellama> yes, that!
17:22:00 <mhrivnak> nice
17:22:05 <qqx> Thanks to stmiller for getting access to that.
17:22:08 <whippythellama> +1
17:22:17 <whippythellama> big time
17:22:19 <whippythellama> that was great!
17:22:35 <whippythellama> ok, gotta move on
17:22:44 <whippythellama> since we just sort of covered moya's status...
17:22:50 <whippythellama> #topic Actions, etc
17:23:04 <whippythellama> i need to re-action this...
17:23:16 <whippythellama> #action whippythellama email kubernetes meetup organizers
17:23:25 <whippythellama> that's a fairly active group by the looks of it
17:23:37 <whippythellama> their attendance looks to be on the same order as ours
17:23:55 <whippythellama> so we'll see what can be done, but they're fairly well established
17:23:56 <mhrivnak> indeed.
17:24:17 <whippythellama> jeremyhwllc: thank you for pinging barry about speaking
17:24:28 <whippythellama> looks like we have our topic
17:24:48 <whippythellama> mhrivnak: did you have a chance to find out about any release party plans?
17:25:13 <jeremyhwllc> I will finish the form tonight
17:25:15 <whippythellama> although at this point, i'm betting there's not going to be one, given the time lapse
17:25:19 <mhrivnak> whippythellama, no concrete info, but seems like it's not going to happen.
17:25:20 <whippythellama> jeremyhwllc: thank you!
17:25:30 <jackhill> joint meeting perhaps?
17:25:40 <whippythellama> jackhill: with the kubernetes folks?
17:25:42 <jackhill> yes
17:25:50 <whippythellama> yeah, that was one thing i wanted to propose
17:26:13 <whippythellama> that if we wanted to have a kubernetes speaker, we could combine the meetings for that evening
17:26:22 <jeremyhwllc> joint hack night? or main meeting? and when?
17:26:26 <whippythellama> main meeting
17:26:27 <mhrivnak> It's curious to consider what we would provide to make it a joint meeting.
17:26:32 <whippythellama> and that's still tbd
17:26:53 <mhrivnak> As in, would it be a joint meeting, or would we just tell our members to go to their meetup?
17:26:57 <whippythellama> it looks like they do pizza and such as well, so we might just combine the orders and split the cost
17:27:19 <whippythellama> mhrivnak: not entirely clear there - logistics would need to be worked out
17:27:22 <jeremyhwllc> sounds good. anything coordinated with other groups makes bigger attendance easier and many other great cascade effects
17:27:40 <whippythellama> :)
17:28:00 <mhrivnak> I'm less worried about logistics and more thinking about content. They're going to have pizza and a k8s talk with or without us.
17:28:17 <whippythellama> sure
17:28:18 <mhrivnak> Is there anything we can do to make it a "joint" meeting besides just send people to sit in the audience?
17:28:24 <jeremyhwllc> we should cross coordinate with some security groups too at some point
17:28:24 <whippythellama> aaah
17:28:33 <whippythellama> now i get what you're saying
17:28:36 <whippythellama> good question
17:29:02 <whippythellama> we'll need to think about that
17:29:04 <mhrivnak> Doesn't need an answer right now, but is worth thinking about if we're going to propose something to them.
17:29:12 <whippythellama> yes, agreed
17:29:30 <qqx> Would probably need to be a more introductory type session than they would generally have.
17:29:39 <whippythellama> we can bat some ideas around
17:29:44 <qqx> (I'm guessing about their usual content).
17:29:54 <whippythellama> ok, we're running really short on time
17:29:59 <whippythellama> #topic General Business
17:30:01 <jeremyhwllc> october would be ideal to meet there if we do because main rtp frontier room might be taken. i need to confirm that though
17:30:35 <jeremyhwllc> aliby
17:30:43 <mhrivnak> Do we have an abstract and bio from Barry?
17:30:44 <whippythellama> would you mind?
17:30:57 <whippythellama> sorry, that was to jeremyhwllc
17:31:10 <whippythellama> i believe he sent us one when he first brought up the idea
17:31:13 <jeremyhwllc> i want to encourage members to load photos to flickr and use #trilug
17:31:27 <jeremyhwllc> we have abstract
17:31:32 <mhrivnak> sweet. jeremyhwllc are you going to get barry's info posted on the website?
17:32:41 <jeremyhwllc> hmmm. I am on the road. I will try but might be Sunday if I dont get a lull in schedule.
17:32:47 <whippythellama> #action stmiller ask caktus about alternate keycard pickup setups
17:32:58 <whippythellama> #action jeremyhwllc put up location feedback form
17:33:15 <whippythellama> we have time yet
17:33:21 <mhrivnak> It's just over 2 weeks away. Someone else mind posting it to the website?
17:33:27 <whippythellama> yep
17:33:35 <qqx> #action qqx fix haproxy config on moya
17:33:44 <whippythellama> #action whippythellama post barry's talk to the website/meetup.com
17:33:48 <mhrivnak> I'll get it on meetup.com afterward, or feel free to update meetup also.
17:33:50 <mhrivnak> thanks1
17:33:51 <mhrivnak> !
17:33:53 <whippythellama> sure thing
17:34:04 <jeremyhwllc> thanks!
17:34:06 <mhrivnak> I'll follow up with the Amazon guy also.
17:34:11 <whippythellama> np
17:34:16 <whippythellama> thank you, mhrivnak
17:34:20 <whippythellama> can you action that?
17:34:32 <whippythellama> minor point of order before we go
17:35:03 <whippythellama> please set actions when you're going to do something
17:35:14 <whippythellama> makes it a lot easier to follow up on without having to dig through a log
17:35:30 <jeremyhwllc> roger
17:35:33 <whippythellama> thanks :)
17:35:38 <mhrivnak> #action mhrivnak follow up on Amazon sponsorship
17:35:47 <whippythellama> ok, since we're WAAAAY over - anything else?
17:35:54 <mhrivnak> not here.
17:35:56 <qqx> nope
17:36:04 <jeremyhwllc> adios
17:36:19 <whippythellama> ok, thank you everyone!
17:36:22 <whippythellama> #endmeeting