17:05:16 <whippythellama> #startmeeting
17:05:17 <Tribot> Meeting started Tue Aug  2 17:05:16 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:05:26 <whippythellama> #chair qqx mhrivnak stmiller whippythellama
17:05:26 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:05:34 <whippythellama> #topic Agenda Additions
17:05:42 <whippythellama> anyone have anything they need to cover?
17:06:02 <qqx> no
17:06:02 <mhrivnak> nope
17:06:07 <whippythellama> ok, cool
17:06:16 <whippythellama> #topic August Meeting
17:06:28 <whippythellama> are both of you planning on going so far?
17:06:33 <qqx> yes
17:06:43 <whippythellama> i am, for the record :)
17:07:08 <whippythellama> mhrivnak: you?
17:07:14 <mhrivnak> yes I am.
17:07:22 <whippythellama> excellent
17:07:40 <whippythellama> i think this time around we need to appoint someone 'door watcher'
17:07:54 <whippythellama> otherwise it's hit-or-miss letting folks in
17:08:07 <mhrivnak> Ah, was it locked?
17:08:11 <whippythellama> yep
17:08:17 * mhrivnak has a vague recollection of that
17:08:25 <whippythellama> and it was devilishly hard to get anyone's attention
17:08:28 <mhrivnak> Did we talk to the host about getting it unlocked?
17:08:43 <whippythellama> it was auto-locked
17:08:49 <whippythellama> at 6:30, i believe
17:08:55 <whippythellama> but it's something we can find out about
17:09:06 <qqx> door stop?
17:09:37 <whippythellama> possibly, but we still need to ask if that's allowed
17:09:44 <whippythellama> i'll see
17:10:01 <mhrivnak> gotcha. We can ask the host before this month's meeting for options.
17:10:03 <whippythellama> #action whippythellama contact Robert about the 'locked door' situation
17:10:32 <whippythellama> ok, i think that was about it for now - just wanted to touch base
17:10:46 <whippythellama> oh, and thank you mhrivnak for updating meetup.com
17:10:57 <whippythellama> @mhrivnak++
17:11:03 <mhrivnak> Sure thing. I wanted to get that in place before I emailed Amazon guy back.
17:11:06 <whippythellama> agreed
17:11:13 <whippythellama> i put up the notice on the site as well
17:11:18 <qqx> brb
17:11:24 <whippythellama> qqx: cool
17:11:37 <whippythellama> we need to get the first round of announcements out this week
17:11:58 <mhrivnak> Good call.
17:12:30 <whippythellama> since jeremy's not here at the moment, i can take that unless someone else is burning to do so  :)
17:13:01 <whippythellama> #action whippythellama send first round of august announcements
17:13:14 <mhrivnak> Or just poke Jeremy about it.
17:13:15 <whippythellama> ok, anything else we need to cover about the meeting before next week?
17:13:26 <stmiller> back (sorry!)
17:13:29 <mhrivnak> nothing here.
17:13:32 <whippythellama> hola stmiller :)
17:13:48 <whippythellama> stmiller: are you planning on attending next week's meeting?
17:13:51 <stmiller> yes
17:13:56 <whippythellama> awesome
17:14:17 <whippythellama> anything you need to cover on that before next week?
17:14:45 <stmiller> I can be at the Frontier early as needed, for door duty or anything
17:14:56 <whippythellama> ok, cool
17:14:58 <whippythellama> thanks!
17:15:14 <whippythellama> ok, i think that's it for this one for now
17:15:25 <whippythellama> since qqx is away for the moment...
17:15:31 <whippythellama> #topic Actions, etc.
17:15:53 <whippythellama> jeremy put up the location form i saw
17:16:04 <whippythellama> i'll be interested to see what kind of feedback we get from that
17:16:17 <whippythellama> mhrivnak: any info about the amazon sponsorship?
17:16:28 <qqx> back
17:16:31 <mhrivnak> He responded a couple days ago. Did it go out to steering@ ?
17:16:33 * mhrivnak looks
17:16:44 <whippythellama> i didn't see anything, but i could well have missed it
17:16:49 <mhrivnak> Here is what he said: "I don’t see a topic for September.  Would you be interested in one of us speaking about AWS? I would prefer to sponsor/recruit on a night when I know the audience is specifically interested in AWS.'
17:17:01 <mhrivnak> Sounds like a promising offer to me.
17:17:08 <stmiller> Yeah!
17:17:10 <whippythellama> oh heck yah!
17:17:46 <whippythellama> as long as the presentation is more on one of the technical aspects and not a sales pitch, i think that would be grand
17:18:02 <mhrivnak> I was thinking of responding with some basic guidance that we'd love a presentation that's on-topic for linux and OSS, and not vendor-specific.
17:18:05 <qqx> whippythellama: that's what I was thinking as well
17:18:08 <mhrivnak> Ya, exactly.
17:18:25 <whippythellama> excellent - i think we're all thinking along the same lines
17:18:33 <mhrivnak> Ok. If that sounds good to everyone, I'll respond to him with that wisdom.
17:18:43 <whippythellama> by all means!
17:19:02 <mhrivnak> #action mhrivnak respond to Amazon guy regarding a presentation and sponsorship in September
17:19:09 <whippythellama> sweet
17:19:33 <whippythellama> i suspect this is a no, but just in case - fedora release party?
17:19:52 <whippythellama> (and why do i always type an 'h' at the end of fedora and have to erase it?)
17:20:06 <stmiller> jajajajajaja
17:20:19 <whippythellama> and stmiller - did you get any info about the caktus keycard pickup situation?
17:20:30 <whippythellama> and, umm, 'jajajajaja'?
17:20:32 <whippythellama> o_O
17:20:47 <mhrivnak> seems like a no for now.
17:20:55 <mhrivnak> The organizer is in Poland right now for Flock.
17:21:00 <whippythellama> lol
17:21:07 <mhrivnak> I chatted with him briefly about it last week.
17:21:19 <stmiller> The one events person Liza (pronounces her name lye - zuh) is trying to see if she can get a better key card situation for us, but
17:21:21 <mhrivnak> And we agreed that probably it's just not going to happen at this point for F24.
17:21:32 <whippythellama> ok, cool
17:21:38 <stmiller> is up against liabilities, and so forth.
17:21:50 <whippythellama> seemed less and less likely, but good to have some confirmation
17:21:54 <mhrivnak> F25 is out in October it sounds like, so we could try for that one.
17:22:23 <whippythellama> mhrivnak: that sounds good
17:22:50 <whippythellama> stmiller: so it's going to stay a day-of-the-event pickup?
17:23:01 <whippythellama> or were they open to possible alternatives?
17:23:20 <stmiller> I'll ping her again to keep the conversation going
17:23:37 <whippythellama> ok, thank you
17:24:09 <qqx> if it's a liabilities issue, any possibility of long-term possession of a card, but only active when we'll be there?
17:24:19 <whippythellama> oooo - good idea, qqx
17:24:44 <whippythellama> that might satisfy both parties
17:24:47 <stmiller> I'll ask
17:24:52 <whippythellama> thank you again, stmiller
17:25:08 <stmiller> yeah!
17:25:54 <whippythellama> ok, qqx - did you get a chance to fix that haproxy issue you mentioned last week?
17:26:20 <qqx> No, I've been a bit under the weather the last few days, so haven't done anything about moya
17:26:21 <whippythellama> i *still* need to ping out about kubernetes :(
17:26:32 <whippythellama> #action whippythellama email about kubernetes
17:26:49 <whippythellama> qqx: ok, gotcha
17:26:53 <whippythellama> sorry to hear that
17:27:13 <qqx> #action qqx Fix haproxy config on moya
17:27:19 <whippythellama> thanks :)
17:27:26 <whippythellama> short on time...
17:27:32 <whippythellama> #topic Future Topics
17:27:50 <whippythellama> so it sounds like we have a promising lead for september (thank you, mhrivnak!)
17:27:51 <stmiller> So we have possibly AWS for Sept. And need to think of others?
17:28:08 <whippythellama> yeah, we should try to have a couple in the pipeline if possible
17:28:12 <mhrivnak> Other options would be good, even if they don't materialize until Oct or Nov.
17:28:31 <whippythellama> i'm going to see if i can push that kubernetes talk we got the email about to november
17:28:44 <whippythellama> i know he can't do it at least until then
17:29:09 <whippythellama> so that's pending the kubernetes emails
17:29:29 <whippythellama> jeremy had something to do with blockchains, but i don't know much about that
17:29:59 <stmiller> Any local unique or large companies that have a trilug member who would want to talk about what they do? Perhaps not all companies would want this
17:30:23 <whippythellama> possibly, but that's a good direction to think in
17:30:25 <stmiller> But I find it interested to hear how, say, company X uses Linux
17:30:30 <stmiller> To keep it local
17:30:30 <whippythellama> likewise
17:30:49 <stmiller> interesting/g I got an F in English once.
17:31:16 <whippythellama> maybe ping the membership and find out if anyone's $work fits that bill?
17:31:31 <stmiller> Ok yeah
17:31:36 <mhrivnak> +1 ping membership
17:32:02 <whippythellama> anyone want to take that one?
17:32:33 <whippythellama> we're just over time, so...
17:32:38 <whippythellama> #topic General Business
17:33:00 <whippythellama> i've got a registration form/script in the works, but it's not ready for prime time quite yet
17:33:13 <mhrivnak> Nothing here.
17:33:14 <stmiller> #action stmiller ask mailing list about local $work presenters
17:33:45 <whippythellama> mhrivnak: i may ask you for feedback on the python  :)
17:33:52 <mhrivnak> whippythellama, any time. :)
17:33:59 <whippythellama> anything from anyone else?
17:34:09 <stmiller> n
17:34:22 <qqx> no
17:34:24 <whippythellama> cool
17:34:28 <whippythellama> thanks guys!
17:34:31 <whippythellama> talk to you soon  :)
17:34:34 <whippythellama> #endmeeting