16:59:47 <whippythellama> #startmeeting
16:59:47 <Tribot> Meeting started Tue Aug  9 16:59:47 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:47 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:56 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
16:59:56 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:00:02 <whippythellama> #topic Agenda Additions
17:00:13 <whippythellama> anyone have anything to add?
17:00:15 <qqx> nothing here
17:00:17 <mhrivnak> not me
17:00:21 <stmiller> post-meeting beer location?
17:00:29 <whippythellama> gotcha
17:00:35 <whippythellama> we can add that to the next topic :)
17:00:36 * mhrivnak likes stmiller 's priorities
17:00:43 <whippythellama> indeed - nice to see such focus
17:01:07 <whippythellama> #topic August Meeting
17:01:14 <mhrivnak> I'll be there.
17:01:18 <whippythellama> so - everyone still planning on being there?
17:01:21 <mhrivnak> happy to handle pizza.
17:01:24 <stmiller> I'll be there
17:01:26 <whippythellama> excellent
17:01:30 <qqx> I'm not sure if I'll be there.
17:01:41 <whippythellama> mhrivnak: what about the amounts of pizza and drinks?
17:01:49 <whippythellama> qqx: got a conflict?
17:01:50 <qqx> Still not fully recovered from my illness, it will depend on how I'm feeling.
17:01:52 <mhrivnak> whippythellama, good question.
17:01:52 <whippythellama> :(
17:01:57 <mhrivnak> We ran out fast last time.
17:02:04 <whippythellama> sorry to hear it, qqx - i hope you get better
17:02:10 <whippythellama> mhrivnak: exactly
17:02:12 <mhrivnak> But we have no way of knowing how much bump we got just from the new venue plus the RPi topic.
17:02:18 <whippythellama> yeah
17:02:29 <mhrivnak> I think ordering some extra would be a good idea this time, but maybe not go crazy. :)
17:02:31 <whippythellama> i'm thinking of bumping the drink order by one bottle and seeing how that does
17:02:39 <whippythellama> :)
17:02:48 <whippythellama> i believe we are thinking along similar lines :)
17:02:57 <whippythellama> ok, let's go with that
17:03:22 <mhrivnak> That was 15 pizzas last month.
17:03:35 <mhrivnak> Maybe go to 17 or 18?
17:03:35 <whippythellama> we need to make sure someone is watching the door starting around 6:30 or so
17:03:38 <whippythellama> hmmm
17:03:45 <whippythellama> 17
17:03:52 <mhrivnak> a nice prime number.
17:03:54 <stmiller> I will be the doorman
17:03:57 <whippythellama> :)
17:04:03 <whippythellama> stmiller: cool - thank you!
17:04:30 <whippythellama> what about mc duties?
17:05:08 <stmiller> I'll assume jeremy will want that?
17:05:31 <whippythellama> i'll ping him and see
17:05:41 <whippythellama> #action whippythellama ping Jeremy about mc duties
17:05:57 <whippythellama> if not, we'll figure it out
17:06:21 <whippythellama> ok, i'll do drinks and recording per usual, unless someone else wants the duty
17:06:57 <stmiller> Also we need to perhaps setup chairs quick at the start, at least a couple of rows
17:07:05 <stmiller> Before persons get to settled in at tables
17:07:12 <mhrivnak> When we are there setting up, we should think about where we could put the food that gives us some control over when people start chowing down.
17:07:27 <whippythellama> ooo - excellent suggestion, stmiller
17:07:48 <whippythellama> another excellent idea, mhrivnak :)
17:08:25 <whippythellama> what time will you guys be able to get there, do you think?
17:08:41 <whippythellama> i should be there by 6:30
17:08:48 <mhrivnak> I'm hoping by around 6 or shortly after.
17:08:55 <whippythellama> awesome
17:09:17 <qqx> If I'm feeling up to going, I'll also aim for around 6.
17:09:20 <whippythellama> is there a set end time for the free beer gathering that precedes us?
17:09:32 <whippythellama> excellent, qqx
17:09:40 <stmiller> I can aim for 6:15
17:10:11 <whippythellama> ok, that should get enough of us there early enough to figure out setup i would think
17:10:25 <whippythellama> oh yeah...
17:10:27 <qqx> Free beer event is supposed to end a 6:30
17:10:48 <whippythellama> #action whippythellama ping Jeremy about the final announcements, or send them out
17:10:54 <whippythellama> qqx: gotcha
17:11:19 <whippythellama> ok, stmiller - about trichug
17:11:23 <whippythellama> did you have ideas?
17:11:43 <mhrivnak> The place last month seemed good.
17:11:46 <stmiller> I could not go last time. How was that place?
17:12:06 <whippythellama> i liked it, but i want to get there earlier so i don't have to order from the "we're closing soon" menu  :)
17:12:16 <qqx> I also thought the place last month was good, although a bit difficult to find.
17:12:23 <whippythellama> amen to that
17:13:12 <whippythellama> so shall we just go with the same place again for now?
17:13:14 <qqx> The late night menu didn't seem all that limited from what I could tell.
17:13:23 <whippythellama> no, not terribly so
17:13:36 <whippythellama> but i recall seeing things on others' plates that i wanted  ;)
17:13:42 <whippythellama> that weren't on the menu *i* got
17:13:45 <mhrivnak> Heh.
17:13:46 <whippythellama> harrumph
17:13:57 <qqx> Unless somebody has another idea, I'd say just go with the same place.
17:14:05 <whippythellama> i'm good with that
17:14:11 <whippythellama> not overly crowded/loud
17:14:11 <stmiller> ok yeah
17:14:17 <whippythellama> pretty close to frontier
17:14:21 <mhrivnak> +1
17:14:32 <whippythellama> (once you find it)  :)
17:14:41 <whippythellama> i'm open to alternative suggestions, but i think this one's good for now
17:15:24 <whippythellama> anything else for thursday?
17:15:41 <qqx> nope
17:15:47 <mhrivnak> nope.
17:16:13 <stmiller> Make sure to ping jeremy on a caktus slide for hack night
17:16:22 <whippythellama> ok, cool
17:16:22 <whippythellama> aah
17:16:36 <whippythellama> meaning add a slide for hack night @caktus?
17:16:41 <whippythellama> just want to be clear
17:16:54 <stmiller> Yes - I think last time the slide was the wrong place
17:17:19 <whippythellama> #action whippythellama make sure a slide for hack night at caktus is in the announcement deck
17:17:30 <whippythellama> good call - thank you, stmiller
17:17:49 <whippythellama> anything else you thought of?
17:18:11 <mhrivnak> Let's just get the last cross-promoted announcements out ASAP. It would be nice to see the RSVP numbers go up.
17:18:32 <whippythellama> agreed
17:18:37 <mhrivnak> Currently at 20, including us.
17:19:17 <whippythellama> yeah, but last month's count was only 32  ;)
17:19:23 <whippythellama> but i agree
17:19:24 <mhrivnak> fair enough. :)
17:19:36 <whippythellama> #action whippythellama ping jeremy about cross-group promotion
17:19:40 <mhrivnak> We should probably move on.
17:19:43 <whippythellama> yep
17:19:53 <whippythellama> #topic Actions, etc
17:20:09 <whippythellama> we'll need to find out about the feedback form from Jeremy
17:20:26 <whippythellama> mhrivnak: saw your amazon updates - looking very promising!
17:20:48 <mhrivnak> Yes. What do you all think of his proposal?
17:21:02 * whippythellama goes to re-read
17:21:26 <whippythellama> oh yeah, that
17:21:29 <whippythellama> yes, yes please
17:21:36 <mhrivnak> Heh.
17:21:41 <whippythellama> that sounds really interesting
17:21:57 <qqx> Yeah, I think it sounds good.
17:22:10 <whippythellama> ...and thank you for reaching out to thinkgeek like that!
17:22:30 <whippythellama> that could end up a pretty cool setup
17:22:34 <mhrivnak> Sure thing. I'm excited!
17:22:57 <mhrivnak> Ok, I'll respond back to Amazon Brian that this topic sounds good and we'd like to accept it.
17:23:15 <mhrivnak> Hopefully we can announce it at this month's meeting.
17:23:17 <whippythellama> ...and i'm now in mourning for my paychecks.  a thinkgeek store in the local area... ah well, the munchkin didn't really need college
17:23:29 <whippythellama> that would be great
17:24:04 <mhrivnak> Oh, quick question on the thinkgeek thing...
17:24:18 <whippythellama> qqx: i know you've been feeling poorly - did you have a chance to look into the haproxy situation by any chance?
17:24:18 <whippythellama> shoot
17:24:19 <mhrivnak> If someone signs up for trilug membership on Thursday night, can we make them a card on the spot?
17:24:34 <qqx> No, I haven't
17:24:43 <whippythellama> qqx: ok, cool - just wanted to check
17:24:44 <mhrivnak> If the discount works out, I suspect some people will want to sign up.
17:24:48 <whippythellama> mhrivnak: agreed
17:25:18 <whippythellama> actually, i have a *very* minimal version of my registration flow up and working on the site, though not "published"
17:25:23 <whippythellama> which makes that a lot easier
17:25:32 <whippythellama> that registration you saw last night was via that
17:25:43 <whippythellama> http://trilug.org/cgi-bin/request_membership
17:25:49 <whippythellama> https://steering.trilug.org/cgi-bin/process_registrations
17:25:58 <mhrivnak> nice!
17:26:07 <whippythellama> (don't register the one listed there - that was last night's)
17:26:11 <whippythellama> https://github.com/trilug/registration
17:26:52 <whippythellama> so if we can get them to fill out the request_membership form, the process_registrations form will be auto-populated for us
17:27:24 <whippythellama> then just check the 'register' box and submit, and they're in the member db
17:27:42 <whippythellama> and it creates a batch file in /var/spool/registration on pilot that can be used from the command line to set up their shells
17:28:04 <whippythellama> using /usr/local/bin/new-accounts-from-file
17:28:23 <whippythellama> needs a LOT of polish yet
17:28:39 <whippythellama> but it should get us out of the business of data entry and printing up forms
17:28:59 <mhrivnak> sounds great!
17:29:27 <whippythellama> and if we get a flood of signups on thursday, it will be a lot less painful to get them signed up before they trot off to thinkgeek
17:30:12 <mhrivnak> Sounds good. And just to confirm, we'll be able to make cards on the spot? Will we want to ask people to sign up at the beginning, so we can make cards during the meeting?
17:30:27 <whippythellama> we have cards we can fill in
17:30:48 <whippythellama> once they're registered, we can get them set up
17:30:50 <mhrivnak> Great.
17:31:16 <whippythellama> the blank cards and penguin stamp are in the box
17:31:27 <whippythellama> blast; we've gone over  :(
17:31:51 <whippythellama> #topic General Business
17:31:51 <whippythellama> ...
17:31:51 <whippythellama> um, Tribot?
17:31:56 <whippythellama> there we go
17:32:03 <whippythellama> anyone have any last minute additions?
17:32:07 <mhrivnak> nope
17:32:24 <whippythellama> i suspect we have a discussion coming about irc meeting times
17:32:31 <whippythellama> and possibly another doodle
17:32:34 <qqx> Not an addition, but any update on the caktus keycard?
17:32:38 <mhrivnak> yep, sounds good.
17:32:50 <whippythellama> qqx: i was about to ask about that when i saw the time  :)
17:33:01 <stmiller> No update. I'll ping her again
17:33:19 <whippythellama> mhrivnak: if you have any feedback on the registration code, i'd be delighted to receive it
17:33:28 <mhrivnak> whippythellama, heh, noted.
17:33:31 <whippythellama> stmiller: thank you
17:33:55 <whippythellama> ok, we're past time
17:33:57 <mhrivnak> whippythellama, I'm trying to avoid the temptation of getting too side-tracked diving into that, but I'll see what I can do. ;)
17:34:08 <whippythellama> lol
17:34:36 <whippythellama> any feedback is valuable, no matter how small
17:34:49 <whippythellama> so don't feel obligated to any kind of huge code review  :)
17:35:00 <mhrivnak> Sure thing.
17:35:00 <whippythellama> and if you don't have time, that's fine too :)
17:35:22 <whippythellama> ok, since we're five minutes past
17:35:27 <whippythellama> thank you everyone!
17:35:31 <whippythellama> #endmeeting