17:02:55 <whippythellama> #startmeeting
17:02:55 <Tribot> Meeting started Tue Aug 16 17:02:55 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:55 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:06 <whippythellama> #chair qqx jeremyhwllc stmiller mhrivnak whippythellama
17:03:06 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:03:20 <whippythellama> #topic Agenda Additions
17:03:28 <whippythellama> anyone have anything they want added?
17:03:37 <mhrivnak> nope
17:04:07 <jeremyhwllc> #action jeremyhwllc send SC copy of survey for RTP Frontier location
17:04:11 <qqx> no
17:04:17 <whippythellama> thank you, jeremyhwllc :)
17:04:31 <whippythellama> ok, cool
17:04:40 <whippythellama> #topic August Meeting Recap
17:04:58 <whippythellama> overall, i thought it went quite well
17:05:07 <jeremyhwllc> #action jeremyhwllc send link to same survey to main list for more feedback
17:05:24 <whippythellama> thank you again, jeremyhwllc
17:05:35 <whippythellama> i counted i think 50-ish
17:05:37 <qqx> Could have used more space for pizza and drinks
17:05:58 <whippythellama> qqx: very true - we're still figuring that setup out
17:06:05 <mhrivnak> I thought it was closer to 60 once a few more wandered in.
17:06:26 <qqx> My count was around 50 as well, taken near the end.
17:06:31 <mhrivnak> We took in $135.01 in cash contributions, plus a single $100 donation.
17:06:34 <whippythellama> mhrivnak: sounds like a reasonable estimate
17:06:42 <whippythellama> yowza!
17:07:08 <whippythellama> that was generous of someone :)
17:07:36 <mhrivnak> I'll send more info to steering@. Not sure if that person wants to be named publicly. :)
17:07:45 <whippythellama> sounds good :)
17:08:00 <whippythellama> i think we got pretty close on food and drinks
17:08:03 <mhrivnak> We spent about $166 on pizza. That's part having ordered 17 of them, and part that this Marco's location is more expensive than the other.
17:08:14 <whippythellama> ah, ok
17:08:26 <mhrivnak> Seems like dialing back to 16 would be fine.
17:08:34 <whippythellama> what was it back at ncsu?
17:09:00 <mhrivnak> We were getting 15 pizzas delivered for $105 plus tip.
17:09:10 <whippythellama> wow - that's a lot less
17:09:16 <mhrivnak> Here they throw in two free cheesy breads, but they don't seem that popular.
17:09:30 <whippythellama> yeah, noticed that
17:09:46 <mhrivnak> I'm also interested in contacting Randy's Pizza which is nearby to get a quote from them.
17:09:46 <stmiller> I'm back
17:09:52 <jeremyhwllc> we could ask if we could pick up from NCSU and return delivery bags after the meeting
17:10:12 <whippythellama> depends on whether someone can do that, tho
17:10:26 <whippythellama> welcome back, stmiller :)
17:10:34 <jeremyhwllc> I probably could I work near NCSU
17:10:43 <jeremyhwllc> and used to deliver pizza
17:10:46 <whippythellama> lol
17:10:49 <mhrivnak> heh.
17:11:00 <jeremyhwllc> I am a professional
17:11:12 <whippythellama> heh heh
17:11:57 <whippythellama> so should we plan on dialing back the pizza and drink orders?
17:12:17 <mhrivnak> I think 16 from marco's would have worked out just right this time, so I'm happy doing that.
17:12:36 <whippythellama> oh, and mhrivnak - you and i (and someone else?) were discussing the possibility of purchasing an uber-long hdmi cable for the group
17:12:50 <mhrivnak> Ah yes. +1  to that.
17:12:53 <whippythellama> ok
17:12:57 <mhrivnak> We just need to choose one.
17:13:01 <whippythellama> i can look into that
17:13:23 <whippythellama> #action whippythellama price super-long hdmi cable
17:13:38 <whippythellama> ok, anything else about last week?
17:13:39 <mhrivnak> Great. It's worth considering intrex, where we would get a 10% discount. :)
17:13:45 <whippythellama> very true
17:14:02 <whippythellama> i'll check with them - i need to swing by and get an ethernet adapter anyway
17:14:10 <mhrivnak> Food logistics worked well, in terms of keeping it orderly.
17:14:20 <whippythellama> agreed
17:14:34 <whippythellama> tho qqx made a good point - it was a touch crowded
17:14:40 <mhrivnak> And I think the trichug location is good.
17:14:46 <whippythellama> i agree
17:14:57 <mhrivnak> Indeed, we could have used more counter space for the food.
17:15:23 <qqx> Do we want to consider moving into the classroom?
17:15:49 <whippythellama> possibly, but it will depend on how long an hdmi cable i can find
17:15:58 <mhrivnak> Don't we have to do that soon for one of the meetings?
17:16:05 <whippythellama> all the connections are at the back of the room
17:16:09 <whippythellama> november?
17:16:11 <whippythellama> maybe?
17:16:11 <mhrivnak> I vaguely recall that the main area is already booked for one of the upcoming months.
17:16:16 <qqx> I see HDMI cables up to 330' on monoprice
17:16:53 <whippythellama> yeah, i'll look into it (unless you wanted to :)
17:17:05 <whippythellama> there's also the question of price and signal degradation
17:17:25 <whippythellama> ok, we're over the halfway point
17:17:36 <mhrivnak> I'd be happy trying the classroom next month if we want.
17:17:46 <whippythellama> likewise
17:17:47 <jeremyhwllc> booked space depends on how holidays fall. if interferes with third thursday the RTP meeting bumps back to second thursday
17:17:54 <mhrivnak> We'd mostly need to make sure we have lots of signs and probably a volunteer or two to direct people.
17:18:02 <whippythellama> i have no objections to trying it out, just need to be sure about the cable situation
17:18:17 <mhrivnak> Sounds good. Let's maybe defer the decision then?
17:18:22 <whippythellama> agreed
17:18:32 <whippythellama> let's move on for now
17:18:39 <whippythellama> #topic August Hack Night
17:18:44 <whippythellama> saw your email, stmiller
17:18:48 <whippythellama> i'm planning on going
17:18:59 <whippythellama> i can tag you out when i get there if you like
17:19:01 <qqx> I'm planning to go as well
17:19:07 <whippythellama> excellent!
17:19:22 <whippythellama> mhrivnak, jeremyhwllc - do either of you know if you're going?
17:19:24 <mhrivnak> I'm fighting a cold right now, so may not make it.
17:19:33 <whippythellama> ugh - yeah, not fun
17:19:47 <whippythellama> oh man, summer colds... blech
17:20:27 <whippythellama> so stmiller - you said you'd be willing to meet someone there and hand it off, correct?
17:20:33 <jeremyhwllc> well...I just ripped all the carpet out of my house. trying to DIY install wood flooring before home appraisal scheduled for next week.
17:20:39 <whippythellama> lol
17:20:46 <whippythellama> i'll take that as a "not going"  :)
17:20:54 <jeremyhwllc> prollyno
17:21:11 <whippythellama> will you have any chance to do the announcements, and/or site update?
17:21:18 <qqx> Seems like stmiller might have wandered off again.
17:21:35 <whippythellama> yeah, i think so
17:21:44 <qqx> But from his email it sounded like he was looking to hand off the key card sometime before hack night.
17:22:13 <whippythellama> just re-read - yeah, sounds that way
17:22:18 <qqx> I can probably work out sometime to meet him beforehand.
17:22:26 <whippythellama> that would be great
17:22:35 <whippythellama> can you action that?
17:22:36 <stmiller> Sorry, back now.
17:22:47 <whippythellama> welcome back, stmiller :)
17:23:13 <whippythellama> take a look at the last 20 lines of scrollback or so
17:23:18 <stmiller> Yeah I can meet you sometime qqx
17:23:44 <stmiller> #action stmiller hand off key card to qqx
17:23:45 <qqx> #action qqx pick up keycard for hack night from stmiller
17:23:51 <whippythellama> perfect :)
17:23:53 <stmiller> hhaha
17:23:58 <whippythellama> ok, great
17:24:17 <whippythellama> jeremyhwllc: what say you on the announcements and site?
17:24:49 <jeremyhwllc> for hack night or next main meeting?
17:25:20 <whippythellama> sorry, hack night
17:25:49 <whippythellama> if you won't have a chance, we can divvy it up between us; just need to know
17:26:53 <jeremyhwllc> if yall can grab this one would be much appreciated
17:27:00 <whippythellama> sure, no problem
17:27:10 <jeremyhwllc> my desk is inaccessible at home
17:27:22 <jeremyhwllc> thanks!
17:27:24 <whippythellama> anyone got a burning desire to do so?
17:28:09 * whippythellama listens to the crickets
17:28:16 <jeremyhwllc> Crickets...
17:28:20 <whippythellama> heh
17:28:31 <whippythellama> #action whippythellama update the site for hack night
17:28:39 <whippythellama> #action whippythellama send announcements for hack night
17:28:53 <whippythellama> ok, we're running short on time
17:29:05 <whippythellama> we'll roll the rest into this...
17:29:10 <whippythellama> #topic General Business
17:29:32 <whippythellama> mhrivnak: saw your email regarding amazon - thanks for following up on that
17:29:36 <jeremyhwllc> meeting times in future?
17:29:47 <whippythellama> jeremyhwllc: thank you for the reminder
17:29:48 <jeremyhwllc> or doodle results?
17:29:59 <whippythellama> stmiller: can you fill in the doodle?
17:30:10 <stmiller> I did, or I think I did. Let me check
17:30:14 <whippythellama> so far it's looking like 1:00 or 1:30 monday so far
17:30:27 <whippythellama> sorry, you did
17:30:29 <whippythellama> my bad
17:30:45 <stmiller> ok cool yeah
17:30:48 <whippythellama> and with that, i think we have our new time
17:30:52 <whippythellama> mondays at 1:30 pm
17:30:59 <whippythellama> update your calendars  :)
17:31:10 <jeremyhwllc> Awesome!
17:31:10 <mhrivnak> Sounds good.
17:31:21 <whippythellama> it's the one slot with five green boxes  :)
17:31:39 <whippythellama> we'll start that next week
17:31:45 <stmiller> ok
17:32:00 <mhrivnak> FYI I'll miss 8/29 and 9/5 while traveling.
17:32:10 <mhrivnak> But will stay in touch by email.
17:32:21 <whippythellama> qqx: did you by any chance get an opportunity to tinker with moya's haproxy config?
17:32:30 <whippythellama> mhrivnak: ok, good to know - thank you
17:33:04 <whippythellama> let us know if we need to handle anything for you while you're away
17:33:11 <whippythellama> i don't imagine so, but still :)
17:33:15 <qqx> I think I've figured out what's wrong and how to fix, just need to do and test it.
17:33:22 <qqx> Probably tackle that at hack night.
17:33:23 <mhrivnak> Will do.
17:33:25 <whippythellama> sounds good, qqx - thanks!
17:33:39 <whippythellama> ok, i think that's about all we have time for today
17:33:46 <whippythellama> any last minute items?
17:34:02 <jeremyhwllc> none here
17:34:06 <stmiller> n
17:34:13 <qqx> no
17:34:35 <mhrivnak> nope
17:34:37 <whippythellama> ok, cool
17:34:41 <whippythellama> thank you everyone!
17:34:45 <whippythellama> #endmeeting