17:29:46 <whippythellama> #startmeeting
17:29:46 <Tribot> Meeting started Mon Aug 22 17:29:46 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:29:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:29:55 <whippythellama> #chair stmiller qqx mhrivnak whippythellama
17:29:55 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:30:03 <whippythellama> #topic Agenda Additions
17:30:10 <qqx> Nothing here
17:30:17 <whippythellama> i have some
17:30:32 <whippythellama> the 'business talk 360' email
17:30:44 <whippythellama> the tritux for the donation
17:30:47 <mhrivnak> nothing here.
17:31:10 <whippythellama> and the sponsorship slide jeremy mentioned in his email for all things open
17:31:40 <whippythellama> stmiller: you got anything?
17:32:02 <stmiller> Only thing is we should update the non-profit page on the website. Looks out of date. I'll find a link
17:32:12 <whippythellama> ok, cool
17:32:28 <whippythellama> #topic August Hack Night Recap
17:32:38 <whippythellama> qqx was the only one who showed up, as it turns out
17:32:46 <mhrivnak> oh bummer
17:32:47 <whippythellama> i was there online, but $work went late that night
17:32:52 <whippythellama> yeah
17:33:03 <whippythellama> i thought we had some rsvps, but apparently not
17:33:24 <whippythellama> so he and i chatted briefly, but that was mostly it
17:33:33 <mhrivnak> Maybe when there's no explicit topic, we should try doing them virtually?
17:33:36 <whippythellama> qqx: anything to add?
17:33:49 <whippythellama> good possibility, yeah
17:33:55 <qqx> Even without any other RSVPs, I think it was good to have somebody there, since we don't generally require RSVP.
17:34:05 <whippythellama> qqx: good point
17:35:05 <qqx> But, yeah it might be good to do it online only in cases like that.
17:35:23 <whippythellama> yeah, unless we have our speaker there for a workshop on that month's topic, for example
17:35:59 <mhrivnak> Let's see then if any Amazon folks want to come to next month's hack night, and plan accordingly.
17:36:22 <whippythellama> and add a note to the invite mentioning that if anyone wants to hack together, we can arrange the space
17:36:31 <whippythellama> sounds like a good plan
17:37:12 <whippythellama> not much else to say about the event this month, really :)
17:37:17 <whippythellama> moving on
17:37:23 <whippythellama> #topic September Meeting
17:37:33 <mhrivnak> What do you all think about the proposed summary?
17:37:52 <whippythellama> mhrivnak: i'd have to go look for it - when was that sent?
17:37:56 <mhrivnak> Looks good to me, but I can request/suggest modifications.
17:37:57 <whippythellama> sorry, lost track of it
17:37:58 <mhrivnak> steering@
17:38:06 <mhrivnak> Aug 16
17:38:18 * whippythellama goes to look
17:38:41 <mhrivnak> 1:54 pm is looks like
17:38:49 <mhrivnak> from Brian Beach
17:39:05 <mhrivnak> "This session will introduce Amazon Web Services (AWS) for Linux engineers. During this one and half hour session we will build a web scale application from the ground up on AWS. We will begin with an introduction to Amazon Linux. Then we will examine a few options to deploy and configure an application in the Cloud. Next we will add a load balancer and auto scaling to dynamically add and remove capacity in response to
17:39:05 <mhrivnak> load. Finally, we will externalize static content and add a CDN to take load off our application."
17:39:09 <stmiller> Some of those went to my gmail spam for some reason
17:39:20 <whippythellama> perfect
17:39:48 <whippythellama> yeah, i'll look again after the meeting, but i didn't see that at first
17:39:57 <whippythellama> i suspect the spam filter as well
17:40:01 <whippythellama> mhrivnak: that sounds great
17:40:05 <whippythellama> do we have a bio?
17:40:08 <mhrivnak> yep
17:40:11 <whippythellama> excellent
17:40:17 <whippythellama> then i think we're good
17:40:25 <whippythellama> we need the site and meetup updated
17:40:28 <mhrivnak> I just forwarded to steering@
17:40:34 <whippythellama> if you want to take meetup, i'll do the site
17:40:42 <mhrivnak> I was just typing the same proposal. ;)
17:40:51 <whippythellama> lol
17:40:59 <whippythellama> great minds and such :)
17:41:08 <mhrivnak> He said we can just grab any amazon logo we want.
17:41:10 <whippythellama> #action whippythellama update the site for september
17:41:19 <mhrivnak> and to be clear, they are also sponsoring the meeting.
17:41:34 <mhrivnak> #action mhrivnak update meetup.com for Sept main meeting
17:41:37 <whippythellama> lol... he should be careful about saying such things, my mind is not normal with words like "any"
17:42:11 <whippythellama> when should we send the first announcements?
17:42:27 <whippythellama> i'm thinking this week, personally
17:42:35 <whippythellama> we're about two weeks out
17:42:35 <mhrivnak> Ya, I'm thinking ASAP.
17:42:57 <whippythellama> ok
17:43:03 <mhrivnak> As soon as you get the website updated and I have meetup updated, I'll hit the "announce" button on meetup.
17:43:23 <whippythellama> ok, cool - thanks!
17:43:38 <whippythellama> i think we should also still hit the discussion and announce lists, tho
17:43:59 <whippythellama> i can do that bit
17:44:19 <whippythellama> unless someone else wants to - if it's me, it's more or less copy pasta from the page on the site :)
17:44:51 <mhrivnak> definitely.
17:45:12 <whippythellama> #action whippythellama send out announcements for september
17:45:12 <mhrivnak> This'll be another good one to cross-promote.
17:45:16 <whippythellama> yep
17:45:30 <whippythellama> i'll ping jeremy and see if he can take care of that for us
17:45:43 <whippythellama> #action whippythellama ping jeremyhwllc about cross-promotion
17:45:52 <whippythellama> ok, anything else for next month?
17:46:11 <mhrivnak> nothing here. is the hdmi cable a separate item?
17:46:18 <whippythellama> yep
17:46:22 <whippythellama> coming up next
17:46:27 <mhrivnak> we have the issue of which room to use
17:46:28 <stmiller> Nothing here
17:46:35 <mhrivnak> but I think that depended on the cable situation.
17:46:51 <whippythellama> gotcha
17:46:51 <qqx> Possible additional place to notify about the meeting: https://www.meetup.com/Triangle-AWS-Amazon-Web-Services-Meetup/events/232973465/
17:47:02 <whippythellama> good point, qqx
17:47:31 <whippythellama> want to let jeremy know about that, or ping them?
17:47:55 <qqx> I'm thinking that I might be going to that.
17:47:55 <whippythellama> ah, wait
17:48:20 <whippythellama> oh cool!
17:48:28 <qqx> Nice and convenient, since it's in the building where I work.
17:48:30 <whippythellama> want to talk to them when you're there?
17:48:36 <whippythellama> wow, yeah, i'd say
17:49:07 <qqx> Yeah, I can talk with them.
17:49:13 <whippythellama> excellent, thanks!
17:49:20 <whippythellama> can you action that?
17:49:35 <whippythellama> i'm going to go ahead and push on
17:49:43 <whippythellama> #topic Actions, etc
17:49:46 <qqx> #action qqx Talk with people from Triange AWS meetup about next meeting.
17:50:09 <whippythellama> jeremy already indicated in his email that he intends to follow up on the feedback form items
17:50:22 <whippythellama> as far as the hdmi cable goes
17:50:33 <whippythellama> i want to get a 100' cable
17:50:49 <whippythellama> that should be long enough for just about any room
17:51:02 <whippythellama> it looks like it will cost about $60-70 or so
17:51:31 <whippythellama> they're active, meaning there's a booster
17:51:39 <whippythellama> needed to ensure good signal quality
17:51:49 <whippythellama> thoughts?
17:52:00 <mhrivnak> I assume that's for a reasonably good-quality cable, and not the bargain variety?
17:52:04 <whippythellama> yep
17:52:17 <mhrivnak> nice.
17:52:20 <whippythellama> i only want something that should hold us for a while
17:52:24 <mhrivnak> I vote we do it.
17:52:24 <qqx> Yeah, that's probably long enough
17:52:37 <whippythellama> i think a 100' cable should suffice for the forseeable future
17:52:50 <qqx> I'd say go for it.
17:52:56 <whippythellama> and i'm only looking at ones that have a LOT of positive reviews
17:53:21 <whippythellama> ok, i'll grab one of the ones i've found
17:53:32 <stmiller> There is also wireless hdmi
17:53:34 <whippythellama> mhrivnak: should i email you a copy of the receipt?
17:53:38 <mhrivnak> whippythellama, yep
17:53:39 <stmiller> Audio is hit and miss though with those
17:53:44 <whippythellama> stmiller: ah
17:53:49 <whippythellama> yeah, i'd say that kills it for me
17:54:02 <whippythellama> i want rock solid
17:54:37 <whippythellama> qqx: any updates on moya?
17:55:03 <qqx> I got haproxy working for http sites.
17:55:13 <qqx> Still needs work for https.
17:55:29 <whippythellama> cool!  thanks!  :)
17:55:54 <qqx> Either I need to figure out a decent way to get the certificates setup with haproxy, or use something else.
17:56:01 <whippythellama> where are we with updates, data refresh, etc?
17:56:12 <qqx> Considering using https://github.com/dlundquist/sniproxy instead.
17:56:24 <whippythellama> yeah, you mentioned that one
17:56:35 <qqx> Still need to do updates of the data.
17:56:41 <whippythellama> ok
17:57:15 <whippythellama> did you want some help on those lines?
17:57:33 <qqx> I think I should be able to handle things.
17:57:39 <whippythellama> i just want to be sure we're moving toward getting moya swapped in for pilot
17:57:45 <whippythellama> ok, cool
17:57:53 <qqx> The use of etckeeper should be a big help, allowing me to figure out what changes have been done on the VM.
17:58:03 <whippythellama> excellent!
17:58:38 <whippythellama> let us know if there's anything you need/want help with, or put out a call for volunteers  :)
17:58:47 <whippythellama> ok, we're short on time (per usual), so...
17:58:49 <qqx> OK.
17:59:06 <whippythellama> we'll lump the rest into general business
17:59:09 <whippythellama> #topic General Business
17:59:24 <whippythellama> so we're about to empty our topic queue
17:59:35 <whippythellama> we need to get something lined up for october
18:00:19 <whippythellama> something to think on - we all need to try to find new topics
18:00:44 <whippythellama> i think we already did lightning talks this year, iirc
18:00:44 <stmiller> I can see if one of the bandwidth persons want to talk about RHEV / ovirt maybe. Not sure if that is of interest?
18:01:02 <whippythellama> that sounds interesting, sure!
18:01:09 <whippythellama> see what you can drum up : )
18:01:19 <mhrivnak> I saw part of a killer microservices talk today that might be a good candidate for the future.
18:02:03 <mhrivnak> Only "problem" is it's a bit heavy on using kubernetes/openshift, and I don't want to over-saturate on those topics.
18:02:07 <whippythellama> on the 'business talk 360' email, i'm leaning toward 'no' - it just feels kinda spammy, and i don't think we'd really get much value out of exposure like that
18:02:32 <mhrivnak> agreed, it looks very spammy, and I'm anticipating they'll want us to pay.
18:02:34 <whippythellama> mhrivnak: good one to note
18:02:44 <whippythellama> yeah, it does look that way
18:02:45 <qqx> I viewed that as complete spam.
18:02:59 <qqx> It was pretty clear to me that they were expecting payment.
18:03:12 <whippythellama> yeah, i think we can go ahead and pass on it
18:03:39 <whippythellama> ok, so jeremy mentioned a tritux for the big pizza donation
18:03:53 <whippythellama> i think i recall you saying the donor didn't want recognition, mhrivnak?
18:04:09 <mhrivnak> That's good. We do need to confirm if he wants public recognition. I don't know one way or the other.
18:04:33 <mhrivnak> He made an equal donation at the end of 2015 FWIW.
18:04:42 <whippythellama> ok, i thought there was something like that, but i may be wrong there
18:05:02 <whippythellama> can you follow up with him and jeremy and figure it out?
18:05:13 <mhrivnak> Sure thing.
18:05:40 <whippythellama> the only other thing that caught my attention was that you had confirmed the non-receipt of goods or services  in return for the donation
18:05:40 <mhrivnak> #action mhrivnak work with Jeremy to see about thanking the recent donor.
18:05:50 <whippythellama> so i wasn't sure if a tritux would violate that somehow
18:05:58 <whippythellama> thanks :)
18:06:20 <whippythellama> stmiller: you had something to add as well, i believe
18:06:24 <whippythellama> the last thing from my side
18:06:35 <whippythellama> and i'm trying to get this done quick - i know we're over
18:06:40 <stmiller> Oh, is this still good: http://trilug.org/articlesofincorporation
18:06:44 <stmiller> re: non-profit stuff?
18:06:48 <whippythellama> is the all things open acknowledgement in a slide
18:07:00 <whippythellama> i'd have to look, stmiller
18:07:14 <whippythellama> i think jeremy's proposal to add a slide is a good one
18:07:33 <mhrivnak> stmiller, that does look current on first glance.
18:07:35 <whippythellama> i'm thinking that maybe a "donor slide" or the like?
18:07:43 <whippythellama> for donors over a certain amount
18:07:51 <mhrivnak> stmiller, I think it used to have a lot more stuff before we moved things into the new bylaws.
18:07:57 <whippythellama> to be kept in the deck for a month or two past the donation date
18:08:41 <mhrivnak> I have mixed feelings about a donor slide, since its such an infrequent event.
18:08:42 <whippythellama> so if you donate, or sponsor, you get shown/mentioned in the announcements for a month or two
18:09:08 <whippythellama> just for a month or two, not 'so-and-so donated in 2009'  :)
18:09:09 <stmiller> As long as that is clear and expectations are set
18:09:16 <mhrivnak> heh
18:09:37 <whippythellama> ok, i'll take that one to email
18:09:43 <whippythellama> we can discuss further there
18:09:43 <mhrivnak> What about going back to having a general "thank you" slide?
18:09:51 <whippythellama> we definitely should
18:09:55 <mhrivnak> that can include donations, volunteerism, etc.
18:10:12 <whippythellama> yes, absolutely
18:10:18 <whippythellama> ok, we are *way* over now
18:10:22 <whippythellama> sorry about that
18:10:43 <whippythellama> if there's anything else, we should take it to email
18:10:49 <whippythellama> thanks, guys!
18:10:51 <whippythellama> #endmeeting