17:35:01 <whippythellama> #startmeeting
17:35:01 <Tribot> Meeting started Mon Sep 19 17:35:01 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:01 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:09 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
17:35:09 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:35:17 <whippythellama> #topic Check for Agenda Additions
17:35:23 <qqx> nothing here
17:35:27 <mhrivnak> nada
17:35:33 <stmiller> nothing
17:35:38 <whippythellama> ok, cool
17:35:45 <whippythellama> #topic September Hack Night Recap
17:35:52 <whippythellama> sounds like qqx was solo again :(
17:35:57 <qqx> Yep.
17:36:23 <mhrivnak> Makes it easy to reach consensus at least. ;)
17:36:27 <qqx> There had been a couple of people RSVP'd earlier in the day, but that changed before I got there.
17:36:27 <whippythellama> lol
17:36:31 <whippythellama> hmm
17:36:38 <whippythellama> attendance at those has been pretty slim
17:36:47 <qqx> No quorum though.
17:36:53 <mhrivnak> Perhaps we should re-think.
17:37:08 <whippythellama> more folks tended to show up to hack on something related to that month's topic, it seemed
17:37:13 <mhrivnak> If we have a hack topic, like a workshop related to a regular meeting's topic, that's perhaps worth having.
17:37:22 <whippythellama> lol
17:37:24 <qqx> Yep, my thoughts as well.
17:37:25 <whippythellama> that
17:37:32 <mhrivnak> But lacking that, maybe we should make these online-only and focus on moya.
17:37:46 <whippythellama> yeah, i think that's a good idea
17:38:38 <qqx> agreed
17:38:43 <whippythellama> ok
17:38:50 <whippythellama> stmiller: i'm guessing you're in agreement
17:38:57 <stmiller> yes
17:39:20 <stmiller> It's been like this for a year or more at this point for hack nights
17:39:21 <whippythellama> ok, let's go with that for now, unless we have a topic-related hack night
17:39:38 <whippythellama> yeah, and i'd say you've been the one most impacted by it
17:40:22 <whippythellama> we should make sure to announce it at the beginning of the next meeting
17:40:30 <whippythellama> moving along...
17:40:34 <whippythellama> #topic October Meeting
17:41:07 <whippythellama> so Francois's last email said he could do next month, but he needed to know if there would be others
17:41:17 <whippythellama> he didn't want to duplicate topics and such
17:41:38 <qqx> Somewhat going back to the last topic, any thoughts on doing a video-related hack night?
17:41:46 <whippythellama> i'll reach out to jeremyhwllc and see if he had others lined up
17:42:18 <mhrivnak> Does Francois want others? Or would he be happy as the main presenter?
17:42:19 <whippythellama> qqx: if we can get someone to lead it, sure
17:42:28 <whippythellama> mhrivnak: i'll find out
17:42:54 <whippythellama> #action whippythellama ping jeremyhwllc about other potential speakers for the video topic
17:43:22 <whippythellama> #action ping Francois and find out if he'd be willing to solo if no one else is around
17:44:26 <whippythellama> anyone else have any info about all this?
17:44:36 <mhrivnak> not I
17:44:43 <qqx> not me
17:44:57 <whippythellama> #action whippythellama ping Francois to see if he'd be willing to lead the hack night
17:44:57 <stmiller> Do not
17:45:01 <mhrivnak> We can try harder to look for more video presenters if he wants them, but it's of course easiest to let one presenter take the lead.
17:45:11 <whippythellama> agreed
17:45:27 <whippythellama> it just sounded like Jeremy might have had others in the queue
17:45:47 <whippythellama> if not, and Francois is willing, i'd be quite happy with only him
17:46:24 <whippythellama> ok, i think that's it on that for now
17:46:33 <whippythellama> #topic Future Topics
17:47:13 <whippythellama> so Jeremy emailed the speaker that was recommended on drones
17:47:21 <mhrivnak> drones FTW
17:47:27 <whippythellama> srsly
17:47:49 <whippythellama> so we'll have to wait and see on that one
17:48:37 <mhrivnak> stmiller mentioned someone who may be interested in doing a rhev/ovirt talk. What's the state of that?
17:48:51 <whippythellama> dude, you have *GOT* to stop looking over my shoulder when i'm typing
17:48:55 <whippythellama> :P
17:48:55 <mhrivnak> I found out that one or two rhev developers live near Raleigh.
17:48:58 <mhrivnak> hah
17:49:19 <stmiller> Yes, Jeff is interested. He said he needs a few months before he would have time to prep
17:49:20 <mhrivnak> So if he's looking for someone to collaborate with on a talk, I could chase them down.
17:49:28 <whippythellama> ok, that sounds promising
17:49:37 <whippythellama> maybe we can pencil that in for january?
17:49:45 <whippythellama> december being the holiday party
17:49:49 <mhrivnak> Sounds great.
17:49:50 <stmiller> He gave a rhev talk at rhug in the past as well
17:50:02 <stmiller> Ok I'll send him a note about Jan
17:50:10 <whippythellama> great, thanks!
17:50:52 <whippythellama> anyone else have any potential topics or speakers?
17:50:53 <mhrivnak> stmiller, however you think is appropriate, feel free to extend that we may be able to get some participation from a RHEV developer if he would like it, and find out what he would find useful.
17:51:03 <stmiller> Ok that would be great.
17:51:24 <stmiller> #action stmiller confirm Jan for rhev / jspahr
17:51:25 <mhrivnak> Are we thinking drones for Nov?
17:51:32 <whippythellama> so far, yes
17:51:35 <mhrivnak> sweet.
17:51:36 <whippythellama> hoping, rather
17:51:50 <whippythellama> but we'll have to keep an eye out for replies to Jeremy's email
17:51:55 <mhrivnak> ack
17:52:07 <qqx> Probably good to give some thoughts about alternatives as well.
17:52:32 <whippythellama> yep, we should have a backup if possible
17:53:27 <whippythellama> i'll follow up with Jeremy on the sdr topic and see how likely that might be
17:53:32 <mhrivnak> oh right.
17:53:37 <mhrivnak> That's also a great option.
17:53:44 <whippythellama> #action whippythellama ping jeremyhwllc about the sdr topic
17:54:01 <whippythellama> i think he had nivex and jackhill in mind for that, but i'll find out for sure
17:54:15 <whippythellama> ok, we need to push on
17:54:15 <jackhill> hey
17:54:20 <whippythellama> yo jackhill :)
17:54:22 <jackhill> what's up?
17:54:49 <jackhill> oh, SDR? I own an SDR (and that's about it so far).
17:54:56 <whippythellama> aaah, ok
17:55:06 <jackhill> snuffeluffegus does as well
17:55:10 <whippythellama> your name had come up in conversation
17:55:14 <whippythellama> oh?
17:55:20 <whippythellama> ok, good to know
17:55:47 <jackhill> I know another radio related thing Nivex and I are interested in is freedv/codec2
17:55:48 <whippythellama> this is all just initial discussion - we're not putting anyone on the hook for anything
17:55:50 <whippythellama> ...yet  ;))
17:55:58 <whippythellama> ok, cool
17:56:05 <jackhill> ha!
17:56:10 <whippythellama> we'll chat some more about it offline  :)
17:56:15 <jackhill> works for me
17:56:16 <whippythellama> #topic Moya Status
17:56:26 <whippythellama> stmiller: saw your email
17:56:35 <whippythellama> we definitely need to put a line in the sand
17:56:48 <whippythellama> january sounds like a fine possibility
17:56:53 <qqx> Mainly needs testing
17:56:57 <whippythellama> qqx: does that sounds doable?
17:57:16 <qqx> One thing that definitely seems to need fixing is iptables forwarding on boot.
17:57:17 <whippythellama> we can put out the call for volunteer testers
17:57:25 <whippythellama> ok, good to know
17:57:39 <qqx> Yes, should definitely be doable to get that moved before Jan.
17:58:17 <whippythellama> so let's let stmiller pass that along - we'll move moya by the end of january
17:58:23 <whippythellama> stmiller: would that work?
17:58:27 <qqx> For testing reboots of moya, I do want to coordinate with stmiller in case it doesn't come back up.
17:58:27 <stmiller> Yes
17:58:36 <whippythellama> good plan :)
17:58:47 <mhrivnak> Sounds good.
17:59:34 <whippythellama> qqx: do you know what we need to do next, then?
17:59:39 <qqx> Should also do another sync run before we ask for testers.
18:00:09 <whippythellama> ok, cool
18:00:28 <whippythellama> anything we can help with?
18:00:56 <whippythellama> any actions that need to be put in for this week?
18:01:10 <qqx> I don't really have any idea of what the problem was with the forwarding rules on reboot.
18:01:58 <qqx> Some of the rules in the FORWARD chain were duplicated, most importantly the ones to reject traffic were duplicated at the beginning, before rules to allow things.
18:02:27 <qqx> Oddly I was able to fix it by just using iptables-restore.
18:02:35 <whippythellama> weird
18:02:41 <qqx> Which I'd expect to do the same thing as during boot.
18:03:18 <whippythellama> hmm
18:03:25 <qqx> Even stranger is that I have a VM at home with the same setup, and that seems to boot properly.
18:03:28 <whippythellama> ok, we're over time  :/
18:03:33 <whippythellama> that's very odd
18:04:01 <whippythellama> qqx: are there any actions you need to put in, or anything you need help with?
18:04:34 <qqx> #action Coordinate testing rebooting moya with stmiller
18:04:59 <qqx> #action qqx Do another sync of pilot data to vm
18:05:07 <whippythellama> awesome - thanks!
18:05:29 <whippythellama> ok, since we're five over...
18:05:33 <qqx> That should be it for now.
18:05:35 <whippythellama> #topic General Business
18:05:40 <whippythellama> anything from anyone?
18:05:43 <mhrivnak> not me
18:05:44 <qqx> nope
18:06:21 <whippythellama> ...and i'm guessing stmiller had to take off :)
18:06:29 <stmiller> nothing here
18:06:35 <whippythellama> ah, great :)
18:06:42 <whippythellama> ok, thank you everybody!
18:06:47 <whippythellama> #endmeeting