17:32:49 <whippythellama> #startmeeting
17:32:49 <Tribot> Meeting started Mon Sep 26 17:32:49 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:56 <whippythellama> #chair mhrivnak stmiller qqx jeremyhwllc whippythellama
17:32:56 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:33:04 <whippythellama> #topic Check for Agenda Additions
17:33:07 <qqx> Nothing here
17:33:11 <whippythellama> anyone have anything they want to add?
17:33:13 <whippythellama> thanks, qqx
17:33:42 <jeremyhwllc> december meeting social or topic?
17:33:52 <whippythellama> mmm... good one
17:34:02 <whippythellama> ok, cool
17:34:13 <whippythellama> #topic October Meeting Updates
17:34:32 <jeremyhwllc> we have the Rtp Frontier classroom  reserved for Dec
17:34:38 <whippythellama> ok, excellent
17:34:53 <whippythellama> for october, i know i pinged you late on it, jeremyhwllc
17:34:57 <whippythellama> sorry about that
17:35:44 <jeremyhwllc> no worries at all. no sounds go off when I receive email
17:35:44 <whippythellama> you mentioned scott hall in your reply, and that you wanted to do a brief talk on editing
17:35:51 <whippythellama> that's good :)
17:36:35 <whippythellama> how long did you expect your talk to be, assuming you still wanted to do it?
17:36:45 <whippythellama> and do you know what scott was planning on doing?
17:37:13 <jeremyhwllc> mine will be very brief 10 min maybe
17:37:25 <whippythellama> cool
17:37:43 <jeremyhwllc> mine is a trick but very handy.
17:37:54 <whippythellama> sweet
17:38:07 <whippythellama> do you know anything about scott's?
17:38:27 <whippythellama> ...and is he expecting to speak in october?  :)
17:38:44 <jeremyhwllc> #action jeremyhwllc contact scott to find out details on video editing talk
17:39:10 <whippythellama> awesome - thanks :)
17:39:51 <whippythellama> can you let me know what you find out?  i can follow up with francois after i know how much time he'll have if you like
17:41:00 <whippythellama> sound good, jeremyhwllc?
17:41:12 <jeremyhwllc> roger then post and promote
17:41:25 <whippythellama> yep, as soon as it's finalized
17:41:44 <whippythellama> #action whippythellama follow up with francois on how much time he'll have
17:42:12 <whippythellama> #action whippythellama update site after the speakers and topics are finalized
17:42:38 <whippythellama> anything else for the october meeting?
17:43:17 <whippythellama> i'll take that as a 'no' :)
17:43:21 <whippythellama> #topic Future topics
17:43:42 <whippythellama> ok, we have a couple in the works
17:43:54 <whippythellama> stmiller emailed his contact about rhev, so we'll see about that one
17:43:58 <jeremyhwllc> drone speaker can do dec or jan
17:44:02 <whippythellama> woot!
17:44:07 <whippythellama> i was just about to ask
17:44:33 <qqx> Looked like the rhev one was being targetted for Jan
17:44:42 <whippythellama> yeah, it did
17:44:52 <whippythellama> so we may need to push one of them back to feb
17:44:52 <jeremyhwllc> SDR Nov - Kevin Otte, Scott Hall, and Laslo for Global Wireless Tech
17:45:01 <whippythellama> woo hoo!
17:45:11 <qqx> Cool
17:45:34 <whippythellama> is that a proposal, or have those folks said that's doable?
17:45:54 <qqx> Apparently not having anything for Nov was my bigger concern about having two things targetted to Jan.
17:46:22 <whippythellama> yeah, i was in the same boat
17:46:23 <jeremyhwllc> they said hmmm however I need to followup. cant remember if Kevin agreed
17:47:01 <whippythellama> ok; we should also check if drones or rhev might possibly be able to do november
17:47:18 <jeremyhwllc> there is possibility of someone from Splatspace on SDR too
17:47:29 <qqx> The drones guy seemed to want more time to prepare than Nov.
17:47:46 <whippythellama> qqx: good point
17:47:47 <jeremyhwllc> right, drones is nogo for nov
17:47:57 <whippythellama> ok, cool
17:48:17 <jeremyhwllc> is SDR a concern for Nov?
17:48:36 <whippythellama> it depends on whether the speakers can do it
17:48:42 <whippythellama> i don't know the details there
17:49:02 <jeremyhwllc> Laslo can do a full talk and I talked to him yesterday
17:49:05 <whippythellama> i can follow up with them if you like - just let me know what's been said so far
17:49:09 <whippythellama> oh sweet!
17:49:19 <whippythellama> did you want to shoot for a solo speaker, then?
17:49:20 <jeremyhwllc> Scott Hall said he could
17:49:32 <jeremyhwllc> just not sure if Kevin was available
17:50:08 <jeremyhwllc> #action jeremyhwllc followup with Laslo for full talk?
17:50:15 <whippythellama> yeah, i'm not sure he has anything beyond a lightning talk sized presentation prepped
17:50:40 <whippythellama> at least, that's the feeling i've gotten the last couple of times we've chatted
17:51:01 <jeremyhwllc> Global Wireless Tech designs cell tower tech
17:51:32 <jeremyhwllc> Laslo said SDR is their main thing
17:51:38 <whippythellama> that's cool
17:52:00 <whippythellama> well, as long as the talk is foss related, i think he'll be well received
17:52:16 <jeremyhwllc> right
17:52:33 <jeremyhwllc> I will follow up today
17:52:34 <whippythellama> i think we can slot the december discussion in here
17:52:38 <whippythellama> thank you, jeremyhwllc
17:52:53 <whippythellama> so for the last couple of years at least we've done a holiday party for december
17:53:00 <whippythellama> seems to be pretty well received and attended
17:53:08 <whippythellama> though a little less so last year than the year before
17:53:54 <whippythellama> what are your thoughts on meeting vs party for december?
17:54:20 <jeremyhwllc> lets ask for holiday social feedback on the list and next meeting
17:54:43 <whippythellama> ok, that sounds like a plan
17:55:22 <jeremyhwllc> holiday themed lighning talks might be cool
17:55:29 <whippythellama> they might indeed
17:56:32 <whippythellama> why don't we make that a slide in this month's deck, and then follow up with an email
17:56:37 <whippythellama> sound good?
17:56:48 <jeremyhwllc> sure thing!
17:56:52 <qqx> yep
17:56:55 <whippythellama> coolio
17:57:09 <whippythellama> jeremyhwllc: does that about cover what you wanted to talk about, regarding december?
17:57:21 <jeremyhwllc> yes
17:57:30 <whippythellama> ok, great
17:57:36 <whippythellama> #topic Moya Status
17:57:39 <jeremyhwllc> drones in feb?
17:57:54 <whippythellama> qqx: did you have a chance to do that xfer you were talking about?
17:58:00 <qqx> I did another rsync yesterday to get things up to date.
17:58:04 <whippythellama> woot!
17:58:09 <whippythellama> awesome, thanks!
17:58:14 <qqx> But I didn't get around to reboot testing of moya
17:58:35 <qqx> However I did find and fix an issue with the postfix config on the VM.
17:58:35 <whippythellama> jeremyhwllc: let's hold off on that for now - let's see what the rhev guy comes back with
17:58:54 <whippythellama> rock on :)
17:58:58 <jeremyhwllc> roger
17:59:03 <qqx> #action qqx Arrange time for reboot testing of moya with stmiller
17:59:15 <whippythellama> excellent - thank you, qqx
17:59:19 <whippythellama> anything else there for now?
17:59:34 <qqx> Not that I know of.
17:59:45 <whippythellama> ok, cool - thank you for keeping on top of it!
17:59:53 <whippythellama> #topic General Business
18:00:07 <whippythellama> yon faire HDMI cable hath been purchased
18:00:13 <whippythellama> the 100-footer
18:00:32 <whippythellama> it's got a repeater on it to allow for the longer run
18:00:32 <jeremyhwllc> hdmi from Dwain Sims 25' do we want it too?
18:00:46 <whippythellama> i would say it couldn't hurt
18:00:59 <jeremyhwllc> i will let him know
18:01:07 <qqx> Yeah, although we should make sure he knows that we have one coming already.
18:01:10 <whippythellama> the 100' one might be unwieldy if we don't need all that length
18:01:16 <whippythellama> agreed, qqx
18:01:32 <whippythellama> but i do think it can be useful to have both
18:02:05 <whippythellama> ok, we're just over time
18:02:05 <jeremyhwllc> I gotta hop off. I will let dwain know and I will do what I can on the 3d Tritux
18:02:10 <whippythellama> anyone got anything else?
18:02:18 <qqx> Nope
18:02:19 <whippythellama> jeremyhwllc: thank you
18:02:25 <whippythellama> jeremyhwllc: i can ping dwain if you like
18:02:54 <whippythellama> think i missed him :)
18:02:59 <whippythellama> ok, thanks all!
18:03:01 <whippythellama> #endmeeting