17:31:37 <whippythellama> #startmeeting
17:31:37 <Tribot> Meeting started Mon Oct  3 17:31:37 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:45 <whippythellama> #topic Check for Agenda Additions
17:32:00 <whippythellama> i'd like to talk about ssl certs if we have the time
17:32:20 <whippythellama> anyone else have anything they want to add?
17:32:24 <qqx> nothing here
17:32:31 <whippythellama> ...and i forgot this...
17:32:34 <mhrivnak> check in: any new thoughts on buying a wireless mic?
17:32:38 <whippythellama> #chair qqx mhrivnak stmiller jeremyhwllc whippythellama
17:32:38 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:32:56 <mhrivnak> with hands-free being I guess the key feature.
17:33:00 <whippythellama> mhrivnak: we can chat about that, too
17:33:17 <whippythellama> stmiller, jeremyhwllc - anything you wanted to add to the agenda?
17:33:24 <stmiller> nothing here
17:33:43 <whippythellama> ok, cool
17:33:52 <jeremyhwllc> yes but can't recall
17:34:05 <whippythellama> that's cool
17:34:09 <whippythellama> if you think of it, let me know :)
17:34:12 <jeremyhwllc> may come mid meeting
17:34:14 <whippythellama> #topic October Meeting
17:34:23 <whippythellama> i updated the site and meetup yesterday
17:34:34 <whippythellama> jeremyhwllc: i saw you sent an announcement to the discussion list
17:34:40 <whippythellama> thank you :)
17:34:43 <jeremyhwllc> yessir
17:34:53 <whippythellama> can you send it to the announce list as well?
17:34:55 <mhrivnak> woot
17:35:11 <jeremyhwllc> yes and a few others
17:35:22 <whippythellama> excellent, thanks!
17:35:34 <mhrivnak> This is a great topic. Should be popular.
17:35:53 <whippythellama> we had discussed other speakers - am i correct that Francois is solo, though?
17:36:33 <jeremyhwllc> At the moment solo, bending the Splatspace resident Blender guy
17:36:37 <jeremyhwllc> pending
17:37:05 <whippythellama> we should probably not leave that "pending" much longer
17:37:10 <mhrivnak> agreed
17:37:32 <whippythellama> either way is fine, but we should have it definite within the next day or so
17:37:35 <jeremyhwllc> I might do a brief talk if I can get out of a dr appointment.
17:38:00 <whippythellama> that's fine too, but again, it needs to be settled by tomorrow at the latest, i would say
17:38:19 <jeremyhwllc> right.
17:38:44 <whippythellama> will you be able to say one way or the other on those by then?
17:38:54 <jeremyhwllc> i sent email this morning to Scott Hall who is working on the Blender talk
17:39:41 <whippythellama> ok, cool
17:40:11 <whippythellama> let's say if we don't hear anything different by the end of day tomorrow, we will call it final
17:40:15 <whippythellama> sound reasonable?
17:40:19 <jeremyhwllc> Dwain Sims is getting the hdmi 25'
17:40:22 <whippythellama> woot!
17:40:27 <whippythellama> that will be helpful
17:40:42 <whippythellama> i'll bring the 100' monster with me, though i don't know that we'll use it yet
17:40:45 <mhrivnak> nice.
17:40:49 <whippythellama> oh yeah....
17:40:57 <whippythellama> #action whippythellama send mhrivnak a copy of the hdmi receipt
17:41:06 <jeremyhwllc> yeah I thought to ask if Francois if he would like to present solo.
17:41:22 <whippythellama> what was his feedback?
17:41:39 <jeremyhwllc> i did not ask yet
17:41:43 <whippythellama> aaah
17:41:48 <jeremyhwllc> just a thought
17:41:54 <whippythellama> sorry, i thought you meant you had already asked him :)
17:42:33 <whippythellama> ok, would you like me to ping him on that?
17:43:08 <jeremyhwllc> please do
17:43:08 <whippythellama> also, who's planning on attending, at this point?
17:43:19 <jeremyhwllc> tbd
17:43:28 <whippythellama> #action whippythellama ping Francois to ask if he wants to present solo
17:43:32 <mhrivnak> I'll be there
17:43:33 <qqx> I'm planning to be there.
17:43:40 <whippythellama> i'm planning on going
17:43:44 <whippythellama> stmiller: you?
17:43:47 <stmiller> I'll be there
17:43:49 <whippythellama> sweet
17:44:01 <whippythellama> ok, so at least 4 of us - that'll work
17:44:16 <stmiller> I've got the bag of stuff. We probably could scale that bag down
17:44:23 <whippythellama> probably so, yeah
17:44:41 <mhrivnak> heh
17:44:42 <whippythellama> i've just thrown stuff in and gone
17:44:52 <whippythellama> we can figure that out
17:44:59 <stmiller> It's gotten to full to hold the plastic container yeah
17:45:01 <stmiller> too
17:45:24 <mhrivnak> Which room are we in?
17:45:34 <jeremyhwllc> Same room
17:45:53 <jeremyhwllc> dec is classroom
17:46:10 <whippythellama> ok, good to know
17:46:29 <whippythellama> anything else regarding this month's meeting?
17:46:38 <mhrivnak> nothing here
17:46:46 <qqx> no
17:46:48 <jeremyhwllc> TriTux request in progress
17:46:58 <whippythellama> cool
17:47:02 <whippythellama> thank you :)
17:47:05 <mhrivnak> nice
17:47:15 <whippythellama> ok, moving on since we're over half done
17:47:21 <whippythellama> #topic Future Topics
17:47:28 <whippythellama> stmiller: any update on the rhev speaker?
17:47:35 <jeremyhwllc> would be good to reward for recent donations
17:47:37 <whippythellama> jeremyhwllc: anything on sdr for november?
17:48:05 <whippythellama> jeremyhwllc: we can talk about that in general business - i'll add it to the list :)
17:48:08 <jeremyhwllc> gwt and scott hall confirmed
17:48:13 <stmiller> No more updates. I'll see if I can chat with Jeff to solidify Jan
17:48:27 <whippythellama> thank you, stmiller
17:48:46 <jeremyhwllc> need to confirm with Kevin
17:49:03 <whippythellama> that's great already, though - we have november covered
17:49:04 <whippythellama> woot!
17:49:09 <mhrivnak> I'm talking at the durham FM assoc. tomorrow night. Should I start promoting the SDR stuff? Or ask for more presenters?
17:49:12 <whippythellama> thank you for chasing that down, jeremyhwllc :)
17:49:19 <jeremyhwllc> sent email to JP .ronin no response yet
17:49:21 * mhrivnak is a bit behind on what the state is of the SDR stuff.
17:49:47 <whippythellama> it kind of depends on what the speakers want to do
17:49:52 <jeremyhwllc> sure more is good
17:50:06 <whippythellama> can be, but it depends on the speakers
17:50:18 <whippythellama> get a lot and it's closer to a themed lightning talk
17:50:26 <whippythellama> rather than a regular speaker meeting
17:50:33 <jeremyhwllc> scott hall needs 30 minutes
17:50:36 <whippythellama> not that that's bad, just something to keep in mind
17:50:46 <mhrivnak> It's scheduled for Nov?
17:50:55 <whippythellama> yep
17:51:30 <jeremyhwllc> are usually ask how long the speaker would like to talk
17:51:47 <jeremyhwllc> I
17:51:57 <mhrivnak> cool. I'll at least promote the topic in general.
17:52:05 <whippythellama> sounds great!
17:52:23 <whippythellama> jeremyhwllc: you had also mentioned drones
17:52:37 <whippythellama> ...and sent out that insanely cool halloween drone video  :)
17:52:59 <jeremyhwllc> Lol.  I laughed to tears when I found that
17:53:04 <whippythellama> i think we were tentatively thinking about feb for drones?
17:53:09 <whippythellama> right?!?
17:53:23 <whippythellama> i am SO saving up for something like that
17:53:29 <whippythellama> building, that is
17:53:31 <jeremyhwllc> I sent a follow up to Adrian last night and said Jan might be available and Feb is available
17:53:32 <mhrivnak> hah
17:53:38 <whippythellama> ok, excellent
17:53:45 <whippythellama> no rush on that one, just wanted to keep the topic alive
17:53:48 <Jmainguy> the founder of redhat has a drone company in the area
17:54:07 <jeremyhwllc> whoa cool!
17:54:10 <whippythellama> ok, anything else on future topics for the moment?
17:54:17 <whippythellama> Jmainguy: sweet  :)
17:54:43 <qqx> nothing here
17:54:51 <whippythellama> since we're short on time again, i'll take silence as "no"  :)
17:54:54 <mhrivnak> nope
17:54:55 <stmiller> nothing
17:54:58 <whippythellama> #topic Moya Status
17:55:08 <whippythellama> qqx: did you have a chance to reboot?
17:55:10 <jeremyhwllc> I heard NCSU may be getting some funding to do R+D on drones
17:55:13 <qqx> Yes
17:55:17 <whippythellama> sweet!
17:55:21 <qqx> I figured out and fixed the problem
17:55:29 <whippythellama> that's because you rock
17:55:31 <whippythellama> :)
17:55:40 <qqx> libvirt was trying to set things up for the default guest network
17:55:52 <qqx> I had to disable that, and do the setup manually.
17:56:01 <qqx> I also did another sync
17:56:07 <whippythellama> awesome
17:56:13 <qqx> And I've now started getting IPv6 setup
17:56:22 <whippythellama> wow, that is great news!
17:56:31 <mhrivnak> nice
17:56:36 <whippythellama> so what's next on the moya front?
17:56:41 <qqx> Once that's done, I think it should be good to go.
17:56:43 <whippythellama> and do you need any extra hands?
17:56:45 <whippythellama> oh yeah?
17:57:17 <qqx> I think I have things covered.
17:57:24 <whippythellama> how do we want to validate this?  try a dns switch for a day on a weekend and ask the members to bang on it a bit?
17:57:33 <whippythellama> thoughts?
17:57:37 <qqx> But it couldn't hurt to have other people check things out to see if I'm missing anything.
17:57:39 <Jmainguy> you can ask people to change it in their own /etc/hosts
17:57:44 <Jmainguy> to try it out on a limited basis
17:57:51 <whippythellama> Jmainguy: good idea
17:57:57 <mhrivnak> +1
17:58:07 <whippythellama> qqx: can anyone log in to moya who can log in to pilot, at this point?
17:58:10 <qqx> Definitely wouldn't want to do a temporary DNS switch.
17:58:12 <whippythellama> or to pilot-vm?
17:58:44 <qqx> Yes, everybody who can log into pilot should be able to get into the vm.
17:58:56 <mhrivnak> nice
17:59:03 <whippythellama> excellent!
17:59:07 <jeremyhwllc> I have a 2 o'clock hopping off
17:59:13 <qqx> Actually, recent additions may be an exception to that. Haven't restarted the LDAP server.
17:59:14 <whippythellama> thank you, jeremyhwllc!
17:59:19 <whippythellama> fair enough
17:59:51 <whippythellama> but otherwise, is it ready to send out the invitation to test?
18:00:16 <qqx> I'd like to get the IPv6 setup done, but should be by the weekend.
18:00:52 <whippythellama> alright, we'll shoot for next week for that one, then
18:01:05 <qqx> sounds good
18:01:06 <whippythellama> thank you, qqx!
18:01:11 <Jmainguy> qqx++
18:01:17 <whippythellama> meh, over time again...
18:01:23 <whippythellama> #topic General Business
18:01:43 <whippythellama> jeremyhwllc already mentioned that Dwain will be bringing the 25' hdmi cable
18:01:54 <whippythellama> mhrivnak: i would say a wirelss mic is a good thing for us to have
18:01:56 <mhrivnak> Has there been any discussion or thought on a hands-free mic? if not, I'm happy to ask for suggestions on the main list.
18:02:10 <whippythellama> as for what to use/buy, i have *no* idea
18:02:14 <mhrivnak> I think we need one. I just don't have any expertise in choosing one.
18:02:22 <whippythellama> i'm in exactly the same boat
18:02:24 <qqx> same here
18:02:32 <whippythellama> can you take the action to chase that down?
18:02:34 <mhrivnak> Ok, I'll inquire.
18:02:45 <whippythellama> thank you :)
18:02:46 <mhrivnak> #action mhrivnak ask the membership for advice on what hands-free mic to buy.
18:02:57 <whippythellama> there's also the ssl cert issue
18:03:01 <mhrivnak> Anyone remember what audio connectors we have access to?
18:03:12 <Jmainguy> whippythellama: ssl expiring?
18:03:30 <whippythellama> mhrivnak: i don't have the box at the moment - handed off to stmiller
18:03:40 <whippythellama> Jmainguy: mozilla is going to distrust startcom
18:03:48 <whippythellama> who has been our cert issuer
18:03:51 <whippythellama> so we need a new one
18:03:54 <Jmainguy> whippythellama: letsencypt is pretty straight forward
18:03:59 <whippythellama> let's encrypt is the leading contender
18:03:59 <Jmainguy> I would be glad to work with qqx to set it up
18:04:09 <Jmainguy> I am doing it with some automation for my personal stuff
18:04:12 <qqx> Yeah, letsencrypt is the way I'd go as well.
18:04:17 <whippythellama> i'm all for it
18:04:22 <whippythellama> let's do that
18:04:27 <mhrivnak> sounds good.
18:04:31 <whippythellama> luckily it's nothing urgent
18:04:33 <qqx> Not sure if the age of the Ubuntu install on pilot will be an issue though.
18:04:46 <Jmainguy> qqx: Ill work with you on it, basically I do it ina  new vm
18:04:47 <whippythellama> i just renewed the www and steering certs, and the mail one doesn't expire until january
18:04:51 <Jmainguy> then copy the cert back to the host / pilot
18:05:17 <Jmainguy> that way the problems of using letsencrypt are isolated to the vm
18:05:17 <whippythellama> awesome - thank you, Jmainguy!
18:05:36 <qqx> Cool, been somewhat holding off on that until the migration is complete.
18:05:41 <Jmainguy> for sure
18:05:42 <whippythellama> stmiller had indicated that he has used letsencrypt as well
18:06:04 <whippythellama> yeah, like i said - it's not urgent; we won't need another cert until january
18:06:06 <qqx> I've played around with it on one of my hosts as well.
18:06:23 <whippythellama> ok, we're 6 mins over ... again
18:06:31 <whippythellama> any final thoughts from those assembled?
18:06:36 <qqx> nope
18:06:38 <whippythellama> ..assuming you're all still here...
18:07:08 <Jmainguy> just that if yall ever want to rotate back to bandwidth
18:07:12 <Jmainguy> I can help with getting a room
18:07:25 <whippythellama> oh, excellent!
18:07:28 <whippythellama> good to know
18:07:35 <whippythellama> new job, Jmainguy?  :)
18:07:40 <Jmainguy> yup yup
18:07:48 <Jmainguy> day 2, no work yet, why I am so chatty =)
18:07:49 <whippythellama> congratulations!
18:07:51 <Jmainguy> ty
18:07:52 <qqx> Nice to have the option, although the more recent security policy made that a bit of a pain.
18:07:52 <whippythellama> heh
18:08:02 <mhrivnak> heh
18:08:03 <whippythellama> yeah, there was that
18:08:15 <whippythellama> ok, i'm going to go ahead and call it here
18:08:18 <whippythellama> thanks everyone!
18:08:20 <qqx> And personally I'm really liking the new location.
18:08:28 <whippythellama> and thanks for coming by, Jmainguy!
18:08:32 <whippythellama> #endmeeting