17:29:59 <whippythellama> #startmeeting
17:29:59 <Tribot> Meeting started Mon Oct 10 17:29:59 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:29:59 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:11 <whippythellama> #chair mhrivnak stmiller qqx jeremyhwllc whippythellama
17:30:11 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:30:22 <whippythellama> welcome, jeremyhwllc!
17:30:28 <whippythellama> #topic Agenda Additions
17:30:34 <qqx> nothing here
17:30:40 <whippythellama> i've already jotted down the wireless mic item, mhrivnak
17:30:44 <whippythellama> thank you, qqx
17:30:49 <mhrivnak> thanks
17:31:01 <whippythellama> anyone have anything else?
17:31:12 <jeremyhwllc> howdy
17:31:23 <whippythellama> hey there
17:31:31 <mhrivnak> nothing else here
17:31:35 <whippythellama> ok, cool
17:31:43 <whippythellama> i'll take the other silences as 'no's
17:31:50 <whippythellama> #topic October Meeting
17:31:57 <whippythellama> i'm still going
17:32:14 <whippythellama> who else will be there?
17:32:18 <stmiller> I'll be there
17:32:23 <whippythellama> awesome
17:32:26 <qqx> I'll be there
17:32:43 <mhrivnak> me
17:33:05 <whippythellama> stmiller: did you want to do the drinks and/or ice, since you have the cooler?  no big deal if not - i can get it
17:33:21 <stmiller> ah yes I'll do drinks and ice, makes most sense yeah.
17:33:26 <whippythellama> thank you, qqx
17:33:33 <whippythellama> awesome - thank you
17:33:52 <whippythellama> if you would, double check the plates/cups/napkins supply as well, just in case
17:34:00 <stmiller> ok sure
17:34:05 <whippythellama> jeremyhwllc: will you be able to make it?
17:34:11 <stmiller> #action stmiller drinks + ice
17:34:28 <whippythellama> anyone wanting to MC?
17:34:29 <mhrivnak> stmiller, I can ask the pizza people to bring plates and napkins if we need any
17:34:56 <whippythellama> mhrivnak: that would be great
17:35:02 <whippythellama> saves us a few bucks, anyway
17:35:46 <jeremyhwllc> I plan to attend as long as the anesthesia has worn off. not sure though.
17:35:50 <whippythellama> i can record again, but i don't know how the rendering will go  :(
17:36:10 <whippythellama> i did just upgrade my system to ubunu 16.04, so that might solve the problem
17:36:14 <whippythellama> but i don't know for sure
17:36:41 <whippythellama> i'm growing suspicious that i might be recording at too high a resolution and maybe some frames are just dropping out
17:36:50 <mhrivnak> jeremyhwllc, I assume there's a story that I missed? You ok?
17:36:51 <whippythellama> as in, dropping out during the recording
17:37:06 <whippythellama> jeremyhwllc: you alright?
17:37:08 <jackhill> whippythellama: but I was able to get your recording to render
17:37:20 <jeremyhwllc> i have upper GI endoscopy scheduled that morning
17:37:27 <whippythellama> jackhill: one of them, yep - i think there was still one you had issues with, though?
17:38:13 <jackhill> I just haven't gotten to it… I had all sorts of problems when I tried doing the actually recording on my equipment though.
17:38:20 <whippythellama> either way, i'm going to try again with the new os and see how it behaves
17:38:29 <whippythellama> it may be fine now; we'll see
17:38:31 <mhrivnak> jeremyhwllc, sounds like no fun. I hope it goes smoothly!
17:38:48 <whippythellama> jeremyhwllc: gotcha - we'll hope you're there but we won't count on it
17:38:54 <whippythellama> i can MC
17:39:01 <whippythellama> unless someone else wanted to
17:39:15 <stmiller> Go for it
17:39:28 <whippythellama> #action whippythellama prepare slides for thursday
17:39:45 <mhrivnak> jeremyhwllc, definitely do what's best for your health. We'll try to not screw up too badly in your absence. ;)
17:40:16 <jeremyhwllc> recording tips: I never edit afterwards, I record from the side if possible to get speaker and screen, position camera under ceiling speaker so sound is good.
17:40:23 <whippythellama> ...yeah, that sounded a lot better than the way i put it, mhrivnak - sorry, jeremyhwllc :)
17:40:57 <whippythellama> jeremyhwllc: depends on the setup; i'll see what i can do
17:41:16 <jeremyhwllc> Lol..its all good :-) routine medical check is all.
17:41:36 <whippythellama> i'll have the new 100' hdmi cable with me, though i don't know that we'll need it
17:41:59 <jeremyhwllc> it has been difficult at RTp Frontier because hdmi and location of speaker
17:42:13 <mhrivnak> nice, thanks for getting that cable.
17:42:25 <whippythellama> we can always take a shot at running that beast back to the back station
17:42:29 <whippythellama> sure thing, mhrivnak
17:42:34 <whippythellama> i sent you the receipt
17:42:59 <jeremyhwllc> video should be easier with new cable because we can position speaker next to screen
17:43:13 <whippythellama> ok, that's pizza, drinks/ice, mc, and recording
17:43:34 <whippythellama> we need to be sure to pay attention to the front door, as usual - it locks at 6:30
17:43:56 <stmiller> I can be the door man
17:43:59 <whippythellama> we also need a final announcement sent
17:44:04 <whippythellama> stmiller: cool, thank you
17:44:34 <jeremyhwllc> i plan to send out reminders tonight
17:44:39 <whippythellama> mhrivnak: since it might bear on the meeting, shall we go ahead and talk about the wireless mic?
17:44:42 <whippythellama> jeremyhwllc: thank you!
17:44:47 <mhrivnak> whippythellama, yes please
17:44:58 <jeremyhwllc> #action jeremyhwllc send announcements
17:45:01 <whippythellama> so you got some good feedback from the look of it
17:45:29 <whippythellama> a bit more than i thought it would be, but if it lasts us a good long while, i think it's probably worth it
17:45:36 <mhrivnak> Indeed. Anyone have input or want to be involved in any particular way?
17:45:39 <qqx> Francois said that he'd be bringing several mics, so perhaps we're good for this time?
17:45:54 <mhrivnak> qqx, oh right, I forgot about that part.
17:46:01 <qqx> Maybe even use that for data on what we want to buy.
17:46:01 * mhrivnak quickly re-reads what Francois said
17:46:08 <whippythellama> qqx: good point
17:46:28 <jeremyhwllc> yeah we can ask Francois about mics and video
17:46:37 <mhrivnak> qqx, brilliant. Let's wait and see what he brings.
17:47:00 <whippythellama> ok, sounds good
17:47:30 <whippythellama> i think the steering committee will be some of those who are most interested in what this month's speaker has to say, all around  :)
17:47:50 <whippythellama> any additional kudos i need to add to the slide deck?
17:47:51 <mhrivnak> ok, I retract the urgency of this mic issue and suggest we move on to something else. :)
17:47:53 <jeremyhwllc> Ken's comments were probably solid too. I have worked with him on audio editing software and he has a lot of stage time as a bass player.
17:48:08 <whippythellama> yeah, there was some great discussion on that thread
17:49:12 <whippythellama> since we're tight on time today, if anyone has kudos, shout-outs, etc i need to add to the slides, please send them along
17:49:32 <jeremyhwllc> a quality mic is recommended if we can afford it. we tend to have quality presenters I am sure they will appreciate
17:49:32 <whippythellama> #topic Future Topics
17:49:58 <whippythellama> anything new on the in-flight topics?
17:50:00 <whippythellama> rhev
17:50:02 <whippythellama> sdr
17:50:04 <whippythellama> drones
17:50:10 <whippythellama> any new leads?
17:50:28 <stmiller> No updates on rhev / rhv
17:50:33 <jeremyhwllc> nothing new here at the moment
17:50:36 <whippythellama> stmiller: ok, thanks - i know that was a while out
17:50:50 <mhrivnak> Is SDR confirmed or close to it for nov?
17:51:11 <jeremyhwllc> feb for drones? and yes SDR for Nov
17:51:27 <jeremyhwllc> Two confirmed for Nov
17:51:35 <mhrivnak> great.
17:51:38 <whippythellama> jeremyhwllc: we can try for drones in feb, i think
17:51:40 <jeremyhwllc> need to follow up with Kevin
17:51:51 <whippythellama> stmiller: was it jan or feb for rhev, tentatively?
17:52:11 <stmiller> Jan
17:52:20 <whippythellama> ok, cool
17:52:44 <whippythellama> so yeah, drones in february sounds like a good one to shoot for
17:52:45 <jeremyhwllc> I propose 3d printing software topic
17:52:57 <whippythellama> that would work - march?
17:52:59 <jeremyhwllc> oh and a security talk
17:53:22 <jeremyhwllc> is CarolinaCon in March?
17:53:31 <whippythellama> always a good draw - we had someone propose one sometime ago
17:53:35 <whippythellama> i'll find that
17:53:42 <mhrivnak> A general "how to do 3d printing with linux" talk would be fun.
17:53:45 <jeremyhwllc> I was thinking security talks might be good in March
17:53:55 <whippythellama> #action whippythellama find the person who was going to do a linux security talk
17:53:58 <mhrivnak> security sound svery good.
17:54:01 <whippythellama> jeremyhwllc: ok
17:54:06 <whippythellama> it does, definitely
17:54:21 <whippythellama> ok, we've only got mhrivnak for another 3 mins or so
17:54:30 <whippythellama> #topic Moya Status
17:54:30 <jeremyhwllc> that would help create buzz around CarolinaCon too
17:54:37 <whippythellama> jeremyhwllc: excellent point
17:54:50 <whippythellama> qqx: did you have a chance to do anything else on moya?
17:55:01 <whippythellama> assuming you had power to do such things...
17:55:02 <qqx> CarolinaCon is in May
17:55:18 <qqx> I didn't get around to that.
17:55:33 <qqx> Was going to yesterday, but moya wasn't reachable.
17:55:39 <whippythellama> ok, cool - we'll just carry that over
17:55:39 <qqx> stmiller fixed that this morning.
17:56:04 <jeremyhwllc> oh it moved? good maybe I will attend this year.
17:56:05 <whippythellama> i'm guessing power went bye-bye at some point, there
17:56:09 <qqx> Planning to finish the IPv6 setup tonight.
17:56:21 <whippythellama> awesome, thank you!
17:56:53 <whippythellama> #topic General Business
17:56:57 <whippythellama> any last items?
17:57:06 <qqx> nope
17:57:08 * mhrivnak runs for the door
17:57:12 <mhrivnak> see ya!
17:57:13 <stmiller> none here
17:57:14 <whippythellama> later, mhrivnak!
17:57:18 <whippythellama> thanks!
17:57:35 <whippythellama> jeremyhwllc: anything on your end?
17:58:15 <whippythellama> i'll take that as a "no"  :)
17:58:23 <jeremyhwllc> none
17:58:35 <whippythellama> cool, thanks  :)
17:58:44 <whippythellama> ok, thank you everyone - see you on thursday!
17:58:47 <whippythellama> #endmeeting