17:31:15 <whippythellama> #startmeeting
17:31:15 <Tribot> Meeting started Mon Oct 17 17:31:15 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:22 <whippythellama> #chair qqx stmiller mhrivnak whippythellama
17:31:22 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:31:38 <whippythellama> one general point of order i just want to reiterate so we can keep things moving
17:32:16 <whippythellama> if i (or anyone) asks "anything else?" or the like, even if it's a yes, just jot a quick yes or no
17:32:31 <whippythellama> then i'll know if someone's typing more :)
17:32:35 <whippythellama> ok, onward!
17:32:46 <whippythellama> #topic Check for Agenda Additions
17:32:53 <whippythellama> anyone have anything to add?
17:32:55 <qqx> Nothing here
17:33:01 <stmiller> n
17:33:03 <mhrivnak> nope
17:33:08 <whippythellama> ok, cool
17:33:15 <whippythellama> #topic October Meeting Recap
17:33:23 <whippythellama> i counted about 50 folks
17:33:29 <qqx> same
17:33:52 <mhrivnak> We did good on the pizza, but less good on the donations. Not sure why.
17:34:00 <whippythellama> yeah, that was a bit puzzling
17:34:28 <whippythellama> i thought the topic was good
17:34:43 <whippythellama> i've got it rendered - just scanning through before i post
17:34:46 <mhrivnak> agreed
17:34:57 <whippythellama> when you don't have to combine two streams, it goes a bit smoother :)
17:35:08 <qqx> Looks like Francois was also planning to post video
17:35:17 <whippythellama> we may want to revisit the topic of a group-owned camera setup, too
17:35:23 <whippythellama> excellent
17:35:25 <mhrivnak> also agreed.
17:35:48 <mhrivnak> Maybe we can ask his advice about buying a mic, based on the options we've identified.
17:35:48 <whippythellama> and jeremyhwllc was also recording
17:36:03 <whippythellama> i'd be good with getting his read on it
17:36:29 <whippythellama> i'm going to post what i have later today
17:36:29 <qqx> Francois just sent a message to the list saying that he was planning on giving advice about mics.
17:36:36 <mhrivnak> nice!
17:36:55 <whippythellama> we can replace it with Francois's or Jeremy's later if either ends up a better recording
17:37:12 <whippythellama> qqx: cool!
17:37:26 <whippythellama> ok, anything else on last week's meeting?
17:37:38 <qqx> no
17:37:41 <stmiller> Lighting on speaker is a bit dark,
17:37:47 <stmiller> Not sure what we could do for that though
17:37:49 <whippythellama> i did think the new cable Dwain provided worked pretty well
17:37:54 <whippythellama> stmiller: i agree
17:38:14 <whippythellama> although, when the slides weren't up, the camera compensated nicely
17:38:18 <mhrivnak> agreed on lighting that's it's not good, and I also don't know how to fix it. :)
17:38:25 <mhrivnak> Maybe trying the classroom will help.
17:38:25 <whippythellama> which doesn't help through 99.999% of it, of course :)
17:38:29 <qqx> The class room there may provide better lighting.
17:38:38 <whippythellama> yeah, we'll have to give that a shot
17:39:10 <whippythellama> ok, let's move on
17:39:16 <whippythellama> #topic October Hack Night
17:39:28 <whippythellama> online only, per informal poll at the meeting :)
17:39:38 <whippythellama> we'll need to make sure that's called out on the site
17:39:46 <whippythellama> howdy, jeremyhwllc
17:39:50 <whippythellama> #chair jeremyhwllc
17:39:50 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:39:55 <mhrivnak> hah
17:39:56 <qqx> site*s* including meetup
17:39:56 <jeremyhwllc> hey sorry in late
17:40:14 <whippythellama> qqx: yep, that
17:40:34 <mhrivnak> a reminder email about the location is also a good excuse to send a reminder email.
17:40:35 <jeremyhwllc> what is the topic?
17:40:48 <whippythellama> we're talking about the october hack night right now
17:41:09 <whippythellama> we need someone to update the site, and update meetup, and send announcements
17:41:13 <whippythellama> who'd like to do what?
17:41:23 <qqx> Looks like meetup is already updated
17:41:29 <jeremyhwllc> was it cancelled?
17:41:45 <mhrivnak> No, we're just doing it online-only.
17:41:49 <mhrivnak> Not in-person.
17:41:57 <qqx> Since the last couple of meetings had nobody show up
17:42:01 <stmiller> I put a small blurb on the meetup page re: online only
17:42:06 <whippythellama> stmiller: thank you
17:42:15 <stmiller> Since meetup.com was pinging me about my next event Thurs at caktus
17:42:26 <mhrivnak> nice
17:42:36 <whippythellama> qqx: was there anything in particular you wanted to get done on thursday?
17:42:55 <qqx> No, at this point I think it's just testing.
17:43:04 <jeremyhwllc> i can post to trilug.org if I have the details
17:43:14 <qqx> I got IPv6 setup last week, and just did another sync.
17:43:25 <whippythellama> awesome  :)
17:43:44 <whippythellama> jeremyhwllc: cool - you can probably just duplicate either last month's hack night page, or the meetup page
17:44:00 <whippythellama> just make sure to note that this is online ONLY
17:44:11 <mhrivnak> qqx, is there work to be done on fleshing out a migration plan?
17:44:12 <jeremyhwllc> #action jeremyhwllc hacknight post to trilug.org
17:44:12 <qqx> Had to work around a known issue with the handling of DHCPv6 in Ubuntu Precise.
17:44:49 <jeremyhwllc> online where?
17:45:14 <whippythellama> #trilug-sys
17:45:41 <qqx> I think the main things that need to be decided for migration are when to do it, and who is going to handle the physical work.
17:45:43 <whippythellama> jeremyhwllc: take a look at last month's site posting; it should have all the details, but feel free to ping me if you have questions
17:45:58 <qqx> Although a lot of the latter will be largely decided based on who has access.
17:46:07 <whippythellama> i'll need to be part of the migration - i'm pretty sure i'm the only one with physical access
17:46:13 <whippythellama> ...which we should probably remedy
17:46:21 <whippythellama> me being the only one, that is
17:46:31 <stmiller> There is an extra set of rails, so those could be in place earlier if we have room to stick them in. I'm not sure how much cabinet space we have
17:46:32 <qqx> whippythellama: you and stmiller for moya's current location
17:46:39 <mhrivnak> qqx, gotcha. I think we'll want a thorough document listing the steps for the day of, so we make sure we haven't overlooked anything and don't forget anything.
17:46:48 <mhrivnak> That's something people could look at and polish potentially.
17:46:58 <whippythellama> great idea, mhrivnak
17:47:30 <whippythellama> google doc, or wiki page on the site
17:47:32 <qqx> #action qqx start pilot migration check list
17:47:57 <qqx> I was thinking an issue on the github project
17:48:03 <whippythellama> that works for me!
17:48:29 <mhrivnak> Sounds good.
17:48:31 <whippythellama> whatever method is fine as long as we have one :)
17:48:47 <whippythellama> ok, i think we've covered hack night *and* moya's status :)
17:48:51 <whippythellama> anything else on either of those?
17:49:03 <qqx> no
17:49:14 <stmiller> no
17:49:19 <mhrivnak> no
17:49:33 <jeremyhwllc> no
17:49:36 <whippythellama> ok, cool
17:49:40 <whippythellama> #topic November Meeting
17:49:53 <whippythellama> is sdr still the topic?
17:50:27 <whippythellama> jeremyhwllc: you had been chatting with someone on that, correct?
17:50:28 <jeremyhwllc> Scott Hall, Phil Rhodes, Laslo from GWT
17:51:18 <whippythellama> we need to get synopses and bios ready
17:51:25 <jeremyhwllc> Kevin Otte agreed to talk and said Jack Hill and Lenore Ramm had built one at splatspace
17:51:51 <whippythellama> so is this going to be more a lightning talk-ish presentation?
17:52:04 <jeremyhwllc> #action jeremyhwllc gather abstracts for SDR
17:52:34 <jeremyhwllc> i will ask how long they wish to talk
17:52:46 <jeremyhwllc> Scott need 30 minutes
17:52:57 <whippythellama> ok, he may be the 'main event'
17:53:06 <whippythellama> with six speakers, we'll need to watch durations
17:53:26 <jeremyhwllc> not confirmed Jack or Lenore
17:53:44 <whippythellama> right, gotcha
17:53:49 <whippythellama> "up to six"
17:54:10 <whippythellama> ok, anything else anyone wants to add here?
17:54:17 <qqx> n
17:54:21 <stmiller> nope
17:54:22 <jeremyhwllc> n
17:54:49 <whippythellama> i suspect mhrivnak is handling SIGWORK
17:54:51 <whippythellama> :)
17:55:01 <whippythellama> #topic Future Topics
17:55:16 <whippythellama> i totally forgot to ask about the holiday party at the meeting :(
17:55:29 <whippythellama> so i'll need to get a poll together or something
17:55:46 <whippythellama> unless we just want to make the decision here
17:55:51 <jeremyhwllc> need to confirm if we want RTP classroom december
17:56:05 <jeremyhwllc> main is booked
17:56:12 <mhrivnak> hey, sorry.
17:56:13 <mhrivnak> back
17:56:30 <whippythellama> well, we're either doing a holiday party or, what, lightning talks?
17:56:50 <whippythellama> holiday party plus demos, generally
17:56:57 <mhrivnak> +1
17:56:59 <jeremyhwllc> yes
17:57:15 <jeremyhwllc> demos is a good format and easy
17:57:48 <whippythellama> i'm inclined toward the holiday party format vs a holiday-themed talk or something, personally
17:57:53 <whippythellama> what about the rest of you?
17:57:58 <mhrivnak> agreed.
17:58:05 <qqx> yeah
17:58:08 <mhrivnak> We've done the holiday demo many times now, and it always seems to be a hit.
17:58:09 <stmiller> yes
17:58:09 <jeremyhwllc> sounds good to me
17:58:33 <whippythellama> ok, then shall we just skip the poll and declare we're doing the party again?
17:58:40 <jeremyhwllc> we just need to focus on good food
17:58:43 <whippythellama> make the poll about food choices and such?
17:58:45 <whippythellama> that :)
17:58:49 <mhrivnak> yep
17:58:56 <mhrivnak> and solicit demos.
17:58:57 <whippythellama> ok, let's do that
17:58:59 <whippythellama> agreed
17:59:28 <whippythellama> may be too far out to get commitments on demos, but we can at least ask for food preferences
17:59:39 <mhrivnak> One year, billf printed out nice signs for each demo and brought tape, so each person's "station" could have a sign as a starting point for attracting interest.
17:59:43 <mhrivnak> That was very effective.
18:00:07 <whippythellama> oh, nice!
18:00:16 <whippythellama> great idea
18:00:21 <qqx> Not too early to get people thinking about what they could demo though.
18:00:39 <whippythellama> very true, qqx
18:01:00 <whippythellama> ok, i'll see about getting some food suggestions then
18:01:13 <whippythellama> #action whippythellama email the list to see what folks want to eat at the holiday party
18:01:17 <jeremyhwllc> it would be a good time to for "giving" if anyone has things they are getting rid of.
18:01:25 <mhrivnak> Good idea.
18:01:50 <whippythellama> jeremyhwllc: like a mini swap meet kind of thing?
18:02:07 <whippythellama> qqx: i know you have to cut out
18:02:27 <whippythellama> and anyone else as well - we are just past time
18:02:31 <qqx> Meeting got converted to a call
18:02:41 <whippythellama> heh - that works :)
18:02:42 <qqx> So I can at least lurk
18:03:09 <whippythellama> well, i think we're about done anyway
18:03:20 <whippythellama> did anyone have updates on any of the other topics in the queue?
18:03:36 <jeremyhwllc> i will follow up on drones for feb
18:03:36 <mhrivnak> none here
18:03:40 <jeremyhwllc> hey
18:03:43 <jeremyhwllc> hold on
18:03:44 <whippythellama> i need to reach back out to Sean Alexandre to see if he'd be willing to do his linux security talk this spring
18:03:56 <whippythellama> #action whippythellama ping Sean Alexandre on his security talk
18:04:10 <whippythellama> jeremyhwllc: awesome - thanks! (re drones)
18:04:31 <jeremyhwllc> Roy Vestal might be a candidate for ham talk about the time of rarsfest
18:04:46 <jeremyhwllc> i have a TriTux question
18:04:51 <whippythellama> shoot
18:05:18 <jeremyhwllc> All Things Open do we want to have any kind of presence there?
18:05:48 <whippythellama> do we want to - yes.
18:05:49 <jeremyhwllc> we might can get a gratis booth and hand out tritux swag
18:05:57 <whippythellama> is there time enough to put something together? unknown
18:06:02 <jeremyhwllc> or
18:06:09 <jeremyhwllc> maybe simpler
18:06:28 <jeremyhwllc> have a few tritux to present to people there
18:06:33 <jeremyhwllc> or
18:06:46 <whippythellama> if you want to lead the charge on that, by all means - i don't have the spare bandwidth at the moment, i'm afraid
18:07:02 <jeremyhwllc> well for example could give one to Todd Lewis at closing remarks
18:07:07 <mhrivnak> Same here. I'll be out of town next week, weather-permitting, at an astronomy thing.
18:07:23 <jeremyhwllc> nice blinky ones need money
18:08:04 <whippythellama> i think we can spring for the $10 bucks he's asking if we want to make it extra-spiffy :)
18:08:06 <jeremyhwllc> so the real question is would the sc agree/oppose pizza fund to develop a few cool tritux
18:08:20 <jeremyhwllc> roger
18:08:52 <jeremyhwllc> ok I will follow up via email
18:08:58 <mhrivnak> Seems generally like a good idea, but it would be helpful to have a little more detail around what's being proposed.
18:09:12 <whippythellama> is there time to put the rest of that discussion off until next week, or take it to the list?
18:09:23 <whippythellama> we're 10 mins over at this point
18:09:29 <mhrivnak> good idea.
18:09:35 <jeremyhwllc> Brian Henning needs to place order for part sooner than later
18:09:58 <jeremyhwllc> so I will email tonight if possible
18:10:05 <mhrivnak> sounds good.
18:10:08 <whippythellama> we can continue chatting, but i'm going to go ahead and end the meeting
18:10:16 <whippythellama> #endmeeting