17:33:28 <whippythellama> #startmeeting
17:33:28 <Tribot> Meeting started Mon Oct 24 17:33:28 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:28 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:33 <whippythellama> #chair stmiller qqx whippythellama
17:33:33 <Tribot> Current chairs: qqx stmiller whippythellama
17:33:41 <whippythellama> #chair mhrivnak
17:33:41 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:33:44 <whippythellama> (just in case)
17:33:52 <whippythellama> #topic Agenda Additions
17:34:05 <whippythellama> mhrivnak wanted the mic situation discussed
17:34:08 <whippythellama> any other additions?
17:34:18 <stmiller> none here
17:34:24 <qqx> no
17:34:31 <whippythellama> ok, cool
17:34:40 <whippythellama> #topic October Hack Night Recap
17:34:56 <whippythellama> just noticed that the site was never updated for hack night :(
17:35:04 <whippythellama> i should have double checked that
17:35:14 <qqx> Didn't seem that anybody showed up in the channel.
17:35:27 <whippythellama> gotcha
17:35:55 <whippythellama> hack nights seem to be dwindling
17:35:55 <qqx> So another non event.
17:36:00 <whippythellama> hi jeremyhwllc
17:36:03 <whippythellama> #chair jeremyhwllc
17:36:03 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:36:08 <jeremyhwllc> hey
17:36:14 <qqx> But at least this time I didn't need to go anywhere.
17:36:17 <whippythellama> :)
17:36:19 <whippythellama> very true
17:36:37 <whippythellama> we may start making hack nights on demand, then
17:36:37 <jeremyhwllc> hack needs something enticing
17:36:43 <whippythellama> exactly
17:36:44 <stmiller> Maybe we could switch to quarterly, or have something special yeah
17:36:54 <whippythellama> we had more attendance when they were tightly tied to the month's topic
17:37:10 <whippythellama> generally had 8-12 people
17:37:11 <jeremyhwllc> it is perfect for hands on learning projects
17:37:21 <jeremyhwllc> that last a while
17:38:24 <stmiller> We can continue to think about ideas
17:38:25 <jeremyhwllc> if you had a hot security topic followed by a capture the flag hack night people would come put of the woodwork
17:38:36 <whippythellama> jeremyhwllc: exactly
17:38:43 <whippythellama> stmiller: i was just going to say that :)
17:39:05 <whippythellama> well, thank you for running it again, qqx :)
17:39:18 <whippythellama> ok, moving on
17:39:29 <whippythellama> #topic November Meeting
17:39:42 <whippythellama> jeremyhwllc: how are we looking for sdr speakers?
17:40:28 <jeremyhwllc> 2 are solid but need to follow up still with kevin, lenore and jack
17:40:38 <jeremyhwllc> 3 solid sorry
17:40:47 <whippythellama> ok, cool
17:40:50 <whippythellama> do we have abstracts?
17:41:18 <whippythellama> we need the list of presenters, and abstracts and bios for each
17:41:21 <jeremyhwllc> abstracts need to be acquired and posted asap. i did not get to that yet
17:41:35 <whippythellama> ok, want some help there?
17:41:47 <whippythellama> if you can provide contact info, we can divvy up the duties
17:41:48 <jeremyhwllc> please!
17:42:01 <jeremyhwllc> i should get Laslo's
17:42:11 <whippythellama> ok, go ahead and action that, if you would
17:42:22 <jeremyhwllc> i texted him today to reconfirm
17:42:55 <whippythellama> ...and the others?
17:43:01 <jeremyhwllc> #action jeremyhwllc get abstract from Laslo of GWT
17:44:25 <jeremyhwllc> email to scott hall should cover for
17:44:35 <jeremyhwllc> him and phil rhides
17:44:39 <jeremyhwllc> rhodes
17:45:48 <whippythellama> sorry, do you mean you already emailed scott about him and phil, or someone needs to?
17:45:59 <jeremyhwllc> needs to
17:46:02 <jeremyhwllc> sorry
17:46:05 <whippythellama> np
17:46:39 <whippythellama> ok, so we need someone to email scott hall and ask for bios and abstracts for him and phil rhodes?  is that right?
17:47:13 <jeremyhwllc> yes and see if the others are interested jack lenore and kevin
17:47:24 <whippythellama> ...and someone to email kevin, jack, and lenore and find out what, if they have a short talk to give?
17:47:30 <whippythellama> heh.. that :)
17:47:38 <jeremyhwllc> yes
17:48:07 <whippythellama> i can take one of those, if someone wants to volunteer for the other
17:48:09 <whippythellama> any takers?
17:48:44 <stmiller> I can help, I don't know contact info though. ?
17:48:55 <stmiller> Email to feelers
17:49:00 <jeremyhwllc> sorry my schedule has never been like it is now and i am hesitant to take on tasks
17:49:01 <whippythellama> ??
17:49:08 <whippythellama> jeremyhwllc: don't sweat it - it happens :)
17:49:23 <whippythellama> stmiller: email to feelers meaning kevin, jack, and lenore?
17:49:28 <stmiller> yes
17:49:34 <whippythellama> cool
17:49:48 <stmiller> I can probably find their emails on the mailing list
17:49:56 <whippythellama> #action whippythellama email scott hall re: abstracts and bios for him and phil rhodes
17:50:04 <whippythellama> yeah, that's what i was going to do :)
17:50:18 <stmiller> #action stmiller contact nov talk prospective speakers
17:50:24 <whippythellama> jeremyhwllc: will scott hall be expecting a request for phil's info directed at him?
17:50:34 <jeremyhwllc> yes
17:50:37 <whippythellama> ok, cool
17:51:00 <whippythellama> we need bios and abstracts posted this week
17:51:21 <whippythellama> i'll put up a placeholder with the general topic on the site and meetup
17:51:43 <whippythellama> #action whippythellama update meetup and trilug.org with 'watch this space' placeholder
17:51:53 <whippythellama> anything else on november for now?
17:52:04 <stmiller> nothing here
17:52:12 <qqx> nothing here
17:52:26 <whippythellama> stmiller: if any of your contacts say yes, try to get an estimate on how long the think they'll need
17:52:33 <whippythellama> s/the/they/
17:52:45 <whippythellama> i'll do the same
17:52:53 <whippythellama> ok, moving along
17:52:58 <whippythellama> #topic Future Topics
17:53:13 <jeremyhwllc> i need to hop off. the main thing left on my mind is reservation confirmation with robert sherwood for december. only the classroom is available
17:53:16 <whippythellama> carrying my actions over from last week :/
17:53:30 <whippythellama> #action whippythellama email the list for food votes for the holiday party
17:53:41 <whippythellama> #action whippythellama email sean alexandre about a linux security talk
17:53:54 <whippythellama> jeremyhwllc: gotcha
17:54:04 <whippythellama> i think the classroom should work fine, if we want to have the party there
17:54:23 <whippythellama> we should discuss the location next week - or ping the list for votes, again
17:54:32 <whippythellama> i liked the redhat annex
17:55:07 <whippythellama> any other topic updates?  the rest are a ways out
17:55:19 <whippythellama> or anyone hear of anything promising?
17:55:34 <qqx> no
17:56:10 <stmiller> nothing here. caktus optionally?
17:56:30 <whippythellama> possibly
17:56:45 <whippythellama> it might be a bit small for the holiday party, tho
17:57:31 <whippythellama> we need a food area, an area for demos and such, and more space for folks just to hang and chat
17:57:59 <whippythellama> still, worth considering
17:58:03 <whippythellama> ok, movin on...
17:58:08 <whippythellama> #topic Moya Status
17:58:26 <whippythellama> thank you again, qqx for handling the patching and reboot
17:58:30 <whippythellama> @qqx++
17:58:44 <qqx> I think we should be pretty much ready for the cutover.
17:58:51 <whippythellama> i added some comments to your ansible playbook pull request
17:58:56 <whippythellama> well, one
17:59:00 <whippythellama> "looks good"  :)
17:59:10 <whippythellama> excellent
17:59:24 <whippythellama> we should plan that, then
17:59:43 <whippythellama> not now - we're about at time
18:00:02 <whippythellama> we'll make that a bigger part of the meeting next week and then start figuring out availability
18:00:11 <qqx> ok
18:00:32 <whippythellama> thank you for all your work on moya, qqx - you've done a heck of a job
18:00:45 <stmiller> +1 qqx
18:00:59 <whippythellama> ok, we've just ticked past 14:00...
18:01:03 <whippythellama> #topic General Business
18:01:35 <whippythellama> anyone want to ping francois about any advice he would have on mics, or just for an eta for the post-mortem he said he was going to post?
18:02:35 * whippythellama listens to the crickets
18:02:50 <qqx> Sure, I can do that
18:03:06 <qqx> #action qqx ping Francois about mic advice
18:03:22 <whippythellama> :)
18:03:23 <whippythellama> #action whippythellama ping francois re: mic suggestions
18:03:23 <whippythellama> ok, anything else anyone needs to discuss?
18:03:28 <qqx> no
18:03:55 * whippythellama listens to the howl of a lone coyote
18:04:03 <stmiller> nothing here sorry
18:04:11 <whippythellama> lol
18:04:18 <whippythellama> ummm... did i drop connection there?
18:04:42 <whippythellama> i got a sudden influx of messages from you guys
18:05:33 <whippythellama> alrighty then... i'm guessing the demons of connection flakiness are having their way with us in some manner or another
18:05:57 <whippythellama> qqx: i'll take you up on your offer to ping - thank you
18:06:11 <whippythellama> and with that (and assuming tribot gets this)...
18:06:13 <whippythellama> #endmeeting