17:30:44 <whippythellama> #startmeeting
17:30:44 <Tribot> Meeting started Mon Oct 31 17:30:44 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:44 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:51 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
17:30:51 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:30:59 <whippythellama> #topic Check for Agenda Additions
17:31:06 <whippythellama> anyone have anything to add to the agenda?
17:31:13 <stmiller> Nothing here
17:31:20 <qqx> nope
17:31:22 <mhrivnak> nope
17:31:36 * mhrivnak emerged from the wilderness yesterday and is still catching up on stuff
17:31:36 <whippythellama> ok, onward!
17:31:40 <whippythellama> lol
17:31:42 <whippythellama> i bet :)
17:31:50 <whippythellama> #topic November Meeting
17:32:02 <whippythellama> so i still haven't heard back from scott about the talk
17:32:23 <whippythellama> i saw that lenore and jack are out - did anyone hear back from kevin yet?
17:32:49 <stmiller> Have not - I know he was interested in this topic
17:33:05 <whippythellama> yeah, his lightning talk was very well received a year or two back
17:33:29 <mhrivnak> He was active in #trilug an hour ago.
17:34:31 <whippythellama> stmiller: are you able to pop over there after the meeting and see if he's planning on participating?
17:34:39 <stmiller> Ok yeah
17:34:42 <whippythellama> cool - thank you
17:35:03 <whippythellama> i'm planning on attending - how about you all?
17:35:08 <mhrivnak> yep
17:35:31 <qqx> I plan to be there
17:35:43 <whippythellama> cool :)
17:35:46 <whippythellama> stmiller: how about you?
17:35:47 <stmiller> I am probably a no for this one
17:35:51 <whippythellama> ah, ok
17:36:12 <whippythellama> well, we'll hope for jeremy, but we can make do with 3 if need be
17:36:28 <whippythellama> and i don't recall how we left things with the wireless mic
17:36:35 <whippythellama> i saw francois's emails
17:36:59 <whippythellama> thank you for pinging him, qqx
17:37:19 <whippythellama> it sounds like there may be a bit more to it than just getting a mic
17:37:40 <whippythellama> like figuring out if it works with whatever system the location has in place
17:37:50 <mhrivnak> I took a picture of it last time.
17:37:56 <whippythellama> at least, that's what i remember getting out of his mail
17:37:59 <mhrivnak> So we know exactly what's there.
17:38:19 <mhrivnak> I can share that on steering@
17:38:28 <whippythellama> sure, but my concern is whether or not that limits us on future venues
17:38:52 <whippythellama> ie - does that mean our wireless mic works there, but only a few other spots, or is it generic enough that we should be good
17:38:54 <mhrivnak> Agreed. I was hoping we'd get a thing where the base has a standard output connector that we can plug into the input of anything.
17:39:00 <whippythellama> exactly
17:39:11 <whippythellama> but it didn't sound that way from the tone of his email
17:39:18 <whippythellama> from what i recall, at least
17:39:22 <mhrivnak> Gotcha.
17:39:46 * mhrivnak makes a note to go read those emails
17:40:03 <whippythellama> it would be great if it's just another situation analogous to keeping a multi-display adapter around
17:40:16 <whippythellama> so you just have something that will convert to whatever you have on hand
17:40:31 <whippythellama> i just don't know enough about it to say whether that's the case
17:41:00 <qqx> From what I read from the email it would be the receiver that would vary. If we get one of those, I suspect we should be good for other locations.
17:41:24 <whippythellama> assuming we can plug our receiver into whatever a venue has in place, sure
17:41:24 <qqx> And getting that is likely to make things easier even if just using it at the Frontier.
17:41:40 <whippythellama> sure, but the prices on this are pretty far up there
17:42:00 <whippythellama> i don't want to get something too location-specific and then end up with $800 in junk if we have to relocate
17:42:28 <mhrivnak> agreed.
17:42:36 <whippythellama> if this were a $100 buy, i'd be all for it, even if it's just for frontier
17:43:04 <mhrivnak> Is it still looking like ~$300 would cover something workable?
17:43:05 <whippythellama> but since the dollar amounts are a good bit more, i just want to get a feel for how locked-in we would be
17:43:16 <mhrivnak> Or is it looking like more?
17:43:31 <whippythellama> i need to go back and re-read, but the prices i remember were $500+
17:44:03 <qqx> $549 for mic, transmitter, receiver. Entry level
17:44:04 <mhrivnak> ok. Sounds like we need to go back to that thread and continue the discussion there?
17:44:18 <whippythellama> thank you, qqx
17:44:24 <whippythellama> probably best, yeah
17:44:31 <qqx> Yeah, probably need to do some more research on that.
17:44:50 <whippythellama> i don't have any objection to spending that much, just want to be sure it's something we can use for some time to come and where ever we might need it
17:45:01 <mhrivnak> agreed.
17:45:17 <whippythellama> so i'll continue pinging scott for bios and summaries
17:45:35 <whippythellama> #action whippythellama continue to ping scott for talk info
17:45:46 <whippythellama> and if not - we get to be surprised  ;)
17:46:07 <whippythellama> anything else on the meeting?
17:46:15 <mhrivnak> He's committed to presenting though?
17:46:22 <whippythellama> from what jeremy said, yes
17:46:28 <mhrivnak> ok, good. :)
17:46:37 <whippythellama> i admit i'm a bit concerned about the silence, tho
17:46:50 <whippythellama> but it was over the weekend, so i'm hoping that was a factor
17:46:56 <mhrivnak> I can deal with a surprise, as long as it's not as to whether we'll have a speaker. :)
17:46:58 <whippythellama> do any of you know if he hangs out on irc?
17:47:04 <whippythellama> mhrivnak: precisely  :)
17:47:05 <mhrivnak> no idea
17:47:36 <whippythellama> ok, let's move on
17:47:40 <whippythellama> #topic Future Topics
17:47:51 <whippythellama> i still need to ping the list about food
17:48:01 <whippythellama> #action whippythellama ping the list about food choices for the holiday party
17:48:14 <whippythellama> do we want to do the same for location - rh annex vs frontier?
17:48:19 <whippythellama> thoughts?
17:48:39 <whippythellama> ...of course, it just occurred to me that i have no idea if the annex is even available :)
17:48:41 <whippythellama> mhrivnak?
17:49:39 <mhrivnak> I can check, but Frontier is so easy, I'd be personally inclined to keep it there.
17:49:47 <whippythellama> yeah?
17:49:54 <whippythellama> parking's certainly a lot easier
17:50:16 <whippythellama> i guess the back classroom is probably large enough to accomodate demos as well as a food area
17:50:23 <mhrivnak> Yep. And it's becoming familiar, so there's less logistical friction for someone wanting to attend.
17:50:33 <whippythellama> valid point
17:50:42 <whippythellama> stmiller, qqx - your thoughts?
17:50:57 <qqx> Frontier is certainly more convenient for me.
17:51:04 <mhrivnak> That's basically what we had at the annex last year, is a big room, just with the addition of a kitchen.
17:51:22 <qqx> Also, isn't there the requirement of getting a list of attendees for the annex?
17:51:34 <mhrivnak> That is also a good point.
17:51:34 <stmiller> Either are good, kind of nice to have a special location.
17:51:41 <whippythellama> yeah, and we really didn't use much of the kitchen - just a serving area, really
17:51:55 <stmiller> But Frontier may be most accessible for parking yeah
17:52:16 <whippythellama> qqx: hadn't remembered that, good point
17:52:24 <whippythellama> although, we still want to get rsvps in this case
17:52:43 <whippythellama> we need to have a food order, and it's kind of hard to guess with any accuracy  ;)
17:52:51 <mhrivnak> Ah yes.
17:53:32 <whippythellama> so should i still ping the list on that point, or shall we make the decision to go with frontier?
17:53:52 <whippythellama> we do need to find out about how long we can hang around, though
17:54:26 <whippythellama> i know with the annex we reserve for "this time until that time" - i don't know how late we're allowed to go at frontier
17:54:55 <mhrivnak> Good point. I suspect they would be comprable.
17:55:15 <whippythellama> likely so, but it's something to check
17:56:33 <whippythellama> ok, we're getting short on time
17:57:02 <whippythellama> we can ask about restrictions next thursday
17:57:31 <whippythellama> #action reminder: ask about hours and conditions for holding the holiday party at frontier
17:57:53 <whippythellama> moving along...
17:57:57 <whippythellama> #topic Moya Status
17:58:17 <qqx> No change since last week
17:58:18 <whippythellama> qqx: do you have any dates in mind yet?
17:58:57 <whippythellama> i believe you indicated that we were more or less ready to cut over?
17:59:18 <whippythellama> were there any additional validation steps we need to do before that?
17:59:20 <qqx> No, I can probably make time for that at any point where the other people are available.
17:59:51 <qqx> I think I've tested all of the important things.
17:59:57 <whippythellama> excellent
18:00:02 <whippythellama> thank you for all your work on that!
18:00:11 <mhrivnak> +1
18:01:01 <whippythellama> so we need a time when stmiller and i are available for the physical hand-off, i believe
18:01:16 <qqx> right
18:01:33 <whippythellama> and a time when you and i are available for the physical swap and boot
18:02:16 <qqx> yeah
18:02:27 <stmiller> I will need an extra person to help me unrack, and carry. I'm pretty flexible anytime during the week, or whenever.
18:03:14 <whippythellama> ok, and i'll probably need the same kind of help when swapping
18:03:37 <whippythellama> despite my adonis-like physique
18:03:57 <mhrivnak> I'm happy to help, schedule depending of course.
18:04:25 <whippythellama> awesome - thank you, mhrivnak
18:04:41 <stmiller> mhrivnak you and I can go lift some weights to prep
18:05:01 <whippythellama> having another eyeball or two on things when we bring it up probably wouldn't go far astray either
18:05:09 <mhrivnak> oh ya
18:05:26 <qqx> Yeah, that would definitely be nice.
18:05:42 <whippythellama> unracking moya can be done whenever it's convenient
18:05:50 <whippythellama> i think for the swap, a saturday would be best
18:06:34 <whippythellama> do we want to shoot for this month?
18:06:42 <whippythellama> er, next month?
18:06:43 <whippythellama> :)
18:06:53 <qqx> The plan I'd outlined had pilot unavailable from before moya is unracked until after the swap.
18:07:13 <qqx> Otherwise we need some way to do a final sync.
18:07:24 <whippythellama> ah, gotcha
18:07:38 <mhrivnak> Where can I look at the plan?
18:08:15 <qqx> https://github.com/trilug/ansible-playbooks/pull/1
18:08:24 <whippythellama> beat me to it :)
18:08:31 <whippythellama> ok, we're 8 mins over
18:08:39 <whippythellama> shall we take this to the list or next week?
18:09:03 <whippythellama> or do we want to go ahead and put out a doodle?
18:09:53 <qqx> How about we take it to the list to figure out responsibilities, then setup a doodle to figure out when.
18:09:59 <mhrivnak> Sounds good.
18:10:01 <whippythellama> sounds like a dandy plan
18:10:14 <whippythellama> ok, thank you all
18:10:27 <whippythellama> sorry we ran over again, but good discussions
18:10:35 <whippythellama> #endmeeting