18:35:37 <stmiller> #startmeeting
18:35:37 <Tribot> Meeting started Mon Nov  7 18:35:37 2016 UTC.  The chair is stmiller. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:54 <stmiller> #chair mhrivnak qqx jeremyhwllc stmiller whippythellama
18:35:54 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:36:07 <stmiller> #topic Check for Agenda Additions
18:36:14 <qqx> nothing here
18:36:22 <mhrivnak> nothing here I think
18:36:27 * mhrivnak looks for the agenda
18:36:33 <stmiller> same.... :)
18:36:50 <stmiller> Ok I'll move on
18:37:00 <stmiller> #topic November Meeting
18:37:04 <jeremyhwllc> nothing here...at the money
18:37:08 <jeremyhwllc> moment
18:37:27 <whippythellama> ok, i think i dropped there
18:37:29 <whippythellama> anyone here?
18:37:33 <mhrivnak> hi!
18:37:37 <whippythellama> hey
18:37:41 <jeremyhwllc> hi
18:37:43 <mhrivnak> stmiller, just started the meeting.
18:37:47 <whippythellama> i was wondering why no one said anything
18:37:47 <stmiller> Yeah just got started
18:37:48 <whippythellama> :)
18:37:52 <whippythellama> ok, thank you!
18:38:04 <whippythellama> it just looked like everyone was idling but me
18:38:07 <whippythellama> :)
18:38:09 <whippythellama> where are we?
18:38:15 <mhrivnak> ah. We couldn't see you in the channel at all.
18:38:33 <whippythellama> stmiller: did you want to keep going, or would you like me to take over?
18:38:49 <mhrivnak> We just started the first topic, but haven't said anything about it yet.
18:38:50 <stmiller> You can take over, just starting off Nov mtg items
18:38:51 <whippythellama> yeah, i think my network connection silently dropped :(
18:39:02 <whippythellama> stmiller: gotcha
18:39:12 <whippythellama> and thank you for kicking it off for us!  :)
18:39:31 <whippythellama> ok, so has anyone heard anything from anyone other than kevin?
18:40:04 <stmiller> Have not. What about the other Scott person?
18:40:23 <stmiller> Hall
18:40:25 <whippythellama> scott hall - yeah, we've tried two different emails for him
18:40:29 <whippythellama> nothing yet :(
18:40:40 <mhrivnak> Hm. Time for a phone call?
18:40:43 <whippythellama> so *if* no one but kevin shows up to present, i had an idea
18:40:54 <whippythellama> mhrivnak: absolutely, assuming anyone has contact info
18:41:17 <mhrivnak> Do we have phone numbers in our membership DB?
18:41:20 <whippythellama> ...i admit, i haven't gone back to look at his signature on emails to see if it's in there
18:41:40 <whippythellama> yeah, we have one listed
18:42:00 <whippythellama> i'm not going to put it in the meeting record, but it comes up from a member search on steering
18:42:11 <mhrivnak> Sounds good.
18:42:36 <whippythellama> i'll call later this afternoon unless someone else can do it sooner
18:42:40 <whippythellama> i have meetings solid until 4
18:43:07 <mhrivnak> Go for it. ;)
18:43:13 <whippythellama> right :)
18:43:22 <whippythellama> #action whippythellama call scott hall for status
18:43:26 <mhrivnak> Ok sorry to derail- what was your idea?
18:43:55 <whippythellama> no, it's all good - it hadn't occurred to me that we might have his number for some reason
18:44:09 <whippythellama> my idea was having more of a workshop type setup
18:44:20 <whippythellama> let kevin go through his overview, as he planned
18:44:34 <whippythellama> here's what you should buy, here's the software, here's your first signal
18:45:01 <whippythellama> then possibly let people come up (or kevin come out to the group) and see about getting up and running for themselves
18:45:19 <mhrivnak> Sounds interesting.
18:45:29 <whippythellama> there's also the angle of letting kevin run through some different configuration options for the software and what they do
18:45:34 <whippythellama> a bit of a tutorial on it
18:45:47 <whippythellama> or a combination thereof
18:45:51 <mhrivnak> agreed. I bet Kevin could expand his portion pretty easily.
18:45:57 <whippythellama> i believe he could
18:46:23 <whippythellama> and as long as there are nifty graphs dancing on the screen, it will likely keep everyone's attention
18:46:36 <jeremyhwllc> laslo will be there i am fairly certain too
18:46:42 <mhrivnak> heh, so true.
18:46:45 <whippythellama> jeremyhwllc: that's great!
18:46:56 <whippythellama> can you call/email/something to get confirmation on that?
18:47:20 <jeremyhwllc> yes will send text
18:47:27 <jeremyhwllc> and/or call
18:48:33 <whippythellama> i'm still hoping that all the proposed speakers show up, but i'm not terribly confident at this point
18:48:33 <whippythellama> jeremyhwllc: could you set an action for that?
18:48:33 <whippythellama> so who's planning on being there?
18:48:33 <whippythellama> i am
18:48:33 <mhrivnak> me
18:48:43 <qqx> me
18:48:50 <whippythellama> stmiller: you had previously indicated you might not make it - is that still the case?
18:48:55 <jeremyhwllc> #action jeremyhwllc call Laslo from GWT
18:49:02 <stmiller> I am a no
18:49:02 <whippythellama> thank you, jeremyhwllc :)
18:49:09 <whippythellama> ok, gotcha stmiller
18:49:21 <jackhill> question: If I were to donate an rtl-sdr as a doorprize, do you like that idea?
18:49:49 <whippythellama> jackhill: very much so!
18:49:54 <jeremyhwllc> I can pull together some slides to discuss various hack night project ideas perhaps to fill time
18:49:58 <jackhill> awesome
18:50:01 * jackhill clicks order
18:50:11 <whippythellama> got any ideas on how you want to select the winner?
18:50:32 <whippythellama> jeremyhwllc: cool - so i take it you'll be there for the meeting?
18:50:39 <whippythellama> speaking of... who's doing what?
18:50:45 <whippythellama> i can do drinks/plates/napkins again
18:50:53 <mhrivnak> pizzaaaaaaaa
18:50:56 <whippythellama> and record
18:50:59 <whippythellama> lol
18:51:06 <jackhill> not really. It would be good if it went to someone who would actually use it. Raffle tickets in food line?
18:51:35 <jeremyhwllc> I plan to be there.
18:51:48 <whippythellama> jeremyhwllc: great!  :)
18:51:52 <jeremyhwllc> give to kevin
18:51:57 <whippythellama> jackhill: that's a possibility
18:52:26 <whippythellama> jeremyhwllc: i would agree, but i think it would be superfluous in this case - he *probably* already has one ;)
18:52:44 <jeremyhwllc> gotcha
18:53:00 <whippythellama> and this could get it into the hands of someone who wants to start playing with one
18:53:16 <whippythellama> who wants to emcee?
18:54:14 * mhrivnak looks at whippythellama
18:54:17 <jeremyhwllc> i can do it. major project finished at work should ease my schedule and blood pressure
18:54:19 <whippythellama> i'm happy to
18:54:36 <whippythellama> jeremyhwllc: either way, i'm good - what's your preference?
18:55:00 <whippythellama> if you're still finishing up said project, i can do it
18:55:29 <jeremyhwllc> sounds good
18:55:43 <whippythellama> o_O
18:56:07 <jeremyhwllc> if you take it
18:56:18 <whippythellama> ok, thought that's what you meant  :)
18:56:24 <whippythellama> sounds good
18:56:48 <whippythellama> oh, carried over from a reminder...
18:57:07 <whippythellama> #action whippythellama ask about hours and conditions for holding the holiday party at frontier
18:57:29 <whippythellama> everyone please send me any community events you know of that i can add to the slides
18:57:45 <whippythellama> anything else for thursday?
18:57:53 <mhrivnak> nothing here
18:57:58 <whippythellama> i hate to say it, but i have a hard stop at 2
18:58:02 <whippythellama> of all the weeks...
18:58:02 <jeremyhwllc> just received email Laslo cannot make this meeting
18:58:02 <qqx> no
18:58:15 <whippythellama> jeremyhwllc: ok, good to know - thank you for checking!
18:58:37 <whippythellama> jeremyhwllc: if you want, you can send me your hack night ideas and i'll add them to the slides
18:58:55 <whippythellama> ok, i have about 60 secs
18:59:25 <whippythellama> did you all want to continue, or should i end it?
18:59:44 <jeremyhwllc> i need to go too.
18:59:49 <whippythellama> we at least got through the thursday items, which were the most urgent
18:59:56 <whippythellama> jeremyhwllc: ok
19:00:02 <mhrivnak> I'm ok to continue.
19:00:11 <jeremyhwllc> will work on hack night slides
19:00:21 <whippythellama> ok, go for it, mhrivnak
19:00:30 <whippythellama> one of you just end the meeting once you're done :)
19:00:36 <jeremyhwllc> #action jeremyhwllc work on hack night slides
19:00:37 <whippythellama> thanks again for kicking it off, stmiller!
19:00:44 * whippythellama idles
19:00:44 <mhrivnak> ack
19:00:47 <jeremyhwllc> adios
19:00:56 <mhrivnak> stmiller, want to take the wheel?
19:00:59 <stmiller> yeah. I'm available for hack night, if needed
19:01:26 <stmiller> Let's skip to moya items
19:01:30 <mhrivnak> +1
19:01:40 <stmiller> #topic Moya
19:02:03 <qqx> No change since last week.
19:02:27 <qqx> Still need to get around to asking for volunteers to help out, and get the swap scheduled.
19:02:51 <stmiller> qqx, I'm available most any Saturday. I will be here Nov 19 (Sat) at my office if that is a possibility, but maybe too soon to find peeps and schedule.
19:03:41 <qqx> I think that would work for me.
19:04:07 <qqx> If we want to try to get it done this month, wouldn't want to wait any later than that, since Thanksgiving is the following week.
19:04:07 <stmiller> Otherwise Dec 3, 10, 17 are following Saturdays. Maybe I can setup one of those date planner things that whippythellama does to vote on the best available day for persons?
19:04:21 <mhrivnak> I may also be available on the 19th in case help is needed.
19:04:29 <mhrivnak> doodle.com
19:04:34 <stmiller> Ok. I'll setup an email to steering and get something going.
19:04:45 <qqx> stmiller: cool
19:04:55 <stmiller> #action stmiller check on Nov 19 for moya swap in date
19:05:12 <stmiller> #topic General Business
19:05:16 <stmiller> Anything else?
19:05:44 <mhrivnak> I emailed streeting@ with follow-up about the mic issue.
19:06:05 <mhrivnak> The system I think Francois was recommending at "$549 msrp" looks like it might only bee $300 street.
19:06:13 <stmiller> Ok cool
19:06:34 <mhrivnak> If we can get resolution on that quickly, I'm happy to place an order and try to get it here by Thursday.
19:06:35 <stmiller> Alright I think we're good.
19:06:41 <mhrivnak> agreed.
19:06:48 <stmiller> #endmeeting