18:31:45 <whippythellama> #startmeeting
18:31:45 <Tribot> Meeting started Mon Nov 28 18:31:45 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:45 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:53 <whippythellama> #chair qqx mhrivnak stmiller whippythellama
18:31:54 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:32:01 <whippythellama> #topic Agenda Additions
18:32:08 <whippythellama> anything you'd like to add?
18:32:22 <mhrivnak> nope
18:32:28 <qqx> no
18:32:39 <whippythellama> ok, cool
18:32:44 <whippythellama> #topic Holiday Social
18:32:58 <whippythellama> so i emailed neomonde to get the food thing started
18:33:26 <whippythellama> mhrivnak: was it you who was going to look into whether meetup could handle what we need for rsvps?
18:33:28 <mhrivnak> It appears that meetup.com took away the ability to ask attendees multiple questions, so it won't be a god option for querying them.
18:33:39 <whippythellama> :(
18:33:44 <whippythellama> blast
18:33:46 <mhrivnak> ya.
18:33:47 <whippythellama> i was hoping
18:34:02 <mhrivnak> people were pissed about it: http://www.discussmeetup.com/forum/general-questions-how-tos-tips-tricks/anyone-know-why-they-only-allow-one-question-now-asked-of-rsvp'ers-to-events/
18:34:48 <whippythellama> yeah, i'd say so
18:35:08 <whippythellama> ok, so we need to revive the sign-up form from last year, then
18:35:10 <mhrivnak> In any case, we've used google forms in the past, and can just do that.
18:35:14 <whippythellama> or the equivalent
18:35:18 <whippythellama> yep
18:36:32 <whippythellama> we'll need to link that to the site page
18:37:17 <whippythellama> unfortunately this puts us in the multiple-rsvp position - some are going to just do it via meetup without looking too closely
18:37:26 <whippythellama> click 'yes i'm going', that is
18:38:00 <mhrivnak> Indeed.
18:38:03 <whippythellama> ok, anyone have time/know-how to bring that form back up?
18:38:08 <mhrivnak> We can still ask them one question.
18:38:25 <whippythellama> heh... "have you filled in the rsvp form on trilug.org?"  :)
18:38:26 <mhrivnak> It could be: "Do you promise to fill out this form so we know what you want to eat?"
18:38:29 <whippythellama> lol
18:38:32 <mhrivnak> plus a link
18:38:53 <whippythellama> probably not a bad idea
18:38:57 <mhrivnak> "Yes" | "Bah humbug, keep your tasty food to yourself"
18:39:07 <whippythellama> heh heh
18:39:27 <whippythellama> i've given neomonde an initial estimate of 40-50 (same as in previous years)
18:39:33 <mhrivnak> Sounds good.
18:39:46 <whippythellama> we can readjust if we get a bunch of rsvps
18:40:08 <whippythellama> i'
18:40:10 <whippythellama> meh
18:40:25 <mhrivnak> Indeed. We can always get more food.
18:40:39 <whippythellama> i'm not sure if i'll have time tonight to get the form up, but i can give it a shot
18:40:54 <whippythellama> either of you more likely to be able to do it?
18:41:06 <whippythellama> we need it up quick
18:41:19 <whippythellama> we're a week and a half out
18:41:19 <mhrivnak> Do we have last year's handy? Can we just copy it?
18:41:30 <whippythellama> yeah, that's what i was going to look at
18:42:00 <mhrivnak> I'll give it a shot. Are we asking the same questions I assume?
18:42:11 <whippythellama> yeah, i think the form will be pretty much the same
18:42:31 <whippythellama> though the results should probably go to a new spreadsheet
18:42:36 <mhrivnak> definitely.
18:43:03 <whippythellama> ok, i'll put up placeholders on the site and meetup
18:43:14 <whippythellama> #action whippythellama put placeholders up
18:43:43 <whippythellama> as soon as we have an rsvp form, i can add the link and send out an initial announcement/call for demos
18:44:14 <mhrivnak> Sounds good.
18:44:28 <mhrivnak> #action mhrivnak make a google form for the dec meeting
18:44:48 <whippythellama> awesome
18:45:23 <whippythellama> i'll be offline tonight from 6ish until 9ish, but feel free to text me and i can do a test rsvp after that if you want
18:45:32 <mhrivnak> Cool.
18:45:39 <whippythellama> or email.. either-or
18:46:47 <whippythellama> ok, so that covers the form, the food, the venue, the site updates, and the first round of announcements
18:47:49 <whippythellama> i'd like to shoot for having the form up, site and meetup done, and first announcements sent by tomorrow evening
18:47:55 <whippythellama> does that sound reasonable?
18:48:05 <mhrivnak> Definitely.
18:48:10 <whippythellama> ok, cool
18:49:23 <whippythellama> definitely compresses the timeline when 12/1 falls in the middle of the week  :)
18:49:33 <mhrivnak> heh yep
18:49:43 <whippythellama> is there anything else i'm missing on this?
18:49:51 <whippythellama> qqx: anything you want to add?
18:49:56 <mhrivnak> Not that I can think of.
18:50:00 <qqx> no
18:50:04 <mhrivnak> There are some smaller details we can discuss next week.
18:50:21 <whippythellama> sure, that's fine
18:50:21 <mhrivnak> Like room setup, making signs for each demo, promoting more mingling this year, etc.
18:50:35 <whippythellama> definitely
18:51:14 <whippythellama> ok, if that's all for now i'll move on
18:51:20 <whippythellama> #topic Future Topics
18:51:40 <whippythellama> stmiller is our contact for the RHEV talk, so we'll need to wait to talk to him
18:52:12 <whippythellama> not a big rush on that, but we'll want to confirm for january
18:52:27 <mhrivnak> We can also use the holiday demos to window-shop for future presentations. :)
18:52:33 <whippythellama> ooo... excellent idea
18:53:07 <whippythellama> we won't mention that in the invite - don't want to spook them  ;)
18:53:12 <mhrivnak> heh
18:53:31 <whippythellama> i'll ping Sean Alexandre about his linux security talk
18:53:45 <whippythellama> #action whippythellama ping Sean Alexandre about the linux security talk
18:53:54 <mhrivnak> TriLUG Holiday p̶r̶e̶s̶e̶n̶t̶e̶r̶ ̶a̶u̶d̶i̶t̶i̶o̶n̶ Demos
18:54:01 <whippythellama> lol
18:54:31 <whippythellama> sooooo tempting to make that the real title
18:54:33 <whippythellama> :)
18:54:39 <qqx> Wow, that looks aweful in my client.
18:54:47 <whippythellama> what are you using?
18:54:55 <mhrivnak> qqx, mine too oddly enough.
18:54:59 <qqx> Quassel on OS X
18:55:03 <mhrivnak> I use hexchat
18:55:10 <whippythellama> weird - looks good in mine; weechat on linux
18:55:25 * whippythellama shrugs
18:55:43 <whippythellama> any other topics either of you have stumbled across recently?
18:56:06 <mhrivnak> Nothing specific on my radar.
18:56:15 <qqx> nothing here
18:56:54 <whippythellama> there are some cool hackish things going on down at subproto in myrtle beach - really nice hackerspace, that
18:57:07 <mhrivnak> oh cool.
18:57:12 <whippythellama> i don't know how much would be relevant to us, but i'll ping them and see
18:57:24 <mhrivnak> whippythellama, maybe we need a SC investigative trip. ;)
18:57:36 <whippythellama> challenge accepted
18:57:38 <whippythellama> :)
18:57:54 <whippythellama> actually, i worked remotely from there last wednesday  :)
18:58:42 <mhrivnak> oh nice.
18:58:50 <whippythellama> yeah, it was
18:59:04 <whippythellama> moving along...
18:59:08 <whippythellama> #topic General Business
18:59:27 <whippythellama> any news on the wireless mic, by any chance?
18:59:37 <mhrivnak> No news. We never heard back from Francoix.
18:59:46 <mhrivnak> I meant to look for black friday deals on it but forgot.
18:59:55 <mhrivnak> Maybe there's a cyber monday deal...
18:59:59 <whippythellama> could be
19:00:14 <whippythellama> actually, i'd count it more likely to be on sale on cyber monday than black friday
19:00:24 <mhrivnak> Could be.
19:00:35 <mhrivnak> I'll look before the day's over.
19:00:47 <whippythellama> ok, thanks!
19:00:49 <mhrivnak> I feel pretty confident at this point going that route.
19:00:54 <whippythellama> yeah, likewise
19:01:14 <whippythellama> i think that will be a good addition to the group's supplies
19:01:31 <whippythellama> the next thing we should look at is a video camera or two
19:01:39 <whippythellama> or some setup we can use in that capacity
19:01:57 <whippythellama> but we can figure that out at a later meeting  :)
19:02:06 <mhrivnak> OH that's a good question actually.
19:02:16 <whippythellama> what's that?
19:02:29 <mhrivnak> Should we be thinking about getting the speaker's mic tied in directly to recording equipment in addition to the PA system?
19:02:36 <whippythellama> hmmm...
19:02:44 <whippythellama> yeah, you're right - that is a good question
19:02:47 <mhrivnak> That would make a big difference.
19:02:51 <whippythellama> it would indeed
19:02:54 <mhrivnak> In the quality of the videos I mean.
19:03:05 <whippythellama> uh huh
19:03:19 <whippythellama> it could be as simple as an audio splitter
19:03:27 <whippythellama> but i'm not sure
19:03:33 <whippythellama> shall we ping Francois again?
19:03:33 <mhrivnak> Ya, I was thinking the same.
19:03:38 <mhrivnak> Probably a good idea.
19:03:47 <mhrivnak> You want to try a "bump" on that thread?
19:04:10 <qqx> A lot of that will likely depend on location of the cameras and the PA system hookup.
19:04:12 <whippythellama> yeah, that'll work
19:04:25 <whippythellama> qqx: true
19:04:47 <qqx> With the PA system at the back and cameras at the front, there's probably going to need quite a bit of cabling.
19:05:05 <whippythellama> #action whippythellama "bump" the wireless mic thread and ask about tying it in with video cameras
19:05:06 <whippythellama> i agree
19:05:11 <mhrivnak> Ya. I'm imagining one way or another, we'll want a patch cable from the PA connection to the computer doing the recording.
19:05:34 <whippythellama> assuming it's a computer doing the recording
19:05:59 <whippythellama> but yeah :)
19:06:03 <whippythellama> ok, we're a bit over
19:06:06 <whippythellama> anything else?
19:06:23 <qqx> nope
19:06:37 <mhrivnak> nope
19:06:40 <whippythellama> ok, cool
19:06:42 <whippythellama> thanks guys!
19:06:47 <whippythellama> #endmeeting