18:32:45 <whippythellama> #startmeeting
18:32:45 <Tribot> Meeting started Mon Dec  5 18:32:45 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:45 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:53 <whippythellama> #chair stmiller qqx mhrivnak whippythellama
18:32:53 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:32:59 <whippythellama> #topic Agenda Additions
18:33:03 <whippythellama> anyone have anything to add?
18:33:21 <whippythellama> mhrivnak brought up cross-promotion before the meeting
18:33:25 <whippythellama> for the social, that is
18:33:44 <mhrivnak> nothing else here.
18:33:56 <qqx> Nothing here except for
18:34:04 * whippythellama waits for it...
18:34:14 <qqx> #action qqx fix haproxy stealth
18:34:26 <whippythellama> cool, thank you qqx :)
18:34:32 <stmiller> nothing here
18:34:40 <qqx> Reminded by the form message this morning
18:34:47 <whippythellama> ah, right
18:34:56 <whippythellama> ok, moving along
18:34:58 <qqx> Still not sure if that was spam or not
18:35:03 <whippythellama> #topic Holiday Party
18:35:10 <whippythellama> not sure, but i'm going to reach out and see
18:35:54 <whippythellama> so mhrivnak mentioned that he sent info about our little soiree to a rh internal list, which might drum up additional attendees
18:36:13 <whippythellama> we're pretty low on demos so far; mhrivnak's is the only one
18:36:21 <mhrivnak> oh boy
18:36:33 <whippythellama> i'll bring the spotlight  ;)
18:36:37 <mhrivnak> heh
18:37:09 <stmiller> I'll put out a feeler to some peeps for potential demos
18:37:18 <whippythellama> stmiller: thank you - that would be great
18:37:42 <whippythellama> we also need to re-announce and re-call for demos
18:37:52 <whippythellama> and cross-promote
18:38:33 <whippythellama> i can reach out to triangle devops, and possibly the ruby brigade (i think i still have contacts there)
18:38:45 <stmiller> #action stmiller find some demos
18:38:59 <whippythellama> tripython is probably a bust; they've rescheduled one of their meetings for this thursday
18:39:07 <mhrivnak> oh, bummer.
18:39:21 <whippythellama> #action whippythellama email triangle devops and triangle ruby brigade for cross-promotion
18:39:26 <whippythellama> any other groups we want to hit?
18:40:17 <mhrivnak> Seems like there are some other systems groups, but I'm not sure off-hand who to target.
18:40:29 <whippythellama> yeah
18:40:29 <mhrivnak> What about previous presenters?
18:40:39 <whippythellama> for demos, you mean?
18:40:40 <mhrivnak> SDR demos are fun. 3D printing demos are fun.
18:40:47 <whippythellama> they are indeed
18:41:12 <mhrivnak> Maybe the Amazon guys have some AWS stuff to demo.
18:41:27 <whippythellama> it would be worth a shot
18:41:27 <mhrivnak> Maybe Barry can bring a real whitebox switch.
18:41:32 <qqx> AWS meetup is happening at same time.
18:41:33 * mhrivnak keeps scrolling back ;)
18:41:38 <mhrivnak> dang.
18:41:42 <whippythellama> qqx: shoot :(
18:41:59 <mhrivnak> Although he had a whole platoon of guys. Maybe he can send one of them to us.
18:42:15 <whippythellama> anyone want to action any of these?
18:42:25 <whippythellama> all good ideas
18:42:51 <mhrivnak> maybe stmiller can talk Emmett into doing a rpi/minecraft demo. ;)
18:43:08 <whippythellama> that would be awesome - dynamite for days! :)
18:43:30 <mhrivnak> #action mhrivnak will contact presenters since July about doing demos.
18:43:34 <whippythellama> i'll reach out to the sdr guys- see if they want to show anything
18:43:43 <whippythellama> ...or that works :)
18:43:43 <stmiller> Ok I'll see what he could whip up on anything geeky.
18:43:47 <mhrivnak> #action mhrivnak will skip the SDR guys
18:44:04 <whippythellama> #action whippythellama ping the sdr guys about potential demos
18:44:15 <mhrivnak> Anyone else want to ping June and earlier presenters?
18:45:56 <whippythellama> #action whippythellama send out the next round of announcements and call for demos
18:46:08 <stmiller> What about Brian the lazer printer guy, I wonder if he had a smallish lazer printer to bring?
18:46:28 <stmiller> laser :)
18:46:32 <whippythellama> i don't recall him
18:46:49 <stmiller> err, whoops. Not laser but 3D printing person.
18:47:00 <whippythellama> aaah! ok, that makes more sense :)
18:47:38 <whippythellama> that's a possibility too
18:48:02 <stmiller> #action stmiller see if Brian from 3D hubs wants a demo spot
18:48:18 <whippythellama> thank you, stmiller
18:48:37 <whippythellama> i can pick up drinks per usual
18:48:47 <whippythellama> cups, napkins, plates
18:48:55 <whippythellama> i'm sure neomonde will bring some, but still
18:49:08 <whippythellama> i'm not going to reduce the order size just yet
18:49:26 <mhrivnak> I do recall having a ton left over last year.
18:49:35 <whippythellama> billf made a valid point, but if these cross promotions net any interest, we could well end up needing the food
18:50:09 <whippythellama> i agree, but we also didn't cross promote very much, if at all, last year
18:50:40 <whippythellama> i can reduce the order size up until wednesday i believe, though i need to confirm that
18:50:54 <whippythellama> #action whippythellama contact neomonde and confirm the latest the order can be changed
18:51:05 <mhrivnak> Sounds good.
18:51:37 <whippythellama> i just don't want to cut our menu in half and then end up with twice the people
18:51:57 <whippythellama> so far no one has signed up to bring food
18:51:57 <stmiller> If we advertise the demos, that might get some interest
18:52:32 <whippythellama> absolutely - we can mention mhrivnak's right now
18:52:48 <mhrivnak> Good point.
18:53:23 <whippythellama> it occurs to me that this is the conversation we should have been having last week... :)
18:53:57 <whippythellama> is everyone here still going?
18:54:04 <mhrivnak> I am.
18:54:08 <whippythellama> and what time do you expect to be there?
18:54:18 <mhrivnak> about 8:30am ;)
18:54:20 <whippythellama> lol
18:54:27 <qqx> I'm going
18:54:38 <stmiller> Yes
18:54:42 <whippythellama> i'll be there about 6:30ish
18:54:43 <mhrivnak> I'll head to the Annex probably around 6.
18:54:47 <whippythellama> ok, cool
18:55:00 <whippythellama> shall i just tell the neomonde driver to ask for you, then?
18:55:04 <qqx> I'll aim to arrive around 6:30 as well.
18:55:08 <mhrivnak> Sure.
18:55:16 <whippythellama> ok, thank you
18:55:27 <mhrivnak> I'll get some signs taped up.
18:55:40 <whippythellama> mhrivnak: excellent
18:55:49 <whippythellama> i can bring the big sign down, too, if we think we can use it
18:56:20 <mhrivnak> Sure. I don't recall how it gets deployed, but I'm sure we can put it to use.
18:56:29 <stmiller> ansible?
18:56:39 <whippythellama> ooo... yeah, that would be great, stmiller
18:56:54 <stmiller> oh, that was a joke about the sign hahaha
18:56:59 <whippythellama> the bits you showed at hack night would work pretty well
18:57:03 <whippythellama> lol
18:57:16 <whippythellama> hehe... too late - no take-backsies
18:57:18 <whippythellama> :)
18:57:32 <stmiller> If we are really short I'll think of something
18:58:10 <whippythellama> heh... no worries; i do think it would work pretty well, but i just misunderstood :)
18:59:03 <whippythellama> ok, we need to be sure to get the emails out today if at all possible
18:59:23 <whippythellama> we're right up against time at this point
18:59:31 <whippythellama> anything else on the social?
19:00:03 <qqx> nothing here
19:00:04 <mhrivnak> I'll send out my emails today.
19:00:09 <mhrivnak> nothing else here.
19:00:15 <stmiller> nothing
19:00:28 <whippythellama> ok, thanks
19:00:36 <whippythellama> i'm going to skip through to the end in the interest of time
19:00:41 <whippythellama> #topic General Business
19:00:54 <whippythellama> anything else on anything else?  :)
19:01:08 <whippythellama> #action whippythellama reply to the contact form question about sponsorship
19:01:29 <qqx> The only thing I had has already been covered.
19:01:41 <whippythellama> ok, cool
19:01:53 <whippythellama> stmiller: any concerns on the rhev talk next month?
19:03:08 <stmiller> none, I'll ping Jeff again
19:03:14 <whippythellama> ok, cool - thank you  :)
19:03:46 <whippythellama> ok, in the absence of calls to the contrary (or any other calls, for that matter), i believe we are done
19:03:55 <whippythellama> #endmeeting