18:30:48 <whippythellama> #startmeeting
18:30:48 <Tribot> Meeting started Mon Dec 12 18:30:48 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:54 <whippythellama> #chair qqx stmiller mhrivnak whippythellama
18:30:54 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:30:59 <whippythellama> #topic Agenda Additions
18:31:04 <whippythellama> anyone have anything to add?
18:31:08 <mhrivnak> not me
18:31:17 <stmiller> nothing
18:32:07 <whippythellama> not sure if qqx has something, or just got called away for work
18:32:18 <qqx> nothing here
18:32:21 <whippythellama> ok, cool :)
18:32:30 <whippythellama> #topic Holiday Social Recap
18:32:41 <mhrivnak> Good event!
18:32:41 <whippythellama> thank you all for your help on the party!
18:32:47 <whippythellama> i thought so, definitely!
18:32:51 <mhrivnak> More demos would have been nice.
18:33:00 <mhrivnak> Perhaps promoting sooner would have helped.
18:33:05 <whippythellama> i agree
18:33:35 <whippythellama> i think we got bitten somewhat by how close thanksgiving was to the second thursday this time
18:33:42 <mhrivnak> ya, could be.
18:33:43 <stmiller> So tripython met that night. They moved their meeting up because we had cactus reserved for .. this thurs hack night.
18:33:45 <whippythellama> bit of a tight schedule
18:33:54 <mhrivnak> stmiller, hah
18:33:55 <whippythellama> lol
18:33:57 <mhrivnak> oops
18:34:05 <whippythellama> gonna be rather ironic if we end up cancelling
18:34:26 <whippythellama> anyone get a rough count?
18:34:36 <whippythellama> i estimated about 40-50 i think
18:34:42 <stmiller> Around 50s yeah
18:34:47 <mhrivnak> Hm. I should have grabbed the sign-in sheet at the end.
18:34:54 <mhrivnak> 50ish seems believable.
18:34:55 <whippythellama> the food order seemed to be almost perfect this time
18:35:00 <whippythellama> size-wise, that is
18:35:05 <mhrivnak> Indeed.
18:35:15 <whippythellama> mhrivnak: how much did we get in donations?
18:35:27 <mhrivnak> Lesson for next time: there's an ice machine, so we don't need to bring our own. :)
18:35:33 <whippythellama> hehe... yeah
18:35:34 <mhrivnak> whippythellama, haven't counted it yet.
18:35:47 <whippythellama> just rolled around on your mattress with it so far?
18:36:01 <mhrivnak> ya, the usual.
18:36:05 <whippythellama> right right
18:36:27 <whippythellama> so yeah, next year earlier promotion
18:36:44 <mhrivnak> OH another idea...
18:36:50 <qqx> There are 49 people on the RSVP form.
18:36:57 <whippythellama> i don't know if anyone from ruby brigade or triangle devops came by, but i did extend the invite
18:36:57 <mhrivnak> I was asking people for ideas on how to promote more mingling and circulation.
18:37:08 <whippythellama> qqx: cool, thank you
18:37:12 <mhrivnak> And one of those chats led to the idea of gamifying it like they do at conferences.
18:37:19 <stmiller> Perhaps a multi-meetup group social?
18:37:38 <mhrivnak> So for example, people could pick up some kind of card that needs to get initialed by 5 different demoers, and then goes in a bucket for a drawing at the end.
18:37:54 <whippythellama> stmiller: good idea - maybe get the organizers of some of the other meetups involved earlier next year and have a bigger event
18:37:54 <qqx> The announcements for the Ruby and DevOps crowd went out pretty late.
18:38:04 <whippythellama> mhrivnak: really good idea
18:38:07 <qqx> After the official RSVP deadline I believe.
18:38:24 <whippythellama> qqx: yeah, i spent most of the week trying to get in touch with their organizers
18:38:46 <whippythellama> earlier cross-promotion next year will help that
18:39:37 <whippythellama> ok, i'm going to capture some of this on the steering site so we can remember it next year
18:39:53 <mhrivnak> sweet.
18:39:54 <mhrivnak> Good idea.
18:39:58 <whippythellama> #action whippythellama make a page for holiday social ideas and improvements on the steering site
18:40:12 <whippythellama> obviously, feel free to add to it once it's up
18:40:26 <whippythellama> anything else any of you want to add?
18:40:34 <whippythellama> overall, i thought it all went very well
18:40:46 <whippythellama> *especially* given how tight the planning timeline was
18:40:59 <mhrivnak> Only other thought is I do suspect we ran a substantial deficit on the event.
18:41:06 <mhrivnak> I'll report back on specifics though once I do a count.
18:41:12 <whippythellama> ok, please do
18:41:13 <mhrivnak> And that's not necessarily a bad thing.
18:41:17 <whippythellama> i'm interested
18:41:17 <mhrivnak> Just something to know. :)
18:41:29 <whippythellama> yeah, iirc we generally do run a bit short
18:41:58 <whippythellama> i'm guessing it's in the $200 range
18:42:05 <whippythellama> ...the shortfall, that is
18:42:07 <mhrivnak> yep
18:42:27 <qqx> RSVP form says $330 pledged
18:42:43 <whippythellama> one thing we (i) need to be more active about next year is getting sponsorships
18:43:06 <whippythellama> qqx: that's not too far off what i remember counting on thursday
18:43:21 <whippythellama> ok, anything else?
18:43:44 <qqx> nothing here
18:43:54 <mhrivnak> npe
18:43:57 <mhrivnak> er, nope
18:44:01 <whippythellama> heh
18:44:10 <whippythellama> ok, movin on...
18:44:17 <whippythellama> #topic December Hack Night
18:44:33 <whippythellama> so as stmiller mentioned earlier, we're scheduled for caktus this thursday
18:44:45 <whippythellama> i believe we skipped last year's december hack night
18:44:49 <whippythellama> because holidays
18:44:55 <whippythellama> votes?
18:45:02 <qqx> Do we have anything planned?
18:45:07 <mhrivnak> I can't go, for one.
18:45:12 <whippythellama> not to my knowledge, qqx
18:45:19 <whippythellama> mhrivnak: good to know
18:45:22 <whippythellama> "planning"
18:45:26 <whippythellama> <hic>
18:45:30 <mhrivnak> skipping seems totally fine.
18:45:31 <mhrivnak> hah
18:45:37 <stmiller> Maybe we should move hack night to a different night to avoid other meetup conflicts. Not sure of what other night though. (for 2017)
18:45:51 <qqx> Given the non-existent turnout when there's nothing announced, I'd vote to cancel even without the holiday issue.
18:46:04 <whippythellama> stmiller: possibly - tho i picked the 3rd thursday specifically to minimize conflicts with other meetups
18:46:18 <whippythellama> i went through every calendar for tech meetups i could find, and that was the day that had the fewest
18:46:22 <whippythellama> that may have changed since, tho
18:46:26 <stmiller> ok I see
18:46:34 <whippythellama> worth looking into, certainly
18:46:39 <whippythellama> qqx: i agree
18:46:44 <stmiller> A future hack night topic might be libre / open source gaming, and have a mini-lan party
18:46:51 <whippythellama> stmiller: love it!
18:47:12 <mhrivnak> Nice idea.
18:47:28 <stmiller> warsow, teeworlds, others
18:47:45 * whippythellama makes notes to look those up...
18:48:10 <whippythellama> ok, so we should go ahead and cancel on meetup
18:48:18 <whippythellama> and make an announcement
18:48:45 <whippythellama> i can take care of those unless someone else wants to
18:48:57 <stmiller> #action stmiller contact caktus re: skip this week
18:49:02 <whippythellama> stmiller: thank you
18:49:31 <whippythellama> pity we didn't think of this sooner, or we could have possibly saved the scheduling conflict with tripython :/
18:49:41 <whippythellama> #action whippythellama cancel hack night on meetup.com
18:49:53 <whippythellama> #action whippythellama announce no december hack night
18:50:08 <whippythellama> #topic Future Topics
18:50:21 <whippythellama> stmiller: i saw your email to the rhev folks - thank you
18:50:52 <whippythellama> i believe jeremy sent the drone info to the steering list, but i need to go back and look again to be sure
18:51:02 <whippythellama> i still need to email sean about his talk
18:51:20 <whippythellama> #action whippythellama email Sean Alexandre about his linux security talk
18:51:35 <whippythellama> anyone have any other potential topics?
18:52:10 <mhrivnak> yes
18:52:24 <mhrivnak> I have a colleague who is looking to develop a "how to keep selinux on" type talk.
18:52:32 <whippythellama> oh, brilliant!
18:52:38 <mhrivnak> Focused on demystifying it.
18:52:43 <qqx> mhrivnak: sounds interesting
18:53:12 <whippythellama> love it - does he/she have a potential timeline for when it could be ready?
18:53:26 <mhrivnak> no, but we could suggest one. :)
18:53:57 <whippythellama> well, so far february is open - i think jeremy was trying to get the drone talk then, but i'm not sure where that stands
18:54:13 <whippythellama> #action whippythellama find contact info for drone talk and follow up
18:54:17 <whippythellama> ...speaking of.... :)
18:54:23 <mhrivnak> Ah, gotcha. I'll see if Feb or March would work for him.
18:54:36 <whippythellama> that would work beautifully
18:54:38 <whippythellama> thanks!
18:54:49 <stmiller> I have to step away. Cya,
18:54:56 <whippythellama> later, stmiller - thanks!
18:55:18 <whippythellama> ok, any other possible topics?
18:56:07 <qqx> none here
18:56:08 <whippythellama> ...i'll take that as a "no"  :)
18:56:15 <whippythellama> heh
18:56:28 <whippythellama> #topic General Business
18:56:45 <whippythellama> so the one thing i was going to bring up is just general availability
18:56:54 <whippythellama> we're not going out of town for the holidays
18:57:03 <whippythellama> so i'll be around
18:57:28 <whippythellama> mondays are the day *after* holidays this year
18:57:33 <whippythellama> so that's not a big deal
18:57:53 <qqx> I'll be out of town for a few days, but I should online off and on.
18:58:10 <whippythellama> do we want to continue with the steering committee meetings for the next couple of weeks, or resume in the new year (on the 2nd)
18:58:11 <qqx> Still not sure of the exact schedule.
18:58:34 <mhrivnak> I'll be mostly in town.
18:58:44 <mhrivnak> Might get away for a couple days at some point.
18:58:49 <whippythellama> ok
18:59:27 <mhrivnak> Should we consider skipping this meeting on the 26th?
18:59:34 <whippythellama> that's what i was thinking about
18:59:50 <whippythellama> or just do email updates
19:00:07 <qqx> Yeah, that probably makes sense.
19:00:26 <whippythellama> so both the 19th and 26th, or just the 26th?
19:00:42 <mhrivnak> I'll definitely be here and working on the 19th.
19:00:43 <whippythellama> ...assuming everyone is amenable to the idea
19:00:54 <qqx> I'd say just the 26th.
19:01:05 <whippythellama> ok, that sounds good to me
19:01:08 <qqx> I'm planning to be on my normal schedule for the 19th.
19:01:25 <whippythellama> coolio
19:01:36 <whippythellama> ok, i think we're settled on that, then
19:01:48 <whippythellama> anything else either of you needed to talk about?
19:02:03 <qqx> #action qqx Fix haproxy transparent mode on moya
19:02:09 <qqx> Nothing else from me.
19:02:11 <whippythellama> and let it be noted we are *almost* on schedule this week - woot!
19:02:16 <mhrivnak> nothing here
19:02:18 <whippythellama> qqx: cool - thank you
19:02:24 <whippythellama> ok then, on that note...
19:02:26 <whippythellama> #endmeeting