18:31:41 <whippythellama> #startmeeting
18:31:41 <Tribot> Meeting started Mon Dec 19 18:31:41 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:41 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:48 <whippythellama> #topic Agenda Additions
18:31:54 <whippythellama> anyone have anything they'd like to add?
18:31:59 <qqx> no
18:32:02 <stmiller> Nothing here
18:32:48 <whippythellama> i'm guessing mhrivnak's handling SIGWORK
18:32:55 <mhrivnak> indeed. almost done
18:33:01 <whippythellama> :)
18:33:07 <whippythellama> #topic January Meeting
18:33:15 <whippythellama> stmiller: where do we stand so far?
18:33:21 <whippythellama> have you heard back from your contacts?
18:33:46 <stmiller> I think if maybe another steering person could also email Jeff as a nudge that would help?
18:34:36 <whippythellama> sure, that can be done
18:34:48 <stmiller> I'll give him another ping as well perhaps on google chat to make sure he is ready for Jan
18:35:16 <whippythellama> i assume it goes to whoever you sent to a couple of weeks back?
18:35:30 <stmiller> Yes
18:35:41 <whippythellama> #action whippythellama ping for summary/bio info for january
18:35:49 <stmiller> He manages 7-8 RHV installations across 4-5 datacenters. Perfect speaker on this
18:35:56 <whippythellama> awesome!
18:36:06 <mhrivnak> back!
18:36:11 <whippythellama> greetings, mhrivnak :)
18:36:22 <whippythellama> anything you needed to add to the agenda, btw?
18:36:29 <mhrivnak> nope
18:37:22 <whippythellama> ok, cool
18:37:47 <whippythellama> so once we have the summary and bio for the meeting i can go ahead and post it
18:37:58 <whippythellama> but i think we shouldn't announce until after the first of the year
18:38:10 <mhrivnak> agreed.
18:38:17 <mhrivnak> We can put it on the site and on meetup though.
18:38:22 <whippythellama> exactly
18:38:48 <whippythellama> #action whippythellama update the site and meetup once we have the january meeting info
18:38:59 <whippythellama> anything else for now on january?
18:39:39 <stmiller> Maybe a libregaming thing on hacknight? I'll try to see what I can dig up
18:39:49 <mhrivnak> sweet.
18:39:57 <stmiller> Weather could be poor in Jan, we'll have to see
18:40:26 <whippythellama> agreed, but we should definitely do that
18:40:45 <whippythellama> if not january, as soon as the weather cooperates :)
18:41:13 <whippythellama> ok, i'm guessing there's nothing else for now :)
18:41:16 <whippythellama> #topic Future Topics
18:41:28 <whippythellama> i've pinged sean about the linux security topic
18:41:36 <whippythellama> i'll let you guys know when i've heard something
18:41:38 <mhrivnak> Feb could work for the selinux speaker.
18:41:45 <whippythellama> that's great!
18:41:50 <mhrivnak> he's interested in that, and doing a hack-night follow-up on selinux.
18:41:57 <whippythellama> wow, even better
18:42:10 <mhrivnak> But need confirmation. I'll poke him again to look at confirming availability.
18:42:10 <whippythellama> how confident is he about february?
18:42:16 <whippythellama> ok, excellent - thank you!
18:42:31 <whippythellama> i still need to re-ping about drones
18:43:11 <whippythellama> #action whippythellama contact the drone speaker(s)
18:43:27 <whippythellama> anyone else have any leads?
18:43:38 <mhrivnak> not me
18:44:07 <stmiller> do not
18:44:11 <whippythellama> well, with 2-4 in the pipeline, i'm not terribly concerned  :)
18:44:25 <whippythellama> ok, moving along
18:44:31 <whippythellama> #topic General Business
18:44:39 <whippythellama> qqx: how goes the haproxy battle?
18:45:06 <qqx> I got it working in transparent mode again.
18:45:22 <qqx> But, I'm not sure that it will survive a reboot of moya.
18:45:45 <whippythellama> well, good progress at least :)
18:45:58 <qqx> If not, then IPv4 access to web sites will be broken until that gets fixed again.
18:46:07 <whippythellama> hmmm
18:46:19 <whippythellama> any idea why it keeps breaking?
18:47:02 <qqx> I can't say that it "keeps" breaking. It was just the one boot after the move where it broke.
18:47:13 <qqx> And there were other networking problems at the start there.
18:47:28 <whippythellama> aah, ok
18:47:44 <mhrivnak> Maybe we need to announce an outage window at some point so we can experiment?
18:47:46 <whippythellama> i was under the impression it was something that had happened a couple of times now for some reason
18:47:46 <qqx> So I'm hoping that was why the systemd unit didn't work on startup. And now that those should have been fixed this will be as well.
18:48:04 <whippythellama> mhrivnak: good idea
18:48:27 <whippythellama> sunday morning - it should be quiet then
18:48:29 * whippythellama ducks
18:48:31 <whippythellama> :)
18:49:00 <qqx> I'm kind of expecting that there will be some kernel update that requires a reboot anyway and we can combine it with that.
18:49:10 <whippythellama> sounds good
18:49:17 <whippythellama> so anything else to do on it for now, then?
18:49:46 <mhrivnak> How easy or not would it be to make a snapshot, isolate that network-wise, and experiment with rebooting that?
18:49:47 <qqx> No, I think moya/pilot is in good status for now.
18:50:06 <qqx> mhrivnak: The problem is on moya not the pilot vm.
18:50:12 <mhrivnak> ah, gotcha.
18:50:16 <whippythellama> ah
18:50:48 <whippythellama> thank you for your work on moya and pilot, qqx - great job!
18:50:56 <mhrivnak> +1
18:51:12 <qqx> Over the weekend I did a bit of starting on getting a separate LDAP server going, in preparation for moving away from pilot.
18:51:32 <whippythellama> whoa.  concept.
18:51:38 <whippythellama> woot! :)
18:51:42 <mhrivnak> nice
18:52:09 <whippythellama> i can't wait to hear how it goes
18:52:14 <whippythellama> let us know if you want/need any help
18:52:27 <whippythellama> even if it's just logging into a test vm or something
18:52:43 <whippythellama> the only other thing i had on the agenda was to remind you all that we won't be meeting next week
18:52:51 <qqx> Nowhere close to that so far.
18:53:34 <whippythellama> i'll probably still ping out to get status, depending on what we hear this week
18:54:02 <whippythellama> so is there anything else anyone wanted to chat about?
18:54:03 <mhrivnak> sounds good.
18:54:18 <mhrivnak> nothing here.
18:54:26 <qqx> Nothing here.
18:55:10 <whippythellama> ok, well in case i don't chat with you before then, have a merry christmas everyone!
18:55:28 <mhrivnak> likewise! Let's stay in email contact about the Jan details.
18:55:33 <whippythellama> and thank you all for everything you do to keep trilug going!
18:55:39 <whippythellama> mhrivnak: definitely
18:55:54 <whippythellama> that was the main reason i would mail out for status next week :)
18:56:15 <whippythellama> ok, everyone mark your calendars
18:56:19 <whippythellama> we're ending *EARLY*
18:56:23 <whippythellama> thanks, all!
18:56:29 <whippythellama> #endmeeting