18:36:28 <whippythellama> #startmeeting
18:36:28 <Tribot> Meeting started Mon Jan  9 18:36:28 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:36:28 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:36:33 <whippythellama> hey, there we go
18:36:40 <whippythellama> #chair stmiller mhrivnak qqx whippythellama
18:36:40 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:36:49 <whippythellama> #topic Check for Agenda Additions
18:36:55 <whippythellama> anyone have anything they'd like to add?
18:37:01 <stmiller> nothing
18:37:04 <mhrivnak> nope
18:37:10 <whippythellama> ok, cool
18:37:15 <whippythellama> #topic January Meeting
18:37:34 <whippythellama> stmiller: can you ping Jeff again and see if maybe you can coax a summary and bio from him?  :)
18:37:47 <stmiller> Yeah. Let me bug him again.
18:37:55 <whippythellama> i emailed him again last night, but we are getting close
18:38:04 <whippythellama> both of you still planning on going?
18:38:09 <mhrivnak> yep
18:38:16 <stmiller> yes
18:38:18 <mhrivnak> I'll be there and do the usual pizza stuff.
18:38:27 <whippythellama> ok, cool
18:38:32 <stmiller> We aren't on the events list here, is that expected? http://www.rtp.org/events/
18:38:39 <whippythellama> and i'll handle drinks/cups/plates/blah
18:38:42 <whippythellama> o_O
18:38:49 <mhrivnak> I'll also *hopefully* be bringing a new wireless mic setup, which is scheduled to arrive on Wed.
18:39:09 <whippythellama> i finally managed to get recording working on the upgraded laptop, so that's a go as well
18:39:16 <whippythellama> stmiller: no, i would *not* expect that
18:39:31 <whippythellama> #action whippythellama ping jeremyhwllc and frontier about venue
18:39:48 <mhrivnak> We do have it reserved, right? :)
18:39:48 <whippythellama> i thought we were booked for another month or two
18:39:51 <whippythellama> i'm hoping so
18:40:07 * mhrivnak crosses fingers
18:40:11 <stmiller> I can't recall if we were on their events calendar before
18:40:13 <whippythellama> i'm hoping this is just a clerical oversight due to holidays
18:40:16 <whippythellama> stmiller: nor i
18:40:46 <qqx> hi, sorry for being late.
18:40:55 <whippythellama> hey there, qqx - welcome!  :)
18:41:09 <whippythellama> who wants to send out the final announcements on thursday?
18:41:42 <whippythellama> and who will be mc?
18:42:00 <stmiller> I can do the final annoucements
18:42:06 <whippythellama> stmiller: excellent - thank you
18:42:15 <stmiller> Also can mc, unless someone else wants a go
18:42:35 <whippythellama> i'm good with that :)
18:42:41 <mhrivnak> me too. :)
18:42:45 <whippythellama> ok, cool
18:43:00 <whippythellama> right now i am planning on recording with the single camera setup
18:43:10 <whippythellama> ie - position the camera such that it catches speaker and slides
18:43:11 <stmiller> #action stmiller final shoutout thurs and mc
18:43:54 <whippythellama> it greatly simplifies the rendering process, in that it actually renders cleanly
18:44:01 <stmiller> +1
18:44:26 <whippythellama> qqx: are you planning on going on thursday?
18:44:42 <qqx> Yes, assuming the roads are clear by then. :)
18:45:21 <whippythellama> according to what i was seeing earlier this week, it sounds like we may be going to the meeting in bermuda shorts, so i think we'll be good on that front  ;)
18:45:35 <whippythellama> don't like the weather, just wait a minute
18:45:44 <mhrivnak> "front"
18:45:50 <mhrivnak> ;)
18:46:00 <whippythellama> ar ar
18:46:02 <whippythellama> :)
18:46:13 <whippythellama> anything else about thursday?
18:46:29 <mhrivnak> not here
18:46:36 <qqx> no
18:46:50 <whippythellama> stmiller: let us know if you need help with the slides
18:46:54 <whippythellama> you know where to find them?
18:47:08 <stmiller> ok. I think so, I'll ping you all for a quick proof
18:47:24 <whippythellama> sounds good
18:47:28 <whippythellama> ok, moving right along
18:47:32 <whippythellama> #topic January Hack Night
18:48:10 <whippythellama> stmiller: what kind of setup are you thinking of doing?  a lan party of sorts, a demo?
18:48:46 <stmiller> I might just setup a few games on a digital ocean droplet or something, then give ip address to join whatever game
18:49:04 <whippythellama> oh, that would be nice
18:49:15 <whippythellama> kind of a libregames installfest
18:49:22 <stmiller> lan party, but I guess powered by the cloud
18:49:39 <stmiller> well I'll get the server thing setup ahead of time
18:49:47 <whippythellama> "you look like you're being too productive; here, let us help you with that"  :)
18:49:59 <mhrivnak> heh
18:50:02 <mhrivnak> Sounds good.
18:50:10 <whippythellama> ok, cool - do you need anything from us on that?
18:50:23 <whippythellama> i assume this will be at caktus?
18:50:42 <stmiller> Any more game suggestions? Yes re: caktus
18:51:27 <whippythellama> none from me - there were a few on your list that i still need to check out as it is
18:52:06 <mhrivnak> I'm completely out of touch with such things.
18:52:37 <whippythellama> yeah, i haven't played much other than silly little online flash games from time to time for a while
18:52:40 <qqx> Yeah, I have no idea about free games either.
18:52:59 <whippythellama> i have an entire windows partition just for gaming that i don't think i've booted into for probably over a year
18:53:43 <whippythellama> so i'm looking forward to seeing some of these  :)
18:53:54 <whippythellama> anything else to add on hack night?
18:54:02 <mhrivnak> not here
18:54:11 <stmiller> n
18:54:27 <qqx> nope
18:54:39 <whippythellama> coolio
18:54:47 <whippythellama> #topic Future Topics
18:54:55 <whippythellama> i saw your email, mhrivnak - thank you
18:55:12 <whippythellama> sounds like the drones are on for february, but may be a bit short
18:55:45 <whippythellama> anyone know anyone else who might be able to talk about drones as well?
18:55:54 <mhrivnak> I wonder if it might be expandable into a full hour. These kinds of talks almost run themselves.
18:56:23 <whippythellama> yeah, once q&a start, it may well run longer than he things
18:56:25 <whippythellama> er, thinks
18:56:53 <mhrivnak> I didn't read his last email that closely, but I wonder if we could ask for an outline of the things he wants to cover, and may be able to coach on where it could stretch longer.
18:57:24 <whippythellama> that's a good idea
18:57:36 <whippythellama> would you mind pinging him about that?
18:57:59 <whippythellama> or pinging jeremy to ping him?  :)
18:58:06 <mhrivnak> Sure thing.
18:58:09 <whippythellama> thankee
18:58:12 <mhrivnak> Re-reading his email, this looks like a full talk to me.
18:58:23 <mhrivnak> "This talk will cover two hackable drones as well as libraries you can
18:58:23 <mhrivnak> leverage to control a myriad of non-traditional devices.  Think of it as
18:58:23 <mhrivnak> IOT before IOT.
18:58:23 <mhrivnak> We will have live code, and a few demonstrations, and then we will raffle
18:58:23 <mhrivnak> off one of the drones used in the presentation."
18:58:57 <whippythellama> yeah, i think that will fill more time than he thinks
18:59:30 <mhrivnak> #action mhrivnak talk drone presenter into doing a full talk
18:59:57 <whippythellama> and raffling off a drone will probably ensure good attendance, with questions
19:00:51 <whippythellama> stmiller: you mentioned your buddy with the serverless django+aws talk last week - do you have a feel for how likely we will be to get him?
19:01:08 <whippythellama> it looks like april is the earliest
19:02:08 <whippythellama> oh drat - just noticed the time
19:02:55 <whippythellama> in the interest of NOT continuing to run these meetings long, i'm going to go ahead and skip to the end
19:02:59 <whippythellama> #topic General Business
19:03:31 <whippythellama> qqx: think about days/times when you might want to reboot pilot and let me know
19:04:00 <whippythellama> any other burning topics needing coverage before we adjourn?
19:04:04 <mhrivnak> nothing here
19:04:12 <qqx> nothing here
19:04:34 <whippythellama> i suspect stmiller has been called away :)
19:04:46 <whippythellama> ok, thank you everyone - i'll see you on thursday
19:04:49 <whippythellama> #endmeeting