18:33:37 <whippythellama> #startmeeting
18:33:37 <Tribot> Meeting started Mon Jan 16 18:33:37 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:46 <whippythellama> #chair qqx mhrivnak stmiller whippythellama
18:33:46 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:33:54 <whippythellama> #topic Check for Agenda Additions
18:34:00 <whippythellama> anyone have anything to add?
18:34:08 <stmiller> (back)  Nothing here
18:34:16 <whippythellama> stmiller!  welcome back!  :)
18:34:20 <qqx> nope
18:34:26 <mhrivnak> not here
18:34:35 <whippythellama> oki doki...
18:34:42 <whippythellama> #topic January Meeting Recap
18:34:59 <jeremyhwllc> hey
18:35:03 <whippythellama> i counted 38 at the max, i think
18:35:08 <whippythellama> jeremyhwllc - welcome!  :)
18:35:09 <mhrivnak> jeremyhwllc! Nice to see you.
18:35:11 <whippythellama> #chair jeremyhwllc
18:35:11 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:35:33 <mhrivnak> Yep. The lack of information in advance probably affected attendance.
18:35:37 <whippythellama> if there's anything you need to add to the agenda, jeremyhwllc, just pipe up
18:35:43 <whippythellama> mhrivnak: i agree
18:35:47 <jeremyhwllc> sorry i have been off the grid
18:35:56 <whippythellama> jeremyhwllc: totally understand
18:36:13 <whippythellama> so the recording did not go all that well
18:36:14 <mhrivnak> Attendance at the pre-meeting beer event was also way down, so it might also just have been a bad week for people being motivated to go to stuff.
18:36:35 <whippythellama> the audio was muddied, and contrast on the video washed out the slides  :(
18:36:48 <whippythellama> mhrivnak: yeah, i think it was a combination of things
18:37:18 <whippythellama> stmiller: i pinged Jeff to try to get a link to his slides; feel free to reach out as well
18:37:28 <stmiller> Oh ok. I'll email him
18:37:35 <whippythellama> thanks  :)
18:37:41 <qqx> There was also the unpleasant surprise of the WiFi requiring login in many cases.
18:37:54 <whippythellama> the video has been posted, but it's not ideal
18:38:04 <whippythellama> we can discuss a bit more when we get to tech items
18:38:12 <whippythellama> qqx: oh?
18:38:42 <qqx> Over the holidays the Frontier added a captive portal for the 1st floor guest wifi.
18:38:59 <whippythellama> ah; interesting
18:39:07 <qqx> Requires using either Facebook, Linkedin or a dedicated account to login.
18:39:22 <whippythellama> i don't recall having to provide anything when i went online on thursday
18:39:29 <qqx> Getting account there asks for a fairly obnoxious amount of info.
18:39:36 <mhrivnak> And do I recall correctly that it asked for age and gender, or something like that?
18:39:57 <whippythellama> as long as they provide a 'decline to answer' option, that's okay
18:40:05 <qqx> It seemed to be somewhat hit or miss. I was able to get online without any login for awhile.
18:40:07 <mhrivnak> whippythellama, apparently the upstairs access points are still open as before. It's only the ones on the main floor that have the new questions.
18:40:17 <stmiller> I'll go back there and check it out.
18:40:19 <whippythellama> hmm
18:40:23 <stmiller> Since my office is less than a mile away
18:40:26 <mhrivnak> And I think my laptop managed to connect to the upstairs APs, but others had mixed success.
18:40:27 <whippythellama> i must have been connected to one of the upstairs ones
18:40:32 <whippythellama> stmiller: thank you
18:40:45 <qqx> I don't believe the intrusive questions had any decline option.
18:40:52 <whippythellama> bummer
18:41:04 <qqx> Also seemed to require giving a valid email address.
18:41:04 <stmiller> I'll get some screenshots and maybe we can ask Rob what's up
18:41:10 <whippythellama> good idea
18:41:12 <mhrivnak> That sounds good.
18:41:22 <qqx> I discussed it a bit with Rob.
18:41:32 <whippythellama> oh?
18:41:54 <qqx> It was a known thing, although not something he'd though much about since he normally uses the upper floor APs without that requirement.
18:42:37 <mhrivnak> Perhaps we can at least help provide feedback to the venue management that this is community-unfriendly.
18:42:44 <whippythellama> agreed
18:42:49 <qqx> Yeah.
18:43:17 <whippythellama> ok, anything else about thursday's meeting?
18:43:29 <qqx> no
18:43:40 <mhrivnak> Nothing here.
18:43:49 <whippythellama> ok, moving along
18:43:56 <whippythellama> #topic January Hack Night
18:44:03 <whippythellama> i put up the page on trilug.org
18:44:16 <whippythellama> stmiller: i pretty much mirrored what you had on meetup
18:44:33 <whippythellama> so if you update that with a definite list of games, either edit trilug.org or let me know so i can
18:44:34 <stmiller> Ok. I may trim things down to 1-3 games for the evening max
18:44:48 <whippythellama> yeah, probably a good idea
18:45:05 <whippythellama> maybe keep all of them as choices, and then whoever shows up can vote for their top three?
18:45:12 <stmiller> We could open it up to #trilug / #trilug-sys users who happen to be online if we want
18:45:20 <whippythellama> absolutely
18:46:10 <whippythellama> i'm planning on being there
18:46:18 <whippythellama> clearly, stmiller will be :)
18:46:26 <whippythellama> any of the rest of you going to be able to make it?
18:46:34 <qqx> I'm planning to go.
18:46:36 <whippythellama> woot
18:46:37 <stmiller> warsow is a modern-looking quake III which could probably do for an hour or so
18:46:44 <whippythellama> ooooo
18:46:45 <stmiller> It's pretty fun
18:46:49 <whippythellama> pew! pew!
18:47:03 <mhrivnak> sweet.
18:47:21 <mhrivnak> Not sure yet if I'll be able to make it.
18:47:40 <stmiller> #action stmiller remember to get the caktus door key
18:47:49 <whippythellama> heh... yeah, that would probably help :)
18:48:05 <whippythellama> who will send out the announcements?
18:48:34 <stmiller> I can do that, unless anyone else wants a go?
18:48:50 <whippythellama> heh
18:49:07 <whippythellama> i can too, if you're strapped for time
18:49:23 <whippythellama> one round today, one on thursday
18:49:44 <mhrivnak> That sounds great.
18:49:50 <stmiller> Ok. I'll do it. I'm more free on time, having completed many work related projects recently.
18:50:06 <whippythellama> awesome :)
18:50:14 <whippythellama> thank you, stmiller
18:50:25 <stmiller> #action stmiller email blast today + thurs for hack night
18:50:32 <whippythellama> any other items on hack night?
18:50:36 <stmiller> I'm busy automating myself out of a job
18:50:43 <whippythellama> +1
18:50:58 <whippythellama> ironically, that's the way you keep your job  :)
18:51:15 <whippythellama> ok, in the interest of time...
18:51:19 <whippythellama> #topic Future Topics
18:51:34 <mhrivnak> I'm writing an email now to the drone guy.
18:51:36 <whippythellama> mhrivnak: did you get a chance to reach out to the drone speaker about expanding his talk?
18:51:38 <whippythellama> heh
18:51:40 <whippythellama> that :)
18:51:40 <mhrivnak> ;)
18:51:42 <whippythellama> ok, cool
18:51:48 <jeremyhwllc> we have him confirmed
18:51:55 <jeremyhwllc> oh
18:51:55 <whippythellama> jeremyhwllc: awesome!
18:52:17 <mhrivnak> jeremyhwllc, I'm emailing him just to encourage him to expand the talk beyond 30 minutes.
18:52:27 <mhrivnak> And trying to provide some inspiration on how.
18:52:29 <jeremyhwllc> to expand. he seemed busy not sure about expanding
18:52:51 <jeremyhwllc> he has a free hackable drone to give away
18:52:58 <whippythellama> we also might have a lot more q&a this time, tho
18:53:07 <whippythellama> with a free drone giveaway, i'm betting attendance will be up
18:53:12 <whippythellama> more folks == more questions
18:53:14 <jeremyhwllc> how about a lightning talk competition to win the drone?
18:53:22 <mhrivnak> Gotcha. I'll be sure to acknowledge that we don't want to impose if he doesn't have time to prepare more.
18:53:58 <whippythellama> that's a possibility, jeremyhwllc - if he doesn't think he'll have the time to add anything
18:54:09 <whippythellama> but we'll need to know early so we can get the word out
18:54:19 <mhrivnak> I like that idea, although since this is such a compelling topic, it would be nice to run with an all-drone evening.
18:54:23 <whippythellama> and we'll have to decide on winning criteria
18:54:40 <whippythellama> mhrivnak: i agree, if we can find others who are willing to speak
18:54:43 <mhrivnak> If he can't expand, maybe we should ask on the member list if anyone else could talk about drones?
18:54:55 <whippythellama> +1
18:55:01 <jeremyhwllc> just pass a hat at the end and people drop in their votes?
18:55:26 <whippythellama> sounds good
18:55:36 <whippythellama> let's see if we can fill the hour with drone talks first, tho
18:55:46 <jeremyhwllc> roger
18:55:58 <whippythellama> if so, we'll just do a simple 'door prize' setup like we did with the sdr talk
18:56:09 <whippythellama> sign a sheet, select one at random
18:56:29 <whippythellama> mhrivnak: how confirmed are we for se linux in march?
18:56:37 <mhrivnak> 100% confirmed.
18:56:42 <whippythellama> woo hoo!
18:57:08 <stmiller> Also confirmed for serverless architecture in AWS, whenever we want.
18:57:09 <whippythellama> stmiller: do you know when your friend with the serverless django+aws talk wants to present?
18:57:21 <whippythellama> shall we shoot for april on that one?
18:57:58 <stmiller> Yes that sounds good. I'll send him that date and get confirmation. It's all linuxy-stuff (django/python, lambda) just runs with no servers
18:58:10 <whippythellama> i'm looking forward to that  :)
18:58:15 <whippythellama> ok, awesome
18:58:23 <stmiller> He is my AWS yoda
18:58:24 <whippythellama> anyone have any other leads they want to toss in the ring?
18:58:26 <whippythellama> lol
18:58:52 <whippythellama> "judge me by the size of my instance, do you? hmmm?"
18:59:01 <stmiller> hahahaa
18:59:09 <jeremyhwllc> lol
18:59:43 <whippythellama> oh man, my brain's already thinking in terms of decorating frontier like dagobah for his talk... must focus...
19:00:00 <whippythellama> ok, we're just about at time
19:00:09 <whippythellama> #topic Tech Items
19:00:36 <whippythellama> we need to talk about how/when we want to do the os upgrade stmiller brought up a week or two back
19:01:03 <stmiller> Oh yeah, 12.04 is EOL soonish
19:01:22 <whippythellama> qqx: i believe i'm in town for the forseeable future, so whenever you want to bounce pilot, i should be available to gefingerpoken das buttenpressen if needed
19:01:58 <whippythellama> yeah, we need to figure out what we want to go to
19:02:10 <qqx> Cool, should we schedule a reboot for Saturday morning?
19:02:40 <whippythellama> i'll be busy until 11:30 or so, but then yeah
19:03:01 <whippythellama> i will probably be passing by the colo somewhere between 11 and 11:30
19:03:49 <qqx> So perhaps schedule if for 11?
19:03:54 <whippythellama> we also need to figure out recordings - i have not had a lot of luck there in recent months, and that's not good
19:04:02 <whippythellama> qqx: yep, that works
19:04:13 <qqx> I picked up an HDMI capture device, https://www.amazon.com/gp/product/B00TF9MCXU/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1
19:04:28 <whippythellama> i'll have my phone with me, so just txt when you start and when it's either up, or when i need to dash over to dash  :)
19:04:59 <whippythellama> qqx: that would be good for the slides
19:05:15 <qqx> Played with it a little bit since it arrived yesterday, and it seems to work alright. Although the supported resolutions aren't as many as I'd like.
19:05:25 <mhrivnak> Interesting.
19:05:26 <whippythellama> i'd like to hear about that
19:05:26 <qqx> Yeah, that and any demos.
19:05:31 <whippythellama> qqx: right
19:05:37 <whippythellama> anything that's being projected
19:06:03 <whippythellama> then it's just the challenge of stitching it together with the speaker video
19:06:25 <qqx> I've been looking a bit into how to edit it together with video from a cam.
19:06:34 <whippythellama> which has caused me fits recently
19:07:11 <whippythellama> ok, we're over time now - i don't want to keep everyone
19:07:16 <whippythellama> #topic General Business
19:07:22 <whippythellama> any last minute items?
19:07:25 <mhrivnak> nope
19:07:27 <qqx> no
19:07:33 <jeremyhwllc> none here
19:07:33 <stmiller> nothing here
19:07:43 <whippythellama> ok, great - thanks a lot, guys!
19:08:01 <whippythellama> and thank you all for our three month runway on topics!  :)
19:08:07 <whippythellama> #endmeeting