18:32:09 <whippythellama> #startmeeting
18:32:09 <Tribot> Meeting started Tue Jan 31 18:32:09 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:19 <whippythellama> #topic Check for Agenda Additions
18:32:25 <whippythellama> anyone have anything to add?
18:32:32 <qqx> nope
18:32:36 <stmiller> Nothing here
18:33:06 <whippythellama> ok, cool
18:33:11 <whippythellama> #topic February Meeting
18:33:22 <whippythellama> can you both make it next week?
18:33:33 <qqx> I'm planning to be there.
18:33:34 <whippythellama> i think Jeremy said he'd be there
18:33:34 <stmiller> Yes I'll be there
18:33:42 <whippythellama> awesome
18:33:59 <whippythellama> i'll update meetup with the info... the site got updated, but not meetup
18:34:07 <whippythellama> #action whippythellama update meetup with meeting info
18:34:18 <stmiller> Sounds like Jeremy has this one all in order. +1 jeremy
18:34:22 <whippythellama> indeed
18:35:03 <whippythellama> does anyone else feel like the drone giveaway isn't really featured all that prominently on the site and in the communications?
18:35:13 <stmiller> YES
18:35:41 <whippythellama> ok, good - not just me  :)
18:35:51 <whippythellama> i'll rearrange some verbiage and try to make it a bit clearer
18:35:52 <stmiller> That might be worth a second email blast to highlight
18:35:58 <whippythellama> yeah, i think so
18:36:06 <whippythellama> i mean, that's HUGE
18:36:37 <whippythellama> and at present it seems kind of buried in the details
18:36:44 <qqx> We should probably cancel the recurring hack night on meetup.
18:36:49 <whippythellama> #action whippythellama highlight the drone giveaway on the sites
18:36:55 <whippythellama> qqx: very good point
18:37:04 <whippythellama> i'll take care of it, since i'll be in there anyway
18:37:15 <whippythellama> #action whippythellama cancel hack nights on meetup
18:37:30 <whippythellama> we also need to remember to mention it during the announcements next week
18:37:36 <whippythellama> not just remove the slide
18:37:41 <stmiller> Oh yeah. I'll email Caktus and have them to keep us on standby for the future
18:37:47 <whippythellama> thank you, stmiller
18:38:23 <whippythellama> could you action that?
18:38:23 <stmiller> #action stmiller cancel caktus for Feb, put trilug on standby for using that space for now
18:38:25 <whippythellama> heh
18:38:28 <whippythellama> that  :)
18:38:30 <whippythellama> thanks :)
18:38:45 <whippythellama> oh, one more...
18:38:58 <whippythellama> #action whippythellama send out a follow-up email blast about the giveaway
18:39:07 <whippythellama> anything else for next week at this point?
18:39:21 <stmiller> I think that's it
18:39:25 <whippythellama> coolio
18:39:32 <whippythellama> #topic Future Topics
18:39:33 <qqx> I don't have anything else.
18:39:34 <stmiller> I assume jeremy will run MC duties ?
18:39:43 <whippythellama> stmiller: not sure, but likely so
18:39:50 <whippythellama> either way, we can figure out roles next week
18:39:55 <stmiller> yeah
18:40:19 <whippythellama> ok, afaik we're still on track for march, and it sounds like we might be able to swing a hack night out of it
18:40:32 <whippythellama> which will be handled by (not stmiller)  ;)
18:40:44 <whippythellama> but we can sort that out later, too
18:40:53 <whippythellama> anyone have any additional leads at this point?
18:41:12 <stmiller> I don't
18:41:13 <qqx> no
18:41:15 <whippythellama> i mean, we're covered through april right now, so we're not in any dire need
18:41:29 <whippythellama> ok, keep your eyes and ears open, and i'll do the same
18:41:36 <whippythellama> #topic Tech Items
18:41:49 <whippythellama> wow, item four and we're only 11 mins in
18:42:11 <stmiller> hahaha
18:42:51 <whippythellama> hang on, got an im from work... of course
18:43:04 <whippythellama> talk amongst yourselves
18:43:12 <whippythellama> topic is pilot's os upgrade
18:43:15 <whippythellama> discuss
18:43:17 <whippythellama> :)
18:43:45 <stmiller> Windows server 2016 looks solid now
18:44:22 <stmiller> https://wiki.ubuntu.com/Releases
18:44:32 * whippythellama shoots stmiller
18:44:58 <whippythellama> ok, i'm back
18:45:17 <whippythellama> so i'd be good with either 14.04 or 16.04, although i admittedly do have some reservations about 16.04
18:45:27 <stmiller> 12.04 could likely upgrade to 14.04 for an easy button. Apache version stays apache2.2.
18:45:59 <whippythellama> yeah, and it would give us another couple of years
18:46:12 <jeremyhwllc> hey sorry
18:46:17 <whippythellama> #chair stmiller qqx jeremyhwllc whippythellama mhrivnak
18:46:17 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:46:22 <qqx> Yeah, that might be the way to go for the short term.
18:46:23 <whippythellama> hey there, jeremyhwllc :)
18:46:36 <jeremyhwllc> hello world
18:46:47 <qqx> Longer term I'd like to split things up a bit, and decrease the amount of thigns running on pilot.
18:46:52 <whippythellama> jeremyhwllc: we're currently discussing upgrading pilot's os, since its current version is eol in april
18:47:01 <whippythellama> qqx: yes, definitely
18:47:37 <stmiller> qqx: +1. Spring time is always busy/hectic, we might need a short term + long term plan, both
18:47:46 <whippythellama> yeah
18:48:17 <qqx> I'll look into creating a temporary VM with a snapshot of pilot and no network access to test the upgrade.
18:48:22 <stmiller> qqx: is there any disk space or a way to make a copy of pilot to test the feasibility of an upgrade via apt?
18:48:27 <stmiller> hahaha :)
18:48:27 <whippythellama> qqx: were you going to spin up a fresh vm on moya and try an install there, or clone pilot to a new vm and try the upgrade, etc?
18:48:29 <whippythellama> any ideas?
18:48:31 <whippythellama> heh
18:48:33 <qqx> #action qqx test pilot update
18:48:35 <whippythellama> lol
18:48:43 <whippythellama> great minds and all that
18:49:02 <whippythellama> course, i should really try to read what others are posting while i'm typing sometime...
18:49:05 <whippythellama> :)
18:49:17 <whippythellama> the other tech item
18:49:35 <whippythellama> i'm in touch with the guy who records the tripython meetings
18:49:59 <whippythellama> he does video professionally, and is looking for meetups to record to help his portfolio
18:50:05 <stmiller> audio or video? (or both?)
18:50:14 <stmiller> ok sweet
18:50:15 <whippythellama> both - with a pretty wicked pro-looking setup
18:50:18 <whippythellama> yeah
18:50:33 <qqx> nice!
18:50:36 <whippythellama> so he's going to record for us at least for now, and we'll see how that goes
18:50:51 <whippythellama> i don't know how long-term that setup will be, but anything helps  :)
18:51:26 <whippythellama> so i'll let you all know about the details when i have them, but i think we'll have a good recording this time
18:51:29 <whippythellama> woot  :)
18:52:26 <jeremyhwllc> i have a huge backlog of great videos to upload from conferences and meetups and trilug
18:52:51 <whippythellama> oh yeah - if you have the video from november, by all means upload
18:53:07 <jeremyhwllc> it is on my todo
18:53:08 <whippythellama> that was the month when guvcview decided not to record the video portion of the video for me
18:53:33 <jeremyhwllc> not sure how that one turned out.
18:53:44 <whippythellama> oh, and stmiller - could you reach out again to see if we can get the slides from last month?
18:53:47 <jeremyhwllc> i moved the camera a couple times
18:53:50 <whippythellama> jeremyhwllc: gotcha
18:53:57 <whippythellama> gotta be better than what i ended up with
18:54:00 <whippythellama> a glorified mp3
18:54:05 <whippythellama> :)
18:54:10 <stmiller> yes, I'll ping jeff
18:54:14 <whippythellama> ok, any other tech topics?
18:54:17 <whippythellama> thank you, stmiller
18:54:43 <stmiller> Do we need to get any more company/corp sponsors for meetings?
18:54:47 <stmiller> Not sure where we are re: finances
18:54:51 <whippythellama> always yes
18:55:02 <whippythellama> we're fine in that we're not running out of funds
18:55:09 <whippythellama> er, hang on...
18:55:12 <whippythellama> #topic General Business
18:55:15 <whippythellama> :)
18:55:19 <stmiller> oh whoops
18:55:24 <whippythellama> heh... no worries
18:55:38 <whippythellama> so yeah, we have a healthy enough account, but sponsorships are always good
18:55:44 <whippythellama> speaking of which...
18:55:50 <stmiller> Iron yard seems to advertise or go to a lot of things. I could ping them via a contact there.
18:55:57 <whippythellama> #action whippythellama reach out to veredus re: sponsorship
18:56:08 <whippythellama> a recruiting firm i had talked to about that
18:56:15 <whippythellama> stmiller: go for it!
18:56:31 <stmiller> #action stmiller ping iron yard for sponsorship
18:56:47 <whippythellama> awesome
18:56:57 <whippythellama> ok, anything else anyone needs to discuss today?
18:57:09 <qqx> no
18:57:15 <jeremyhwllc> just an update.
18:57:29 <whippythellama> go for it
18:57:32 <jeremyhwllc> tritux in the making
18:57:41 <whippythellama> oh, excellent!
18:57:43 <whippythellama> thanks!
18:57:49 <jeremyhwllc> notifications sent to several lists
18:58:18 <whippythellama> saw that - thank you!
18:58:21 <whippythellama> just fyi
18:58:26 <jeremyhwllc> splatspace, ncnearspace, trianglr robotics, triembed, tripython, triangle javascript
18:58:47 <jeremyhwllc> is it on our meetup page yet?
18:58:49 <whippythellama> i'm going to be rearranging the verbiage on the site to better highlight the drone giveaway
18:58:53 <whippythellama> not yet
18:58:58 <whippythellama> also on my action list
18:59:16 <jeremyhwllc> need to submit to the rtp frontier event page
18:59:33 <jeremyhwllc> i will continue to promote
18:59:46 <whippythellama> we all kind of felt that the fact that we're giving away a drone wasn't really called out a whole lot
18:59:52 <whippythellama> i mean WE'RE GIVING AWAY A DRONE
18:59:54 <jeremyhwllc> and need an abstract from James Vann
18:59:55 <whippythellama> :)
19:00:06 <whippythellama> so i'll re-edit and re-email about it
19:00:09 <whippythellama> awesome
19:00:21 <whippythellama> and thank you for chasing down the additional speakers!
19:00:50 <jeremyhwllc> right. I was focused on the Director NASA Academy of Aeronautics stuff
19:00:55 <whippythellama> :)
19:01:03 <whippythellama> ok, anything else before we adjourn?
19:01:15 <jeremyhwllc> i an sort of a NASA fan
19:01:20 <stmiller> +1 nasa
19:01:22 <stmiller> nothing here
19:01:33 <jeremyhwllc> none here
19:01:43 <qqx> nothing here
19:01:47 <whippythellama> ok, cool
19:01:55 <whippythellama> thank you all!
19:02:03 <whippythellama> #endmeeting