18:32:23 <whippythellama> #startmeeting
18:32:23 <Tribot> Meeting started Mon Feb  6 18:32:23 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:31 <whippythellama> #chair mhrivnak stmiller qqx whippythellama
18:32:31 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:32:39 <whippythellama> #topic Check for Agenda Additions
18:32:45 <whippythellama> anyone have anything to add?
18:32:46 <qqx> Nothing here
18:32:52 <stmiller> negative
18:32:57 <mhrivnak> nada
18:33:01 <whippythellama> ok, cool
18:33:06 <whippythellama> #topic February Meeting
18:33:14 <whippythellama> everyone planning on being there?
18:33:18 <mhrivnak> I'll be there and do the usual.
18:33:22 <stmiller> I'll be there
18:33:25 <qqx> yes
18:33:29 <whippythellama> likewise, except i won't be recording
18:33:31 <mhrivnak> And I have the new mic.
18:33:38 <whippythellama> sweet!
18:33:54 <mhrivnak> I took it home last time without thinking, just because I brought it. If anyone else would like to babysit the mic for the next month, feel free. :)
18:33:59 <whippythellama> i can do drinks/ice/plates/etc per usual
18:34:06 <whippythellama> ok, cool
18:34:27 <mhrivnak> I'm also happy to continue babysitting it.
18:34:34 <whippythellama> good to know :)
18:34:58 <whippythellama> i don't know if jeremyhwllc was planning on emcee'ing or not
18:35:35 <stmiller> I would think he would like to run the show for this one
18:35:47 <whippythellama> i would think so too  :/
18:35:52 <whippythellama> hang on, let me ping him on email
18:36:14 <whippythellama> ok, sent
18:36:19 <whippythellama> lol
18:36:23 <whippythellama> well there ya go
18:36:26 <whippythellama> #chair jeremyhwllc
18:36:26 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:36:31 <jeremyhwllc> hey
18:36:33 <whippythellama> hey there, jeremyhwllc
18:36:39 <whippythellama> are you planning on being there for thursday?
18:37:22 <jeremyhwllc> why yes I will be there. even though all the kitchen appliances are still on the back porch
18:37:27 <whippythellama> lol
18:37:43 <whippythellama> ok, were you planning on being mc, or should one of us take that?
18:38:02 <jeremyhwllc> i thought I would mc as well if ok
18:38:13 <whippythellama> sounds good to me
18:38:30 <whippythellama> and the final announcements?
18:38:39 <jeremyhwllc> sounds like a plan. i will prep the slides
18:38:43 <whippythellama> sweet
18:38:56 <jeremyhwllc> yes Ibwill send out another wave
18:39:02 <whippythellama> don't forget to call out the suspension of hack nights in the slides
18:39:17 <jeremyhwllc> ahh ok
18:39:29 <mhrivnak> And the drone give-away of course is the big draw. :)
18:39:30 <whippythellama> and in the announcements, be sure to highlight the fact that we're giving away a drone
18:39:34 <whippythellama> exactly
18:39:55 <whippythellama> i think that will bring a lot of folks in
18:40:09 <whippythellama> and about the give-away
18:40:16 <jeremyhwllc> right :-)
18:40:19 <whippythellama> i think we should plan on doing the drawing at the end of the meeting
18:40:25 <whippythellama> rather than after the first speaker
18:40:43 <whippythellama> i don't want there to be an exodus after the drone is given away  :)
18:40:48 <jeremyhwllc> I agree. at ghe end would make sense
18:40:55 <jeremyhwllc> agree
18:41:07 <whippythellama> ok, cool
18:41:15 <mhrivnak> heh, sounds good.
18:41:37 <mhrivnak> And how exactly are we planning to give it away?
18:41:45 <whippythellama> what are everyone's thoughts about sc members being eligible for the drawing?
18:41:55 <whippythellama> mhrivnak: i'm guessing a lot like we did for the sdr
18:42:09 <whippythellama> everyone signs a sheet of paper until we call the list done
18:42:21 <whippythellama> then someone runs a random number generator to pick :)
18:42:24 <mhrivnak> Gotcha. I see the first round of announcements used the word "raffle".
18:42:30 <mhrivnak> which has other implications.
18:42:57 <mhrivnak> I suggest highlighting it as a "give-away" in the subject, or first sentence of the next announcement.
18:43:01 <whippythellama> ah - like the ability to purchase multiple tickets, that kind of thing?
18:43:49 <mhrivnak> yep.
18:43:51 <jeremyhwllc> we are only allowed 2 raffles per year or something and it has tax rules
18:43:56 <stmiller> Easy thing would be to buy a roll of tickets
18:44:02 <stmiller> I could do that?
18:44:14 <mhrivnak> https://en.wikipedia.org/wiki/Raffle
18:44:17 <whippythellama> ok, hang on
18:44:23 <mhrivnak> "A raffle is a gambling competition..."
18:44:27 <whippythellama> are we doing a raffle now, or just a giveaway of some kind?
18:44:36 <whippythellama> i'd rather keep this simple if possible
18:44:38 <jeremyhwllc> raffle tickets would probably make it a raffle
18:45:29 <whippythellama> is there any issue with a simple name-on-a-list giveaway?
18:45:57 <mhrivnak> Unless someone has their heart set on doing a raffle, I like a simple giveaway better.
18:46:00 <jeremyhwllc> i think that is fine
18:46:14 <jeremyhwllc> raffle is for fund raising
18:46:28 <whippythellama> by *FAR* my preference - i did not intend this to blow up into some kind of tax issue
18:46:34 <jeremyhwllc> giving away a drone
18:47:09 <whippythellama> yeah, but as long as it's not *our* drone, i don't think there should be any problem
18:47:38 <whippythellama> ie - we are not the ones who are giving something to someone, we're more simply providing the venue
18:47:48 <qqx> Even if it was our drone, I wouldn't expect there to be an issue as long as we're not collecting money for entry.
18:48:18 <whippythellama> ok, so in the interest of moving on, are we all agreed that we'll just let folks sign up on a list, and then pick one at random?
18:48:27 <mhrivnak> +1
18:48:30 <qqx> yes
18:48:41 <whippythellama> stmiller, jeremyhwllc - y/n?
18:48:58 <jeremyhwllc> y
18:49:06 <whippythellama> ok, let's move on
18:49:19 <stmiller> y
18:49:38 <whippythellama> Eric Leary from tripython will be recording us this time
18:49:44 <whippythellama> and hopefully for some time to come
18:49:46 <mhrivnak> Ohhhh nice!
18:49:52 <mhrivnak> congrats, whippythellama ;)
18:49:53 <whippythellama> yeah, he's got quite the setup
18:49:57 <whippythellama> mhrivnak: thank you  :)
18:50:15 <whippythellama> so what time do you all expect to be there
18:50:24 <whippythellama> i'm going to try for 6
18:50:34 <mhrivnak> Let's definitely buy him a drink at trichug if he can make it.
18:50:37 <jeremyhwllc> i will try for 6 also
18:50:39 <whippythellama> i think he wants to get there early to see how to set it up
18:50:43 <mhrivnak> I usually get there early to avoid traffic, so probably by 5 for me.
18:50:46 <whippythellama> mhrivnak: agreed
18:50:55 <whippythellama> oh, nice, mhrivnak - ok, cool
18:51:01 <jeremyhwllc> he should receive a tritux
18:51:08 <mhrivnak> jeremyhwllc, good idea.
18:51:23 <whippythellama> jeremyhwllc: if you can arrange that, great!
18:52:13 <jeremyhwllc> i have tritux ordered for the speakers that blink T-R-I-L-U-G in morse code.
18:52:17 <whippythellama> i'm not sure how he wants to set up, but i think we have enough hdmi cable now to run however will work for him
18:52:18 <jeremyhwllc> will do
18:52:40 <stmiller> I can be there at 6
18:52:59 <whippythellama> jeremyhwllc: could you action the things that you're doing?
18:53:06 <whippythellama> stmiller: excellent!
18:53:07 <jeremyhwllc> yes
18:53:34 <whippythellama> ok, we need to move on - anyone with any announcement items send them to jeremyhwllc to include in the slides
18:53:43 <whippythellama> #topic Future Topics
18:54:02 <whippythellama> mhrivnak: you had mentioned that the selinux speaker would be interested in having a hack night
18:54:06 <stmiller> remmeber to remove hacknight from the slides - no hack night this go around)
18:54:19 <whippythellama> did you/can you follow up with him to see when he would like to do that?
18:54:29 <mhrivnak> whippythellama, will do.
18:54:43 <whippythellama> stmiller: yeah, i actually would like it explicitly called out that we're suspending them
18:54:53 <whippythellama> making it clear so no one just shows up
18:54:56 <whippythellama> mhrivnak: thank you
18:55:15 <whippythellama> stmiller: we're still good on april's talk?
18:55:25 <jeremyhwllc> #action jeremyhwllc tritux for camera volunteer
18:55:26 <whippythellama> and everyone - any leads on other talks?
18:55:34 <stmiller> Yes. I will get a bio and blurb from Brian for April.
18:56:01 <whippythellama> stmiller: awesome - thank you
18:56:25 <mhrivnak> no other leads at the moment
18:56:39 <jeremyhwllc> #action jeremyhwllc send trilug final announcements
18:56:46 <whippythellama> ok, we'll keep looking :)
18:56:53 <whippythellama> #topic Tech Items
18:57:07 <whippythellama> qqx: did you have a chance to set up a test new-pilot vm?
18:57:18 <jeremyhwllc> #action jeremyhwllc trilug slides put hack night suspension
18:57:36 <qqx> I got started on that, but haven't actually gotten to the point where I can test it yet.
18:57:41 <whippythellama> ok, cool
18:57:50 <whippythellama> thank you for staying on it  :)
18:58:02 <whippythellama> any other tech items anyone wants to cover?
18:58:11 <qqx> nope
18:58:19 <stmiller> nothing here
18:58:54 <whippythellama> ok
18:59:00 <whippythellama> since we're running quite short...
18:59:04 <whippythellama> #topic General Business
18:59:14 <whippythellama> anyone have anything else they want/need to cover?
18:59:16 <jeremyhwllc> #action jeremyhwllc prep slides and mc
18:59:17 <mhrivnak> nothing here.
18:59:27 <qqx> nothing from me
18:59:31 <stmiller> nothing
18:59:32 <whippythellama> jeremyhwllc: you got the hog's share of the actions this time - do you need any help with those?
18:59:43 <jeremyhwllc> #action jeremyhwllc drone giveaway
19:00:03 <jeremyhwllc> i think ok for this one.
19:00:24 <whippythellama> ok, well thank you  :)
19:00:31 <whippythellama> and reach out if you need help!
19:00:39 <whippythellama> alright, and on that note
19:00:46 <whippythellama> thank you everyone!
19:00:50 <whippythellama> see you all on thursday
19:00:53 <jeremyhwllc> i just got word James Vann is sending bio and abstract
19:00:53 <whippythellama> #endmeeting