18:30:18 <whippythellama> #startmeeting
18:30:18 <Tribot> Meeting started Mon Feb 13 18:30:18 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:25 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
18:30:25 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:30:35 <whippythellama> #topic Check for Agenda Additions
18:30:45 <mhrivnak> Nothing here.
18:30:49 <stmiller> n
18:30:51 <qqx> nope
18:31:22 <whippythellama> if we get to it, i want to talk about that vpn guy's mail
18:31:27 <whippythellama> welcome, jeremyhwllc!  :)
18:31:31 <whippythellama> #chair jeremyhwllc
18:31:31 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:31:38 <whippythellama> any additions to the agenda?
18:31:48 <jeremyhwllc> hey I was almost here on time today woot!
18:31:58 <whippythellama> i know - i'm impressed!  :)
18:32:10 <whippythellama> anything to add to the agenda?
18:32:23 <jeremyhwllc> not at this time
18:32:26 <whippythellama> ok, cool
18:32:33 <whippythellama> #topic February Meeting Recap
18:32:40 <whippythellama> so that went well :)
18:32:46 <mhrivnak> Very.
18:32:50 <mhrivnak> jeremyhwllc++
18:32:54 <qqx> Yes.
18:32:56 <whippythellama> i counted 80+, though i lost count on the exact number
18:33:03 <whippythellama> oh definitely - jeremyhwllc++
18:33:05 <jeremyhwllc> yeah that was fun :-)
18:33:19 <qqx> Yeah, my count was about the same.
18:33:26 <whippythellama> stmiller sent out a count of 82, and i'm good with that :)
18:33:36 <mhrivnak> We learned that it's not a bad idea to check with Rookie's for any events that might conflict.
18:33:48 <whippythellama> oh?  what was going on?
18:33:53 <mhrivnak> Duke-UNC game
18:33:59 <whippythellama> i guess it just seemed like a normal night at a sports bar to me  :)
18:34:02 <mhrivnak> no parking at all, no tables, etc. until about 10pm.
18:34:09 <whippythellama> ah, that splains it
18:34:12 <qqx> Was that an actual event?
18:34:15 <whippythellama> i don't think i got there until after 10
18:34:19 <mhrivnak> They had some special events also. Give-aways, etc.
18:34:32 <mhrivnak> Seemed like an organized watch party of some kind.
18:34:41 <whippythellama> seems to have been the night for give-aways :)
18:34:50 <mhrivnak> heh, yes.
18:35:00 <whippythellama> how'd we do donations-wise?
18:35:05 <mhrivnak> $140
18:35:17 <whippythellama> not bad, but not a lot more than usual
18:35:26 <mhrivnak> Not bad, but not good.
18:35:30 <qqx> On nights like that there I'd expect pretty much any alternative location would have similar issues.
18:35:47 <whippythellama> qqx: was that re: rookies?
18:35:53 <qqx> whippythellama: Yeah.
18:35:57 <whippythellama> ah, gotcha
18:36:02 <whippythellama> likely so
18:36:48 <mhrivnak> Anything we can do to encourage people to donate would be good. Maybe some transparency about what it costs would help.
18:36:54 <whippythellama> i'm in touch with Eric - we're tentatively set to do a hand-off of the recordings to me sometime around mid-week
18:37:05 <whippythellama> mhrivnak: not a bad idea
18:37:27 <stmiller> Suggested minimum pizza donation $5  ?
18:37:27 <whippythellama> although i think you were right to point out our lack of sponsors lately
18:37:37 <mhrivnak> Yes, we definitely need sponsors.
18:37:42 <mhrivnak> That $300 bump helps a lot.
18:37:58 <mhrivnak> We're down quite a bit for the year.
18:37:59 <whippythellama> stmiller: in spirit i agree, but i'm reluctant to push too hard on that
18:38:00 <qqx> Also for the pizza, I think the order might still be a bit heavy on the cheese.
18:38:01 <jeremyhwllc> I look forward to seeing the film. planning to send the link out
18:38:20 <qqx> About 3 pies of that left when everything else was about gone.
18:38:20 <whippythellama> jeremyhwllc: yep; as soon as i have it posted i'll update the site and let you know
18:38:40 <whippythellama> qqx: good to know
18:38:40 <qqx> Although, the cheese is probably a good safe alternative.
18:38:41 <mhrivnak> I'll see about swapping a cheese for something else.
18:39:14 <jeremyhwllc> swap for pineapple :-)
18:40:06 <mhrivnak> whippythellama, you have an idea for a sponsor- want to hit them up for March?
18:40:09 <whippythellama> stmiller: to your $5 suggested donation idea - we can do something like that, but preface it by saying something about "if you can afford it", etc
18:40:22 <whippythellama> mhrivnak: yeah, i'm going to reach out to three of them
18:40:29 <mhrivnak> sweet.
18:40:30 <whippythellama> i want to see if i can get a couple in the pipeline
18:40:33 <stmiller> I think 'suggested' is good enough / clear enough.
18:40:54 <stmiller> It's good to be clear that pizza / drinks cost money
18:40:59 <whippythellama> stmiller: it's too easy to feel like you're not welcome if you're not donating
18:41:15 <mhrivnak> We do have some who regularly give $10 or more, so I also want to be careful to not discourage them.
18:41:15 <whippythellama> i don't want college kids, etc to feel like they can't afford to come
18:41:53 <whippythellama> or someone who's out of work
18:42:12 <whippythellama> i know "suggested" isn't "mandatory", but wording matters
18:43:05 <stmiller> moving on?
18:43:09 <whippythellama> sure thing
18:43:32 <whippythellama> anything else on february?
18:43:41 <whippythellama> #action whippythellama ping veredus about sponsorship
18:43:47 <mhrivnak> Nothing here.
18:43:49 <whippythellama> #action whippythellama ping apex systems about sponsorship
18:44:00 <jeremyhwllc> i still need to add the bio for James Vann
18:44:03 <whippythellama> #action whippythellama ping tek systems about sponsorship
18:44:16 <whippythellama> that would be good, yep
18:44:29 <whippythellama> ok, moving right along
18:44:36 <whippythellama> #topic Future Topics
18:44:51 <whippythellama> looking forward to se linux next month
18:45:06 <mhrivnak> Agreed! FYI I will have to miss the meeting next month.
18:45:28 <mhrivnak> But I can still coordinate everything with the speaker.
18:46:00 <whippythellama> oh bummer - sorry to hear that
18:46:01 <jeremyhwllc> maybe a partnership page for IT staffing companies on our site would be attractive to recruiters sorted by those who bought the most pizza for Trilug
18:46:41 <whippythellama> possibly
18:47:01 <whippythellama> i haven't kept up with the emails about next month - do we have summary/bio?
18:47:12 <mhrivnak> Yes, and it's posted on meetup
18:47:18 <mhrivnak> probably need to get it on the website.
18:47:36 <mhrivnak> confirmed
18:47:55 <mhrivnak> We also have the info for the hack night.
18:48:03 <mhrivnak> I think we just need to confirm details.
18:48:13 <whippythellama> excellent!
18:48:25 <mhrivnak> Do we want to do it at caktus? Are we all happy with the proposal he made?
18:48:36 <whippythellama> do you want me to put the info up on the site, or are you on that?
18:48:53 <mhrivnak> If you don't mind, that would be great.
18:48:55 <whippythellama> mhrivnak: i'm happy with caktus, assuming they're still open to hosting
18:48:58 <mhrivnak> My drupal fu is rusty.
18:49:04 <whippythellama> #action whippythellama post march info on the site
18:49:22 <whippythellama> heh... doesn't take much fu there, but i'm happy to  ;)
18:49:36 <whippythellama> we also need to figure out who among us is going to be the host
18:49:50 <whippythellama> i think i'll be available, but i wouldn't mind a backup
18:50:13 <whippythellama> and someone will need to pick up a key from caktus
18:50:22 <whippythellama> stmiller: how does that usually work?
18:50:23 <jeremyhwllc> i think i can plan to be there
18:50:35 <whippythellama> ok, cool
18:50:36 <jeremyhwllc> and assist with announcements
18:50:39 <mhrivnak> I can also likely be there if we do the 16th.
18:50:48 <qqx> I'll likely be at the hack night as well.
18:50:54 <stmiller> Caktus requires picking up the key on the day of the hack night.
18:51:20 <mhrivnak> What are the time constraints on picking it up?
18:51:22 <jeremyhwllc> hack night 16th?
18:51:30 <whippythellama> jeremyhwllc: that's the tentative plan, yep
18:51:39 <stmiller> March
18:51:59 <jeremyhwllc> yes mar16
18:52:03 <whippythellama> lol... good point, stmiller - yeah, we're talking about next month, jeremyhwllc :)
18:52:10 <whippythellama> just in case that wasn't clear :)
18:52:11 <stmiller> Key pickup during their business hours, 9-5. From their admin, I'll find her email.
18:52:16 <whippythellama> stmiller: thank you
18:52:22 <stmiller> office admin, that is
18:52:26 <whippythellama> right
18:52:28 <mhrivnak> Easy enough.
18:52:32 <mhrivnak> I can do that if needed.
18:52:41 <whippythellama> mhrivnak: excellent
18:52:45 <jeremyhwllc> i am not the best candidate to pick up the key
18:52:50 <whippythellama> we'll figure out the details as it gets closer
18:53:12 <whippythellama> i might be able to as well - i work remotely, so i might be able to just work from caktus that day
18:53:35 <whippythellama> ok, i think that's enough on march for now
18:53:44 <jeremyhwllc> pajama job..nice!
18:54:11 <whippythellama> someone mentioned looking forward to the aws talk as well on thursday night, so that's good to hear :)
18:54:58 <whippythellama> and Scott Hall brought up doing something about HAM in the may timeframe
18:55:22 <whippythellama> who else was there when he was talking about that?  qqx?  jeremyhwllc?
18:55:34 <jeremyhwllc> i was there
18:55:42 <qqx> I caught a bit of that.
18:55:49 <mhrivnak> Oh right. That's an event he's covered for us in the past.
18:56:05 <mhrivnak> Setup and ran a trilug table, giving out linux ISOs, and who knows what else.
18:56:20 <whippythellama> ah yeah, the hamfest - that too  :)
18:56:21 <mhrivnak> I don't remember why that stopped. Maybe there was a fee for the table, and the SC didn't want to pay it?
18:56:31 <whippythellama> i'll look into that and find out
18:56:40 <whippythellama> #action whippythellama ping Scott Hall about HAMFest
18:56:51 <whippythellama> but i think he was talking about speaking for us in may
18:56:58 <mhrivnak> Ah, I see.
18:56:59 <jeremyhwllc> Oh... TriLUG support and participation with RARSfest. add to agendas
18:57:00 <mhrivnak> That would be great.
18:57:04 <whippythellama> i just don't recall any of the details there
18:57:16 <whippythellama> rarsfest... that was it
18:57:31 <qqx> Yeah, he was suggesting having a presentation to tie into RARSfest and/or DurHAMfest.
18:57:41 <jeremyhwllc> several there I have been talking to about HAM
18:57:50 <whippythellama> excellent
18:58:00 <whippythellama> i'll ping him about that as well and see if we can't get something set up
18:58:00 <mhrivnak> That sounds great.
18:58:16 <whippythellama> #action whippythellama ping Scott Hall about a HAM-related talk
18:58:32 <whippythellama> ok, we need to push on... almost over
18:58:40 <whippythellama> #topic Tech Items
18:58:48 <whippythellama> qqx: any update on the test-run yet?
18:58:56 <jeremyhwllc> sort of excited about it. lots of talk sbout RATSfest resembling maker faire
18:59:04 <qqx> No, I haven't gotten around to that yet.
18:59:10 <whippythellama> ok, cool
18:59:11 <jeremyhwllc> RARSfest lol
18:59:16 <qqx> Hopefully I'll have time this weekend, since it's a long one.
18:59:25 <whippythellama> good point :)
18:59:33 <whippythellama> #topic General Business
18:59:48 <whippythellama> so next week some of us have off - do we want to push the meeting to tuesday instead?
19:00:21 <qqx> Monday is still fine for me.
19:00:26 <whippythellama> and did any of you have thoughts on the email from "nord vpn"?
19:00:33 <stmiller> I can do either, I likes Tuesdays
19:00:39 <jeremyhwllc> fine either way
19:00:41 <qqx> I just chalked those messages up as spam.
19:00:50 <whippythellama> yeah, the first one i did
19:01:00 <whippythellama> kind of "ignore him and he'll go away"
19:01:13 <mhrivnak> You have Monday off? How nice. I'll be here. :)
19:01:22 <whippythellama> since he followed up, i thought i'd at least bring it to the group
19:01:38 <whippythellama> lol... yeah, but you've missed a number because you've been traipsing about europe
19:01:42 <whippythellama> so cry me a river  ;)
19:02:02 <mhrivnak> heh, fair enough
19:02:17 <mhrivnak> I'm also +1 ignore the vpn spam
19:02:36 <whippythellama> ok, everyone seems to still be okay with monday
19:02:53 <whippythellama> so we'll stick with that for now
19:02:59 <whippythellama> ok, anything else before we close?
19:03:05 <mhrivnak> Nothing here.
19:03:10 <qqx> nope
19:03:14 <jeremyhwllc> none here
19:03:18 <stmiller> nothing
19:03:25 <whippythellama> ...oh, and i'll continue to ignore mr. vpn  :)
19:03:28 <whippythellama> ok, col
19:03:30 <whippythellama> er, cool
19:03:36 <whippythellama> thanks everyone!
19:03:47 <whippythellama> and thank you all for last thursday!  *great* meeting!
19:03:53 <whippythellama> #endmeeting