18:30:25 <whippythellama> #startmeeting
18:30:25 <Tribot> Meeting started Mon Feb 27 18:30:25 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:32 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
18:30:32 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:30:39 <whippythellama> #topic Check for Agenda Additions
18:30:44 <whippythellama> anyone have anything to add?
18:30:55 <qqx> nope
18:31:03 <stmiller> nothing here
18:31:31 <mhrivnak> nope
18:31:36 <whippythellama> ok, cool
18:31:45 <whippythellama> #topic March Meeting / SE Linux
18:31:57 <whippythellama> everyone going to be able to make it?
18:32:01 <whippythellama> i'll be there
18:32:10 <stmiller> I'll be there
18:32:12 <mhrivnak> I will not.
18:32:15 <qqx> I will be
18:32:19 <whippythellama> i'll reach out to Eric and make sure he's planning on recording for us
18:32:25 <mhrivnak> But I have a colleague who will be coming, and I'll give her all the "stuff".
18:32:29 <mhrivnak> including the headset
18:32:35 <whippythellama> #action whippythellama ping Eric about recording the march meeting
18:32:47 <whippythellama> mhrivnak: oh, excellent - thank you
18:33:05 <whippythellama> will she also order pizza, or should one of us take care of that?
18:33:17 <mhrivnak> If one of you can do that, it would be great.
18:33:24 <whippythellama> any volunteers?
18:33:28 <mhrivnak> It's easy.
18:33:37 <mhrivnak> just give my phone number and ask for the same order as last time.
18:33:41 <stmiller> I can do it, if you could email me some info
18:33:43 <mhrivnak> Then I'll reimburse you.
18:33:52 <whippythellama> thank you, stmiller
18:34:34 <stmiller> #action stmiller: pizza for march mtg
18:34:39 <whippythellama> awesome :)
18:35:00 <whippythellama> i updated the site, but we still need the first round of announcements to go out
18:35:17 <mhrivnak> Can we give the ChickTech organizers 2 minutes during the community announcement slide to talk about what they're doing?
18:35:17 <whippythellama> i just pinged jeremyhwllc via email to see if he's going to make it today
18:35:25 <mhrivnak> They are planning a series of kickoff events.
18:35:31 <whippythellama> mhrivnak: sure, that sounds great
18:35:39 <mhrivnak> Awesome.
18:35:48 <mhrivnak> There are 2 coming who would like to do that.
18:35:55 <whippythellama> do you have some contact info, summary, logos, etc?
18:35:58 <mhrivnak> One of which will have the "stuff".
18:36:07 <mhrivnak> Yes. I'll send an email to connect everyone.
18:36:14 <whippythellama> excellent -thanks!
18:36:46 <whippythellama> i can send the first round of announcements
18:37:06 <whippythellama> #action whippythellama send first round of meeting announcements via lists and meetup
18:37:23 <whippythellama> who wants to take a stab at updating the frontier calendar?
18:37:40 <mhrivnak> #action mhrivnak promises to for real this time get the hack night scheduled on meetup
18:37:47 <whippythellama> lol
18:37:55 <whippythellama> thank you, mhrivnak :)
18:38:50 <qqx> I can attempt getting us on the Frontier calendar.
18:38:58 <whippythellama> great!
18:39:01 <whippythellama> thank you, qqx
18:39:10 <qqx> #action qqx Add March meeting to Frontier calendar.
18:39:39 <whippythellama> i'll ping jeremyhwllc about cross-promotion
18:39:49 <whippythellama> #action whippythellama ping Jeremy re: cross-promotion
18:40:01 <mhrivnak> If there is a security-minded group around, that would be good to promote to.
18:40:07 <whippythellama> anything else about this month's meeting for right now?
18:40:13 <whippythellama> mhrivnak: good point
18:40:26 <qqx> Nothing else from me.
18:40:27 <mhrivnak> I can't think of anything else.
18:40:36 <whippythellama> ok, cool
18:40:42 <whippythellama> #topic Future Topics
18:40:52 <whippythellama> mhrivnak: you already said you'll post the hack night info
18:41:01 <whippythellama> stmiller: i assume we're still on track for april?
18:41:20 <stmiller> Yes. Brian is giving the same talk I believe tomorrow with an AWS meetup.
18:41:33 <stmiller> I'll poke him for a bio and summary again.
18:41:46 <whippythellama> #action whippythellama ping Scott Hall about a HAM-related talk
18:41:58 <whippythellama> perfect - thanks!
18:42:09 <mhrivnak> ham++
18:42:25 <mhrivnak> We should make half the pizzas ham that night. ;)
18:42:33 <whippythellama> anyone have any other leads for topics?
18:42:35 <whippythellama> lol
18:43:13 <qqx> With the other half being cheese, since it's a cheesy idea?
18:43:14 <mhrivnak> I'm giving one this weekend that might be a good fit. We'll see how it goes.
18:43:21 <mhrivnak> oof
18:43:22 <mhrivnak> ;)
18:43:23 <whippythellama> oh cool!
18:43:32 <whippythellama> qqx: ugh
18:43:41 <mhrivnak> https://www.socallinuxexpo.org/scale/15x/presentations/deploying-multi-service-app-kubernetes
18:44:00 <whippythellama> nice - that does sound good
18:44:02 <mhrivnak> Not sure if it's too soon since the last container/openshift talk.
18:44:25 <whippythellama> well, we're booked through april, so it might be in the may/june timeframe
18:44:36 <whippythellama> so that might put enough time between them
18:44:46 <qqx> Could also be a good fallback idea.
18:44:51 <whippythellama> true
18:44:58 <qqx> Even if it would otherwise be too soon.
18:45:06 <whippythellama> agreed
18:45:12 <mhrivnak> yep.
18:45:21 <whippythellama> let us know, mhrivnak :)
18:45:24 <whippythellama> ok, any others?
18:45:33 <mhrivnak> Will do. I'm very interested to see how the talk goes. ;)
18:46:19 <whippythellama> ok, moving on
18:46:26 <whippythellama> #topic Elections
18:46:35 <whippythellama> qqx: have you decided whether or not you're running?
18:46:44 <qqx> I am planning to run.
18:46:48 <mhrivnak> woot
18:46:49 <whippythellama> stmiller: really sorry to see you go  :(
18:46:51 <whippythellama> woo hoo!
18:47:23 <whippythellama> do you have any candidates in mind for nominees for your replacement, stmiller?
18:47:39 <whippythellama> candidates, victims, whatever
18:47:41 <stmiller> Not right off hand, but I can ask a few regulars
18:47:45 <whippythellama> ok, cool
18:48:01 <mhrivnak> Sounds good.
18:48:17 <whippythellama> that's generally how we do it - outgoing sc members try to tag at least one person to take their place
18:48:30 <mhrivnak> Stan is someone we've thought about in the past.
18:48:43 <stmiller> It would be great to get a female representative
18:48:47 <mhrivnak> Not sure if he's interested, but he's at every meeting and usually tri-chugs.
18:48:50 <whippythellama> stmiller: agreed
18:49:12 <stmiller> Oh yeah Stan is a solid regular. A possibility.
18:49:13 <whippythellama> mhrivnak: good idea - can't hurt to ask
18:49:21 <mhrivnak> Talk to Bihan, my colleague who is coming and will be representing chicktech. ;)
18:49:41 <whippythellama> welcome to trilug - wanna be on the steering committee?  ;)
18:50:08 <mhrivnak> Seriously, not a bad idea. She's very experienced in the field and also experienced now at working on the board for a tech-focused nonprofit.
18:50:22 <whippythellama> ooo
18:50:32 <whippythellama> can you broach the idea with her?
18:50:40 <whippythellama> see if she's interested?
18:51:01 <mhrivnak> Yep, I'll try buttering her up a bit and see if she likes the idea.
18:51:09 <whippythellama> excellent - thank you!
18:51:26 <whippythellama> ok, in the interest of time...
18:51:32 <whippythellama> #topic Sponsorships
18:51:38 <whippythellama> i pinged the recruiters
18:51:47 <whippythellama> got one back that said 'not right now'  :(
18:51:52 <whippythellama> i need to re-ping the others
18:52:04 <whippythellama> #action whippythellama ping Apex re: sponsorship
18:52:11 <whippythellama> #action whippythellama ping Tek Systems re: sponsorship
18:52:19 <whippythellama> anyone else have any ideas along those lines?
18:53:06 <stmiller> I'll try to think of other prospects. Nothing right off hand
18:53:25 <whippythellama> ok, cool
18:53:33 <whippythellama> hey, welcome, jeremyhwllc
18:53:36 <whippythellama> #chair jeremyhwllc
18:53:36 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
18:53:52 <mhrivnak> No other leads at the moment.
18:53:53 <jeremyhwllc> sorry for the lateness
18:54:14 <whippythellama> jeremyhwllc will you be able to do cross-promotion for the march meeting this week?
18:54:21 <whippythellama> mhrivnak: gotcha
18:54:27 <whippythellama> jeremyhwllc: no worries
18:55:31 <whippythellama> ok, since we're close on time i'm going to move on
18:55:37 <whippythellama> #topic Tech Items
18:55:49 <whippythellama> qqx: have you had a chance to try out your experiment yet?
18:56:13 <qqx> I did. I don't think it worked out very well.
18:56:19 <whippythellama> oh bummer
18:56:20 <jeremyhwllc> #action jeremyhwllc cross promote SE Linux talk
18:56:29 <qqx> I did eventually manage to get most things updated, but it took quite a few runs.
18:56:31 <whippythellama> thank you, jeremyhwllc :)
18:56:36 <mhrivnak> What was the experiment again?
18:56:44 <qqx> The basic things at least work though.
18:57:06 <qqx> mhrivnak: Trying to do a dist-upgrade of (a clone of) the existing pilot.
18:57:25 <whippythellama> the benefit of running on vms  :)
18:57:34 <mhrivnak> gotcha.
18:57:59 <qqx> Actually, I didn't really even take advantage of any VM features.
18:58:02 <whippythellama> so qqx, do you have ideas for where to go next?
18:58:33 <whippythellama> well, cloning pilot and running the dist-upgrade there was mainly what i meant :)
18:58:35 <qqx> I'm working on trying to get a new system setup, to move things over.
18:58:51 <whippythellama> ok, cool
18:59:00 <whippythellama> do you need/want any help on that front?
18:59:24 <qqx> One thing that could really help is trying to reduce the amount of services needed.
18:59:56 <qqx> It would be especially nice if we could do some more the work that stmiller had done with attempting to move web content to a static site.
19:00:03 <whippythellama> so split out some of the services onto a new vm and pare pilot down to mainly just a login server?
19:00:39 <whippythellama> i'm going to have to cut out here in a sec - got a 2:00
19:00:41 <mhrivnak> That sounds like a good plan.
19:01:03 <qqx> Other than the web content, I think the other large service is mailing lists.
19:01:07 <whippythellama> so if you all would like to continue the meeting, cool - can someone take responsibility for ending the meeting when you're done?
19:01:30 <jeremyhwllc> i need to cut out
19:01:30 <qqx> Over the weekend I made a bit of an attempt at doing a mailman3 install.
19:01:47 <whippythellama> anyone?  otherwise i need to end it now
19:01:47 <qqx> Unfortunately, that seems to be completely uninstallable in its current state.
19:01:54 <mhrivnak> I can end it.
19:01:58 <whippythellama> thanks, mhrivnak
19:01:59 <mhrivnak> Assuming Tribot listens to me.
19:02:04 <whippythellama> you're already a chair, so you should be good
19:02:08 <mhrivnak> Cool.
19:02:25 <whippythellama> you know how?
19:02:35 <mhrivnak> I think so.
19:02:37 <whippythellama> hashtag endmeeting
19:02:48 <mhrivnak> gotit
19:02:56 <whippythellama> thanks!  :)
19:02:58 <whippythellama> l8r all
19:03:34 <jeremyhwllc> I will lurk while I work
19:03:35 <mhrivnak> qqx, is it the distro packaging that's not working out?
19:03:44 <mhrivnak> Or is mailman3 just not mature enough?
19:03:54 <qqx> I don't think there is any distro packaging.
19:04:11 <qqx> I was attempting to use their bundle installer.
19:04:36 <mhrivnak> ah, gotcha.
19:04:45 <qqx> I also tried using a Dockerfile that I found, but that didn't work either.
19:04:49 <qqx> It's ashame, since the system seems to be really nice.
19:05:34 <qqx> Although in some ways it seems to be just kind of catching up to where Sympa was like a decade ago.
19:06:12 <mhrivnak> Ya, I would not be excited about deploying it in a container just yet. :)
19:06:12 <qqx> I might do some looking into moving to that as well.
19:06:18 <mhrivnak> Unless we were really committed to that pattern.
19:06:24 <mhrivnak> Sounds good.
19:06:48 <mhrivnak> Anything else of note?
19:06:49 <stmiller> I don't see any ppa or anything. That would be easy
19:06:50 <qqx> Yeah, I'm not really fond of the docker thing either. I was just hoping to find *some* way to at least be able to check it out.
19:07:10 <mhrivnak> Containers are very good for demos of stuff.
19:07:26 <mhrivnak> And good for production if you commit to a different style of deployment.
19:07:31 <mhrivnak> But it's different. :)
19:07:48 <qqx> Not really anything else to note.
19:08:20 <mhrivnak> Ok, sounds like we're done?
19:08:25 <stmiller> I think I'm good. nothing else
19:08:30 <mhrivnak> Word.
19:08:32 <mhrivnak> #endmeeting