18:33:30 <stmiller> #startmeeting
18:33:30 <Tribot> Meeting started Mon Mar  6 18:33:30 2017 UTC.  The chair is stmiller. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:30 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:38 <stmiller> #chair mhrivnak qqx stmiller whippythellama
18:33:38 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
18:33:50 <stmiller> #topic Check for Agenda Additions
18:34:26 <stmiller> Anyone? Otherwise let's get onto this month's meeting
18:34:31 <qqx> Nothing here.
18:34:45 <stmiller> #topic March Meeting / SE Linux
18:35:12 <stmiller> Everyone planning on coming? I think except mhrivnak said he is away
18:35:23 <qqx> I plan to be there.
18:36:00 <stmiller> ok. Who is up for doing slides/MC?
18:36:46 <stmiller> jeremyhwllc are you ok to MC? Or nah?
18:36:50 <jeremyhwllc> I plan to attend and could MC
18:37:21 <stmiller> ok that sounds awesome - thank you
18:37:52 <stmiller> I'll do the pizza following hrivnak's info. I assume whippythellama can do drinks.
18:38:25 <stmiller> Anything else? I'm not sure if the video person is going to be there again
18:38:41 <stmiller> I assume yes but do not know.
18:39:00 <qqx> What about handling donations via plastic?
18:39:17 <jeremyhwllc> i will bring my camera and tripod as a backup
18:39:20 <stmiller> Ah. Probably cannot do that without mhrivnak.
18:39:40 <stmiller> Also there will be the t-shirt sale, need someone to possibly help setup a table for that
18:39:48 <qqx> I'll contact him, see if I can get the details for the square setup. I already have a reader.
18:39:59 <stmiller> ok thanks
18:40:28 <stmiller> #action jeremyhwllc MC for march
18:40:35 <stmiller> #action stmiller pizza ordering
18:40:57 <stmiller> #action qqx find out about square account
18:41:10 <qqx> We're already on the Frontier event calendar.
18:41:11 <stmiller> #action whippythellama drinks, etc.
18:42:01 <stmiller> Ok I think all we lack is perhaps another email blast
18:42:19 <whippythellama> hey everybody  :)
18:42:30 <jeremyhwllc> I still intend to get cross promotion announcements out. sorry I have not already. just drill weekend and it fried my brain.
18:42:53 <whippythellama> can you do it today, do you think, jeremyhwllc?
18:43:17 <jeremyhwllc> #action jeremyhwllc crosspromote today
18:43:58 <whippythellama> stmiller: thank you for starting the meeting
18:44:32 <stmiller> Yeah I think we just got through roles for this week I think we are all set. Assuming you can get drinks as usual. And is the
18:44:36 <stmiller> same video person coming again?
18:44:46 <whippythellama> yep, Eric will be recording for us
18:44:54 <whippythellama> which i am thrilled about  :)
18:45:16 <whippythellama> don't know if you guys had a chance to look at last month's videos, but daaaayum
18:45:44 <whippythellama> i'll get drinks - are the rest of the roles covered now?
18:46:40 <stmiller> stmiller: pizza, jeremy: MC, qqx: bringing a square reader for donations
18:46:49 <whippythellama> awesome
18:46:53 <stmiller> Is the pizza donation bucket in the big bag?
18:47:05 <qqx> And I've contact mhrivnak for the square account info.
18:47:07 <whippythellama> hmmm... i'll check, but i don't think so
18:47:22 <whippythellama> #action whippythellama check the big bag for the donation bucket
18:47:38 <whippythellama> i have tupperware-type things that we can use instead, if not
18:48:02 <whippythellama> jeremyhwllc: did you see my email about the slides?  regarding chicktech?
18:49:21 <jeremyhwllc> uhhh hmmm yes but trying recall do i just need to add to slide?
18:49:59 <whippythellama> i'll follow up in email if not
18:50:02 <stmiller> Also add slide for hacknight, speaker is going to do a selinux session
18:50:13 <whippythellama> anything else for this month's meeting?
18:50:23 <whippythellama> who's doing the final announcements on thursday?
18:50:54 <jeremyhwllc> #action jeremyhwllc add to slides chicktech and hacknight
18:51:02 <whippythellama> ...have i dropped?
18:51:15 <jeremyhwllc> i see you there
18:53:25 <jeremyhwllc> have I dropped?
18:53:46 <qqx> jeremyhwllc: No, you still seem to be here.
18:54:04 <qqx> whippythellama: welcome back
18:54:14 <whippythellama> k, srsly... network gremlins need to stop, mkay?
18:54:17 <stmiller> qqx or jeremyhwllc, want to do final announcements? I have to leave in a second
18:54:31 <whippythellama> thanks, qqx - don't count on me staying  ;)
18:54:49 <jeremyhwllc> you mean the day of correct?
18:55:00 <whippythellama> yep
18:55:34 <jeremyhwllc> I plan to
18:56:12 <jeremyhwllc> #action jeremyhwllc final announcements
18:56:27 <whippythellama> jeremyhwllc: did you see the bit in my email about the slides and chicktech?
18:57:01 <jeremyhwllc> i will review when I update the slides
18:57:09 <whippythellama> sounds good - thank you!  :)
18:58:27 <whippythellama> ok, anything else on this month's meeting
18:58:29 <whippythellama> ?
18:58:48 <qqx> Nothing from me.
18:58:55 <stmiller> Nothing here
18:59:15 <whippythellama> stmiller: did you make me a chair?
18:59:28 <stmiller> yes
18:59:36 <whippythellama> excellent  :)
18:59:45 <whippythellama> #topic Future Topics
18:59:55 <whippythellama> real quick, b/c i don't want to stretch this out
19:00:12 <whippythellama> has anyone volunteered to host the se linux hack night?
19:00:22 <whippythellama> and do we know if caktus is available?
19:00:32 <stmiller> I think mhrivnak had interest. Cacktus is available.
19:00:54 <whippythellama> ok, i'll follow up with him
19:01:03 <whippythellama> #topic General Business
19:01:24 <whippythellama> lotta stuff we didn't quite get to, but thank you for covering this month's meeting, stmiller :)
19:01:39 <whippythellama> anything else urgent that we need to talk about before we adjourn?
19:01:59 <whippythellama> #action whippythellama ping mhrivnak about hack night logistics
19:02:23 <stmiller> April speaker confirmed, I'll get aws blurb out of him.
19:04:44 <whippythellama> really.  gremlins.  stop now.
19:05:15 <whippythellama> ok, sorry about that - was there anything else?
19:05:23 <whippythellama> ...before i drop again...
19:05:24 <qqx> no
19:05:31 <whippythellama> fair enough  :)
19:05:40 <whippythellama> see you all on thursday
19:05:44 <whippythellama> thanks again, stmiller!
19:05:46 <whippythellama> #endmeeting