17:31:12 <whippythellama> #startmeeting
17:31:12 <Tribot> Meeting started Mon Mar 13 17:31:12 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:16 <stmiller> sunglasses at 80% off! It appears we are adjusting spamassassin scores for mail that appears from pilot. And pilot delivers to mailman, so spam flood.
17:31:22 <whippythellama> #chair mhrivnak jeremyhwllc stmiller qqx whippythellama
17:31:22 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:31:29 <whippythellama> #topic Check for Agenda Additions
17:31:36 <whippythellama> anyone have anything to add to the agenda?
17:31:49 <whippythellama> aside from our sunglasses budgetary alotment?
17:31:50 <qqx> Not I.
17:31:51 <mhrivnak> nope
17:32:00 <stmiller> When to do drupal updates? Anytime?
17:32:18 <whippythellama> ok, we'll cover that during the tech items
17:32:21 <stmiller> oh wait, I see that at the end. n/m
17:32:24 <jeremyhwllc> none here
17:32:25 <whippythellama> np :)
17:32:29 <whippythellama> ok, cool
17:32:34 <whippythellama> #topic March Meeting Recap
17:32:42 <whippythellama> pretty good attendance
17:32:50 <whippythellama> i think your count was 63, stmiller?
17:33:02 <qqx> I counted about the same.
17:33:05 <jeremyhwllc> good show and good vibe
17:33:10 <whippythellama> likewise, qqx
17:33:19 <mhrivnak> Excellent.
17:34:05 <mhrivnak> Who has the receipt book and money?
17:34:08 <whippythellama> stmiller:
17:34:35 <mhrivnak> Great. stmiller and I can connect to hand that off.
17:34:42 <whippythellama> sounds good
17:34:46 <whippythellama> eric recorded for us once again
17:34:58 <whippythellama> i need to reach out to him to figure out a handoff time on that as well
17:35:03 <mhrivnak> sweeeet
17:35:04 <stmiller> oh yeah I've got the money. I can meet you mhrivnak
17:35:07 <whippythellama> #action whippythellama ping Eric regarding videos
17:35:38 <whippythellama> i'm *really* hoping we can keep him recording for us for a long time to come  :)
17:35:45 <mhrivnak> No kidding!
17:35:47 <jeremyhwllc> can you ask Eric for the link? he said he would try for Sunday to have up on Youtube
17:36:00 <whippythellama> yep, i'm going to ask what the current status is
17:36:22 <jeremyhwllc> that will be a huge add for the havk night announcements
17:36:27 <jeremyhwllc> hack
17:36:30 <whippythellama> yep
17:36:33 <mhrivnak> Great point.
17:36:41 <mhrivnak> Was the hack night well-promoted during the meeting?
17:36:42 <whippythellama> ok, anything else on this month's meeting?
17:36:58 <whippythellama> yeah, i think it was
17:37:02 <mhrivnak> Sweet.
17:37:05 <qqx> The donations seemed to be quite low unfortunately.
17:37:13 <whippythellama> mentioned a couple of times, and jeremyhwllc made sure to get a show of hands
17:37:20 <jeremyhwllc> yes hack night was discussed with the audience with a good show of hands to attend
17:37:57 <qqx> Currently 12 people RSVPd for hack night on meetup.
17:38:09 <whippythellama> since we're discussing it anyway...
17:38:13 <jeremyhwllc> we need to get the hack night parking details out to everyone
17:38:14 <whippythellama> #topic March Hack Night
17:38:29 <whippythellama> i'm almost done with the site update
17:38:33 <mhrivnak> I'll be there. I can pick up the key if that's helpful.
17:38:42 <whippythellama> just didn't quite finish before the meeting started
17:38:49 <whippythellama> mhrivnak: that would be great!
17:38:59 <whippythellama> has anyone confirmed with caktus?
17:39:14 <stmiller> I confirmed previously, will send another email to our contact and cc steering
17:39:26 <jeremyhwllc> Chris Calloway from TriPython might have some good advice on parking. Theyvdo hack nights at Caktus as well.
17:39:27 <whippythellama> thank you, stmiller
17:39:39 <whippythellama> jeremyhwllc: would you mind reaching out to him?
17:39:50 <mhrivnak> Oh ya. What event was it that caused parking problems once before?
17:39:57 <mhrivnak> We should perhaps check that venue's schedule.
17:40:09 <mhrivnak> Just to know what we're up against.
17:40:16 <whippythellama> qqx, stmiller: do you recall?
17:40:29 <qqx> Something at the Carolina Theater
17:40:44 <jeremyhwllc> #action jeremyhwllc reach out to TriPython for hack night parking advice
17:40:46 <mhrivnak> ok.
17:40:47 <stmiller> yes
17:40:54 <qqx> Don't see any events on their site for that night.
17:41:12 <jeremyhwllc> DPAC maybe?
17:41:13 <mhrivnak> Sweet.
17:41:26 <whippythellama> cool
17:41:27 <qqx> DPAC is pretty far.
17:41:29 <jeremyhwllc> and the Durham Bulls
17:41:40 <qqx> Bulls are pretty far away as well.
17:41:55 <whippythellama> yeah, shouldn't be much direct parking impact from those
17:42:06 <jeremyhwllc> really? seems like they are right there
17:42:07 <whippythellama> traffic maybe, but not as much parking
17:42:16 <mhrivnak> Ok. I can coordinate with stmiller on caktus logistics.
17:42:21 <whippythellama> mhrivnak: thank you
17:42:28 <mhrivnak> #action mhrivnak coordinate with stmiller on caktus logistics
17:42:46 <whippythellama> we need to send the first round of announcements today, and then second round on thursday
17:43:05 <jeremyhwllc> I will mention the event concerns when I ask Tripython
17:43:15 <jeremyhwllc> will do
17:43:19 <jeremyhwllc> today
17:43:25 <whippythellama> oh, thanks!  :)
17:43:27 <qqx> If the video link comes in between today and Thursay it would probably pay to have an announcement including that.
17:43:36 <whippythellama> qqx: that's what i was thinking
17:43:41 <jeremyhwllc> #action jeremyhwllc announcements for hack night
17:43:45 <whippythellama> we can have a separate email between them
17:43:46 <mhrivnak> +1 send a follow-up with the video.
17:44:04 <whippythellama> if it's up now, great, but the announcements should go out regardless
17:44:29 <jeremyhwllc> I agree. we can have them anticipating the video
17:44:42 <whippythellama> ok, anything else on hack night for now?
17:44:47 <mhrivnak> nothing here.
17:44:50 <jeremyhwllc> notta
17:44:53 <qqx> nope
17:45:08 <whippythellama> cool beans
17:45:12 <whippythellama> #topic Future Topics
17:45:39 <whippythellama> as far as i know we're still on track for april's aws/django talk
17:45:51 <mhrivnak> Sounds good.
17:45:55 <whippythellama> i haven't heard back about ham from scott hall yet - i'll re-ping him
17:46:07 <whippythellama> i was hoping to catch him on thursday, but he wasn't there :/
17:46:23 <whippythellama> #action whippythellama ping Scott Hall re: HAM talk / HAMfest(s)
17:46:25 <stmiller> Yes, April is good and I can't remember if I emailed, but he wants to do a part 2 for AWS / Linux stuff in July, also to plug some open source things he has written for automation
17:46:42 <whippythellama> oh right, i remember you mentioning that
17:46:49 <whippythellama> which is awesome
17:46:51 <mhrivnak> Nice.
17:47:04 <stmiller> The speaker (Brian) gave a talk at the triangle AWS meetup, but on the day of the s3 outage
17:47:11 <mhrivnak> hah
17:47:13 <stmiller> :/ So he couldn't demonstrate anything.
17:47:22 <whippythellama> mhrivnak: you had mentioned that you thought your recent talk might make a good trilug talk, yes?
17:47:27 <whippythellama> stmiller: ouch
17:47:29 <jeremyhwllc> was the topic hacking aws?
17:47:30 <whippythellama> the curse of live demos
17:47:45 <mhrivnak> whippythellama, yep I think it could work as basically an intro to kubernetes.
17:47:53 <qqx> We'll have to make sure to announce our meeting to the AWS meetup.
17:48:35 <whippythellama> mhrivnak: any chance you'd want to do that in may?  :)
17:48:41 <jeremyhwllc> #action jeremyhwllc invite aws group to April meeting
17:48:48 <whippythellama> jeremyhwllc: thank you :)
17:49:15 <mhrivnak> whippythellama, that could work.
17:49:32 <whippythellama> that would be great!
17:50:05 <whippythellama> so shall we tentatively schedule you, until you're sure of your availability?
17:50:38 <mhrivnak> yep, sounds good
17:50:49 <whippythellama> excellent - thank you!
17:50:59 <whippythellama> anything else on future topics before we move on?
17:51:36 <whippythellama> especially any other speakers anyone knows about
17:51:53 <jeremyhwllc> when is the hamfest?
17:51:58 <whippythellama> there are a couple
17:52:37 <qqx> RARSfest is April 15th.
17:52:39 <jeremyhwllc> would like to promote participation from TriLuG
17:52:41 <whippythellama> so it depends on what Scott Hall had in mind'
17:52:55 <whippythellama> yep
17:53:07 <whippythellama> ok, we're running short on time, so let's move on
17:53:12 <mhrivnak> I'd happily yield May to him if we can tie in a ham fest.
17:53:25 <whippythellama> ah, ok, good to know
17:53:30 <whippythellama> we'll figure that out
17:53:34 <whippythellama> #topic Elections
17:53:53 <whippythellama> we'll need to make a call for nominees in the next few weeks
17:54:07 <mhrivnak> Good point.
17:54:07 <whippythellama> and self-nominate, etc
17:54:28 <whippythellama> i need to refresh my memory on the specifics of when that takes place
17:54:34 <jeremyhwllc> #action announce TriLUG elections
17:54:50 <whippythellama> i don't think there's much else on this for now - anyone else?
17:54:54 <whippythellama> thank you, jeremyhwllc :)
17:54:57 <mhrivnak> nope
17:55:05 <whippythellama> ok, coo
17:55:07 <stmiller> nothing
17:55:08 <whippythellama> cool, that is
17:55:22 <jeremyhwllc> i am planning to nominate Robert from Oak City Tech
17:55:32 <whippythellama> has he expressed an interest?
17:55:37 <jeremyhwllc> yes
17:55:41 <whippythellama> ok, excellent!
17:55:43 <mhrivnak> Interesting!
17:56:03 <whippythellama> ok, given the time, we need to move on
17:56:24 <whippythellama> i'm going to lump sponsorships in with general business, but please send me any leads you might have on that and i'll follow up
17:56:30 <whippythellama> #topic Tech Items
17:56:45 <whippythellama> thanks for digging into the drupal thing, stmiller
17:56:54 <jeremyhwllc> laser pointer for speakers
17:57:06 <whippythellama> i like the plaintext+git approach
17:57:08 <stmiller> I had one for my cat, but I can't find it now
17:57:13 <whippythellama> general business, jeremyhwllc :)
17:57:32 <whippythellama> lol
17:57:46 <jeremyhwllc> oh yeah well lasers are technology
17:57:48 <whippythellama> so what are everyone's thoughts on the site?
17:57:50 <whippythellama> heh
17:57:53 <whippythellama> i suppose so
17:57:54 <mhrivnak> Anything we need to decide right now related to drupal?
17:58:08 <mhrivnak> Anything static sounds like a big improvement to me.
17:58:11 <whippythellama> not necessarily, i just wanted to bring it up while we were chatting
17:58:35 <whippythellama> if everyone would prefer to keep that going in email, i'm good with that
17:58:38 <qqx> If it looks like it's an easy upgrade I think it would be a good idea to do it.
17:59:02 <jeremyhwllc> I won't have much time for the site for a few more months but then I will have lots of time I think
17:59:17 <qqx> And unless it would cause the site to be down for a fairly long period of time, I'd say just do it whenever.
17:59:27 <mhrivnak> +1
17:59:36 <qqx> But in the long run I'd like to eliminate Drupal.
17:59:44 <mhrivnak> +1
17:59:55 <jeremyhwllc> As long as we don't lose any announcements and the content from the talks.
18:00:06 <whippythellama> agreed on all points
18:00:15 <whippythellama> ok, we're at time
18:00:20 <whippythellama> #topic General Business
18:00:21 <stmiller> jekyll imports all posts / pages from drupal. It looks pretty good
18:00:27 <whippythellama> i'd love that
18:00:42 <whippythellama> a lot lower barrier to entry for site updates, i'd say
18:00:46 <qqx> There were a few issues with the imported data, but nothing major.
18:01:23 <whippythellama> i'm going to have to cut out
18:01:32 <mhrivnak> laser: sounds fine. Make it red. Green ones are trendy but can damage eyes.
18:01:53 <mhrivnak> and FWIW based on current video production, I don't think it will show up in the video.
18:01:56 <whippythellama> mhrivnak: i was thinking we would put off that expenditure until after we'd gotten a sponsor?
18:01:56 <jeremyhwllc> I propose a Wordpress site on a sub domain address, not for the main site but just a page to collect money from sponsors
18:02:07 <mhrivnak> whippythellama, sounds great.
18:02:32 <qqx> I don't see how a wordpress site would help getting money from sponsors.
18:03:03 <whippythellama> ok, i have to cut n run - if you all would like to continue the meeting, can someone agree to end it for me?
18:03:05 <qqx> And I'd really like to avoid additional code if at all possible.
18:03:08 <jeremyhwllc> i have done it a lot. condional logic forms integrated with stripe
18:03:17 <stmiller> I think we're done for now?
18:03:41 <whippythellama> that's what i'm unsure on - still discussions going, and i don't want to nix that just b/c i have to go
18:03:53 <mhrivnak> Let's take that to email if that's ok.
18:03:57 <jeremyhwllc> no worries
18:04:00 <whippythellama> sounds good
18:04:02 <mhrivnak> Maybe jeremyhwllc can lay out his thoughts there.
18:04:06 <qqx> Fine with me.
18:04:29 <whippythellama> ok, thanks everyone!
18:04:33 <whippythellama> #endmeeting