17:36:16 <whippythellama> #startmeeting
17:36:16 <Tribot> Meeting started Mon Mar 20 17:36:16 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:16 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:23 <whippythellama> #chair mhrivnak stmiller qqx whippythellama
17:36:23 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:36:32 <whippythellama> #topic Check for Agenda Additions
17:36:36 <whippythellama> anyone have anything to add?
17:36:51 <qqx> no
17:37:01 <stmiller> nothing
17:37:06 <mhrivnak> nope
17:37:16 <whippythellama> ok, cool
17:37:23 <whippythellama> #topic March Hack Night Recap
17:37:36 <whippythellama> sorry i wasn't able to make it - we had a deployment at work
17:38:00 <whippythellama> how did it go?
17:38:23 <qqx> I'd say it went very well.
17:38:35 <whippythellama> excellent!
17:38:42 <whippythellama> how many folks showed up?
17:38:46 <qqx> Good turnout, and I think most people made some good progress.
17:38:57 <whippythellama> oh, that is great
17:39:12 <qqx> I think it was somewhere around a dozen people. I didn't do an actual count.
17:39:24 <whippythellama> sure, an estimate is fine
17:39:46 <whippythellama> and i'm just glad there were enough that doing an actual count might be required  ;)
17:40:14 <qqx> Definitely more than just me, unlike a few other times. :)
17:40:19 <whippythellama> so you were there, clearly; mhrivnak, did you make it?  was jeremyhwllc there?
17:40:21 <whippythellama> lol
17:40:45 <qqx> Yes jeremyhwllc and mhrivnak were both there.
17:41:02 <whippythellama> wow, a real banner evening! :)
17:41:16 <whippythellama> after all the discussion, how was parking?
17:42:06 <qqx> I'd say the parking was about as usual for there.
17:42:29 <whippythellama> so a bit hit-or-miss, then?
17:42:42 <whippythellama> but no major events apparently screwing it up
17:43:03 <qqx> Didn't seem to be anything major.
17:43:10 <whippythellama> ok, don't want to drag on too long on this one... anything else on hack night?
17:43:29 <mhrivnak> nothing here
17:43:43 <qqx> Jeremy had suggested that we might want to do soft drinks for hack nights in the future.
17:44:13 <whippythellama> sure, that would be fine, assuming we start getting regular attendance when we hold them
17:44:34 <whippythellama> ok, moving along...
17:44:38 <qqx> Probably need to have less variety than at the main meetings.
17:44:42 <whippythellama> #topic Future Topics
17:44:52 <whippythellama> qqx: yeah, likely so
17:45:15 <whippythellama> so stmiller - do we have a summary and bio yet?
17:45:25 <whippythellama> for the aws talk, that is
17:45:30 <stmiller> I've got a drupal post as a draft, same on meetup.
17:45:38 <whippythellama> excellent!
17:45:45 <stmiller> It's a little bare, I'll add perhaps an AWS logo and some more.
17:45:46 <whippythellama> i'd say go ahead and post them
17:45:51 <stmiller> ok
17:45:52 <whippythellama> oh sure, good idea
17:46:11 <whippythellama> i pinged Scott Hall again on ham stuff, but i still haven't heard back
17:46:41 <whippythellama> so for now, i'm kind of thinking mhrivnak's kubernetes talk is likely for may - assuming you're still good with that, mhrivnak?
17:47:10 <mhrivnak> I am generally. Let me give a quick glimpse at why I wouldn't mind someone else taking it.
17:47:19 <mhrivnak> Next week I'm going to DC to see my wife play at the kennedy center.
17:47:24 <mhrivnak> Week after going to Boston for work
17:47:27 <mhrivnak> then a week off.
17:47:28 <whippythellama> anyone caught any other good talks/speakers lately that we might be able to get to come our way?
17:47:34 <mhrivnak> April 18 fly to Japan for vacation
17:47:44 <whippythellama> wow!
17:47:51 <mhrivnak> May 1 fly Tokyo - Boston to go to Red Hat Summit
17:47:52 <whippythellama> yeah, that's a packed schedule
17:48:05 <mhrivnak> Then back just in time for the week of our May meeting. :)
17:48:27 <whippythellama> lol... which you would probably like to just sit, relax, and watch
17:48:28 <whippythellama> :)
17:48:29 <mhrivnak> So I could do the talk, but certainly wouldn't mind if we found something else for that month.
17:48:41 <whippythellama> ok, gotcha
17:49:03 <mhrivnak> So I'm happy to be "penciled in" for now as the May talk.
17:49:16 <whippythellama> ok, well if we can get someone else, june is still open
17:50:07 <whippythellama> so let's try to get something else if possible
17:50:27 <whippythellama> i'll email the list and ask for suggested speakers (rather than just topics) that we could chase down
17:50:33 <mhrivnak> Also a good idea.
17:50:43 <whippythellama> #action whippythellama email the general list and put out a call for speakers
17:51:19 <whippythellama> ok, since we started late, i'm going to move on
17:51:36 <whippythellama> if anyone has any speakers they know of, pass em along
17:51:42 <whippythellama> #topic Elections Loom
17:51:59 <whippythellama> we are now within the 60 day window for announcing elections and making the call for nominations
17:52:08 <mhrivnak> I hope you all have your superpacs ready!
17:52:15 <whippythellama> so i'm going to do just that
17:52:22 <mhrivnak> Sounds good.
17:52:41 <whippythellama> yeah, it gets brutally competitive for these coveted steering committee spots
17:52:53 <whippythellama> the politics just gets vicious at times
17:53:07 <mhrivnak> When there's this much power at stake...
17:53:21 <whippythellama> #action whippythellama announce elections / call for nominations
17:53:29 <whippythellama> yeah, you know what they say
17:53:39 <whippythellama> power corrupts, absolute power is kind of neat
17:53:44 <whippythellama> or something like that
17:53:46 <mhrivnak> heh
17:53:51 <whippythellama> :)
17:54:15 <whippythellama> so once i've made the announcement, we can all self-nominate
17:54:34 <whippythellama> stmiller: any luck on finding your victi-, er, replacement?  :)
17:55:11 <stmiller> No takers, Stan say he can't this go but maybe in the future.
17:55:33 <whippythellama> Donald Frustaglio (i'll send his addy in an email) has indicated a willingness
17:55:48 <stmiller> He suggested trilug adopt community positions to do drinks/pizza/gruntwork. He said the java group does that (as a suggestion)
17:56:11 <stmiller> Not sure if that would apply but I told him I would pass it along.
17:56:12 <whippythellama> i got swamped with new member registrations at the last meeting, so i didn't get the chance to chat with either of the chicktech women
17:56:36 <whippythellama> hmmm... not a bad idea; we'd just need to work out the details of logistics
17:56:57 <mhrivnak> Volunteers would be great.
17:57:11 <whippythellama> mhrivnak: you had mentioned that you might broach the subject of sc elections with them - did you have a chance to?
17:57:21 <mhrivnak> My colleague who was there is "kinda" interested in a general sense, but I don't get the feeling she's eager to get involved right now.
17:57:30 <whippythellama> ok, that's fine
17:58:05 <whippythellama> i figured that would probably be the case, with them being at their first meeting and all :)
17:58:27 <whippythellama> ok, any other election discussions for right now?  we're running tight on time
17:58:37 <mhrivnak> Nope.
17:58:39 <stmiller> n
17:58:46 <qqx> no
17:58:49 <whippythellama> cool
17:59:02 <whippythellama> skipping sponsorships right now - still no news  :(
17:59:10 <whippythellama> send any leads in that realm to me
17:59:16 <whippythellama> #topic Tech Items
17:59:31 <whippythellama> first, a HUGE THANK YOU to stmiller for the drupal upgrade and investigation
17:59:51 <qqx> agreed
17:59:59 <mhrivnak> +1
17:59:59 <whippythellama> thanks a lot for taking care of that!
18:00:05 <stmiller> ha thanks. I was reading about someone hacking drupal on a security blog, and then went to check ours out.
18:00:13 <whippythellama> funny how that works  :)
18:00:58 <whippythellama> so i am *VERY* open to the idea of ditching drupal for more of a plain-text approach, assuming we get decent feature parity with the aspects of drupal that we actually use
18:02:03 <stmiller> I think something that is easy to post is a requirement, not too crazy technical. Need to be sensitive to jeremy or other future person's comfort level doing online stuff
18:02:21 <whippythellama> very true
18:02:57 <stmiller> Making a commit on github may be feasible, then the site picks up the change and publishes the page.
18:03:05 <stmiller> all via web interface on github
18:03:14 <whippythellama> that would work for me
18:03:28 <mhrivnak> Or a hosted gitlab perhaps, or other hosted git repo?
18:03:44 <whippythellama> also possible
18:03:52 <mhrivnak> I think there's also a desire by part of the group to not tie ourselves to something closed and proprietary.
18:03:56 <whippythellama> we just need to strike a balance between management overhead and ease of use
18:04:33 <whippythellama> there is, but the flip side of that is the question of how much administrative burden can we shoulder
18:05:14 <whippythellama> i'm not saying it's too much offhand
18:05:39 <qqx> I pretty much am saying that the current administrative burden is too much.
18:05:47 <whippythellama> i'm just saying anything we bring in-house bears with it a certain amount of time and effort to manage
18:05:56 <qqx> At least with the current situation of having nearly everything on a single system.
18:05:57 <whippythellama> lol... yeah, that was my feeling, qqx
18:06:23 <whippythellama> i agree that in an ideal world, we would use all self-hosted opensource applications
18:06:30 <qqx> It makes upgrades far too much of a hassle having to ensure that everything continues to work.
18:07:09 <whippythellama> yeah.
18:08:07 <whippythellama> i think it's worth discussing, but i also think we need to be sensitive to how much overhead we're taking on, both for ourselves (and honestly, mostly qqx right now), and for future steering committees
18:08:34 <whippythellama> but we need to take that to email
18:08:42 <whippythellama> we're well over time now
18:08:47 <whippythellama> #topic General Business
18:08:51 <whippythellama> any final thoughts?
18:09:33 <qqx> nope
18:09:35 <stmiller> nothing here
18:09:48 <stmiller> Poor Duke?
18:09:54 <whippythellama> lol
18:10:06 <whippythellama> ok, and on that note
18:10:10 <whippythellama> thanks everyone!  :)
18:10:12 <whippythellama> #endmeeting