17:35:57 <whippythellama> #startmeeting
17:35:57 <Tribot> Meeting started Mon Mar 27 17:35:57 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:09 <whippythellama> #chair stmiller1 qqx jeremyhwllc mhrivnak whippythellama
17:36:09 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller1 whippythellama
17:36:18 <whippythellama> #topic Check for Agenda Additions
17:36:28 <whippythellama> anyone have anything they'd like to add?
17:36:34 <qqx> Not I
17:36:53 * mhrivnak didn't come prepared so hasn't looked at it
17:36:57 <whippythellama> heh
17:37:33 <whippythellama> ok, movin right along
17:37:37 <whippythellama> #topic April Meeting
17:37:43 <whippythellama> everyone planning on going at this point?
17:38:04 <qqx> I am
17:38:08 <mhrivnak> yes.
17:38:11 <whippythellama> excellent :)
17:38:18 <whippythellama> i am too, for the record
17:38:45 <whippythellama> is there anything else anyone wants to discuss about it at this point?
17:39:08 <whippythellama> i'll take that as a no :)
17:39:10 <qqx> Nope
17:39:11 <mhrivnak> not I
17:39:16 <whippythellama> #topic Future Topics
17:39:38 <whippythellama> so the home brew lab talk sounds interesting - shall we try to get that for may?
17:39:56 <whippythellama> mhrivnak: would you be good with doing your kubernetes talk in june, by any chance?
17:39:58 <mhrivnak> Crap, I haven't looked at that either.
17:40:01 <mhrivnak> June is good for me.
17:40:14 <whippythellama> ok, cool - keep us posted on your schedule, tho - i don't want to burn you out
17:40:34 <whippythellama> i pinged Scott Hall again re: HAM stuff, but haven't heard back yet
17:40:49 <mhrivnak> brew lab sounds great.
17:40:53 <whippythellama> any other speakers anyone's seen lately we might be able to pull in?
17:41:01 <whippythellama> yeah, i think that would suit us very well
17:41:58 <whippythellama> if anyone hears anyone, or hears *of* anyone, send em my way
17:42:10 <whippythellama> oh, i still owe this...
17:42:20 <whippythellama> #action whippythellama ping the general list for speaker leads
17:42:28 <whippythellama> anything else on future topics?
17:42:28 <mhrivnak> also sponsors. We need sponsors.
17:42:38 <mhrivnak> Maybe that's on the agenda too. :)
17:42:42 <whippythellama> yeah, that too
17:42:46 <whippythellama> next topic  :)
17:42:52 <mhrivnak> woot
17:42:54 <whippythellama> #topic Sponsorships
17:43:05 <whippythellama> so we might get TEK systems next month
17:43:15 <mhrivnak> That's wonderful.
17:43:17 <whippythellama> i'm talking to one of their folks, and she sounds interested
17:43:20 <whippythellama> crossing my fingers
17:43:37 <whippythellama> anyone else heard of anyone who might want to sponsor?
17:43:57 <whippythellama> if so, please send me their contact info and i'll follow up with them
17:43:59 <mhrivnak> Have we followed up with apex?
17:44:08 <mhrivnak> Or the other recruiting agency I can't remember the name of?
17:44:17 <whippythellama> they weren't interested for the next couple of months  :(
17:44:21 <mhrivnak> gotcha.
17:44:35 <whippythellama> but yeah, i'll reach out to that other one again
17:44:45 <whippythellama> #action whippythellama reach out again for sponsorships
17:44:54 <whippythellama> and i'll ping tek systems as well to get confirmatino
17:44:58 <whippythellama> confirmation
17:45:05 <mhrivnak> Sounds good.
17:45:13 <whippythellama> anything else on sponsorships?
17:45:25 <mhrivnak> nothing here.
17:45:33 <whippythellama> #topic Tech Items
17:45:44 <whippythellama> qqx: any news on the pilot os upgrade?
17:45:52 <whippythellama> stmiller1: any news on the drupal replacement?
17:46:00 <whippythellama> ...or anyone else re: drupal, for that matter
17:46:10 <qqx> No, haven't had a chance to work on that lately.
17:46:21 <whippythellama> fair enough - i can definitely relate there
17:46:41 <jeremyhwllc> ok i am back sorry
17:46:41 <whippythellama> do you think you'll have time in the next couple of weeks?
17:46:52 <whippythellama> cool
17:47:06 <whippythellama> we're going to try to get the home brew lab talk for may, fyi
17:47:23 <qqx> Yeah, I'll have at least a couple days between jobs that I'll try to get some stuff done.
17:47:36 <whippythellama> ok, great - thank you, qqx
17:48:03 <whippythellama> movin along...
17:48:09 <whippythellama> #topic General Business
17:48:13 <whippythellama> another one i still owe...
17:48:24 <whippythellama> #action whippythellama send call for nominations to general lists
17:48:33 <whippythellama> any other general items anyone wants to discuss?
17:48:43 <whippythellama> (i told you i was going to try to make it quick ;)
17:48:53 <mhrivnak> Oh, have we added the April meeting to the RTP calendar?
17:49:04 <whippythellama> good question
17:49:07 <jeremyhwllc> 15 apr is rarsfest
17:49:43 <qqx> AFAIK the April meeting hasn't been added to the RTP calendar.
17:49:47 <jeremyhwllc> i got us a table
17:49:48 <whippythellama> qqx: is there anything complicated about adding an event there?
17:49:53 <whippythellama> jeremyhwllc: oh, cool!
17:49:56 <qqx> No
17:50:12 <qqx> Pretty straight forward form on the website.
17:50:19 <whippythellama> jeremyhwllc: are you planning on manning it, or calling for volunteers?
17:50:28 <whippythellama> qqx: ok, cool
17:50:34 <jeremyhwllc> yes that is the plan asap
17:50:50 <whippythellama> anyone want to do the necessaries on the rtp calendar?
17:51:00 <jeremyhwllc> #action jeremyhwllc announce rarsfest
17:51:44 <whippythellama> jeremyhwllc: help me remember and i'll bring the banner to the april meeting
17:51:51 <whippythellama> i don't know if i'll be in town on the 15th
17:51:54 <mhrivnak> Oh here's something worth pointing out...
17:51:59 <mhrivnak> That's Easter weekend.
17:52:05 <whippythellama> oh man
17:52:15 <whippythellama> yeah, that could throw a monkeywrench into the works
17:52:19 <mhrivnak> And our meeting is the day before Good Friday, when lots of people are off work.
17:52:27 <mhrivnak> I know we have that day off.
17:52:30 <whippythellama> party at trilug!  woot!
17:52:34 <mhrivnak> So we might have reduced attendance.
17:52:44 <mhrivnak> Hahah, yes that also means we can trichug all night I suppose...
17:52:51 <jeremyhwllc> so the tax deadline and Easter during rarsfest?
17:53:00 <mhrivnak> Apparently so.
17:53:05 <whippythellama> lol... yeah, that's gonna be interesting
17:53:19 <whippythellama> they may have a bit limited attendance this year
17:53:33 <whippythellama> thanks for setting that up, jeremyhwllc
17:53:33 <jeremyhwllc> Green, Ham, and eggs
17:53:43 <whippythellama> rotfl!
17:53:47 <whippythellama> oh man, that was bad
17:54:20 <whippythellama> ok, anything else?
17:54:25 <mhrivnak> Nothing here.
17:54:31 <whippythellama> oh, hang on... who's doing the rtp calendar?
17:54:59 <jeremyhwllc> is the announcement already posted?
17:55:04 <whippythellama> yep
17:55:15 <whippythellama> both sites
17:55:18 <mhrivnak> We have it on our website and on meetup
17:55:36 <jeremyhwllc> #action jeremyhwllc rtp post
17:55:45 <whippythellama> thank you, jeremyhwllc
17:56:00 <whippythellama> ok, NOW is there anything else?  :)
17:56:10 <mhrivnak> nada
17:56:14 <qqx> No
17:56:21 <jeremyhwllc> n/a
17:56:31 <whippythellama> coolio - thank you all :)
17:56:35 <whippythellama> #endmeeting