17:37:34 <whippythellama> #startmeeting
17:37:34 <Tribot> Meeting started Mon Apr 10 17:37:34 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:43 <whippythellama> #chair mhrivnak qqx stmiller whippythellama
17:37:43 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:37:54 <whippythellama> #topic Check for Agenda Additions
17:37:59 <whippythellama> anyone have anything to add?
17:38:07 <mhrivnak> I have one quick thing to cover.
17:38:16 <qqx> No
17:38:19 <mhrivnak> about reimbursement for you and stmiller.
17:38:23 <mhrivnak> summary: they're on the way
17:38:25 <mhrivnak> :)
17:38:31 <whippythellama> ah, ok, cool!  :)
17:38:33 <mhrivnak> Can be under general business.
17:38:39 <whippythellama> sure, sounds good
17:38:45 <whippythellama> #topic April Meeting
17:39:00 <whippythellama> everyone going on thursday?
17:39:16 <mhrivnak> I am.
17:39:19 <qqx> I plan to, may not be able to get there as early as usual though.
17:39:32 <whippythellama> i'm planning on going, but with a caveat
17:39:55 <whippythellama> we have a couple of release events at work, and i'm not 100% sure if i have to work thursday night or not
17:40:17 <whippythellama> so i'm hoping, and i'll try to arrange it so that i'm there, obviously
17:40:20 <mhrivnak> I can be there plenty early.
17:40:44 <whippythellama> for now, i'll still plan on doing the drinks, etc
17:41:08 <whippythellama> if i can't make it, i may need to arrange to hand off the bag, cooler, and box with one of you
17:41:29 <mhrivnak> Ack. I could facilitate that if needed.
17:41:32 <whippythellama> i think making a trip downtown to redhat may be my best bet there
17:41:40 <mhrivnak> When wil you know?
17:41:52 <whippythellama> today or tomorrow
17:42:03 <mhrivnak> Great, easy enough.
17:42:08 <mhrivnak> We can meet up if needed.
17:42:11 <whippythellama> yep, shouldn't be last minute
17:42:13 <whippythellama> ok, cool
17:42:18 <mhrivnak> I live a litte north of downtown.
17:42:29 <mhrivnak> Wow, my typing is terrible today.
17:42:35 <whippythellama> i live a lot north of downtown  ;)
17:42:59 <whippythellama> so are you doing pizza, mhrivnak?
17:43:03 <mhrivnak> yep
17:43:06 <whippythellama> ok, cool
17:43:14 <whippythellama> we need to figure out MC as well
17:43:46 <mhrivnak> We could nominate Jeremy, who's always good at that sort of thing. :)
17:43:48 <whippythellama> i'm happy to do it, but at the least someone would need to be my backup
17:44:02 <whippythellama> true - i'll ping him
17:44:31 <whippythellama> i also asked him to send out the announcements today and thursday
17:44:43 <mhrivnak> Great.
17:45:05 <whippythellama> i'll also check with eric to make sure he's recording for us - i'm 99% positive he is
17:45:21 <whippythellama> #action whippythellama ping jeremyhwllc about MC duties
17:45:31 <whippythellama> #action whippythellama ping Eric about recording
17:45:45 <whippythellama> anything else for thursday?
17:46:11 <mhrivnak> Nothing I can think of.
17:46:39 <whippythellama> ok, movin along...
17:46:44 <whippythellama> #topic Future Topics
17:47:00 <whippythellama> so it looks like we have the home brew lab talk for may
17:47:17 <mhrivnak> Nice!
17:47:22 <whippythellama> and Scott Hall got back to me about doing a HAM talk
17:47:31 <whippythellama> which we can slate for june or august
17:47:44 <whippythellama> as far as i know july is a follow-up to this month's talk
17:47:56 <whippythellama> mhrivnak: we had discussed your kubernetes talk for june
17:48:13 <mhrivnak> Yep, that would be fine with me.
17:48:26 <mhrivnak> I'm also happy to yield June if someone else would prefer it.
17:48:36 <whippythellama> ok, i'll check with Scott and find out his preference
17:48:47 <whippythellama> #action whippythellama ping Scott Hall re: best month for the HAM talk
17:49:22 <whippythellama> i believe jeremyhwllc was working with him on manning a table at whichever HAMfest is coming up this weekend
17:49:37 <whippythellama> #action whippythellama ping jeremyhwllc about HAMfest
17:50:06 <whippythellama> so it looks like we've got topics until about the end of summer at this point - which is great :)
17:50:43 <whippythellama> but again, if you guys run across a good speaker feel free to send me his/her info and i'll follow up
17:50:54 <mhrivnak> Yep, indeed. I'm still trying to look for a Cockpit talk.
17:50:59 <whippythellama> any other future topics, etc?
17:51:14 <whippythellama> hmm... not familiar with that
17:51:16 <mhrivnak> I got to spend some time last week with one of the lead guys on that project.
17:51:23 <whippythellama> oh yeah?
17:51:28 <mhrivnak> http://cockpit-project.org/
17:51:31 <mhrivnak> GREAT stuff.
17:51:40 <whippythellama> awesome - i'll check it out!
17:51:59 <mhrivnak> Problem is I haven't found anyone local yet who can talk about it.
17:52:08 <whippythellama> yeah, that is a challenge
17:52:39 <whippythellama> thanks for looking  :)
17:52:48 <whippythellama> ok, is that about it?
17:52:54 <mhrivnak> nothing else here.
17:53:06 <whippythellama> cool... moving on
17:53:17 <whippythellama> #topic Elections / Nominations
17:53:32 <whippythellama> we all (and i include myself in this) need to self-nominate if we're running
17:53:39 <mhrivnak> Ah, good point.
17:53:57 <whippythellama> if for no other reason than to break the ice
17:54:51 <whippythellama> i'm hoping stmiller has someone in mind who he's planning on talking to at the meeting
17:55:10 <whippythellama> if not, we should chat up some of the regulars this month
17:55:20 <mhrivnak> +1
17:55:42 <whippythellama> ok, i think that's about it on the election
17:55:50 <whippythellama> #topic Sponsorships
17:55:52 <whippythellama> still dry there :(
17:56:01 <mhrivnak> Maybe time to appeal to the list?
17:56:11 <whippythellama> i had a contact express some interest at tek systems, but i need to ping her again
17:56:16 <whippythellama> yeah, probably so
17:56:27 <whippythellama> #action whippythellama ping tek systems again
17:56:37 <whippythellama> would you mind sending the note to the list?
17:56:44 <mhrivnak> #action mhrivnak send email to member list seeking sponsors
17:56:51 <whippythellama> very much obliged :)
17:57:12 <whippythellama> ok, and as always, if there are any leads along those lines, i'm happy to follow up
17:57:17 <whippythellama> just send em my way
17:57:25 <mhrivnak> Sounds good.
17:57:30 <whippythellama> ok, in the interest of time
17:57:37 <whippythellama> #topic Tech Items
17:57:45 <whippythellama> qqx: any news on the pilot upgrade effort?
17:57:59 <qqx> No, unfortunately ENOTIME
17:58:09 <whippythellama> fyi, stmiller has indicated that he will continue to work on the drupal replacement even after he's off the sc
17:58:16 <whippythellama> qqx: fully understood
17:58:26 <whippythellama> i've been handling that same interrupt of late  ;)
17:58:29 <mhrivnak> Which is great.
17:58:38 <whippythellama> yes, it really is
17:58:38 <mhrivnak> Remind me: do we have a plan for the spam issue we've been seeing?
17:58:50 <whippythellama> honestly, i hadn't noticed any
17:58:59 <whippythellama> i think gmail eats it for me
17:59:07 <qqx> Yeah, I hadn't really noticed it either.
17:59:18 <whippythellama> do you use gmail, qqx?
17:59:22 <whippythellama> or your own server?
17:59:22 <mhrivnak> gmail fails to eat a substantial amount of it for me.
17:59:23 <qqx> But my trilug address isn't really known anywhere.
17:59:30 <qqx> I use my own server.
17:59:43 <whippythellama> i think the spam issue we're talking about is to steering@
17:59:48 <mhrivnak> Yes.
18:00:00 <whippythellama> but gmail noms on those as well
18:00:24 <qqx> I had modified the steering list to moderate messages that spamassassin flags as likely spam.
18:00:28 <whippythellama> qqx: do you know if we turned off greylisting or anything, as alpo was asking?
18:00:56 <qqx> Only 1 minor change to the mail config since before the VM move.
18:01:38 <qqx> That was the recent one where I unified the handling for pilot's different IP addresses, and moved mailman to using a different port for its submissions.
18:01:49 <whippythellama> hmmm... i wonder if there's just a new spam campaign underway
18:01:59 <qqx> That shouldn't have affected spam amounts.
18:02:01 <whippythellama> right
18:02:31 <qqx> The OS upgrade should get us to newer versions of the filtering sw, and hopefully help with that.
18:02:37 <mhrivnak> FWIW, it does seem that something is different recently.
18:03:15 <whippythellama> ok, let me see if i can get any spam stats from the anti-spam community - if there's some new botnet spamming, or a new spam tool out there, we could just be seeing the result of an increase of raw numbers of messages
18:03:41 <whippythellama> ie - the percentage of blockage may be the same, but the number being filtered may have increased
18:04:15 <whippythellama> ok, we're over time, so...
18:04:21 <whippythellama> #topic General Business
18:04:30 <whippythellama> mhrivnak: you were talking about reimbursements?
18:04:32 <qqx> It could also be different strategies being used, which the old versions on pilot aren't catching.
18:04:39 <whippythellama> qqx: also very true
18:04:40 <mhrivnak> yes, I can do that quick.
18:04:48 <whippythellama> they do adapt as defenses improve
18:05:07 <mhrivnak> summary: for the past couple weeks I occasionally log in late at night to try and send reimbursements via bill pay.
18:05:21 <mhrivnak> and I kept getting some error "sorry this isn't available. Code: 12"
18:05:29 <whippythellama> hrm.. odd
18:05:36 <mhrivnak> Well I finally tried it during business hours today and called them up.
18:05:53 <mhrivnak> Turns out they'd automatically locked our bill-pay account since it hadn't been used in a couple months.
18:06:03 <mhrivnak> So they un-locked it, and I sent the payments today.
18:06:04 <whippythellama> o_O
18:06:16 <whippythellama> well, thank you for chasing that down!
18:06:22 <mhrivnak> Ya. The person on the phone framed it as a "feature".
18:06:39 <whippythellama> but that's a bit odd - locking it due to lack of use
18:06:44 <mhrivnak> I suggested that communicating it as a feature, instead of as "Code 12", would be an improvement. :)
18:06:49 <whippythellama> right?!?
18:07:03 <mhrivnak> But, not we know.
18:07:06 <mhrivnak> So that's all.
18:07:11 <mhrivnak> s/not/npow
18:07:12 <mhrivnak> now
18:07:14 <whippythellama> lol
18:07:18 <mhrivnak> dang, I need more coffee.
18:07:19 <whippythellama> first day with the new fingers?  ;)
18:07:33 <whippythellama> that's simply a given, really
18:07:34 <mhrivnak> heh, something like that.
18:08:00 <whippythellama> any closing thoughts?
18:09:10 <whippythellama> either you're both deep in contemplation trying to come up with the perfect witticism with which to close
18:09:21 <whippythellama> or we're late and you've already drifted away  :)
18:09:29 <whippythellama> i'm going to assume the latter :)
18:09:30 <mhrivnak> nothing here.
18:09:41 <whippythellama> cool
18:09:46 <whippythellama> thanks guys!  :)
18:09:54 <whippythellama> sorry again for the late start
18:09:58 <whippythellama> #endmeeting