17:34:25 <whippythellama> #startmeeting
17:34:25 <Tribot> Meeting started Mon Apr 17 17:34:25 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:39 <whippythellama> #chair stmiller mhrivnak qqx whippythellama
17:34:39 <Tribot> Current chairs: mhrivnak qqx stmiller whippythellama
17:34:48 <whippythellama> #topic Check for Agenda Additions
17:34:52 <mhrivnak> none here
17:34:53 <whippythellama> anyone have anything to add?
17:35:06 <stmiller> none
17:35:18 <whippythellama> ok, coo
17:35:20 <whippythellama> er, cool
17:35:28 <whippythellama> #topic April Meeting Recap
17:35:38 <whippythellama> overall, i think it went pretty well
17:35:49 <mhrivnak> We had a pizza fund surplus for a change, by about $30.
17:35:51 <whippythellama> about mid-40-ish headcount
17:36:01 <whippythellama> oh wow - nice
17:36:10 <whippythellama> that's a welcome change
17:37:18 <whippythellama> sorry, $work
17:37:46 <whippythellama> i'll ping Eric and find out when we can do the video exchange
17:37:55 <whippythellama> #action whippythellama ping Eric re: video
17:38:32 <whippythellama> anyone have anything else to add?
17:39:05 <mhrivnak> Don't think so.
17:39:14 <whippythellama> ok
17:39:24 <whippythellama> #topic Future Topics
17:39:40 <whippythellama> i talked to Mike about his home brew talk
17:39:52 <whippythellama> he's confirmed for may at this point
17:40:05 <mhrivnak> woot
17:40:26 <whippythellama> Brian (april speaker) said he'd be willing to do the july follow-up if we want him to
17:40:40 <whippythellama> mhrivnak: still want to do june?
17:40:43 <mhrivnak> When do we anticipate getting the May bio and summary?
17:40:59 <mhrivnak> I'm happy to do June, but if someone else is interested (sounds like they are from Jeremy's email), I suggest going with them.
17:41:14 <mhrivnak> I come to all the meetings anyway, so I can present any time when the pipe is running dry.
17:41:26 <whippythellama> good point
17:41:43 <whippythellama> i'll ping him for the summary and bio - thanks, i should have thought of that
17:41:53 <whippythellama> #action whippythellama ping Mike re: May summary and bio
17:42:18 <whippythellama> i asked him to think about whether a hack night would fit with his talk as well
17:42:46 <whippythellama> we'll see how that plays out
17:42:56 <mhrivnak> As long as he brings samples...
17:43:05 <whippythellama> lol
17:43:07 <whippythellama> true
17:43:43 <whippythellama> i'll ping Jeremy and see if he'd be willing to get the ham speakers together for june
17:44:00 <whippythellama> #action whippythellama ping jeremyhwllc to see about the ham talk for june
17:44:15 <whippythellama> and then maybe yours for august, mhrivnak
17:44:25 <whippythellama> but we'll see how that works
17:44:29 <mhrivnak> Sounds good.
17:44:35 <whippythellama> ...assuming we're all still in office, of course  ;)
17:44:51 <whippythellama> anyone got any other topic leads?
17:45:04 <mhrivnak> heh.
17:45:12 <mhrivnak> I'm going to request one from Project Atomic.
17:45:18 <mhrivnak> I might be able to get a sponsorship with it.
17:45:23 <whippythellama> woo hoo!
17:45:33 <whippythellama> i don't know what that is, but i like it already  ;)
17:45:56 <mhrivnak> http://www.projectatomic.io/
17:46:17 <whippythellama> nice!
17:46:26 <mhrivnak> Ya, it's good stuff.
17:46:50 <whippythellama> we probably want to do yours first
17:46:53 <mhrivnak> A legitimately innovative deployment model.
17:47:00 <whippythellama> oh, great
17:47:05 <mhrivnak> Yep, fair point.
17:47:06 <whippythellama> i'll look into that - sounds cool
17:47:26 <whippythellama> ok, excellent - love the pipeline  :)
17:47:39 <whippythellama> movin along
17:47:46 <whippythellama> #topic Elections / Nominations
17:48:02 <whippythellama> I really have to get my self-nomination out
17:48:08 <whippythellama> ..as do we all :)
17:48:32 <whippythellama> did any of you talk to Rob about running?
17:48:35 <mhrivnak> crap, me too.
17:48:47 <whippythellama> Jeremy mentioned it, but i didn't talk to him personally
17:48:54 <mhrivnak> I think it was maybe just Jeremy who did?
17:49:07 <whippythellama> yeah, i think so
17:49:19 <whippythellama> i'll reach out to him and see what he says
17:50:11 <whippythellama> i'd be happy to have him, but i want to find out if it was a real interest vs "if we need someone"
17:50:25 <whippythellama> #action whippythellama ping Rob re: sc candidacy
17:50:32 <mhrivnak> agreed.
17:50:53 <whippythellama> ok, anything else about the election?
17:51:06 <mhrivnak> nothing here.
17:51:16 <whippythellama> coolio
17:51:23 <whippythellama> #topic Sponsorships
17:51:23 <mhrivnak> Except we'll need to recruit volunteers in case of actual voting.
17:51:30 <whippythellama> ooo - good point
17:52:04 <whippythellama> we'll have to see about that
17:52:39 <whippythellama> ok, nothing yet on sponsorships from me - i have two folks i'm talking to, but nothing definite
17:53:11 <whippythellama> anyone else got any leads along those lines?
17:53:12 <mhrivnak> cool. I'll pursue the atomic talk and sponsorship.
17:53:26 <whippythellama> thank you :)
17:53:56 <whippythellama> ok, if any companies occur to anyone, send em my way
17:54:04 <whippythellama> #topic Tech Items
17:54:25 <whippythellama> this will probably be quick
17:54:30 <whippythellama> stmiller, qqx - any updates?
17:54:52 <stmiller> nothing here, jekyll still looking ideal
17:54:57 <whippythellama> ok, cool
17:55:08 <whippythellama> and i'll assume qqx is still lurking
17:55:13 <qqx> Nothing here. Although I think I got caught up on my other stuff over the weekend.
17:55:22 <whippythellama> oh cool!
17:55:46 <whippythellama> ok, thanks guys - just let us know if you need/want some help
17:55:53 <whippythellama> #topic General Business
17:56:01 <mhrivnak> I'll miss the next 2 of these meetings.
17:56:06 <whippythellama> anyone have anything else they want to cover?
17:56:07 <mhrivnak> I fly to Japan tomorrow.
17:56:25 <whippythellama> mhrivnak: oh come on, be honest... how much will you "miss" them, really?
17:56:25 <whippythellama> ;)
17:56:41 <mhrivnak> Correction: I will be absent from the next 2 of these meeting. ;)
17:56:43 <qqx> I did speak with Jeremy a bit at RARSfest.
17:56:44 <whippythellama> lol
17:56:51 <whippythellama> qqx: oh?
17:57:06 <qqx> He'd said he found at least one likely speaker for June on HAM stuff.
17:57:34 <whippythellama> yeah, his email mentioned that - i'm going to follow up with him to see how likely that is to have together by then
17:58:07 <qqx> Ahh, hadn't seen that email yet.
17:58:13 <mhrivnak> Gotta go to a 2pm meeting. Adios!
17:58:15 <whippythellama> no worries  :)
17:58:15 <qqx> Nothing else from me.
17:58:25 <whippythellama> ok, thanks mhrivnak!
17:58:35 <whippythellama> and if that's it, i believe we'll adjourn
17:58:41 <whippythellama> thanks guys!
17:58:44 <whippythellama> #endmeeting