17:31:17 <whippythellama> #startmeeting
17:31:17 <Tribot> Meeting started Mon May  1 17:31:17 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:27 <whippythellama> #chair jeremyhwllc qqx stmiller mhrivnak whippythellama
17:31:27 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:31:34 <whippythellama> #topic Check for Agenda Additions
17:31:41 <whippythellama> anyone have anything they want to add?
17:31:47 <qqx> Nothin' here
17:31:52 <jeremyhwllc> not yet
17:32:03 <whippythellama> heh... "yet"?
17:32:29 <whippythellama> i'll take that as a no  :)
17:32:40 <whippythellama> #topic May Meeting - Home Brew Lab
17:32:49 <whippythellama> you guys planning on going?
17:32:56 <qqx> Yes
17:33:12 <jeremyhwllc> yes
17:33:21 <whippythellama> excellent :)
17:33:50 <whippythellama> jeremyhwllc: would you mind sending out the first round of announcements?  meetup did it for me when i scheduled, but i didn't do the regular lists
17:34:02 <jeremyhwllc> I can mc and update slides
17:34:10 <whippythellama> awesome - thank you!
17:34:34 <jeremyhwllc> ..
17:34:54 <jeremyhwllc> #action jeremyhwllc send announcement
17:35:02 <whippythellama> cool :)
17:35:09 <whippythellama> was there something more, or was that what the '..' was?
17:35:47 <jeremyhwllc> ... to let y'all know I was typing
17:35:52 <whippythellama> heh... gotcha
17:36:12 <whippythellama> ok, anything else for this month right now?  (we'll talk election stuff in a few minutes)
17:36:48 <jeremyhwllc> none
17:36:52 <qqx> nope
17:36:54 <whippythellama> ok, cool
17:37:02 <whippythellama> #topic Future Topics
17:37:12 <whippythellama> jeremyhwllc: have you had a chance to follow up on the ham talk?
17:37:32 <whippythellama> stmiller emailed and indicated that Brian would be able to do his follow-up in July, so that's good  :)
17:37:48 <jeremyhwllc> no but schedule is loosening it's grip. should have that take  cafe of soon
17:37:56 <jeremyhwllc> care
17:38:07 <whippythellama> ok, do you think you'll be able to figure that out this week?
17:38:13 <jeremyhwllc> yes
17:38:15 <whippythellama> just whether june is doable
17:38:23 <whippythellama> cool, thank you
17:39:10 <whippythellama> once we have that, we'll see about the kubernetes talk and the project atomic one
17:39:35 <whippythellama> anyone heard of any other good topics/speakers recently?
17:39:59 <jeremyhwllc> #action jeremyhwllc  contact TARPN guy for presentation June
17:40:37 <whippythellama> thank you, jeremyhwllc
17:40:59 <whippythellama> ok, i'll assume that's a "no"... feel free to point any you might catch wind of in my direction
17:41:05 <jeremyhwllc> Virtual Reality sould be a cool topic. I just got a Pixel phone with Daydream goggles
17:41:19 <whippythellama> if you have a speaker or are volunteering, definitely  ;)
17:41:34 <whippythellama> we have a lot of topics in need of a speaker  :)
17:41:46 <jeremyhwllc> I will work on it
17:41:57 <whippythellama> that would be awesome  :)
17:42:13 <whippythellama> ok, movin on
17:42:19 <whippythellama> #topic Elections / Nominations
17:42:35 <whippythellama> jeremyhwllc: did you personally speak to Rob about running for the sc?
17:42:53 <jeremyhwllc> several times and yes confirmed
17:42:54 <whippythellama> i emailed him to find out how interested he was, but i haven't heard back
17:43:07 <whippythellama> i didn't want to ambush anyone with a nomination
17:43:33 <jeremyhwllc> I will set up the ambush
17:43:39 <whippythellama> how interested was he?  was it a "if you need someone, i can do it", or "yeah, i would love to do it"?
17:43:58 <jeremyhwllc> very interested
17:44:02 <whippythellama> oh, great!
17:44:10 <stmiller> back
17:44:15 <whippythellama> welcome back, stmiller :)
17:44:53 <whippythellama> so we have four candidates at present - one of them, Mauricio, i know but i don't know if Kevin spoke to him before nominating him
17:46:00 <whippythellama> with Rob and jeremyhwllc, that'll put us at six
17:46:15 <whippythellama> ...assuming jeremyhwllc eventually self-nominates... ;)
17:46:42 <whippythellama> so we have an actual election, it seems
17:46:58 <jeremyhwllc> I have about 70% self nomination and year in review typed up
17:47:13 <whippythellama> oh, good :)
17:47:22 <whippythellama> and thank you for the reminder
17:47:34 <qqx> Even if we didn't already have 6 nominations we should still be prepared for an actual election in case of last-minute nominations.
17:47:41 <jeremyhwllc> there goes the "yet"
17:47:58 <whippythellama> i need to give the 'state of the lug' at the meeting
17:48:19 <whippythellama> so if you would send me some notable things you remember from the past year, i'd appreciate it
17:48:34 <whippythellama> i'll put them together and present them
17:48:54 <whippythellama> "you" being "all of you", of course  :)
17:48:54 <jeremyhwllc> cool
17:49:17 <whippythellama> qqx: agreed
17:49:33 <whippythellama> so we need to have a couple of volunteers to help with election logistics on the night of the meeting
17:49:38 <jeremyhwllc> #action jeremyhwllc add State of TriLUG to slides
17:49:48 <whippythellama> we can just call for volunteers at the meeting, or put out the call ahead of time
17:50:24 <whippythellama> we also need ballots or the like
17:50:44 <whippythellama> i can pick up some index cards if that sounds good to all of you
17:50:48 <stmiller> http://www.strawpoll.me/ ?
17:51:26 <whippythellama> i'll check on the bylaws to see if that's allowed, stmiller - good idea, though
17:51:48 <whippythellama> #action whippythellama check the bylaws to see if they allow us to use http://www.strawpoll.me/ for the election
17:52:01 <stmiller> if that would work somehow
17:52:03 <qqx> How would we check against memberships?
17:52:10 <whippythellama> yeah, that's my concern
17:52:11 <jeremyhwllc> we could list nominees with numbers. then voters can jot down 5 numbers that correspond
17:52:22 <qqx> I suspect it would also be difficult to avoid multiple voting.
17:52:45 <whippythellama> yeah, there's all kinds of questions around it
17:53:14 <whippythellama> so we'll see
17:53:28 <whippythellama> in the meantime, i'll plan on picking up index cards, just in case
17:53:41 <whippythellama> #action whippythellama pick up some index cards for ballots
17:54:25 <whippythellama> any reason any of you can think of why we wouldn't just call for helpers at the meeting, rather than on the list ahead of time?
17:54:28 <jeremyhwllc> need to make sure our voting system does not get hacked
17:54:28 <qqx> #akshun qqx pick up some index cards for ballot stuffing. :)
17:54:37 <whippythellama> lol
17:55:03 <whippythellama> election tampering!
17:55:17 <stmiller> I like numbers on index cards - that is a good idea
17:55:30 <whippythellama> yeah, likewise
17:55:49 <whippythellama> simple, no need to worry about spelling, or handwriting, for the most part
17:56:18 <jeremyhwllc> flexible too as we can add last minute nominees
17:56:34 <whippythellama> i do think we have to check them against the member db, tho - i recall that from years past
17:57:06 <whippythellama> a simple lookup onsite when they turn in their card should suffice
17:57:30 <whippythellama> ok, we're running short on time
17:57:35 <whippythellama> anything else on the elections, for now?
17:58:15 <jeremyhwllc> none here
17:58:25 <whippythellama> ok, we'll move along
17:58:30 <whippythellama> #topic Sponsorships
17:58:43 <whippythellama> still nothing lined up, and probably won't be for may
17:58:48 <whippythellama> too much overhead with the election already
17:59:01 <whippythellama> but if you guys think of any potential sponsors, let me know
17:59:07 <whippythellama> #topic Tech Items
17:59:17 <whippythellama> any updates, qqx and stmiller?
17:59:18 <jeremyhwllc> the sponsorships have been scarce lately.
17:59:47 <whippythellama> nonexistent, more like
17:59:50 <whippythellama> yeah
18:00:00 <qqx> I made a bit of progress over the weekend, but unfortunately not much.
18:00:06 <stmiller> no updates here
18:00:21 <whippythellama> stmiller: ok, cool
18:00:36 <whippythellama> qqx: hey, it's moving us forward, so that's good :)
18:00:53 <whippythellama> ok, let us know if anything is needed on either front
18:01:19 <whippythellama> #topic General Business
18:01:33 <whippythellama> any last-minute items from anyone?
18:02:04 <jeremyhwllc> none here
18:02:27 <stmiller> nothing
18:02:32 <qqx> no
18:02:35 <whippythellama> ok, cool
18:02:42 <whippythellama> thank you, everyone!
18:02:45 <whippythellama> #endmeeting