17:32:02 <whippythellama> #startmeeting
17:32:02 <Tribot> Meeting started Mon May  8 17:32:02 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:10 <whippythellama> #chair mhrivnak stmiller jeremyhwllc qqx whippythellama
17:32:10 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx stmiller whippythellama
17:32:17 <whippythellama> #topic Check for Agenda Additions
17:32:32 <qqx> nothing here
17:32:33 <whippythellama> anyone have anything extra they need to discuss?
17:32:45 <mhrivnak> nope
17:32:47 <stmiller> nothing
17:33:05 <jeremyhwllc> notta
17:33:10 <whippythellama> coolio
17:33:17 <whippythellama> #topic May Meeting - Home Brew Lab
17:33:27 <whippythellama> everyone still planning on attending?
17:33:31 <mhrivnak> yep
17:33:36 <mhrivnak> I'll do the pizza as usual.
17:33:43 <whippythellama> jeremyhwllc: i believe you had volunteered for emcee?
17:33:44 <qqx> yes
17:33:50 <whippythellama> mhrivnak: cool, thank you
17:34:02 <whippythellama> i'll take care of drinks, cups, plates, etc
17:34:08 <whippythellama> and the index cards for ballots
17:34:15 <jeremyhwllc> mc yes
17:35:01 <whippythellama> i don't have much room to talk on punctuality, but we should all try to get there early so we can do the elections
17:35:17 <whippythellama> just so we're ready to start them on time, i mean
17:35:32 <mhrivnak> Sounds good. I'll likely arrive early as usual, before 5.
17:35:47 <whippythellama> awesome!
17:36:11 <whippythellama> oh, did anyone want to host a hack night for this month?
17:36:13 <stmiller> I'll be there, can help in as needed with the election process
17:36:20 <whippythellama> stmiller: thank you!
17:36:33 <mhrivnak> whippythellama, if it includes a sampling, sure. ;)
17:36:33 <whippythellama> i think between you and jackhill, we'll probably be good to go
17:36:39 <whippythellama> mhrivnak: lol
17:36:54 <whippythellama> free lab setup at the door? :)
17:37:40 <whippythellama> we don't have to get that set now, but if someone's willing, our speaker has expressed an interest
17:38:03 <whippythellama> we should figure it out before thursday, though, so we can add it to the slides
17:38:20 <mhrivnak> Ah, ok.
17:38:22 <whippythellama> or we can call for interest and then set it up if enough folks say they'll show up
17:38:44 <mhrivnak> That sounds reasonable.
17:39:32 <whippythellama> ok, anything else for thursday (we'll talk elections in a couple minutes)
17:39:47 <mhrivnak> nope
17:39:50 <qqx> no
17:39:58 <jeremyhwllc> perhaps a Meetup page for the hacknight would also help guage interest
17:40:18 <whippythellama> that might help, but i want faces and hands raised
17:40:23 <whippythellama> too easy to rsvp and then not show
17:40:31 <jeremyhwllc> seems like we had quite a few RSVPs on this meeting
17:40:44 <jeremyhwllc> agreed
17:40:46 <mhrivnak> heh yep
17:40:51 <qqx> The problem isn't getting RSVPs, it's if they show up.
17:40:58 <whippythellama> exactly
17:41:16 <qqx> Especially judging those with enough lead time to do anything about it.
17:41:40 <whippythellama> i think if they've given some form of commitment to it in the meeting, in front of everyone, that makes it a bit harder for them to not show up, vs a quick click
17:41:47 <qqx> But, if there are a high number of RSVPs for a hack night that would be at least some indication.
17:41:56 <whippythellama> agreed
17:42:02 <whippythellama> i think it would be helpful
17:42:12 <whippythellama> i would just like it in person as well
17:42:39 <whippythellama> ok, we're about halfway through; i'm going to push on
17:42:44 <jeremyhwllc> a hack night dedicated to setting up a lab will likely draw some folks out
17:42:54 <whippythellama> #topic Future Topics
17:42:55 <whippythellama> jeremyhwllc: that's the hope, yeah
17:43:03 <whippythellama> jeremyhwllc: any news on the ham talk?
17:43:16 <whippythellama> mhrivnak: have you pinged the project atomic folks?
17:43:41 <mhrivnak> whippythellama, yes, but with Summit last week, I didn't push it.
17:43:43 <whippythellama> stmiller: do we need to do anything to get Brian set up for July, or is he already committed to coming back then?
17:43:44 <mhrivnak> I'll re-ping this week.
17:43:51 <whippythellama> mhrivnak: no worries
17:43:58 <whippythellama> we wanted that one to follow your talk anyway
17:44:00 <jeremyhwllc> no I have been trying to contact him but he seems to be off the grid. and I don't have a Ham call sign or whatever
17:44:19 <stmiller> bjinwright is good for July, I can keep interfacing or hand him off to you
17:44:19 <whippythellama> is he a regular attendee?
17:44:46 <whippythellama> stmiller: thank you  :)  i'm good either way; whichever you're more comfortable with
17:44:54 <jeremyhwllc> no but we have a regular attendee thst I plan to reach out to for help contacting him
17:45:08 <whippythellama> jeremyhwllc: ok, thank you
17:45:32 <whippythellama> if we don't get them solidly committed within the next week at the LATEST, we'll need to make other plans
17:45:45 <jeremyhwllc> agreed
17:45:59 <whippythellama> mhrivnak: you had indicated the possibility of your kubernetes talk for june - is that still possible?
17:46:26 <mhrivnak> Yep.
17:46:26 <whippythellama> jeremyhwllc: let him/them know the next time you email that we need to know soon if they want the june slot
17:46:35 <whippythellama> excellent... whew!  :)
17:46:35 <mhrivnak> whippythellama, I'm actually doing the same talk that weekend at SELF.
17:46:47 <whippythellama> lol... practice, practice  :)
17:47:30 <whippythellama> ok, anyone else have any potential speakers they know of?
17:47:57 <mhrivnak> none here.
17:48:27 <whippythellama> ok, moving right along
17:48:29 <qqx> Not I.
17:48:36 <whippythellama> #topic Elections / Nominations
17:48:41 <jeremyhwllc> no I need to get out more. running low on fresh content
17:48:56 <whippythellama> we have five nominees right now
17:49:12 <jeremyhwllc> that makes it easy
17:49:21 <whippythellama> i haven't found out if Mauricio actually wanted to run, or if Kevin just nominated him
17:49:27 <whippythellama> jeremyhwllc: indeed it does  :)
17:49:37 <mhrivnak> We should find that out.
17:49:38 <whippythellama> i'm still getting index cards, just in case
17:49:41 <whippythellama> mhrivnak: agreed
17:49:47 <whippythellama> i can reach out
17:49:55 <mhrivnak> That would be great.
17:50:09 <whippythellama> if he didn't want to run, Donald said he would be willing to run
17:50:23 <whippythellama> #action whippythellama ping Mauricio to find out his level of interest in the SC
17:50:33 <mhrivnak> Sweet. We should try to give Dinald a heads-up on that.
17:50:56 <whippythellama> yeah, i'll ping him after i've pinged Mauricio
17:51:10 <whippythellama> #action whippythellama ping Donald after Mauricio
17:51:29 <whippythellama> anyone else heard of anyone expressing an interest?
17:51:43 <mhrivnak> nope
17:51:49 <qqx> no
17:52:10 <whippythellama> figured not, but still wanted to ask  :)
17:52:34 <whippythellama> so between jackhill and stmiller i think we'll be good on volunteers
17:52:54 <whippythellama> anything else anyone wants to cover on the elections?
17:53:04 <mhrivnak> nope
17:53:05 <qqx> nyet
17:53:27 <whippythellama> ok, coolio
17:53:31 <whippythellama> #topic Sponsorships
17:53:34 <whippythellama> still nothing here :(
17:53:54 <jeremyhwllc> is sponsorship a minimum 300?
17:53:57 <whippythellama> i do want to explore the idea of a cafepress store for raising funds, tho
17:54:08 <mhrivnak> Sounds good.
17:54:13 <mhrivnak> trilug swag would be great.
17:54:16 <whippythellama> jeremyhwllc: i believe swo
17:54:26 <mhrivnak> yes, $300 minimum.
17:54:33 <whippythellama> yeah, i was thinking we could probably drum up some good cash that way
17:54:36 <mhrivnak> Although we could always negotiate over something smaller.
17:54:54 <whippythellama> polos, t-shirts, ball caps, mouse pads, etc
17:54:54 <mhrivnak> $300 == 15 minutes to give a spiel.
17:55:13 <jeremyhwllc> yeah I wonder if that bar is too high at the moment
17:55:26 <whippythellama> does anyone know if we need to get any release for using our triangle+tux logo?
17:55:39 <mhrivnak> No idea.
17:55:41 <whippythellama> i mean, it will be not-for-profit
17:56:14 <jeremyhwllc> it was all creative Commons I think hmmmm..
17:56:20 <whippythellama> hmmm...
17:56:33 <whippythellama> i'll ping the sc list and see if anyone knows (or knows who to ask)
17:56:51 <jeremyhwllc> might need to look at the tux licensing
17:57:00 <whippythellama> #action whippythellama ping sc list to find out if we can use the triangle+tux logo for schwag
17:57:13 <whippythellama> yeah, that's the part i'm thinking of
17:57:20 <qqx> According to wikipedia, the license for Tux is: Permission to use and/or modify this image is granted provided you acknowledge me lewing@isc.tamu.edu and The GIMP if someone asks.
17:57:40 <whippythellama> interesting... that certainly sounds promising
17:57:46 <whippythellama> thank you, qqx
17:58:08 * mhrivnak notes the time and wants to talk about pilot
17:58:08 <jeremyhwllc> i think we will be ok.
17:58:16 <whippythellama> i'll dig a little more, but that sounds really good
17:58:46 <whippythellama> so again, if anyone has any sponsorship leads, please send them my way
17:58:55 <whippythellama> i'll keep trying to un-fizzle my own leads, too
17:59:06 <whippythellama> #topic Tech Items
17:59:17 <whippythellama> stmiller, qqx - any news on your respective fronts?
17:59:22 <qqx> no
17:59:24 <stmiller> Nothing
17:59:36 <whippythellama> heh... short topic  :)
17:59:38 <mhrivnak> I think this has reached priority level OMG
17:59:52 <mhrivnak> Do we have a plan for a plan? What's the next step? :)
18:00:46 <whippythellama> assuming you're talking about the os upgrade
18:00:48 <jeremyhwllc> plan for a plan for which plan?
18:01:00 <mhrivnak> yes, the os upgrade.
18:01:01 <qqx> When I've had time I've been attempting to setup a new LDAP server to handle authentication.
18:01:04 <whippythellama> qqx: would you like some help?
18:01:27 <mhrivnak> If I understand correctly, we're a LUG running a 5-year-old OS that's EOL.
18:01:39 <qqx> I'd like to at least get the base system setup.
18:02:22 <mhrivnak> Should we schedule a time to hack on it? Seek volunteers who want to help?
18:02:38 <mhrivnak> Bring qqx some coffee? ;)
18:02:41 <whippythellama> :)
18:03:14 <whippythellama> qqx: what would be the most help?
18:03:26 <qqx> Until at least the base system is setup, I don't think asking for random volunteers would be particularly effective.
18:03:49 <whippythellama> ok, do you have a timeline you in mind for when you can do that?
18:03:55 <qqx> Unfortunately, I'm not sure that there is much help.
18:04:27 <whippythellama> i totally get competing priorities, i just want to be sure we're moving forward on this
18:04:40 <qqx> I'll make sure to set aside some time before the end of the week to try to make some more progress.
18:04:54 <mhrivnak> Ok, keep us posted on how we can help!
18:04:54 <whippythellama> ok, thank you, qqx :)
18:05:07 <whippythellama> if you need help, by all means reach out
18:05:36 <whippythellama> ok, we're five minutes over
18:05:42 <whippythellama> #topic General Business
18:06:00 <whippythellama> if anyone has anything for the state of the lug that wasn't covered by stmiller or jeremyhwllc, send it on my way
18:06:35 <whippythellama> any other last minute items?
18:06:39 <qqx> no
18:06:42 <mhrivnak> nope
18:06:45 <jeremyhwllc> #action jeremyhwllc send out crossprote emails
18:06:54 <whippythellama> thank you, jeremyhwllc
18:07:02 <whippythellama> oh, and the final announcements?
18:07:09 <whippythellama> can you do those as well?
18:07:14 <jeremyhwllc> yes
18:07:21 <whippythellama> awesome - thank you again
18:07:35 <whippythellama> ok, we're WAY over
18:07:38 <whippythellama> thank you all!
18:07:42 <whippythellama> #endmeeting