17:36:35 <whippythellama> #startmeeting
17:36:35 <Tribot> Meeting started Mon May 15 17:36:35 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:35 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:49 <whippythellama> #chair mhrivnak stmiller jeremyhwllc qqx raub whippythellama
17:36:49 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub stmiller whippythellama
17:36:55 <whippythellama> #topic Check for Agenda Additions
17:37:05 <whippythellama> anyone have anything they need to add?
17:37:08 <jeremyhwllc> none
17:37:10 <qqx> nope
17:37:10 <mhrivnak> nope
17:37:14 <stmiller> n
17:37:18 <whippythellama> cool
17:37:23 <whippythellama> #topic May Meeting Recap
17:37:35 <whippythellama> i think i counted about 60 - sound right to you all?
17:37:45 <mhrivnak> yep.
17:37:50 <jeremyhwllc> yes
17:38:08 <whippythellama> i thought it went pretty well, overall
17:38:12 <mhrivnak> We also took in a record $254 from individual contributions.
17:38:29 <whippythellama> jeremyhwllc: have you had a chance to review the recording?
17:38:34 <whippythellama> mhrivnak: woot!
17:38:37 <mhrivnak> Agreed. I am emailing Marco's today to follow up on the whole 45-minute-late-pizza thing.
17:38:39 <whippythellama> yeah, that is *awesome* news!
17:38:43 <jeremyhwllc> i have not
17:38:44 <whippythellama> thank you
17:39:15 <whippythellama> i thought the topic was pretty well received
17:39:20 <mhrivnak> agreed.
17:39:25 <raub> Indeed
17:39:26 <whippythellama> jeremyhwllc: can you take an action to see about that?
17:39:32 <whippythellama> raub: welcome back!  :)
17:39:38 <mhrivnak> It was nice to have a more novice-oriented talk for a change.
17:39:42 <raub> Danke
17:39:43 <whippythellama> mhrivnak: agreed
17:40:07 <jeremyhwllc> the late pizza made everyone realize how Trilug would be without pizza. and yes  i will action the vid
17:40:17 <mhrivnak> hah
17:40:18 <whippythellama> lol... good point, jeremyhwllc :)
17:40:41 <raub> No zombies were harmed
17:40:50 <whippythellama> the "election" was a trifle ad hoc, but overall i thought it went fine
17:41:02 <jeremyhwllc> #action jeremyhwllc video upload
17:41:13 <whippythellama> although i think we should put some thought into how to streamline that next time
17:41:32 <whippythellama> i think maybe having folks get a ballot on the way in might be good
17:41:32 <mhrivnak> Agreed.
17:41:34 <jeremyhwllc> I thought it was extremely efficient
17:41:48 <whippythellama> jeremyhwllc: yeah, but we didn't have to actually have an election  ;)
17:42:00 <mhrivnak> We should probably make the introduction process a bit more formal for each candidate.
17:42:01 <raub> One thing I thought that would be nice, specially in a beginners presentation, is to see if we can do it a bit more hands-on
17:42:26 <whippythellama> raub: good idea
17:42:33 <whippythellama> mhrivnak: agreed
17:43:09 <whippythellama> my thought on the whole election streamlining thing was that, if we had actually needed to do voting, i think it might have screwed up the schedule a bit
17:43:12 <jeremyhwllc> we could give everyone a chance to introduce themselves next meeting. this one we were hard pressed for time
17:43:21 <whippythellama> we were lucky that we had five candidates and five positions
17:43:40 <whippythellama> jeremyhwllc: sure, that would work
17:43:50 <mhrivnak> Ya. Next year I think we should build in 30 seconds for each person to introduce themself.
17:44:01 <whippythellama> +1
17:44:28 <whippythellama> ok, anything else we want to cover about this month's meeting?
17:44:58 <qqx> no
17:45:09 <whippythellama> ...i'll take that as a 'no' from the rest  :)
17:45:11 <jeremyhwllc> it took a while to get set up this time
17:45:19 <whippythellama> jeremyhwllc: very true
17:45:25 <jeremyhwllc> Eric has spoiled us
17:45:29 <raub> Yeah
17:45:34 <raub> But we need plan B
17:45:35 <whippythellama> i was just about to say something like that :)
17:45:44 <jeremyhwllc> maybe a setup checklist would help
17:45:55 <raub> Yep
17:46:01 <whippythellama> not a bad idea
17:46:13 <whippythellama> want to do that, or do you have the cycles?
17:46:23 <jeremyhwllc> maybe on a google doc?
17:46:35 <jeremyhwllc> or the wiki
17:46:45 <whippythellama> wiki, preferably
17:46:55 <raub> wiki
17:46:58 <whippythellama> steering wiki, that is
17:47:06 <jeremyhwllc> google doce is easy to edit from phone and include pics
17:47:22 <whippythellama> yeah, but it's no fun to use for organizing documentation
17:47:39 <mhrivnak> steering wiki is the canonical home for all info like this.
17:47:41 <whippythellama> wiki's a lot better for this type of work
17:47:47 <whippythellama> mhrivnak: also an excellent point
17:47:59 <jeremyhwllc> wiki could have a link to a google doc
17:48:14 <whippythellama> this should really be on the wiki itself
17:48:19 <whippythellama> not in a gdoc
17:48:27 <jeremyhwllc> ok
17:48:28 <whippythellama> it makes it searchable, for one
17:48:51 <whippythellama> ok, we need to move on - we're tight on time
17:48:56 <whippythellama> #topic May Hack Night
17:49:05 <whippythellama> stmiller: heads up  :)
17:49:17 <whippythellama> jeremyhwllc: i know you've indicated you're going
17:49:20 <whippythellama> anyone else?
17:49:24 <raub> I can be there and help but can't grab the key
17:49:28 <mhrivnak> I likely won't make it.
17:49:30 <whippythellama> raub: gotcha
17:49:38 <jeremyhwllc> i can grab the key
17:49:39 <whippythellama> yeah, i definitely won't be there - out of town
17:49:43 <whippythellama> jeremyhwllc: thank you!
17:49:54 <qqx> I won't be able to make it.
17:50:04 <whippythellama> stmiller: did you want to address anything about hack night?
17:50:08 <whippythellama> qqx: ok, cool
17:50:14 <stmiller> When emailing Liza, cc me perhaps the first time. To schedule key pick up
17:50:53 <stmiller> It has been key pick-up on the day of the hack night. I would see if that could get negotiated to be the week of, perhaps
17:51:06 <whippythellama> jeremyhwllc: q.v. - https://steering.trilug.org/wiki/index.php/MeetingLocation#Caktus_TechSpace.2C_Durham.2C_NC
17:51:14 <stmiller> But I understand probably insurance/liability not having a key to their place out for days.
17:51:15 <mhrivnak> FWIW, I suggest parking on Roney St, which is free and literally borders the paid parking deck where most people park.
17:51:27 <jeremyhwllc> stmiller: can you start an email conversation with Liza and me for this key pickup?
17:51:39 <stmiller> jeremyhwllc: yes. good idea
17:51:39 <whippythellama> mhrivnak: do you want to update the site/meetup with that parking info?
17:51:44 <mhrivnak> whippythellama, will do.
17:51:48 <whippythellama> mhrivnak: thank you :)
17:52:26 <whippythellama> anything else on hack night?
17:52:30 <raub> I wonder how hard a map with the good parking are marked would be to do and add to the site/meetup
17:52:37 <raub> a/are/area/
17:52:44 <whippythellama> we've done it before
17:53:26 <jeremyhwllc> The last set of directions for hack night worked well. we used the TriPython instructions
17:53:38 <whippythellama> jeremyhwllc: did that include parking info?
17:53:44 <jeremyhwllc> yes
17:53:48 <mhrivnak> oh god they named it the "Durham Centre Parking Garage"
17:53:56 <whippythellama> ??
17:54:03 <mhrivnak> which is clearly fancier than the Durham Center Parking Garage would be.
17:54:11 <stmiller> (Also note wifi password on wiki for caktus)
17:54:14 <mhrivnak> sorry, spelling rant...
17:54:28 <whippythellama> jeremyhwllc: you're right - that might be a good thing to put on the sites
17:54:32 <whippythellama> lol
17:55:03 <whippythellama> mhrivnak: just parke thy car in the centre and go to the theatre
17:55:37 <jeremyhwllc> Tripython has met there for many years using those directions
17:56:14 <whippythellama> i'm good either with the tripython directions or what mhrivnak is putting up
17:56:22 <whippythellama> but we need to move on - we're running long
17:56:28 <whippythellama> #topic Future Topics
17:56:39 <whippythellama> jeremyhwllc: you said we're good to go on the ham talk, right?
17:56:56 <whippythellama> stmiller: do you want us to take over contact duties for Brian for july?
17:56:57 <jeremyhwllc> Yes Ham is happening
17:57:08 <whippythellama> mhrivnak: are you good with august for your talk?
17:57:14 <mhrivnak> yep
17:57:22 <stmiller> whippythellam: yes. I'll email and cc for contact duties to take over
17:57:29 <whippythellama> mhrivnak: can you ping the project atomic folks about september as a possibility?
17:57:33 <mhrivnak> will do
17:57:46 <whippythellama> stmiller: cool - thank you!
17:57:54 <whippythellama> jeremyhwllc: excellent  :)
17:57:55 <stmiller> #action stmiller email bjinwright re: july
17:58:33 <whippythellama> we're short on time, but if there are any other potential speakers anyone knows about, by all means send em to the list
17:58:40 <whippythellama> #topic Sponsorships
17:58:57 <whippythellama> looks like tek systems is going to sponsor us for june
17:59:12 <whippythellama> i have a call with them either this week or next to answer some questions
17:59:27 <mhrivnak> Nice!
17:59:34 <whippythellama> mhrivnak: i'll ping you if they have something i can't answer, finance-wise
17:59:40 <mhrivnak> Sounds good.
17:59:46 <whippythellama> otherwise, i think we'll be set up
17:59:50 <mhrivnak> whippythellama, short version: We'll take it however we can get it. ;)
17:59:50 <jeremyhwllc> Awesome. lets make sure they feel like they get a good deal
18:00:08 <whippythellama> i haven't heard back from our contact page post yet, but i'll reach out to him again
18:00:15 <whippythellama> #action whippythellama ping the select group re: sponsorship
18:00:24 <whippythellama> mhrivnak: heh heh heh ... gotcha  :)
18:00:32 <whippythellama> jeremyhwllc: agreed - i'll talk it up :)
18:00:52 <whippythellama> ok, if anyone has any other sponsorship leads, as always please pass them my way
18:00:53 <mhrivnak> We should get a logo and short summary from them to put on the meetup page and website.
18:01:10 <whippythellama> mhrivnak: i will, definitely  - i've mentioned that we would do something along those lines
18:01:14 <mhrivnak> sweet.
18:01:23 <whippythellama> #topic Tech Items
18:01:30 <whippythellama> qqx: any news on the os upgrade?
18:01:32 <jeremyhwllc> we should have some TriTux made for a photo op to share online
18:01:36 <whippythellama> stmiller: any news on drupal replacement?
18:01:55 <whippythellama> jeremyhwllc: good idea
18:02:05 <qqx> Yesterday I got finished a basic setup of an LDAP server VM.
18:02:14 <whippythellama> i set raub up on the main site and the steering site
18:02:22 <qqx> Working on finishing the config for that and getting a client to use it.
18:02:27 <whippythellama> i got him registered, so he's finally a member  :)
18:02:30 <mhrivnak> heh
18:02:39 <whippythellama> qqx: awesome!
18:02:43 <stmiller> No drupal replacement updates for now. I will have more time very soon.
18:02:56 <whippythellama> stmiller: excellent - thank you :)
18:03:11 <whippythellama> i don't have him set up with sudo on pilot, tho
18:03:31 <whippythellama> is that a standard 'visudo', or is there some ldap-y way to do it?
18:03:34 <whippythellama> does anyone know?
18:03:42 <whippythellama> i haven't looked
18:03:43 <stmiller> Feel free to de-steering me from everything
18:03:54 <whippythellama> stmiller: i've taken you off the aliases
18:04:06 <whippythellama> you're still on the steering@ list - want to drop that too?
18:04:29 <stmiller> Ok. Yes rm me from steering@ as well. If I need anything re: web stuff I'll ping you all
18:04:45 <whippythellama> yeah, just clicked that you did in fact say "everything"  :)
18:04:55 <whippythellama> ok, i'll finish nuking you  ;)
18:05:10 <whippythellama> ok, we're five minutes over...
18:05:15 <whippythellama> #topic General Business
18:05:18 <qqx> Might be good to just set to no mail for the steering list.
18:05:25 <whippythellama> anyone have any last-minute items?
18:05:40 <qqx> No.
18:05:41 <whippythellama> #action whippythellama remove stmiller from the rest of the steering stuff
18:05:52 <jeremyhwllc> hey I noticed a few years of meeting announcements were missing. anyone know  where they went?
18:05:57 <mhrivnak> jeremyhwllc, where are those directions from tripython?
18:06:00 <whippythellama> qqx: out of curiosity, why would we need to do it that way?
18:06:00 <mhrivnak> I'm not seeing them.
18:06:16 <whippythellama> jeremyhwllc: is this in the mail archives?
18:07:03 <jeremyhwllc> probably I will have to look. maybe on TriLUG.org announcements
18:07:18 <qqx> I was thinking more of lists that are somewhat restricted. I guess since the steering list allows anybody to post to it it shouldn't really make much difference.
18:07:21 <whippythellama> just curious where you noticed them missing
18:07:32 <whippythellama> qqx: ah, ok
18:07:49 <qqx> Although if set to no mail rather than unsubscribing, that would still allow access to the archives.
18:07:54 <whippythellama> i need to cut out
18:08:19 <whippythellama> if one of you will agree to end the meeting when you're done, i can leave it going
18:08:31 <whippythellama> qqx: true
18:08:47 <whippythellama> but since he's asking to be removed, i'm going to go ahead and do so
18:09:00 <qqx> I can end the meeting.
18:09:04 <whippythellama> his email, his decision :)
18:09:06 <whippythellama> qqx: thank you
18:09:13 <whippythellama> see you all later!
18:09:19 <mhrivnak> later
18:09:26 <jeremyhwllc> adios
18:10:18 <mhrivnak> Do we have anything else to cover?
18:10:27 <jeremyhwllc> n
18:10:38 <stmiller> later - thank you all,
18:11:17 <jeremyhwllc> stmiller: thanks for all have done!
18:12:04 <qqx> Looks like there's nothing else.
18:12:51 <qqx> #endmeeting