17:35:23 <whippythellama> #startmeeting
17:35:23 <Tribot> Meeting started Mon May 22 17:35:23 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:35 <whippythellama> #chair jeremyhwllc mhrivnak qqx whippythellama
17:35:35 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx whippythellama
17:35:43 <whippythellama> #topic Check for Agenda Additions
17:35:50 <whippythellama> anyone have anything they need to add?
17:36:04 <mhrivnak> nope
17:36:06 <qqx> no
17:36:11 <jeremyhwllc> none
17:36:35 <mhrivnak> oh I have one!
17:36:39 <mhrivnak> just came in
17:36:45 <mhrivnak> Rob found the headset!
17:36:46 <mhrivnak> that's all.
17:36:49 <whippythellama> WOO HOO!!!
17:36:53 <qqx> Yay!!!!
17:37:00 <jeremyhwllc> awesome!
17:37:03 <whippythellama> that is *awesome*!
17:37:36 <whippythellama> Eric just emailed me after going through his kit again and not finding it
17:37:42 <whippythellama> that's great :)
17:37:50 <whippythellama> ok, on that happy note...
17:37:55 <whippythellama> #topic May Hack Night Recap
17:38:02 <whippythellama> how'd hack night go?
17:38:07 <whippythellama> and thank you for hosting, jeremyhwllc!
17:38:35 <raub> I was sick untilt he weekend so I had to weasel out
17:38:36 <jeremyhwllc> it went well!
17:39:05 <jeremyhwllc> hold on let me look at my flickr to see how many attended
17:39:18 <whippythellama> welcome, raub - sorry, missed you coming in
17:39:22 <whippythellama> #chair raub
17:39:22 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub whippythellama
17:39:31 <whippythellama> hope you're feeling better
17:39:39 <whippythellama> jeremyhwllc: cool!
17:41:04 <jeremyhwllc> about 12 attendees
17:41:17 <mhrivnak> That's a good number.
17:41:23 <raub> Very nice
17:41:35 <whippythellama> wow - nice!
17:42:39 <jeremyhwllc> one brought a server and we all gathered around to set it up
17:42:46 <whippythellama> oh, cool
17:43:08 <whippythellama> so it was pretty much everyone on one host, then?
17:43:14 <whippythellama> did anyone else bring hardware?
17:44:26 <jeremyhwllc> https://flic.kr/p/Umjkq1
17:44:50 <whippythellama> nice!
17:44:56 <jeremyhwllc> everyone brought personal laptop which was a problem
17:45:00 <whippythellama> you should add the link to that to the meeting page
17:45:16 <whippythellama> yeah, not enough horsepower, i'd guess
17:45:43 <raub> I agree. That is a nice pict
17:46:01 * mhrivnak suggests a time check
17:46:10 <whippythellama> yeah, i was just about to move on
17:46:22 <jeremyhwllc> it was good because we had several server gurus and the newbies paired up
17:46:27 <whippythellama> that's great :)
17:46:35 <whippythellama> thanks again for hosting, jeremyhwllc :)
17:46:43 <mhrivnak> Sounds great!
17:46:45 <jeremyhwllc> np
17:46:56 <whippythellama> moving along
17:47:01 <whippythellama> #topic Future Topics
17:47:25 <whippythellama> jeremyhwllc: can you ping the ham speakers for summar(y|ies)/bio(s)?
17:47:45 <whippythellama> so we can go ahead and post next month's meeting
17:48:12 <mhrivnak> +1
17:48:17 <whippythellama> afaik we're still good on july's aws/linux follow up; i'll ping stmiller when we get closer
17:48:22 <jeremyhwllc> i have the bio for the main speaker
17:48:46 <whippythellama> jeremyhwllc: awesome; we just need the rest of it and we can get it up on the sites
17:48:53 <jeremyhwllc> for June Ham talk. I will get poated asap
17:49:07 <whippythellama> mhrivnak: have you pinged the project atomic folks about september?
17:49:24 <jeremyhwllc> posted
17:49:41 <mhrivnak> I did. I will re-ping. There were back-to-back conferences, then I think some PTO, so the person I need might be back today for the first time in a while.
17:50:15 <jeremyhwllc> #action jeremyhwllc Ham talk bios and topics and announcements
17:50:25 <whippythellama> jeremyhwllc: we don't need it super-urgently; we just need the rest of the info so we can put it all up
17:50:33 <mhrivnak> #action mhrivnak follow up on potential Atomic talk
17:50:47 <whippythellama> mhrivnak, jeremyhwllc: thanks :)
17:50:59 <mhrivnak> What about getting next month's meeting on the RTP calendar?
17:51:04 <mhrivnak> jeremyhwllc do you take care of that?
17:51:10 <whippythellama> mhrivnak: really good idea
17:51:29 <whippythellama> jeremyhwllc: if you're low on bandwidth and need someone else to do that, just pipe up
17:51:34 <mhrivnak> I know we've told Rob that we would do it, but I'm not sure if it's been integrated into our process.
17:51:39 <whippythellama> mhrivnak: it has not
17:52:03 <mhrivnak> Agreed. First step is to get instructions on the wiki if they aren't already there.
17:52:10 <mhrivnak> I think one of us did it at least once.
17:52:12 <whippythellama> did everyone see stmiller's email about openstack?  seems there's someone at bandwidth who would like to speak on it :)
17:52:15 <mhrivnak> But I don't remember who. :)
17:52:26 <whippythellama> mhrivnak: agreed; i think it was jeremyhwllc who did it
17:52:28 <jeremyhwllc> well it needs to get submitted early with thebcorrect format image. I have done poorly on this in the past.
17:52:33 <mhrivnak> whippythellama yes I think that's the same person who spoke on RHV / ovirt
17:52:44 <whippythellama> aaah
17:52:57 <qqx> I added our meeting to the RTP calendar at one point.
17:52:58 <jeremyhwllc> it requires a laptop
17:53:14 <whippythellama> mhrivnak: gotcha
17:53:38 <jeremyhwllc> they send out a newsletter too if it gets in there on time
17:53:51 <mhrivnak> qqx do you mind adding instructions to the wiki?
17:53:54 <whippythellama> jeremyhwllc: can you write something on that up and put it on the steering wiki?
17:54:03 <whippythellama> or qqx - either/or  :)
17:54:04 <mhrivnak> or jeremyhwllc :)
17:54:07 <whippythellama> lol
17:54:17 <whippythellama> someone who knows how the blazes to do it, at any rate  :)
17:54:23 <mhrivnak> heh
17:54:24 <raub> lol
17:54:26 <qqx> At this point I'd need to do it again.
17:54:27 <jeremyhwllc> Lol.the wiki
17:54:34 <mhrivnak> I at least know who that isn't. ;)
17:54:37 <qqx> But as I recall, there wasn't really anything tricky about it.
17:54:45 <whippythellama> awesome
17:54:51 <whippythellama> can someone take an action on that?
17:55:11 <whippythellama> and should we try to get the openstack talk for october?
17:55:16 <qqx> #action qqx Add meeting to RTP calendar, and add instructions to steering wiki.
17:55:17 <jeremyhwllc> I will
17:55:30 <mhrivnak> Seems reasonable to schedule openstack for Oct.
17:55:31 <jeremyhwllc> whoop go ahead
17:55:33 <whippythellama> or do you have a feel for how likely the project atomic folks will be to want september, mhrivnak?
17:55:35 <raub> jeremyhwllc: if you need help, le tme know.
17:55:43 <whippythellama> ok, i'll follow up with stmiller and get that rolling
17:55:43 <raub> It owuld be a nice way for me to get up to speed
17:55:52 <mhrivnak> whippythellama I have no sense for that.
17:55:58 <whippythellama> #action whippythellama ping stmiller regarding openstack for october
17:56:07 <whippythellama> no worries; it's still a while out
17:56:35 <whippythellama> ok, we need to move on again; if anyone has other topic leads, pass them along
17:56:47 <whippythellama> although at this point we may only have one more slot for 2017 left
17:56:49 <whippythellama> woot  :)
17:57:01 <mhrivnak> whippythellama actually sept could be bad depending.
17:57:08 <whippythellama> mhrivnak: how so?
17:57:20 <mhrivnak> the "open source summit" formerly LinuxCon is in Los Angeles that week, ending the day before our meeting.
17:57:30 <whippythellama> hmmmm...
17:57:31 <mhrivnak> The person I have in mind may very well be going and representing Atomic.
17:57:39 <whippythellama> aah, good catch
17:57:40 <mhrivnak> I'll try to find out asap
17:57:51 <whippythellama> ok, i'll hold off pinging stmiller until i've heard from you
17:57:56 * mhrivnak is also hoping to be at that conference and is waiting on speaker selection ;)
17:58:03 <whippythellama> good luck!  :)
17:58:07 <whippythellama> ok, need to move on
17:58:12 <whippythellama> #topic Sponsorships
17:58:30 <whippythellama> i've got a call with tek systems either today or tomorrow to discuss particulars
17:58:40 <whippythellama> i still need to follow up with the select group
17:58:40 <mhrivnak> sweet!
17:58:50 <whippythellama> #action whippythellama ping the select group re: sponsorship
17:59:12 <whippythellama> and since we're really close to time, i'll just remind everyone to send any potential sponsorships my way
17:59:17 <whippythellama> #topic Tech Items
17:59:32 <whippythellama> i haven't heard from stmiller on the drupal replacement work
17:59:38 <whippythellama> qqx: any progress on os upgrade?
17:59:48 <qqx> No.
17:59:53 <whippythellama> jeremyhwllc: have you had a chance to stand up a wordpress proof of concept?
18:00:04 <whippythellama> qqx: ok, do you think you'll have time to do something on it this week?
18:00:10 <qqx> With the coming weekend being a long one, I should have some time to get some work done.
18:00:14 <whippythellama> awesome!
18:00:29 <whippythellama> oh, and does anyone know how to set up sudo access for raub?
18:00:49 <qqx> whippythellama: I think I got sudo access for raub activated over the past weekend.
18:00:50 <whippythellama> i haven't poked about everywhere trying to find it, but i do know it's not /etc sudoers  :)
18:00:52 <raub> whippythellama: I thought that would be a group-related thingie
18:00:55 <jeremyhwllc> #action stand up WordPress proof of concept for collecting from sponsors
18:01:05 <qqx> whippythellama: It's in LDAP
18:01:05 <whippythellama> qqx: excellent - thank you!
18:01:15 <whippythellama> qqx: yeah, i figured as much
18:01:28 <whippythellama> raub: have you tried it to make sure you're good there?
18:01:47 <raub> I will check this evening. Ping me tomorrow on the list
18:01:56 <whippythellama> perfect - thanks!
18:02:06 <qqx> raub: If it doesn't work let me know.
18:02:14 <raub> Sure thing
18:02:20 <whippythellama> ok, we're running over, so i'll move on
18:02:23 <whippythellama> #topic General Business
18:02:27 <whippythellama> any last items?
18:02:33 <qqx> Nope
18:02:40 <whippythellama> i have a couple fyis
18:02:40 <jeremyhwllc> none here
18:02:43 <mhrivnak> Anyone know if Rob likes beer? I definitely owe him at this point...
18:02:59 <jeremyhwllc> probably
18:03:02 <whippythellama> i got the usb drive from Eric - i'll be uploading the video very soon
18:03:14 <whippythellama> #action whippythellama upload april video to youtube
18:03:33 <mhrivnak> sweet.
18:03:41 <whippythellama> huh... i thought there was another fyi; i think i was mistaken  :)
18:03:48 <jeremyhwllc> #action jeremyhwllc upload May video
18:03:53 <whippythellama> :)
18:03:57 <whippythellama> you read my mind, sir  :)
18:04:20 <whippythellama> ok, in the absence of any urgent business, then, i think we're good
18:04:26 <whippythellama> thank you all!
18:04:29 <whippythellama> #endmeeting