17:34:35 <whippythellama> #startmeeting
17:34:35 <Tribot> Meeting started Fri Jun  2 17:34:35 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:35 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:44 <whippythellama> #chair mhrivnak qqx raub whippythellama
17:34:44 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:34:54 * mhrivnak wakes up
17:35:06 <whippythellama> #topic Check for Agenda Additions
17:35:08 <qqx> Nothing here.
17:35:12 <mhrivnak> nada
17:35:15 <whippythellama> coolio
17:35:23 <whippythellama> #topic June Meeting
17:35:32 <whippythellama> are both of you planning on going?
17:35:36 <whippythellama> i'll be there
17:35:37 <mhrivnak> yes
17:35:37 <qqx> No
17:35:48 <whippythellama> conflict, qqx?
17:35:53 <qqx> I'll be at ground school.
17:35:58 <whippythellama> aaah
17:36:01 <mhrivnak> also: OMG IT'S IN 6 DAYS AND NOT POSTED YET
17:36:13 <whippythellama> mhrivnak: yes, i QUITE agree
17:36:29 <whippythellama> i'm going to put a placeholder on both sites just to get something up there
17:36:37 <whippythellama> and then i'll follow up with jeremyhwllc
17:36:40 <mhrivnak> Excellent.
17:36:42 <mhrivnak> Thanks!
17:37:00 <whippythellama> #action whippythellama post placeholder event for june meeting
17:37:09 <qqx> I'd been waiting on that getting posted before adding the event to the RTP calendar, but I guess I should submit that.
17:37:21 <whippythellama> #action whippythellama follow up with jeremyhwllc on bio/summary
17:37:38 <whippythellama> qqx: if you could do that, it would be most appreciated
17:37:40 <qqx> #action qqx Submit event to RTP calendar with pointer to event on trilug.org
17:38:04 <whippythellama> i'll send you the url once it's posted
17:38:18 <whippythellama> #action whippythellama send qqx meeting link when it's up
17:38:21 <qqx> I can get the URL myself pretty easily.
17:38:42 <qqx> But, AFAIK there isn't a way to update an event on the calendar once it's been submitted.
17:39:08 <whippythellama> yeah, so i'll let you know when it's up
17:39:16 <whippythellama> saves you having to check back every so often
17:40:00 <whippythellama> i'll also ping jeremyhwllc on announcements
17:40:27 <whippythellama> we need something to send out in an announcement other than 'coming soon'  :)
17:41:08 <whippythellama> oh, tek systems said they don't want to sponsor for june, but might for july
17:41:10 <whippythellama> dang it
17:41:24 <whippythellama> more when we get to sponsorships
17:41:44 <whippythellama> so other than the fact that we're RATHER late getting all this up, anything else on this month's meeting?
17:41:47 <mhrivnak> :(
17:41:54 <mhrivnak> nothing here
17:41:56 <qqx> no
17:42:02 <whippythellama> ok, cool
17:42:05 <mhrivnak> OH quick one...
17:42:11 <whippythellama> waiting :)
17:42:16 <whippythellama> jeremyhwllc - welcome!
17:42:19 <mhrivnak> Anyone have an idea what Rob likes to drink? :) I owe him...
17:42:31 <jeremyhwllc> ughh almost missed it. the mind is a terrible thing to lose
17:42:31 <whippythellama> lol... no, i'm not sure :)
17:42:57 <whippythellama> if you have contact info for his writer who stood in for him, he might be able to tell you
17:43:04 <mhrivnak> ok. I may just ask him. Feel free to send me suggestions post-meeting.
17:43:06 <mhrivnak> Thanks!
17:43:13 <mhrivnak> post-IRC-meeting that is
17:43:23 <whippythellama> oh, and i'm not sure if Eric will be able to record - i'm finding that out
17:43:50 <whippythellama> jeremyhwllc: will you have time to re-ping the speakers for summary/bio info?
17:43:53 <jeremyhwllc> not sure where we are but I got the announcements almost ready to post in the drupal site
17:43:59 <whippythellama> oh good!
17:44:06 <whippythellama> thank you!
17:44:22 <jeremyhwllc> and I just got off the phone with Tadd and Chuck
17:44:40 <whippythellama> sorry, not familiar with the names
17:44:53 <jeremyhwllc> does the hdmi connect to the main audio at the Frontier?
17:45:08 <whippythellama> good question - i don't know
17:45:15 <jeremyhwllc> The main topic presenters
17:45:18 <qqx> definitely not how we usually hook things up
17:45:20 <whippythellama> jeremyhwllc: ah
17:45:33 <qqx> Since we generally run the cable right from the laptop to the projector.
17:46:21 <qqx> And IIRC even the HDMI cable that's there is just loose running to the projector.
17:46:22 <mhrivnak> The HDMI cable is definitely not connected to the audio system.
17:46:23 <jeremyhwllc> Tadd asked if he played a youtube vid how would the audio connect?
17:47:08 <mhrivnak> Good question. We don't currently have a solution for that.
17:47:17 <whippythellama> probably have to just hold the mic up to the pc speaker
17:47:21 <mhrivnak> We could get a long audio cable and patch it into the audio panel.
17:47:41 <jeremyhwllc> I said worst case he could put the mic next to his computer speaker
17:47:43 <whippythellama> true, but i have no idea how much signal degradation we would have to deal with
17:47:59 <qqx> Or some amplified speakers should be able to serve for the live audience.
17:48:02 <mhrivnak> probably less degradation than holding the mic up to a laptop speaker. ;)
17:48:11 <whippythellama> mhrivnak: heh... could be
17:48:20 <mhrivnak> Good point, one pair of cheap computer speakers might do it.
17:48:24 <jeremyhwllc> oh I have a bosewave radio
17:48:39 <jeremyhwllc> a couple of them
17:48:51 <whippythellama> not sure what that is - is that something that can be used for this?
17:48:54 <jeremyhwllc> I will bring just in case
17:49:11 <qqx> I think I have a spare set of computer speakers laying around at home.
17:49:45 <whippythellama> ok, so it sounds like we have a couple of different possible stopgap solutions
17:49:57 <jeremyhwllc> boasewave is one unit extremely loud and clear with aux input
17:50:38 <whippythellama> unless someone has a 50-70' audio cable, i think we'll have to make do with whatever we can scrape together
17:50:44 <whippythellama> jeremyhwllc: that might do nicely
17:50:55 <mhrivnak> +1
17:51:02 <whippythellama> ok, we need to move on
17:51:07 <whippythellama> #topic Future Topics
17:51:36 <mhrivnak> I pinged my Atomic contact today, and he's on PTO all this week. Back on Monday. :)
17:51:48 <whippythellama> stmiller pinged Brian re: the july follow-up talk to serverless django+aws - i'll follow up again with him
17:51:59 <whippythellama> #action whippythellama ping Brian re: july talk
17:52:09 <whippythellama> mhrivnak: ok, cool - thanks for checking
17:52:19 <whippythellama> mhrivnak: you still good for august?
17:52:32 <jeremyhwllc> oh and hack night this month is a maybe based on interest
17:52:33 <mhrivnak> yep
17:52:37 <whippythellama> i also need to find out about Jeff Spahr's openstack talk
17:53:06 <whippythellama> jeremyhwllc: gotcha - we'll just call for interested parties at the beginning of the meeting, as last time
17:53:23 <whippythellama> #action whippythellama follow up with Jeff Spahr re: openstack talk
17:53:37 <whippythellama> anyone have any other speakers / talks?
17:53:44 <mhrivnak> nothing here at the moment.
17:53:47 <jeremyhwllc> they are willing but they said it may make more sense to do in the future with a ham liscenser
17:53:57 <whippythellama> jeremyhwllc: ok, cool
17:54:06 <whippythellama> ok, running short on time
17:54:11 <whippythellama> #topic Sponsorships
17:54:41 <whippythellama> so tek systems is currently talking about whether they feel they're getting the most bang for the buck out of the meetups they support
17:55:01 <mhrivnak> Hm. Are they the ones who came last month?
17:55:09 <whippythellama> they indicated that they don't want to sponsor the june meeting, but may want to do july
17:55:12 <whippythellama> mhrivnak: yep
17:55:15 <mhrivnak> gotcha. :(
17:55:30 <whippythellama> i pinged the select group as well, but haven't heard back
17:55:36 <jeremyhwllc> we need to revamp our sponsor policy
17:56:09 <whippythellama> oh that's right - i got an autoreply from the select group guy - on vacation
17:56:17 <whippythellama> jeremyhwllc: agreed
17:56:19 <jeremyhwllc> whenever​ I get around to the WordPress forms thing I will be surr to address
17:56:40 <whippythellama> and we also need to clean up the list of sponsors
17:57:19 <mhrivnak> +1
17:57:21 <whippythellama> we have some sponsors listed who haven't contributed anything in years, afaik
17:57:51 <whippythellama> and while i greatly appreciate brian's 3d-printed tuxes, i don't know that it warrants a 'gold' level sponsorship
17:58:07 <jeremyhwllc> it might be good to contact some sponsors to ask what they want and/or are willing​ to pay for.
17:58:16 <whippythellama> agreed
17:58:40 <whippythellama> we're running tight on time, but we do need to chat about sponsorship specifically
17:59:02 <jeremyhwllc> the 3d prints would be about $50 to $70 each
17:59:03 <whippythellama> i've got about a minute left, so...
17:59:11 <whippythellama> #topic Tech Items
17:59:19 <whippythellama> qqx: any news on the os upgrade front?
17:59:34 <whippythellama> i haven't heard anything from stmiller re: drupal -> jeckyl
17:59:39 <whippythellama> i'll ping him
17:59:48 <whippythellama> #action whippythellama ping stmiller re: drupal replacement
18:00:07 <qqx> Over the weekend I started on setting up zhaan.trilug.org as the replacement.
18:00:15 <whippythellama> sweet!
18:00:38 <qqx> I've got the base OS installed, and it's using LDAP for looking up users. Although that isn't working for login yet.
18:00:43 <qqx> Currently IPv6 only.
18:01:03 <qqx> At least for getting to it from outside.
18:01:18 <mhrivnak> nice!
18:01:18 <whippythellama> awesome - great work!
18:01:38 <whippythellama> that's excellent, qqx - thank you
18:01:41 <qqx> Hopefully I'll be able to get the ldap login working this weekend.
18:02:21 <whippythellama> great - let us know if you need any help
18:02:26 <whippythellama> and thanks again :)
18:02:30 <whippythellama> ok, i'm over here...
18:02:36 <whippythellama> #topic General Business
18:02:41 <whippythellama> anything anyone have to add?
18:02:47 <qqx> nope
18:02:56 <whippythellama> i'll let you all know if Eric will be there to record
18:03:11 <mhrivnak> nothing here
18:03:21 <whippythellama> ok, i gotta cut out
18:03:25 <whippythellama> thanks everyone!
18:03:28 <whippythellama> #endmeeting