17:38:50 <mhrivnak> #startmeeting
17:38:50 <Tribot> Meeting started Mon Jun  5 17:38:50 2017 UTC.  The chair is mhrivnak. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:38:50 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:39:03 <mhrivnak> #chair mhrivnak qqx jeremyhwllc raub
17:39:03 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub
17:39:11 <mhrivnak> # topic agenda
17:39:23 <qqx> Nothing to add from me.
17:39:26 <mhrivnak> #topic agenda
17:39:29 <mhrivnak> Any additions to the agenda?
17:39:41 <jeremyhwllc> none here
17:39:44 <mhrivnak> #topic June meeting
17:39:48 <mhrivnak> I will be there.
17:39:59 <mhrivnak> Happy to order pizza as usual.
17:40:02 <jeremyhwllc> i plan to.
17:40:06 <mhrivnak> qqx I recall will not be there
17:40:06 <qqx> I will not be there.
17:40:16 <mhrivnak> Do we know about Brian and raub?
17:40:46 <mhrivnak> I'll take that as a no. :)
17:41:02 <qqx> As of last IRC meeting Brian was planning to be there.
17:41:06 <mhrivnak> For now we'll assume Brian is handling drinks and coordinating the recording, either by him or Eric.
17:41:19 <mhrivnak> Where do we stand with announcements?
17:41:32 <jeremyhwllc> i need to do more announcements
17:42:02 <mhrivnak> #action jeremyhwllc do more announcements
17:42:12 <jeremyhwllc> I didn't get the rtp event page submission done
17:42:27 <jeremyhwllc> so probably won't happen
17:42:42 <jeremyhwllc> but I will cross pr
17:42:52 <mhrivnak> jeremyhwllc gotcha
17:42:52 <qqx> I'd said that I was going to do the RTP event page submission, but I didn't get to that.
17:43:13 <mhrivnak> qqx want to give it a shot today in case they can get it on the calendar in time?
17:43:44 <mhrivnak> In any case, it would still be valuable to have documented on the wiki, even if it's just the URL to a form.
17:43:45 <qqx> mhrivnak: I've got the page up now, and working on it in between typing here.
17:43:50 <mhrivnak> Awesome. Thanks!
17:44:03 <mhrivnak> #action qqx submit June talk to RTP event calendar
17:44:26 <mhrivnak> Anything else for the meeting?
17:44:39 <jeremyhwllc> n
17:44:47 <qqx> no
17:44:51 <mhrivnak> #topic Future Topics
17:45:08 <mhrivnak> I think July is set, right?
17:45:27 <jeremyhwllc> #action jeremyhwllc mc and prep slides
17:45:35 <mhrivnak> Do we need a talk summary for July?
17:46:23 <mhrivnak> Jeremy, I assume you'll mention the July meeting on a slide at the June meeting?
17:47:07 <mhrivnak> #action mhrivnak follow up on state of July talk
17:47:10 <jeremyhwllc> sure..what was the topic?
17:47:15 <mhrivnak> AWS part 2
17:47:26 <whippythellama> i will be having words with at&t
17:47:30 <whippythellama> thanks for starting  :)
17:47:35 <jeremyhwllc> will do
17:47:37 <mhrivnak> #chair mhrivnak qqx jeremyhwllc whippythellama raub
17:47:37 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub whippythellama
17:47:59 <whippythellama> so the july topic is off
17:48:03 <mhrivnak> whippythellama sure thing.
17:48:15 <mhrivnak> off?
17:48:22 <whippythellama> just heard back from Brian - he doesn't feel he'll be ready by then, but wants to do it in september
17:48:47 <mhrivnak> Could he do August?
17:48:54 <whippythellama> i haven't heard back from Jeff Spahr regarding the openstack talk yet
17:49:36 <mhrivnak> I could move my k8s talk to July if we need.
17:49:37 <whippythellama> i'll check with him again and see if he'd be able to do august
17:49:44 <whippythellama> i'll check with both of them re: august
17:49:52 <mhrivnak> Sounds good.
17:49:57 <whippythellama> mhrivnak: that would be awesome - i was going to ask  :)
17:50:13 <whippythellama> oh, and Eric will be recording for us this month
17:50:31 <qqx> I've finished the submission to the RTP calendar.
17:50:39 <whippythellama> #action whippythellama ping Jeff Spahr about maybe doing openstack in august
17:50:54 <whippythellama> #action whippythellama ping Brian re: maybe doing his talk in august
17:51:02 <whippythellama> we'll see if either of them bites
17:51:08 <qqx> Excellent that Eric will be recording, I want to see this talk.
17:51:11 <mhrivnak> I have an Atomic speaker.
17:51:14 <whippythellama> WOO HOO!
17:51:19 <mhrivnak> And likely a sponsorship to go with it.
17:51:25 <whippythellama> @mhrivnak++
17:51:29 <whippythellama> :-O
17:51:31 <mhrivnak> No date though.
17:51:33 <whippythellama> DUDE!
17:51:53 <whippythellama> that's awesome, though
17:52:07 <whippythellama> any potential months in mind, or still entirely up in the air?
17:52:10 <mhrivnak> So we let's see how Jeff and Brian's talks settle into the schedule, then suggest what's available.
17:52:26 <mhrivnak> Entirely in air.
17:52:37 <whippythellama> ok
17:52:49 <whippythellama> i'll try to get that nailed down this week
17:52:56 <whippythellama> are they open for august, do you know?
17:53:26 <mhrivnak> possibl.y
17:53:46 <whippythellama> ok, we'll see who's available and work from there
17:54:04 <whippythellama> do you want me to ask Jeff Spahr if he'd be able to do July?
17:54:14 <whippythellama> or would you rather take it?
17:54:41 <mhrivnak> I'm happy either way.
17:55:37 <whippythellama> ok, i'll check and we'll see
17:55:53 <whippythellama> any other future topics from anyone?
17:56:22 <mhrivnak> none here
17:56:28 <whippythellama> since we're tight on time, i'll say that's a no  :)
17:56:35 <whippythellama> #topic Sponsorships
17:56:52 <jeremyhwllc> not at the moment. we can poll the audience
17:56:56 <whippythellama> tek systems may still want to sponsor july, but it sounds like it may depend on the topic
17:57:07 <whippythellama> jeremyhwllc: that's a good idea
17:57:20 <mhrivnak> Do they have particular topics of interest?
17:57:37 <whippythellama> i'm going to re-ping the select group - the guy was on vacation last week, and i'm sure my email got lost in the post-vacation shuffle
17:57:45 <whippythellama> #action whippythellama ping The Select Group re: sponsorship
17:58:29 <whippythellama> mhrivnak: they haven't given a list specifically, but they were interested in aws when i mentioned it, and were less interested in a ham-related talk
17:58:39 <mhrivnak> ah, I can appreciate that. :)
17:58:48 <whippythellama> kubernetes or openstack will probably also pique their interests
17:59:07 * qqx wonders if they'd be interested in a bacon-related talk.
17:59:08 <whippythellama> once we have a definite topic set, i'll reach out to them again
17:59:22 <whippythellama> qqx: come on, be serious
17:59:23 * mhrivnak is interested in a bacon-related talk
17:59:29 <whippythellama> EVERYONE would be interested in a bacon related talk
17:59:36 <whippythellama> i mean, really
17:59:48 <whippythellama> :)
18:00:07 <mhrivnak> https://github.com/search?utf8=%E2%9C%93&q=bacon&type=
18:00:29 <whippythellama> ok, any other sponsorship possibilities, please pass them my way or start talking to them - we need the cash influx :)
18:00:36 <whippythellama> #topic Tech Items
18:01:14 <whippythellama> i pinged stmiller this morning about the drupal->jeckyll project, but i haven't heard back yet
18:01:21 <whippythellama> qqx: any news on the os upgrade front?
18:01:24 <qqx> Still fighting with LDAP for the new shell server.
18:01:38 <whippythellama> ugh - fun.
18:01:45 <whippythellama> need help?
18:01:58 <qqx> Possibly
18:01:58 <whippythellama> jeremyhwllc: any chance to stand up your wordpress proof of concept yet?
18:02:22 <whippythellama> qqx: what can we do?
18:02:34 <jeremyhwllc> not yet. will be at least a month before i can
18:02:47 <whippythellama> ...or we can talk about it thursday, if it's too involved to go into here/now
18:02:51 <whippythellama> jeremyhwllc: ok, gotcha
18:03:28 <qqx> whippythellama: At this point I don't really even know what help to request.
18:03:52 <jeremyhwllc> i might be interested in helping with the drupal migration too
18:04:16 <qqx> Which topic was that talk about it Thursday suggestion regarding?
18:04:25 <whippythellama> jeremyhwllc: oh cool - stmiller is still point on that one, if you want to reach out to him
18:04:34 <whippythellama> yours, qqx :)
18:04:44 <qqx> I'm not going to be at the meeting.
18:04:47 <jeremyhwllc> will do
18:04:47 <whippythellama> lol
18:04:56 <whippythellama> oh right - you mentioned that last week
18:04:58 <whippythellama> sorry
18:05:12 <qqx> And again while you were dealing with networking issues.
18:05:32 <whippythellama> yeah, i figured you probably had... after you said it :)
18:06:15 <whippythellama> ok, we're over time already - do you want to try to cover it now, or via email, or have a session just to chat through it?
18:06:40 <whippythellama> how would you like to handle it?
18:06:52 <qqx> I'll try to get around to sending an email about it.
18:07:05 <qqx> #action qqx Mail steering list regarding new LDAP setup.
18:07:11 <whippythellama> ok, cool
18:07:13 <whippythellama> thank you
18:07:21 <whippythellama> since we are past time...
18:07:25 <whippythellama> #topic General Business
18:07:36 <whippythellama> anything else we need to cover?
18:07:44 <mhrivnak> nothing here.
18:07:47 <jeremyhwllc> none here
18:07:49 <whippythellama> i can bring the drinks, etc for thursday, in case that was in question
18:07:56 <qqx> Nothing from me.
18:08:02 <whippythellama> ok, coo
18:08:04 <whippythellama> er, cool
18:08:20 <whippythellama> thank you, everyone!
18:08:24 <whippythellama> #endmeeting