17:34:19 <whippythellama> #startmeeting
17:34:19 <Tribot> Meeting started Mon Jun 19 17:34:19 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:19 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:26 <whippythellama> #chair mhrivnak qqx raub whippythellama
17:34:26 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:34:35 <whippythellama> #topic Check for Agenda Additions
17:34:41 <whippythellama> anything either of you want to add?
17:34:45 <qqx> no
17:34:53 <mhrivnak> nope
17:35:01 <whippythellama> ok, coolio
17:35:09 <whippythellama> #topic June Meeting Recap
17:35:28 <whippythellama> seemed to be pretty well received, overall
17:35:35 <mhrivnak> Agreed.
17:35:39 <whippythellama> got some good comments
17:35:49 <whippythellama> i'm trying to remember the count - about 50, would you say, mhrivnak?
17:35:51 <mhrivnak> Everyone likes geeky gadgets.
17:35:55 <whippythellama> :)
17:36:00 <whippythellama> absolutely
17:36:04 <mhrivnak> Yep, that sounds about right.
17:36:29 <whippythellama> how much did we take in?
17:36:40 <mhrivnak> I think it was $140.
17:37:04 <whippythellama> welcome, jeremyhwllc!
17:37:07 <mhrivnak> And since we got a $25 credit on the pizza, that about breaks even.
17:37:09 <whippythellama> #chair jeremyhwllc
17:37:09 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub whippythellama
17:37:09 <jeremyhwllc> hey
17:37:17 <whippythellama> mhrivnak: ok, cool
17:37:34 <whippythellama> not as good as the windfall we got the previous month, but at least we're not at a loss :)
17:37:39 <mhrivnak> Yep.
17:38:10 <mhrivnak> I also delivered a six-pack of deliciousness to Rob as a thanks for his help in general, and for finding our headset.
17:38:17 <whippythellama> oh good - thank you
17:38:22 <whippythellama> and VERY well deserved
17:38:26 <mhrivnak> For future reference, he said he likes IPAs and whiskey.
17:38:35 <whippythellama> we now have that on record  ;)
17:38:38 <mhrivnak> I went with IPA since I don't know whiskey. :)
17:39:06 <whippythellama> i will defer to your expert opinion on either of those... at least in comparison to my own level of expertise  :)
17:39:28 <whippythellama> oh, and the box was at my house, btw
17:39:43 <whippythellama> just missed grabbing it when i left
17:39:52 <mhrivnak> Speaking of beer, the happy hour was upstairs this month, which meant the common space we use was relatively peaceful beforehand. That was nice, but I don't think it's a permanent change.
17:40:05 <whippythellama> hmmm... interesting
17:40:19 <whippythellama> i wonder what effect that would have on us
17:40:27 <whippythellama> if it were a semi-regular change, that is
17:40:38 <whippythellama> other than it being presumably easier to set up
17:40:55 <mhrivnak> I think it was only because they wanted to do a craft fair related to father's day.
17:40:59 <qqx> If we want a more peaceful setup, an option may be to move to the class room there.
17:41:12 <mhrivnak> That's true. Did we ever try the classroom?
17:41:14 <whippythellama> mhrivnak: ah, gotcha
17:41:20 <qqx> No, we haven't.
17:41:27 <whippythellama> not to my knowledge, no
17:41:42 <mhrivnak> It's interesting to consider, although at this point we're in enough of a routine that I'm tempted to just not screw with it. :)
17:42:01 <whippythellama> mhrivnak: i tend to agree
17:42:11 <mhrivnak> Especially thinking of Eric, he has the place figured out and has his own routine.
17:42:12 <qqx> Yeah, I'm sure a number of people would show up without really reading the announcement.
17:42:20 <whippythellama> qqx: likely true
17:42:28 <whippythellama> mhrivnak: very good point
17:42:56 <whippythellama> well, something to consider, but i don't hear a lot of strong arguments to head that way in the near future  :)
17:43:03 <whippythellama> moving along...
17:43:08 <whippythellama> #topic Future Topics
17:43:29 <whippythellama> so Jeff Spahr got back to me on the openstack topic - turns out it wasn't openstack, it was elastic stack
17:43:37 <whippythellama> log and metric aggregation
17:43:47 <whippythellama> so i'd say it's still a good topic
17:44:03 <whippythellama> but i don't have a date from him yet
17:44:06 <mhrivnak> ah, that's cool.
17:44:07 <whippythellama> just "later in the year"
17:44:19 <mhrivnak> I've been hearing more noise than usual about the ELK stack recently.
17:44:22 <mhrivnak> I'm not sure why.
17:44:38 <whippythellama> it's looking like you're almost certainly our july topic, mhrivnak, if you're still good with it
17:44:45 <mhrivnak> works for me.
17:45:01 <mhrivnak> As for Atomic, I just need to know what months to offer.
17:45:19 <whippythellama> offer august and september and see if they're open
17:45:47 <whippythellama> i believe we were talking about having them follow you month-to-month if possible
17:45:59 <mhrivnak> Sounds good.
17:46:08 <jeremyhwllc> I would like to see a free 3d print design software topic followed by a hack night to work on TriTux
17:46:22 <mhrivnak> That would be fun.
17:46:34 <whippythellama> and i'll follow up with Jeff and Brian about september/october/november - see what they're up for
17:46:45 <whippythellama> jeremyhwllc: great idea, if you can get a speaker for it!
17:47:02 <whippythellama> there's no shortage of requested topics, just a shortage of folks to present them  ;)
17:47:42 <whippythellama> anyone seen any other potential speakers we could reach out to?
17:47:45 <jeremyhwllc> I will ping the list and local groups for a speaker
17:47:53 <whippythellama> anyone from self, for example?
17:47:58 <whippythellama> jeremyhwllc: sweet!
17:48:08 <mhrivnak> Yes, one.
17:48:15 <mhrivnak> Dwain Sims did a talk about RAID at SELF.
17:48:23 <mhrivnak> I didn't get to see it, but the description sounded interesting.
17:48:40 <whippythellama> that would be great!
17:48:49 <jeremyhwllc> that would be awesome for sure!
17:48:59 <whippythellama> if we can get that, and Brian, Jeff, and Project Atomic, that would round out the year
17:49:44 <whippythellama> any volunteers to follow up with Dwain?
17:50:26 * whippythellama listens to the crickets  :)
17:50:27 <jeremyhwllc> we should take a look at the topics we have lined up and brainstorm potential sponsors
17:50:42 <whippythellama> #action whippythellama ping Dwain Sims re: raid talk
17:50:50 <whippythellama> jeremyhwllc: agreed
17:50:53 <jeremyhwllc> oh I could prolly reach out to Dwain
17:51:05 <whippythellama> and i mention that when i talk to potential sponsors, too
17:51:12 <whippythellama> jeremyhwllc: if you're up for it, go for it
17:51:34 <whippythellama> speaking of...
17:51:37 <mhrivnak> title was "Rethinking RAID"
17:51:50 <whippythellama> #action whippythellama follow up with Jeff Spahr re: elastic stack talk
17:51:56 <jeremyhwllc> #action jeremyhwllc contact Dwain Sims for speaking engagement​
17:52:09 <whippythellama> #action whippythellama follow up with Brian re: AWS part 2 talk
17:52:17 <whippythellama> thank you, jeremyhwllc
17:52:34 <whippythellama> ok, any other topic-related items?
17:52:38 <mhrivnak> none here
17:52:55 <whippythellama> cool
17:52:59 <whippythellama> in the interest of time...
17:53:06 <whippythellama> #topic Sponsorships
17:53:21 <whippythellama> i talked to veredus, but i need to reach back out
17:53:30 <whippythellama> they sounded interested, but then went away :)
17:53:33 <whippythellama> happens a lot
17:53:42 <whippythellama> #action whippythellama reach out to veredus again re: sponsorship
17:53:52 <whippythellama> likewise with tek systems
17:54:01 <jeremyhwllc> Meetup.com is a good place to search for related topics and sponsors
17:54:02 <whippythellama> they had mentioned possibly sponsoring july
17:54:11 <whippythellama> for sponsors?
17:54:13 <whippythellama> how so?
17:54:21 <mhrivnak> #action mhrivnak follow up on Atomic presentation plus sponsorship
17:54:31 <whippythellama> #action whippythellama reach back out to tek systems re: sponsorship
17:54:38 <whippythellama> mhrivnak: thank you :)
17:55:00 <whippythellama> and i still haven't heard back from the select group, so...
17:55:10 <whippythellama> #action whippythellama follow up with the select group re: sponsorship
17:55:38 <whippythellama> still trying to land one of these  :/
17:55:47 <whippythellama> if anyone has suggestions, ideas, etc, i'm all ears
17:56:06 <whippythellama> or if anyone would like to take point on any of them, that's good too
17:56:19 <whippythellama> and if you have any leads, please pass them along
17:56:57 <whippythellama> anything else on sponsorship?
17:57:10 <jeremyhwllc> checking with other event organizers is a a good place to look for leads
17:57:20 <whippythellama> aah, gotcha
17:57:54 <whippythellama> a lot of times when i see other groups being sponsored, it means the sponsor just provides pizza/drinks directly
17:58:00 <whippythellama> vs cutting a check
17:58:25 <whippythellama> which is fine, but doesn't really put anything in the account for other expenses
17:58:49 <mhrivnak> nothing else here on sponsorship.
17:58:50 <whippythellama> still, worthwhile to explore
17:59:03 <jeremyhwllc> I really believe we need to revamp the sponsor program eventually
17:59:05 <whippythellama> ok, we're tight on time, so we'll move on
17:59:07 <mhrivnak> If someone else buys the refreshments, we can still put the donation bucket in the usual spot. :)
17:59:13 <whippythellama> jeremyhwllc: i wholeheartedly agree
17:59:18 <whippythellama> mhrivnak: very good point
17:59:23 * mhrivnak has to get on a meeting at 14:00
17:59:27 <whippythellama> got it
17:59:29 <jeremyhwllc> all it takes is...time
17:59:34 <whippythellama> #topic Tech Items
17:59:54 <whippythellama> need to look back - stmiller gave me an update on the drupal replacement
18:00:02 <whippythellama> qqx: any news on the os upgrade?
18:00:17 <qqx> I've made a bit of progress on getting LDAP setup.
18:00:22 <whippythellama> is anyone handling Mike Shaw's ssh password reset issue?
18:00:58 <qqx> I can now see that it's actually checking against the LDAP server for authentication, since I see a different error in the log file when I use the correct password.
18:00:58 <whippythellama> cool - any idea how close you might be to getting a new vm stood up?
18:01:07 <whippythellama> sweet!
18:01:13 <qqx> But, since I still get an error message that's not great.
18:01:36 <whippythellama> right - progress, not perfection :)
18:01:52 <qqx> I probably won't have time to work on that in the next week or so.
18:02:09 <whippythellama> ok; anything anyone can help with?
18:02:55 <qqx> If anybody has experience with setting up LDAP clients, they might have ideas on how to fix things.
18:03:19 <qqx> Although I'd likely need to setup an local account to allow looking around.
18:03:26 <whippythellama> gotcha
18:03:59 <qqx> Once the LDAP situation is fixed, it should make it easier for others to help out.
18:04:11 <whippythellama> right, that makes sense
18:04:28 <whippythellama> ok, i hate to cut this off, but we're over time and i need to hop
18:04:38 <whippythellama> thank you for the update, qqx
18:04:49 <jeremyhwllc> adios!
18:04:59 <whippythellama> later on, folks!
18:05:04 <whippythellama> #endmeeting