17:32:05 <whippythellama> #startmeeting
17:32:05 <Tribot> Meeting started Mon Jul 10 17:32:05 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:11 <whippythellama> #chair mhrivnak qqx raub
17:32:11 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:32:22 <whippythellama> #topic Check for Agenda Additions
17:32:28 <whippythellama> anyone have anything to add?
17:32:34 <qqx> Not I
17:32:52 <whippythellama> and let's try to go quickly, just in case i drop
17:32:52 <mhrivnak> nope
17:33:09 <whippythellama> raub? y/n?
17:33:32 <whippythellama> i'll take that as a no
17:33:38 <whippythellama> #topic July Meeting
17:33:44 <whippythellama> who's going?
17:33:48 <mhrivnak> I am. ;)
17:33:53 <whippythellama> i'll do drinks/ice/cups, etc as usual
17:33:57 <mhrivnak> I'll do pizza.
17:34:02 <whippythellama> thank you, mhrivnak
17:34:08 <raub> I will be there
17:34:12 <whippythellama> eric will NOT be able to record for us
17:34:30 <whippythellama> and it sounds like his new full time job will keep him from it more or less from now on :(
17:34:31 <mhrivnak> dang, ok. I'll cancel my hair appointment and makeup artist.
17:34:31 <qqx> I don't expect to make it.
17:34:34 <whippythellama> so it was good while it lasted
17:34:42 <whippythellama> qqx: ok, good to know
17:34:56 <whippythellama> i'll bring my cameras, but honestly i haven't had a lot of luck
17:35:14 <whippythellama> so if anyone has a spare camera they can bring and record with, that would be really good
17:36:08 <whippythellama> anyone have one?
17:36:27 <whippythellama> we also need to figure out who'll be MC
17:36:53 <whippythellama> am i still on? can you all see this?
17:37:04 <mhrivnak> yep
17:37:07 <whippythellama> ok
17:37:20 <whippythellama> i'll ping jeremyhwllc re: mc
17:37:32 <whippythellama> #action whippythellama ping jeremyhwllc re: mc duties
17:37:35 <mhrivnak> The only camera I could bring is just like yours.
17:37:38 <whippythellama> gotcha
17:37:46 <whippythellama> i'll see if jeremy has his as well
17:37:55 <whippythellama> #action whippythellama ping jeremyhwllc re: video camera
17:38:08 <whippythellama> crossing fingers
17:38:25 <whippythellama> anyone want to volunteer to send out final announcements on thursday?
17:38:36 <raub> whippythellama: sure
17:38:43 <whippythellama> cool, thank you, raub
17:38:44 <raub> I will be lazy and do a cron job
17:38:54 <whippythellama> just follow the template of what i just sent out a few minutes ago
17:38:56 <whippythellama> please do not
17:39:10 <whippythellama> would you mind taking an action on that, raub?
17:39:15 <whippythellama> welcome, jeremyhwllc
17:39:21 <whippythellama> hang on, phone
17:39:26 <raub> Sure
17:39:46 <jeremyhwllc> sorry I just arrived downtown Atlanta
17:40:58 <whippythellama> back
17:41:04 <whippythellama> no worries, jeremyhwllc
17:41:20 <whippythellama> are you going to be there on thursday, or are you out of town all week?
17:41:23 <whippythellama> ^^ jeremyhwllc
17:41:52 <jeremyhwllc> I can attend the meeting Thursday.
17:42:13 <whippythellama> ok, cool - any chance you can mc?
17:42:28 <jeremyhwllc> I will be on the road back tonight. yes I can mc
17:42:33 <whippythellama> awesome - thank you!
17:43:24 <whippythellama> one last question for you on this, jeremyhwllc - can you bring your video camera again by any chance?
17:43:32 <jeremyhwllc> yes
17:43:45 <whippythellama> excellent, thank you again
17:43:55 <whippythellama> eric may have recorded for us for the last time, i'm afraid  :(
17:44:05 <whippythellama> ok, anything else anyone has for thursday?
17:44:11 <mhrivnak> nope
17:44:19 <qqx> No
17:44:33 <whippythellama> cool, let's move on
17:44:40 <whippythellama> #topic Future Topics
17:44:55 <whippythellama> i haven't heard back from either Brian Jinwright or Jeff Spahr on their topics yet
17:45:03 <whippythellama> so we're still up in the air for august
17:45:24 <whippythellama> jeremyhwllc: i believe you had two speakers in the pipe?
17:45:30 <whippythellama> Dwain Sims and one other?
17:45:41 <whippythellama> can you reach out to them and see if they want to speak next month?
17:45:59 <mhrivnak> Maybe include a little bit of begging. ;)
17:46:14 <whippythellama> or a lot, whatever  :)
17:46:26 <jeremyhwllc> I have a couple zingers I think
17:46:43 <jeremyhwllc> Open Data
17:46:54 <jeremyhwllc> by Jason Hare
17:47:06 <whippythellama> that should be good
17:47:33 <jeremyhwllc> and I connected with Ben Harris the Burlington Mini Maker Faire organizer
17:47:50 <whippythellama> excellent - does he have a topic he wanted to present?
17:48:46 <jeremyhwllc> Jason Hare is very interested. Ben I need to follow up. He said he was interested but did not commit.
17:49:11 <jeremyhwllc> I need solid available dates to send them.
17:49:21 <whippythellama> at any rate - can you ping them and see if they'd like the august slot?
17:49:21 <whippythellama> or pass along the contact info and someone else can take care of it, if you're busy
17:49:24 <jeremyhwllc> is the wiki up to date?
17:49:42 <mhrivnak> Oh the wiki...
17:49:49 <whippythellama> heh... likely not
17:49:58 <whippythellama> august and september are available
17:50:05 <whippythellama> as is november, for that matter
17:50:12 <whippythellama> but august is my primary concern
17:50:18 <whippythellama> right now
17:50:34 <jeremyhwllc> excellent.. I will follow up
17:50:38 <whippythellama> the only one we have booked for certain right now is project atomic in october
17:50:41 <whippythellama> thank you, sir
17:50:59 <jeremyhwllc> NC Nearspace too
17:51:25 <whippythellama> i'll continue to ping mine and see if i can get something from them
17:51:25 <whippythellama> any other potential speakers?
17:51:26 <jeremyhwllc> actually they are willing to assist if we wanted to do a balloon launch.
17:51:41 <raub> I am gam efor th ebaloon thingie
17:51:49 <whippythellama> oh sweet - you should mention that in the announcements and see if anyone wants to do that
17:51:49 <jeremyhwllc> August would be perfect timing
17:52:06 <whippythellama> could coincide with the eclipse on the 21st
17:52:18 <jeremyhwllc> exactly
17:52:30 <whippythellama> ok, we're getting short on time
17:52:36 <whippythellama> #topic Sponsorships
17:52:48 <whippythellama> i still have not heard back from the ones i had  :(
17:53:10 <whippythellama> mhrivnak: was there someone who was going to accompany the project atomic talk?
17:53:16 <whippythellama> a sponsor, i mean?
17:54:39 <whippythellama> we'll have to circle back on that one
17:54:55 <whippythellama> if anyone else has any sponsorship leads, please send them my way
17:55:02 <jeremyhwllc> Actually I am considering sponsorship myself. Looking for odd jobs work painting, lawn care etc..
17:55:22 <jeremyhwllc> Do SC members get a discount?
17:55:29 <whippythellama> lol
17:55:35 <whippythellama> we can talk about it :)
17:55:47 <mhrivnak> sigwork
17:55:52 <jeremyhwllc> roger..I am good for 100 bucks :-)
17:56:24 <whippythellama> ok, we're almost at time and i do need to stop at 2
17:56:30 <whippythellama> #topic Tech Items
17:56:36 <whippythellama> qqx: any updates on the upgrade?
17:56:55 <qqx> I haven't had time lately, but I think things should be clearing up a bit soon.
17:57:10 <whippythellama> stmiller got us to a certain point with the drupal replacement, but i think he's dropped out at this point
17:57:25 <whippythellama> i haven't had the cycles to look at it and see where we are with that, honestly
17:57:29 <whippythellama> anyone else?
17:57:50 <jeremyhwllc> none here.
17:58:06 <raub> I am good
17:58:17 <qqx> I'd setup an auto-build system for the replacement, but haven't really worked on the content.
17:59:24 <whippythellama> ok, i'm going to have to drop in a minute or so
17:59:26 <whippythellama> #topic General Business
17:59:35 <whippythellama> anything anyone needs to add?
17:59:52 <qqx> Any update on video from the last meeting?
18:00:17 <whippythellama> oh yeah, sorry - eric sent me the link - i should have it up in the next day or two
18:00:22 <mhrivnak> back! sorry
18:00:29 <whippythellama> #action whippythellama upload june video
18:00:30 <qqx> cool
18:00:35 <whippythellama> thanks for the reminder
18:00:48 <whippythellama> anything else from anyone?
18:00:49 <mhrivnak> whippythellama yes we're working on Red Hat as a sponsor for the atomic meeting.
18:00:58 <qqx> Nothing else from me.
18:01:05 <whippythellama> mhrivnak: great - thank you!
18:01:30 <mhrivnak> nothing else here
18:01:35 <whippythellama> ok, thank you for joining, everyone - see you all on thursday!
18:01:40 <whippythellama> #endmeeting