17:33:39 <whippythellama> #startmeeting
17:33:39 <Tribot> Meeting started Mon Jul 17 17:33:39 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:39 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:48 <whippythellama> #chair mhrivnak qqx raub
17:33:48 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:33:58 <whippythellama> #topic Check for Agenda Additions
17:34:05 <whippythellama> anyone have anything to add to the schedule?
17:34:23 <mhrivnak> need to notify caktus about hack night or not
17:34:33 <qqx> nothing here
17:34:40 <whippythellama> ok, gotcha
17:34:41 <mhrivnak> nothing else from me
17:34:56 <whippythellama> cool, thanks
17:35:00 <whippythellama> #topic July Meeting Recap
17:35:07 <whippythellama> nice job, mhrivnak!  :)
17:35:12 <whippythellama> thank you for speaking!
17:35:17 <mhrivnak> Thanks!
17:35:19 <mhrivnak> Happy to.
17:35:25 <mhrivnak> Anyone get a head count?
17:35:32 <whippythellama> about mid-50-ish
17:35:38 <mhrivnak> not bad.
17:35:48 <whippythellama> 53 i think was the exact number when i counted
17:36:27 <mhrivnak> So there was the projector issue...
17:36:36 <whippythellama> omg yes
17:36:41 <whippythellama> that was painful
17:36:46 <mhrivnak> Did we ever figure out what went wrong?
17:36:51 <mhrivnak> Or why it was such a pain?
17:37:07 <whippythellama> no idea why it wasn't working directly
17:37:08 <mhrivnak> Once it worked, I was just focused on trying to re-setup my presentation. :)
17:37:50 <whippythellama> it started working simply by virtue of someone connecting our big cable with a particular other one
17:38:13 <mhrivnak> So, I think the one thing that would have helped is just if we could have started trying to get it setup sooner.
17:38:20 <whippythellama> but why that wouldn't have worked just by connecting straight from your laptop to the projector, i have no idea
17:38:29 <whippythellama> agreed
17:38:38 <whippythellama> what was the delay with that?
17:38:39 <mhrivnak> and FWIW I was the only SC member there until alarmingly close to go-time.
17:38:50 <whippythellama> aah, i see
17:39:09 <mhrivnak> The guy with the HDMI cables, and also much-coveted drinks ;)
17:39:14 <whippythellama> lol
17:39:17 <whippythellama> yeah, gotcha
17:39:28 <whippythellama> ok, i'll get there earlier
17:40:15 <whippythellama> what was the bucket count?
17:40:17 <mhrivnak> Money-wise we did not do great.
17:40:19 <mhrivnak> heh
17:40:36 <mhrivnak> I don't recall the exact number, but it was something like $96.
17:40:45 <whippythellama> ouch
17:40:49 <mhrivnak> Ya.
17:40:57 <whippythellama> and that was with the second call for donations, too
17:41:03 <mhrivnak> Which included about $45 from square payments.
17:41:19 <whippythellama> glad we have that
17:41:22 <mhrivnak> Does that sound right? whippythellama you did a count at some point and came up with maybe $60?
17:41:30 <mhrivnak> Maybe I'm off. Maybe it ended up being a little over $100.
17:41:35 <whippythellama> yeah, something like that
17:41:39 <mhrivnak> In any case, gnucash knows exactly what it was. ;)
17:41:55 <mhrivnak> Two people each gave $20 via square.
17:41:56 <whippythellama> and then after i made my last plea, we got a little more
17:41:59 <mhrivnak> after the meeting.
17:42:54 <whippythellama> hmmm.. we should check the total - i think i recall seeing some more cash in afterwards, too
17:43:09 <mhrivnak> Gotcha. I'll look at the records and email out the final number.
17:43:15 <whippythellama> cool, thanks
17:43:28 <whippythellama> ok want to go ahead and talk about a potential hack night?
17:44:15 <mhrivnak> Sure. It'll be a short conversation from my side. ;)
17:44:19 <whippythellama> heh
17:44:24 <whippythellama> ok, shoot
17:44:56 <mhrivnak> I'm leaving on an 8-day trip Friday morning, so I shouldn't obligate myself to anything Thurs. night.
17:45:15 <whippythellama> that seems reasonable  :)
17:45:24 <mhrivnak> Unless someone has a specific thing they want to do this month and is ready to advertise right now, I think we should just pass.
17:45:28 <mhrivnak> And let Caktus know.
17:45:41 <whippythellama> i agree
17:45:47 <mhrivnak> jbradberry, one of their employees, was asking about it this morning in #trilug.
17:45:51 <mhrivnak> And I said we'd email about it.
17:45:56 <whippythellama> ok, thank you
17:46:07 <mhrivnak> Who should do that?
17:46:20 <whippythellama> the only other potential hack night topic was jeremyhwllc's balloon project
17:46:34 <whippythellama> but i haven't heard back  :/
17:47:15 <whippythellama> i'll follow up with jeremy and let jbradberry know
17:47:23 <whippythellama> can you fwd me his email, or paste it here?
17:47:37 <mhrivnak> I don't know if I have it.
17:47:44 <whippythellama> #action whippythellama check with jeremyhwllc re: tritux-in-space hack night
17:47:48 <whippythellama> hmmm...
17:48:01 <mhrivnak> Do we have a usual contact at caktus?
17:48:11 <whippythellama> ok, next logical question - how are we supposed to get back to him?  :)
17:48:27 <mhrivnak> I assumed we had a point of contact over there we could notify.
17:48:32 <mhrivnak> And that it didn't necessarily have to be him.
17:48:52 <whippythellama> ah, ok - i was left with the impression that we were supposed to contact him directly
17:48:53 <mhrivnak> We can ping him in #trilug and tell him we email whoever.
17:49:04 <whippythellama> i believe we have contact info for caktus on the steering site
17:49:08 <whippythellama> i'll check
17:50:28 <mhrivnak> perhaps follow up after?
17:50:33 <mhrivnak> I have a thing around 2pm...
17:50:34 <whippythellama> i'll also either get Jeremy to email out about his hack night, or get an announcement out that we aren't having it
17:50:38 <whippythellama> yep
17:50:53 <whippythellama> #topic August Meeting
17:51:12 <whippythellama> i was really hoping Jeremy was going to be here for this - i think he was following up with a couple of speakers
17:51:29 <whippythellama> i'll ping Dwain Sims about his RAID talk and see if he's ready
17:51:38 <whippythellama> but we're cutting this one really close :(
17:51:51 <whippythellama> #action whippythellama ping Dwain Sims re: RAID in August
17:52:02 <whippythellama> and i'll re-ping Brian and Jeff about theirs as well
17:52:08 <mhrivnak> If we don't have anything by this time next week, I propose we declare lighting talks.
17:52:12 <whippythellama> #action whippythellama ping Jeff and Brian re: talks for August
17:52:21 <whippythellama> great idea
17:52:37 <whippythellama> we haven't had one in a while either, so that's a plus
17:52:44 <mhrivnak> We can arm-twist enough people to do 5 or 10 minutes on something.
17:52:58 <whippythellama> indeed
17:53:23 <whippythellama> ok, good - thank you for that suggestion
17:53:35 <whippythellama> hadn't even occurred to me, for some reason :)
17:53:45 <whippythellama> movin on...
17:53:52 <whippythellama> #topic Sponsorships
17:54:06 <whippythellama> still no news from the recruiters, but i'll keep pinging
17:54:15 <whippythellama> anything on the project atomic one?
17:54:17 <mhrivnak> Yeah...
17:54:25 <mhrivnak> Nothing new there.
17:54:40 <mhrivnak> I'll follow up. Can't remember if he's been travelling recently or not.
17:54:59 <whippythellama> sure, no worries - we have until october  :)
17:54:59 <mhrivnak> but he's good for presenting in October.
17:55:11 <whippythellama> excellent - that is good to hear
17:55:23 <mhrivnak> FWIW I may have to miss the Sept meeting.
17:55:29 <whippythellama> oh?  travelling again?
17:55:38 <mhrivnak> giving the same k8s talk at Open Source Summit LA
17:55:43 <mhrivnak> that week.
17:55:49 <whippythellama> nice!
17:56:08 <mhrivnak> ya, it's the big-daddy Linux Foundation event.
17:56:18 <whippythellama> oh sweet - that should be fun
17:56:38 <whippythellama> ok, since we're running short...
17:56:45 <whippythellama> #topic Tech Items
17:56:52 <whippythellama> qqx: any news on the os upgrade?
17:57:12 <qqx> no, but I expect to make some progress over the next week.
17:57:33 <whippythellama> ok, cool - let us know if you need/want help, or reach out to the list
17:57:51 <whippythellama> we've had a couple of password reset requests as well
17:57:56 <whippythellama> have those been handled?
17:58:09 <qqx> Not as far as I know.
17:58:25 <whippythellama> ok, would you mind checking back with them?
17:58:25 <qqx> IIRC, both of them are cases where our membership DB has outdated info.
17:58:34 <whippythellama> ah - so no valid email?
17:59:00 <qqx> At least different from that supplied in the reset requests.
17:59:34 <whippythellama> gotcha
17:59:39 <qqx> But, yeah I'll attempt to verify the requests somehow.
17:59:46 <whippythellama> thank you!  :)
17:59:48 <mhrivnak> sweet.
18:00:11 <whippythellama> ok, it's right at 2, so...
18:00:13 <qqx> That's one of the reasons I'd like to setup something to periodically verify info in the DB.
18:00:19 <whippythellama> #topic General Business
18:00:26 <whippythellama> that's a good idea, qqx
18:00:33 <whippythellama> any final items?
18:00:37 <mhrivnak> I'll be working from our Israeli office next week, so I'll likely miss this meeting.
18:00:47 <qqx> Videos for the last couple of meetings?
18:01:03 <qqx> I realize it's pretty earlier for the most recent one.
18:02:14 <whippythellama> qqx: yeah, i owe the june one still - i left it on my desktop machine (working from myrtle beach this week), but i'll try to pull it down here and see if i can get it taken care of
18:02:38 <whippythellama> Jeremy recorded this month's, and i'll follow up with him to see where he is with it
18:02:47 <whippythellama> mhrivnak: gotcha - thanks for the heads-up
18:03:14 <whippythellama> ok, if that's it, i think we're done
18:03:27 <mhrivnak> that's all I have.
18:03:43 <qqx> nothing else here
18:03:52 <whippythellama> cool - thanks, guys
18:03:55 <whippythellama> #endmeeting