17:33:47 <whippythellama> #startmeeting
17:33:47 <Tribot> Meeting started Mon Jul 31 17:33:47 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:47 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:00 <whippythellama> #topic Check for Agenda Additions
17:34:03 <mhrivnak> none here
17:34:11 <whippythellama> #chair mhrivnak qqx raub jeremyhwllc
17:34:11 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub whippythellama
17:34:24 <whippythellama> qqx, raub - anything you want to add?
17:34:37 <qqx> no
17:34:44 <raub> Nope besides I am curious about the eclipse thingie
17:34:53 <whippythellama> ok
17:35:04 <whippythellama> #topic August Meeting
17:35:11 <jeremyhwllc> none to add. plenty on the agenda
17:35:17 <whippythellama> we're still trying to get a summary from Jason
17:35:21 <whippythellama> oh hey, jeremyhwllc :)
17:35:40 <raub> jeremyhwllc: snuck in
17:35:47 <whippythellama> didn't mean to move on without you, just wasn't sure if you'd be able to reply
17:35:50 <mhrivnak> Do we have enough for a placeholder?
17:36:07 <whippythellama> mhrivnak: we'll probably need to put up a 'coming soon' type thing, since it's next week
17:36:15 <mhrivnak> yep
17:36:17 <whippythellama> but aside from that, no
17:36:45 <whippythellama> we have a page full for bio - a bit more than we need, really, but nothing about the talk yet
17:37:11 <whippythellama> didn't mean to move on without you, just wasn't sure if you'd be able to reply
17:37:15 <whippythellama> meh
17:37:19 <whippythellama> scrollback
17:37:41 <whippythellama> what i actually said was, if we don't have anything up by the end of the day, i'll put up a placeholder
17:37:48 <mhrivnak> Sounds good.
17:38:02 <whippythellama> #action whippythellama put up a placeholder on the sites if there's no summary by eod monday
17:38:19 <jeremyhwllc> we have a bio and looks like we will have topic details soon
17:38:35 <whippythellama> jeremyhwllc: will you be able to send out the first round of announcements this week, assuming we get something?
17:39:07 <jeremyhwllc> I think so late tonight.
17:39:07 <whippythellama> everyone: who's planning on being there?
17:39:21 <whippythellama> ok, great - thank you
17:39:25 <jeremyhwllc> I plan to attend
17:39:25 <qqx> I plan to be there.
17:39:41 <whippythellama> #action jeremyhwllc send out first round of announcements once we have a summary
17:39:48 <jeremyhwllc> I cab plan to MC and do slides
17:39:58 <mhrivnak> I will be there.
17:40:03 <whippythellama> jeremyhwllc: awesome - thank you again :)
17:40:11 <raub> I too plan on being there
17:40:27 <whippythellama> i'll be there as well, and i'll show up earlier so we don't have the last-minute a/v scramble
17:40:44 <whippythellama> jeremyhwllc: can you bring your camera again, or should i try the laptop?
17:40:52 <raub> I too plan on being early
17:41:19 <jeremyhwllc> I can bring camera for sure.
17:41:25 <whippythellama> so the big question is whether or not we'll be at the frontier
17:41:35 <whippythellama> i'll ping rob again and see
17:41:50 <whippythellama> #action whippythellama ping Rob re: August for the frontier
17:41:51 <jeremyhwllc> What is the cost?
17:41:58 <whippythellama> i don't know yet - haven't heard back
17:42:18 <whippythellama> i'm hoping we were already scheduled
17:42:23 <mhrivnak> I think ChickTech was quoted something reasonable, maybe $150 or so to have an event there.
17:42:26 <whippythellama> and that we can meet one last time
17:42:27 <mhrivnak> But I still wouldn't want to pay.
17:42:34 <whippythellama> mhrivnak: agreed
17:42:42 <whippythellama> and $150 is a bit much on our budget
17:43:01 <mhrivnak> "This month's lack of pizza is brought to you by..."
17:43:19 <whippythellama> anyone have contacts at any other Frontier tenants?
17:43:26 <whippythellama> lol - right?
17:43:29 <mhrivnak> not me as far as I know.
17:43:32 <jeremyhwllc> what is balance?
17:44:22 <mhrivnak> jeremyhwllc should that be asked in #philosophy ? ;)
17:44:25 <jeremyhwllc> BunkerRDU folks, Todd Lewis, and Bill Werner are all good Frontier connections
17:44:29 <whippythellama> rotfl!
17:44:37 <whippythellama> jeremyhwllc: do you know them?
17:44:40 <jeremyhwllc> yes
17:45:00 <whippythellama> can you reach out to see if they have enough slots to spare to keep us at the frontier?
17:45:07 <mhrivnak> I've also noticed some people who work at Frontier attending the past few meetings. I don't know them personally or which companies they work for.
17:45:15 <mhrivnak> But we could hope some of them might be on our email list.
17:45:24 <whippythellama> yeah, i'm planning on pinging the list about it
17:45:25 <jeremyhwllc> #action jeremyhwllc Frontier contacts
17:45:38 <whippythellama> thank you, jeremyhwllc
17:45:54 <whippythellama> ok, let's assume for the moment that the frontier entirely falls through for august
17:45:55 <jeremyhwllc> Bill Werner is EntreDot
17:46:00 <whippythellama> give me some options
17:46:36 <whippythellama> we could try doing bandwidth for one meeting
17:46:39 <jeremyhwllc> he is an angel investor porfolio manager
17:46:40 <mhrivnak> Red Hat Annex
17:47:00 <jeremyhwllc> NCSU?
17:47:03 <whippythellama> mhrivnak: that might work out well
17:47:12 <whippythellama> jeremyhwllc: yeah, that was the next one i was going to bring up
17:47:34 <whippythellama> i think i still have someone's contact info there, assuming they *are* still there
17:48:05 <whippythellama> do we have any alternative locations in the rtp area?
17:48:25 <jeremyhwllc> Bronto has a great location
17:48:26 <whippythellama> i think i'd rather try for the annex or ncsu than bandwidth
17:48:32 <mhrivnak> None that I can think of.
17:48:41 <whippythellama> jeremyhwllc: yeah?  do they host meetups?
17:49:01 <mhrivnak> Bronto is in downtown Durham, right? At American Tobacco?
17:49:04 <whippythellama> #action whippythellama reach out to NCSU re: august possibility
17:49:27 <qqx> Yeah, Bronto is at American Tobacco.
17:49:28 <whippythellama> mhrivnak: can you check availability / costs / details for the annex?
17:49:30 <jeremyhwllc> JS group organizer Kyle Buchanan might be a good POC. They have a large following
17:49:37 <qqx> They host quite a few meetups.
17:49:48 <whippythellama> ok, cool - can someone reach out to bronto?
17:49:51 <mhrivnak> whippythellama sure. The cost is always free, so that much I know. :)
17:49:54 <raub> Ilike bronto too
17:50:04 <whippythellama> mhrivnak: i like that price  :)
17:50:17 <whippythellama> ok, cool - who wants to follow up with bronto for us?
17:50:23 <mhrivnak> Finding Bronto can be tough for a first-timer, and I suspect we would lose a lot of the Raleigh regulars.
17:50:32 <mhrivnak> But meeting at Bronto would be better than not meeting at all.
17:50:43 <whippythellama> this is a just in case - the default is going to be frontier if we have this one last time
17:50:48 <whippythellama> mhrivnak: agreed
17:50:56 <qqx> Parking can be a bit of a pain at Bronto as well, depending what else is going on.
17:51:02 <jeremyhwllc> We would likely pick up as many or more than we lose at Bronto
17:51:18 <whippythellama> yep - it's got its pluses and minuses  :)
17:51:27 <whippythellama> we gain/lose no matter where we go
17:51:38 <whippythellama> ok, who's going to ping them?
17:51:42 <whippythellama> raub: can you do it?
17:52:07 <raub> Honestly I do not know anyone htere off the top of my head, but I can find out
17:52:24 <whippythellama> i'm open to whoever, but i don't have the bandwidth to do it myself
17:52:27 <whippythellama> i need a volunteer
17:52:30 <raub> Gimme until tomorrow
17:52:33 <jeremyhwllc> the question is who to ping. Melissa Crosby is not there any longer
17:52:45 <whippythellama> oh, and mhrivnak: can you take the action to follow up with the annex?
17:53:01 <mhrivnak> #action mhrivnak check on Annex availability for August meeting
17:53:06 <whippythellama> thank you, sir
17:53:11 * mhrivnak salutes
17:53:32 <jeremyhwllc> i will do what I can..
17:53:37 <mhrivnak> raub you could ping the email list and ask who has contacts at Bronto
17:53:38 <whippythellama> raub: so are you going to ping bronto and see what they say?
17:53:52 <whippythellama> good idea
17:53:54 <raub> mhrivnak: gotcha
17:54:02 <raub> whippythellama: sure thing
17:54:11 <whippythellama> thank you, raub :)
17:54:28 <whippythellama> please action that so it's in the record
17:55:27 <whippythellama> ok, this has pretty much eaten the meeting, as i knew it would
17:55:42 <whippythellama> we're going to fly through the rest of the topics
17:55:49 <raub> #action raub check on bronto availability for aug meeting
17:55:52 <whippythellama> #topic Future Topics
17:56:04 <whippythellama> good news here, at least
17:56:12 <whippythellama> we have a full slate until the end of the year
17:56:14 <whippythellama> woot!
17:56:17 <mhrivnak> nice!
17:56:19 <whippythellama> september - Dwain Sims, RAID
17:56:25 <whippythellama> october - Project Atomic
17:56:39 <whippythellama> november - Brian Jinwright, AWS, part 2
17:56:46 <whippythellama> december - Holiday Party, natch
17:57:19 <whippythellama> and i'm still waiting to hear back from Jeff Spahr re: an elastic stack talk
17:57:41 <whippythellama> if anyone has any other leads they're following, let them know that january is the earliest available right now
17:57:49 <whippythellama> #topic Sponsorships
17:58:04 <whippythellama> did everyone have a chance to read the thread on the tee shirts?
17:58:26 <raub> Yep
17:59:03 <mhrivnak> Yep. I'm +1 on moving forward. I agree with jeremyhwllc's sentiment that it would be valuable to compare it with other options, but at the same time, having a volunteer ready to take care of it is itself hugely valuable.
17:59:21 <whippythellama> mhrivnak: i completely agree
17:59:40 <whippythellama> and we can start with him for a trial run of, say, 3 months or something, while we look into other options
17:59:53 <whippythellama> but this gets us going immediately
18:00:03 <whippythellama> anyone have objections about moving forward with Scott?
18:00:25 <raub> If the shirt has a nice clean look, I am for it. mhrivnak can talk about th eimportance of brand building
18:00:49 <whippythellama> Scott was going to solicit designs from the list
18:00:54 <mhrivnak> Agreed, we should get some detail about the shirts themselves, design, material, etc.
18:01:01 <whippythellama> yep, all true
18:01:40 <whippythellama> ok, i'll let Scott know to put out the call for designs and start working up a concept
18:01:53 <whippythellama> #action let Scott know to get started on tee shirts
18:02:12 <raub> Which things identify our lug?
18:02:24 <whippythellama> we can discuss in more detail on the list, etc - we're past time already
18:02:34 <whippythellama> skipping a bit...
18:02:39 <whippythellama> #topic General Business
18:02:47 <whippythellama> mhrivnak: do you have the po box key?
18:02:52 <mhrivnak> I do.
18:02:55 <raub> K
18:03:01 <whippythellama> whew  :)
18:03:04 <mhrivnak> As far as I know, the other one was lost between previous SC members.
18:03:26 <mhrivnak> That said, it's probably been an unfortunately long time since I checked it.
18:03:27 <raub> Can we make more keys?
18:03:37 <mhrivnak> So I'll make a point to get down there before the Aug meeting.
18:03:40 <mhrivnak> Maybe?
18:03:51 <whippythellama> yeah, i think you're right - isharacomix was the last i recall with it, but i believe he thinks he passed it on... and may have
18:04:00 <whippythellama> mhrivnak: thank you
18:04:18 <whippythellama> we may have to get a copy from the post office itself - i don't know if you're allowed to duplicate
18:04:38 <whippythellama> there was an email from google voice that our # is expiring
18:05:04 <whippythellama> we haven't used it, to my knowledge, for at least a couple of years
18:05:15 <mhrivnak> I'm ok letting it go.
18:05:23 <whippythellama> likewise
18:05:29 <raub> Shouldn't just *using* it suffice to keep it alive? Like sending a txt to it?
18:05:41 <whippythellama> raub: yep, that's all that's needed
18:05:59 <whippythellama> which speaks a bit about how often it's used
18:06:04 <raub> then the effort is negligible
18:06:07 <raub> That it does
18:06:13 <whippythellama> i agree
18:06:19 <mhrivnak> But there's a small cost to having it. We need to know about it, make sure someone can answer it or respond to messages, etc.
18:06:23 <mhrivnak> We need process.
18:06:29 <whippythellama> yep
18:06:34 <mhrivnak> Granted the cost is small.
18:06:39 <mhrivnak> But non-zero.
18:06:48 <whippythellama> and honestly, i don't even know where messages to that go at this point
18:06:50 <qqx> But if we let it go, we need to make sure that we don't have any lingering references to it.
18:06:50 <raub> We can talk on th elist whether to keep ($) or let it go. After we know how much $ is
18:06:55 <mhrivnak> And I suggest the cost, however small, has exceeded its value over time.
18:07:07 <whippythellama> i don't know that there is a cost in money
18:07:15 <whippythellama> i think the cost is purely administrative
18:07:23 <mhrivnak> Correct. It costs no money.
18:07:30 <mhrivnak> Just time and effort from us. :)
18:07:39 <raub> Let's talk on list about it. Move on
18:07:47 <whippythellama> but there's always the question of who then is going to step up to maintain and monitor it, etc
18:07:51 <whippythellama> sounds good
18:08:30 <whippythellama> ok, last thing is a new location
18:08:56 <whippythellama> i'm going to ping the list to get suggestions, unless there are objections
18:09:30 <mhrivnak> sounds good.
18:09:46 <whippythellama> any final items to discuss?  we're already over, but there's a lot going on
18:10:00 <whippythellama> #action whippythellama email the list re: new venue
18:10:32 <whippythellama> qqx, raub, jeremyhwllc, mhrivnak - can i get a quick y/n?
18:10:34 <mhrivnak> none here
18:10:38 <qqx> nothing here
18:10:40 <raub> none
18:10:54 <whippythellama> cool, and i'll assume jeremyhwllc's in with the doctor
18:11:02 <whippythellama> ok, thank you, everyone!
18:11:04 <whippythellama> #endmeeting